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Welcome 

Microsoft® Windows is an extension of the DOS operating system. 
Windows allows you to integrate the different tasks you perform 
on your personal computer, increasing your efficiency. 

With Windows, you can work with several programs at once. 
You can switch between programs with a couple of keystrokes or 
a click of a mouse, reducing the time required to move from one 
application to another. And since you never have to quit a pro­
gram, you can continue from where you left off. 

Windows provides an easy way to transfer information between 
applications. You can transfer text and even graphics between 
applications designed especially for Windows. You can also trans­
fer information to your Windows applications from your standard 
DOS applications, such as Microsoft Word and Multiplan®. 

Microsoft., Windows 

vii 

Windows is powerful 

Windows is versatile 

-----------------------------------------------
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About Windows 

With Windows, you can run several different applications at once, 
and switch from one to another without quitting any of them. 

lPu to l'roparo Cappuccino 

A Bit ot History 

Cappuccino Is sal& to be nuad reno tho Capuchin IID1lka YhD 
felt that a aeal was not caapleta without this dessePt 
coffee. Cappuccino In the sblctest sense Is N4o up ot 
usprresso tapped with foaMCI •Ilk, but you MY ~~ant to try 
adding a •tt of clnnuan, nu.t.g, cocoa, or llhltavar also 
suits your taste. 

llet01'8 You Start 

- Checll to soe thcl.t tho ateu noule has been swng ai'CIU.nd. 
to the Plght. this givas you 110re freadoJI to 110va the 
pitcher as you fau the ~tllk. 

- Use larser cupa (4-6 oz. size) than you use foro 881'vlnr 
espresso. 

COIIJWII): Alpha Copy Delete FoMat Gallery Holp Insert J.., Llllrary 
Options Prlot Quit Replaco Scorch ll'llnster Undo Uln4oo 

'm charac:tel'a C69386Z4 bytes tMOl 
Pagel !l 

:~~:~~~ ~!bullY v~nei8tifs 1987 sOles I 
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110,000 

15,000 
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Microsoft Windows gives you a new and more visual way of work­
ing by organizing your work in windows- rectangular areas on 
your screen in which you use applications. Many standard applica­
tions and all Windows applications can appear in windows on the 
screen at the same time. 

George: 

As you can by the recently 
included below, the company 
regions. The western region, 
I think it would be appropriate 

! ::~::n by Region ~~~~D's 1986 iJi 

9 ------------------------ ------
10 Harth 124 133 

South 54 67 
East 101 109 
West 42 89 
======================== ======= 
Total 321 398 

: Ull'l Blank Cop.v Delete Edit 
Ha~Options Pr1nt Ouit Run 

option or type command letter 
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Windows provides an easy method for running your applications, ) 
including drop-down menus, icons, and the choice of using your 
keyboard, a mouse, or both together. 

HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE .WRI 

WIH200.0Ul 
WIHOLDAP.GRB 
WIHOLDAP .MOD 
WRITE.EXE 

[Q 0 
G G 

[Q 
I You can USe the DIRECTION keys (UP, DOWN, RIGHT, LEFT) 

to move around the window. 
Or just point with the mouse and click. 



""'' \ 
Windows provides several useful Desktop applications. 

Works fast 
Rates ~1ithin insurance 
Call 3-4 weeks ahead 
Short wait in waiting room 
magazines) 

Windows makes it easy to combine information from several 
applications. You can work in one application, 

Jesse and I are staging another of our famous parties, this time in 
our neu home. We have a huge yard (uhich, thank goodness, the previous 
ouners put in), uith lots of laun for volleyball, croquet, or loafing 
as suits your fancy. 

We'll provide hamburgers and hot dogs uith all the trimmings, plus 
soft drinks, plates, tableuare, and such. Please bring a hot dish, 
salad, or munchies, and anything else you uant to drink. Particulars 
are belou; ue're off the beaten track so there's a map too. 

Hope you can make it. 

Date: 6/27/87 
Time: noon to ? 
Place: 123 Star Road, Snohomish (neu home of Jesse & Rebecca) 
Phone: 555-1215 
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then you can open another application and work in it, 

&rt~ 
T 

Our house is t11Jout 1.2 llliles 
lhtch for the trhite siflll 
with our nt11111! on it. 

I 
High~N.V 9 

and finally, you can integrate the information from one application 
into the other. 

Time: noon to ? 
Place: 123 Star Road, Snohomish (new home of Jesse & Rebecca) 
Phone: 555-1215 

&rt~ 
T 

Our house is <1/Jout 1.2/lliles fro11 turnoff. 
llt~_tch for the trhif!! sign \.A 
I'Llth our n<1111e on It. _'\ 

I 8o<1d 
High~N.V 9 



The Microsoft Windows Package 

The Microsoft Windows package includes the following items: 

• The Microsoft Windows Setup disk 
• The Microsoft Windows Build disk 

• Microsoft Windows Displays disk 
• The Microsoft Windows Utilities disk( s ), which contain printer 

device drivers 
• The Microsoft Windows Fonts disk( s ), which contain font files 

for a variety of printers and graphics adapters 

• The Microsoft Windows Desktop Applications disk, which con­
tains Windows applications 

• The Microsoft Windows Write Program disk, which contains 
the Windows Write writing program files 

• The Microsoft Windows User's Guide 
• The Microsoft Windows Desktop Applications User's Guide 
• The Microsoft Windows Paint User's Guide 

• The Microsoft Windows Write User's Guide 

~· • The Microsoft Windows Quick Reference Guide 

~ 
\ 

Program information (PIF) files for a number of DOS applications 
~e included on your Windows disks. 

Note The number and names of disks included in your Windows 
package may vary depending on the type of disk drives on your 
computer. 

What You Need 

To use Microsoft Windows, you need the following: 

• A personal computer running the DOS operating system with 
two double-sided disk drives or a hard disk (recommended) 

• At least 512 kilobytes (K) of memory (to run multiple applica-
tions, 640K of memory is recommended) 

• DOS 2.0 or later version 
• A monochrome graphics monitor or color monitor 
• A graphics adapter card. Windows supports many different 

graphics adapter cards; however, not all graphics adapter cards 

Welcome xiii 
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package? 

What you need to use 
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Using pointing 
devices and 
printers 

Using the 
README.TXT file 

Chapter outline 

display Windows in color. For example, the IBM Color Graph- ~ 
ics Adapter (CGA) card does not display color in the high- "-· 
resolution mode required for Windows. 

Windows supports a number of optional pointing devices ( includ­
ing the Microsoft Serial Mouse and Bus Mouse) and printers. The 
Setup program will list the available options. See the hardware 
manual for your device for instructions on how to install it on 
your microcomputer. 

Note Be sure to read the README.TXT file on the Microsoft 
Windows Write Program disk. README.TXT contains updated 
Windows information unavailable in this guide. 

About This Guide 

This guide is designed to help you explore and use Microsoft Win­
dows. The following list outlines the chapters in this guide and 
their contents. 

• Chapter 1, "Getting Started," tells you how to set up and start 
Windows on your computer. This chapter also explains the 
parts of a window, and gives you some basic pointers on using 
a mouse. 

• Chapter 2, "Learning Windows," gives you a step-by-step, 
hands-on introduction to using Windows with the keyboard. 

• Chapter 3, "Learning Windows with the Mouse," gives you a 
step-by-step, hands-on introduction to using Windows with the 
mouse. 

• Chapter 4, "Techniques," outlines the way Windows functions 
and describes the basic techniques you'll use in working with 
Windows. 

• Chapter 5, "Using MS-DOS Executive," describes how you can 
work in the MS-DOS Executive window to run applications; 
copy, print, or delete files; create directories; make a Windows 
system disk; and have access to other DOS commands. 

• Chapter 6, "Using Clipboard," explains how Clipboard lets you 
move or copy information within an application or between 
applications. 



• Chapter 7, "Using Control Panel," provides information on how 
you can use Control Panel to adjust Windows system settings 
such as date and time, printer assignments, and screen colors. 

• Chapter 8, "Using Spooler," describes how Spooler allows you 
to print files and to view and control the jobs in the print 
queue. 

• Chapter 9, "Using Standard Applications," provides information 
on how to run applications that were not designed specifically 
for Windows, such as Microsoft Word and Lotus 1-2-3. 

• Chapter 10, "Using PIF Editor," describes how to use PIF Edi­
tor to create or revise program information (PIF) files so that 
you can run standard applications with Windows in the most 
efficient way. 

• Chapter 11, "Commands," describes some of the commands 
you'll use most often in working with Windows. 

• Appendix A, "Customizing Your WIN.INI File," explains how to 
work directly in your WIN.INI file to change system settings. 

• Appendix B, "System Messages," lists the messages that may 
appear in the middle of your window to indicate that Windows 
is having a problem in carrying out a specific action. A diagno­
sis of each message is given along with suggestions for solving 
the problem. 

• Appendix C, "Speeding Up Windows with SMARTDrive," 
describes how to use the SMARTDrive disk-caching program 
with your computer's expanded or extended memory to help 
Windows work more efficiently. 

• Appendix D, "Using Special Characters," provides information 
on how to use special characters such as fractions, accented 
letters, or foreign currency symbols in the documents you 
create with Windows. 

• Appendix E, "Special Notes on Running Windows," contains 
additional information on using certain hardware and standard 
applications, expanded memory, the CHKDSK program, and 
SHIFf+ PRINTSCREEN with Windows. 

• "Terms" contains definitions of some of the Windows, DOS, 
and generai computer terms used in this guide. 

Welcome xv 
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Understanding terms 
and typography 

Notational Conventions 

Here are a few notes about the terms and typographic conven­
tions used in this manual. 

Keynames 

The names of keys are spelled out in this guide (for example, 
ESCAPE, ENTER, CONTROL) and appear in small capital letters. On 
your keyboard the key caps may abbreviate the names or 
represent them a little differently. 

Key Combinations and Sequences 
A plus sign ( + ) used between two keynames indicates that those 
keys must be pressed at the same time. For example, "Press 
ALT+ESCAPE" means that you should press the ALT key and hold it 
down while you press the ESCAPE key and release it. Then release 
theALT key. 

A comma between two keynames indicates that those keys must 
be pressed sequentially. For example, "Press ALT, SPACEBAR" means 
that you should press the ALT key and release it, then press the 
SPACEBAR and release it. 

DIRECTION Keys 

The DIRECTION keys are the four arrow keys on your computer's 
keypad. The name of the individual DIRECTION key refers to the 
direction the arrow points: the UP key, the DOWN key, the RIGHT 
key, or the LEfT key. You use the DIRECTION keys to move the 
selection, the pointer, or the insertion point on your screen. 

What You Type 
In this guide, anything that you should type verbatim is printed in 
italic. For example, in a procedure, if you're asked to type a file 
called MYLIST.TXT, what you actually type is shown in italic: 
mylist.txt. (This filename is also shown in lowercase letters since 
it doesn't matter whether you type the letters in capitals or not.) 

Syntax Statements 

In later chapters you'll find examples of syntax statements, which 
show you the format to use when you type a particular command 
line. There are two kinds of information in a syntax statement, and 
they're printed in this guide in two kinds of type. Everything that's 
literal- that is, exactly as you would use it in a specific command 
-is printed in italic. Everything that is a placeholder-a generic 
word where a specific word would appear in an actual command 
line (for example, the word "filename" instead of an actual, speci-
fic filename)- is printed in bold. 1 

··-



c: \directory\memo. txt 

The preceding example designates a pathname for the MEMO.TXT 
file on a hard-disk drive ( C: ). Since directory is in bold, you 
would need to provide your own name for the directory that you 
want the MEMO.TXT file to be in; everything else is in italic, so 
you would type it literally. 

Mouse Procedures 

In this guide, the mouse procedure for a particular task follows 
the keyboard procedure. Mouse procedures are generally indi­
cated by a mouse icon that appears in the margin. 

Terms 
Many of the Windows, DOS, and general computer terms used in 
this guide are defined in "Terms," which follows the appendixes. 
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1 Getting Started 

Before you start using Microsoft® Windows, you should be familiar 
with your computer and its user's manual. You need to know how 
to turn the computer on, which disk drive is drive A, and what 
keys you press to reset, or "boot," your computer. 

1 
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Setting up Windows 
on a two-drive system 

Making work disks 

Setting Up Windows 

You will use the Setup program to create a version of Windows 
tailored to your computer. If you have a hard disk, Setup will put 
this version of Windows in the directory you specify. If you have 
two floppy-disk drives, Setup will put Windows on the floppy 
disks you supply. 

To Set Up Windows on a Two-Drive System 

To set up Windows on a system with two floppy-disk drives, you 
will need the following: 

• Two blank, unformatted disks 
• Microsoft Windows Setup disk 
• Microsoft Windows Build disk 
• Microsoft Windows Displays disk 

• Microsoft Windows Utilities disk( s) 

• Microsoft Windows Fonts disk( s) 

To set up Windows, follow these steps: 

[I] Put the DOS disk in drive A and close the door. 
III Turn on the computer. (If your computer is already on, you 

can simply reboot it.) 
~ Enter the date and time if DOS prompts for them. 
[!] Replace the DOS disk with the Windows Setup disk 

Close the door. 
[§] Type setup and press the ENTER key. 
[§] Follow the instructions on the screen. 

The Setup program creates two disks, the startup disk and the sys­
tem disk You'll use these disks to start and run Windows on your 
two-drive system. 

Setup also copies DOS to your startup disk You may want to copy 
other startup files, such as AUTOEXEC.BAT and CONFIG.SYS, to 
this disk as well. 

The Windows Desktop Applications disk contains applications for 
you to use with Windows. When you start working in Windows, 
you may want to have a work disk for each application that you 
use (for example, Paint, Notepad, or Cardfile). A work disk con­
tains a copy of a single application; you can create and save files 



for that application on the work disk. This gives you more room 
to save ftles in each application. See Chapter 5, "Using MS-DOS® 
Executive," for information on copying ftles. 

To Set Up Windows on a Hard-Disk System 

To set up Windows on a hard disk, you will need the following: 

• Microsoft Windows Setup disk 

• Microsoft Windows Build disk 

• Microsoft Windows Displays disk 

• Microsoft Windows Utilities disk(s) 

• Microsoft Windows Fonts disk( s) 

• Microsoft Windows Desktop Applications disk 

• Microsoft Windows Write Program disk 

Here's how to set up Windows on a hard-disk system: 

[!] Turn on the computer. 

~ Enter the date and time if DOS prompts for them. 

[1] ~t the Windows Setup disk in drive A and close the door. 

Cil Type a: and press the ENTER key. 

[§] Type setup and press the ENTER key. 

[§] Follow the instructions on the screen. 

After running Setup, store your original Windows disks in a safe 
place; if Windows is ever damaged, you'll need to copy the disks 
again. 

Note Windows requires approximately 1.5 megabytes of space 
on your hard disk. Before you install Windows, use the DOS 
CHKDSK command to see how many bytes of memory are avail­
able on your hard disk. (It is recommended that you not use 
CHKDSK in Windows. See Appendix E, "Special Notes on Running 
Windows," for more information on CHKDSK) 

If you make a mistake when you run Setup, such as selecting 
the wrong graphics adapter, just start Setup again and repeat the 
procedure. 

Chapter 1: Getting Started 3 
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Starting Windows on 
a two-drive system 

You need to run the Setup program whenever you add new 
hardware, such as a mouse card or a new graphics card, to your 
computer system. 

Setting Up Expanded Memory for Windows 

If your computer has expanded memory, you may be able to use 
it to store and run Windows and Windows applications. You can 
use your computer's expanded memory with Windows if you have 
an expanded memory manager that supports Windows. For more 
information about expanded memory and how to use it with Win­
dows, see the section called "Using ·Expanded Memory with Win­
dows" in Appendix E, "Special Notes on Running Windows." 

Starting Windows 

Once you have set up Microsoft Windows on your computer, you 
can start learning to use Windows. 

To start Windows on a two-drive system, follow these steps: 

IIl Insert your Windows startup disk in drive A. 
111 Insert your Windows system disk in drive B. 

(Both disks are created with the Setup program.) 
I1J Turn on your computer. 
@1 Enter the date and time if you are prompted. 
[§] Type win and press the ENTER key. 

When you first start Windows on your two-drive system, your 
screen should look something like this: 



WIH200.81H 

To start Windows on a hard-disk system, do the following: 

[!) Turn your computer on. 

~ Enter the date and time if you are prompted. 

[]] At the system prompt, type cd and a space followed by the 
pathname of the directory where you have set up your Win­
dows ffies, and press the ENTER key. 

[!) Type win and press the ENTER key. 

Your computer starts running Windows. Your screen will look 
something like the following: 

Chapter 1: Getting Started 5 

Starting Windows on 
a hard disk 
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Definitions 

CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLIPBRD .EXE 
CLOCK.EXE 
CDHTROL.EXE 
COURA.FOH 
DOTH IS. TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
HDTEPAD.EXE 
PAIHT .EXE 
PRAI;TICE.IIR I 
README.TXT 

TERM! HAL. 
TMSRA.FOH 
IIIH.COM 
IIIH.IHI 
IIIH200.BIH 
IIIH2UO.OUL 
IIIHOLDAP 
IIIHOLDAP. 
WRITE .EXE 

Disk-drive icons 

Here are some terms that will help you learn about and use 
Windows: 

• The highlighted selection shows where you are on the 
screen. H you have a mouse installed, you will also see an 
arrow pointer. 

• The work area displays the contents of a me, such as an appli­
cation, document, or drawing. The MS-DOS Executive window 
runs automatically when you start Windows. 

• The tide bar displays the name of the application in that 
window. 

• The menu bar contains the names of the command menus 
in an application. 

• The Control-menu box can be used to display the Control 
menu. This menu is common to all Windows applications. 

• The Maximize box can enlarge your window if you have a 
mouse. H you don't have a mouse, you use the Maximize com-
mand from the Control menu to do the same thing. 1 

---



• The Minimize box can shrink your window to an icon if you 
have a mouse. H you don't have a mouse, you use the Mini­
mize command from the Control menu to do the same thing. 

• The disk-drive icons represent your disk drives. The icon of 
the currently-selected drive is highlighted. 

• Scroll bars may appear in windows that have more informa­
tion than can be displayed in the window. (See Chapter 4, 
"Techniques," for an example of scroll bars and an explanation 
of how to use them.) 

You can find information on other Windows terms in "Terms" at 
the end of this manual. 

Your screens may look slightly different from those in the illustra­
tions, because Windows adapts to your computer system when 
you run the Setup program. 

When you start Windows for the first time, all files in your MS­
DOS Executive window will be part of Microsoft Windows. Do 
not delete or rename any of them. The IDes you need for the fol­
lowing exercises may appear in slightly different places on your 
screen than they do in the illustrations. 

Chapter 1: Getting Started 7 

Note As you run Windows, some applications may create tern- Temporary files 
porary rues. These ffienames generally begin with a tilde character 
C) and end with the .TMP extension. Do not delete these IDes 
while Windows is running, because an application may be using 
them. H you quit Windows using the End Session command, any 
temporary rues are automatically deleted. (They are also deleted if 
you quit Windows by double-clicking the Control-menu box.) H 
you quit Windows without using this command (for example, 
turning off your computer while Windows is running), some tem-
porary rues may remain; you can safely delete these files. 

You can change your DOS AUTOEXEC.BAT file so that these tem­
porary rues are stored in a special directory. See Chapter 5, "Using 
MS-DOS Executive," for more information on creating a directory 
for temporary rues. 

Going On from Here 

To learn how to work with Windows using the keyboard, go on to 
Chapter 2, "Learning Windows." To learn how to work with Win­
dows using the mouse, read the next section, "Using a Mouse with 
Windows," then go on to Chapter 3, "Learning Windows with the 
Mouse." H you just want a summary of the basic techniques and 
features of Windows, see Chapter 4, "Techniques." 
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Which button 
to press? 

Moving the 
mouse 

Mouse techniques 

Mouse icon 

~ 

Using a Mouse with Windows 

A mouse is a small pointing device designed to fit comfortably 
under your hand. You use the mouse to move icons, expand and 
shrink windows, and choose commands. Using the mouse is as 
easy as pointing and clicking. 

Microsoft Windows can be used with either a single-button or a 
multiple-button mouse. If you have a mouse with more than one 
button, use the leftmost button. The applications you use may 
respond to the other buttons, but Windows uses only the leftmost 
button. (You can change which button you use with Windows. 
See Chapter 7, "Using Control Panel.") 

Moving the mouse across a flat surface moves the pointer, which 
is the arrow on the screen. 

If you run out of room for the mouse-by going off the edge of 
the table, for instance-lift the mouse and put it back down 
where you have more room. Lifting the mouse does not move the 
pointer. 

The following definitions will help you begin to use your mouse: 

To 

Point 

Click 

Drag 

Double-click 

Do this 
Move the mouse until the tip of the 
pointer rests on what you want to 
point to. 
Quickly press and release the mouse 
button. 
Press the mouse button and hold it 
down while moving the mouse. 
Click the mouse button twice in 
rapid succession. 

To click an object means to point to that object on the screen (an 
icon or a menu name, for instance) and click the mouse button. 

In this manual, wherever procedures are given for both the key­
board and the mouse, the keyboard procedure comes first. The 
mouse procedure comes second, and you'll find a mouse icon in 
the margin next to the beginning of the mouse procedure. 

Now go on to Chapter 3, "Learning Windows with the Mouse," for 
an introduction to working with Windows using your mouse. 



2 Learning Windows 

The exercises in this chapter will give you hands-on experience 
using Microsoft Windows with a keyboard. 

If you are a new user, you will find this chapter especially helpful. 
The step-by-step instructions and the illustrations will tell you 
exactly what to do. The chapter is divided into three exercises, 
which you can complete all at once or one at a time. (If you have 
a mouse, see Chapter 3, "Learning Windows with the Mouse," for 
exercises designed for mouse users.) 

If you're an experienced user, you'll probably want to read this 
chapter to learn the new direct-access technique for selecting 
menus and choosing commands with the keyboard. 

9 
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If you have a 
two-drive system 

In this chapter, you will learn and practice the following skills: 

• Selecting command menus 
• Choosing commands from menus 
• Starting a Windows application 
• Opening a file in Windows 
• Using dialog boxes 
• Saving an application document 
• Quitting an application 
• Moving between windows 
• Changing the size of a window 
• Moving windows on the screen 
• Shrinking a window to an icon 
• Ending your Windows session 

Exercise 1 : Beginning a Windows Session 

In this exercise, you'lllearn the basics of how to select menus and 
choose commands in any Windows application. Then you'll learn 
the direct-access method that you can use with some Windows 
applications. 

First, start Windows. (If you need to review how to get started on 
your system, see Chapter 1, "Getting Started.") 
On a two-drive system, the files you need for the first exercise are 
on the Windows startup disk that you created, and they appear in 
your MS-DOS Executive window when you start Windows. Your 
screen will look something like this: 
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Eile .!!.iew Special 
[iJ I HI I A :HIH STARTUP \ 
lilili!IM!DIIilll 
!UH.COI4 
mH200.8IH 

On a hard-disk system, the files you need for these exercises are 
on your hard disk, and they appear in your MS-DOS Executive 
window when you start Windows. After you start Windows, your 
screen will look something like this: 

Eile .!!.iew ~pecial 

A I I d I C:CHRIS \WIHDO~IS 
llJf REUERSI .EXE 
AHC.TXT ROMAH.FOH 
CALC.EXE SCRIPT.FOH 
CALEHDAR.EXE SPOOLER.EXE 
CARDFILE.EXE TERMIHAL.EXE 
CLIPDRD.EXE TMSRA.FOH 
CLOCK.EXE WIH.COM 
COHTROL.EXE WIH.IHI 
COURA.FOH WIH200.8IH 
DOTHIS.TXT WIH200.0UL 
HELUA.FOH WIHOLDAP.GRD 
140DERH.FOH WIHOLDAP.MOD 
14SDOS.EXE WRITE.EXE 
HOTEPAD.EXE 
PAIHT .EXE 
PRACTICE. WR I 
README.TXT 

The first window you see is the MS-DOS Executive window. 
MS-DOS Executive is the application program that you'll use to 
start other applications, to organize your files and windows, and 
to do things like change directories and format disks. 

If you have a 
hard-disk system 
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The Control menu 

All Windows commands are organized in menus on the menu bar. 
A menu shows the names of a group of commands. Each applica­
tion has its own menus, but one, the Control menu, is common to 
all applications. The action of picking a menu is called selecting 
the menu. In Windows, you select the items that commands will 
affect- for example, a filename or an area of the screen- and 
you choose the commands that carry out the action. 

Selecting the Control Menu 

The Control menu is represented by a box in the upper-left 
comer of every window. You use the Control menu's commands 
to arrange windows on the screen. The commands allow you to 
move the windows, change their size, and close them. 

Highlighted selection 
Control-menu box 

CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLI PBRD. EXE 
CLOCK.EXE 
COHTROL.EXE 
CDURA.FDH 
DOTHIS.TXT 
HELUA.FOH 
I>IODERH.FOH 
I>ISDOS.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICUIRI 
READI>IE.TXT 

\WIHDOWS 
l.EXE 

ROI>IAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERI>IIHAL.EXE 
HISRA.FOH 
WIH.COI>I 
WIH.IHI 
WIH200.BIH 
WIH200.0UL 
WIHOLDAP.GRB 
WIHOLDAP.I>IOD 
WRITE .EXE 

The first step in selecting a menu is to press the ALT key. ALT is 
the menu-access key- it lets Windows know that you are about 
to select a menu. Selecting the Control menu is simple- just 
press the SPACEBAR. Try it now: 

[!) Press the ALT key. 
I1J Press the SPACEBAR. 
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The Control menu appears on your screen. The first command 
in the list, Restore, is highlighted, to show that this command is 
selected. 

p=-=---=...:..::..-..JL .m 
CLIPBRD.EXE TMSRA.FOH 
CLOCK.EXE WIH.CON 
COHTROL.EXE WIH.IHI 
COURA.FOH WIH200.BIH 
DO THIS. TXT lHH200.0UL 
HELUA.FOH WIHOLDAP.GRB 
MODERH.FOH WIHOLDAP.MOD 
MSDOS.EXE WRITE.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE.WRI 
README.TXT 

Here's how to cancel the Control menu, or any menu: 

00 Press the ESCAPE key. 

The menu disappears. 

Selecting Menus and Choosing Commands 

There are two ways to use the keyboard to select menus on the 
menu bar and choose commands from the menus. First you 'II be 
introduced to the basic method that works with any Windows 
application. Once you're familiar with the basic method, you'll 
learn the direct-access method, which uses the underlined letters 
you see in the command and menu names. You don't need to 
memorize anything. Chapter 4, "Techniques," provides a reference 
to both methods. 

The basic method of selecting menus and choosing commands 
uses the DIRECTION keys to move across the Windows menu bar 
and up and down the menus. 

The first step is always the same: press the ALT key. Then press 
the RIGHT or LEFT keys to select a menu on the menu bar. Try this 
now: 

Canceling the Control 
menu 

The basic method 

Moving across the 
menu bar 
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Moving within a 
command list 

Choosing commands 

[!) Press the ALT key. 

~ Press the RIGHT key to select each menu on the menu bar. 
ljl Press the LEFT key to select the menus in reverse order. 

To choose commands, you use the UP and DOWN keys. Try select­
ing a menu and using the UP and DOWN keys to move up and down 
the command list: 

[!) Press the ALT key. 

~ Press the RIGHT or LEFT keys to select a menu on the menu bar. 
ljl Press the ENTER key to display the menu. 
[!] Press the UP or DOWN keys to move up or down the command 

list. 

00 Press the ESCAPE key to cancel the menu selection. 

To choose a command from a menu, first you use the UP or DOWN 

keys to select the command name, then you press the ENTER key. 

Try using the View menu's Programs command. The commands 
on the View menu let you change the way MS-DOS Executive 
displays the files in your current directory. The viewing options 
are divided into three groups, and the checkmarks show which 
option in each group is in effect now. You can change an option 
by choosing it from the menu. 

Here's what to do: 

[!) Press the ALT key. 

~ Press the RIGHT key until you select the View menu. 
ljl Press the ENTER key to display the menu. 



MODERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE. WR I 
README.TXT 
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[!] Press the DOWN key until the Programs command is selected. 

Joy Hame 
By D.ate 
By Si~e 

~ To choose the Programs command, press the ENTER key. 

The file listing in your MS·DOS Executive window changes, and 
only files with a .EXE, .COM, or .BAT extension are displayed. 
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If you have a two-drive system, your screen should look some­
thing like the following: 

File l!.iew ~pecial 

[i] I 8 I I A:Witi STARTUP \ 
IHillllrqWIHilll 
Wlti.COM 

If you have a hard-disk system, your screen should look something ."".·· 
like this: J 

CRLEt!DRR.EXE 
CRRDFILE.EXE 
CLI PBRD. EXE 
CLDCK.EXE 
COt!TROL.EXE 
MSDOS.EXE 
t!OTEPRD.EXE 
PR!t!T.EXE 
REUERS I.EXE 
SPOOLER.EXE 
TERM!t!RL.EXE 
Wlti.COM 
WRITE.EXE 

C:CHRIS \Wit!DO\IS 

The DIRECTION-key method works with any Windows application. 
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Now you'll learn the direct-access method for choosing com­
mands. This technique works with any Windows application that 
shows the underlined letters in menu and command names. 

With the direct-access method, you can select any of the menus 
on the menu bar by using the ALT key with the underlined letter 
in the menu name. (You select the Control menu the same way 
as before.) For example, take a look at the File menu: 

III Press the ALT key. 
1!1 Press the F key, the underlined letter in the File-menu name. 

The File menu drops down from the menu bar. 

~opy ••• 
_Get Info 
D.elete ••• 
.!~ri.nt:... · 
Rename ... 

Exit 
t fliS-DOS Exec •.. 

Take a look at the other menus listed in the menu bar. Remember 
to press the ESCAPE key to clear a menu from your screen. 

Now try using the commands in the menus. After you have 
selected a menu, just press the letter that is underlined in the 
command's name. To try this out, choose the All command from 
the View menu to show all your files once again in the MS-DOS 
Executive window: 

III Press the ALT key. 
1!1 Press the underlined letter, V, to select the View menu. 

The direct-access 
method 

Selecting a menu 

Using commands in 
menus 
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All 
i~artial ... 

PrograiQs 

"By ,HaiQe 
By .!).ate 
By Sil.e 

d 

[1) Press the underlined letter, A, to choose the All command. 

MS-DOS Executive now shows all your files, not just the program 
files. 

CALC.EXE 
CALEHDAR.EXE 
CARDF ILE.EXE 
Cll PBRD. EXE 
CLOCK.EXE 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT .EXE 
PRACTICE JIRI 
README.TXT 

REUERSI.EXE 
ROMAH.FOH 
SCRIPT .FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 
fiiH.COM 
WIH.IHI 
\HH200.BIH 
\HH200.0Ul 
WIHOLDAP.GRB 
WIHOLDAP.MOD 
WRITE.EXE 

With the direct -access method, you press the underlined letter 
in the menu name to select the menu, then you press the under· 
lined letter in the command name to choose the command. Your 
commands are started right away. You don't need to press the 
ENTER key. 
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r Ending Your Windows Session 

You can end your Windows session now or go on to the next 
exercise. Ending your session is as easy as choosing a command: 

ill Press the ALT key. 
[1] Press the S key to select the Special menu. 

111 The End Session command is already selected. You can press E 
or just press the ENTER key to choose it. 

A message appears on your screen asking if you want to end the 
session. The OK button is already selected. 

~ IlS-DDS Execut1ue ' If)(!) 
file .!!iew ~pecial 

A I I d I C:CHRIS \WIHDDWS 
PIF REUERSI.EXE 
ABC.TXT ROMAH.FOH 
CALC.EXE SCRIPT.FOH 
CALEHDAR.EXE SPOOLER.EXE 

CARDFILE.EXE T'l"niM"'.""'I"IIu"••·········· CLIPBRD.EXE ~ I • 

CLOCK.EXE 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT .EXE 
PRACTICE. ~IR I 
README. TXT 

This will end your Windo~1s session. 

WRITE.EXE 

Quitting Windows 
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Two-drive system 

If you want to end your Windows session now, here's what to do: J 
I!J Press the ENTER key to choose the OK button. 

If you want to go on to the next exercise, do this: 

I!J Press the ESCAPE key to cancel the command. 

In this exercise, you've covered the basics of selecting menus and 
choosing commands. In the next exercise, you'll sharpen these 
skills, and you'll learn to start a Windows application, open a file, 
use dialog boxes, and save a document. 

Exercise 2: Using Notepad 

In this exercise, you'll start a Windows application, Notepad, and 
use it to edit a sample ille included on your Windows Desktop 
Applications disk. 

First start Windows, if you need to. (If you need a refresher, see 
Chapter 1, "Getting Started.") 

If you have a two-drive system, you need to insert another disk 
and select drive A to do this exercise: 

[!) Remove the startup disk from drive A. 
I1J Insert the Windows Desktop Applications disk in drive A. 
[11 Press and hold down the CONTROL key. 
[!] Press the A key. 
(§] Release the CONTROL key. 

The drive A icon is highlighted, which shows that this drive is 
selected. MS-DOS Executive lists the illes for the Desktop Applica­
tions disk. 
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CARDFILE. EXE 
Cll PURD. EXE 
CLOCK.EXE 
CONTROL.EXE 
NOTEPAD .EXE 
PAINT.EXE 
REUERSI.EXE 
TERMINAL.EXE 

If you have a hard-disk system, the application file for Notepad 
(and all the Windows applications) is on your hard disk and 
appears in the MS-DOS Executive window. 

Now you're ready to begin. Remember, if you select the wrong 
menu or decide you don't want to choose a command, just press 
the ESCAPE key and start over again. 

Starting Notepad 

You always start applications from the MS-DOS Executive window. 
To start an application, you need to select the application file- in 
this case, NOTEPAD.EXE. When you first start Windows, the first 
file listed in the MS-DOS Executive window is highlighted, which 
shows that this file is selected. You use the DIRECTION keys­
RIGHT, LEFT, DOWN, and UP- to select the filename you want. Try 
starting Notepad: 

[1] Press the DIRECTION keys until the filename NOTEPAD.EXE is 
selected. 

Hard-disk system 

Starting an 
application 
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Eile Uiew Special 
A I Ill I c :CHRIS \WIHDOWS 
PIF REUERSI.EXE 
ABC.TXT ROMAii.FOii 
CALC.EXE SCRIPT.FOH 
CALEHDAR.EXE SPOOLER.EXE 
CARDFILE.EXE TERMIHAL.EXE 
CLIPBRD.EXE TMSRA.FOH 
CLOCK.EXE Wlli.COM 
COHTROL.EXE Wlli.llil 
COURA .FOH \Hii200.DIIi 
DOTHIS.TXT Wlli200.0UL 
HELUA.FOH WIHOLDAP.GRB 
MODERii.FOii WIHOLDAP.MOD 
MSDOS.EXE WRITE.EXE 
ll!illljl)lill1• 
PAIHT.EXE 
PRACTICE.WRI 
README. TXT 

[1] Press the ENTER key. 

Notepad appears in front of the MS-DOS Executive window. 
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Opening a File 

To open files for editing with Notepad, you choose the Open 
command from the File menu: 

[!] Press the ALT key. 

~ Press F, the underlined letter in File, to select the File menu. 

[j] Press the underlined letter, 0, to choose the Open command. 

Opening files 

The Open command's dialog box is displayed on your screen. The Open dialog box 
Windows uses dialog boxes to give you messages and to ask you 
for any additional information- in this case, a filename- needed 
to carry out a command. You can type the name of the file you 
want to open in the text box, or you can select the filename from 
the list box. 

The list box contains a list of all the Notepad files (files with a 
.TXT extension). It also shows the disk drives, the directory one 
level up from your current directory (symbolized by [ .. ]), and any 
subdirectories (directories in your current directory). You use 
the Open button or the Cancel button to complete the Open 
command. 

Directory one level up 
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As with menus and commands, there are two ways to move and ·~ 
select in dialog boxes: the basic keyboard method (which works ,_ 
with any Windows application) and the direct-access method 
(which works with applications that have underlined letters in 
the names of the items in the dialog box). 

If you make a mistake If you make a mistake while completing the information in a dia­
log box, press the ESCAPE key, just as you would to cancel a menu. 
The ESCAPE key cancels the dialog box and you can start over 
again. 

Using the basic First, experiment with using the basic keyboard method: 
method 

Using the direct­
access method 

[!] Press the TAB key several times to move from area to area 
in the dialog box. 

Note that the area you select with the TAB key is always marked 
-usually with a dotted box. The text box is marked by a flashing 
vertical line. This is the insertion point, and it shows you where 
you can begin typing text. The text box shows the ffiename 
extension for a Notepad file, .TXT. 

Now try the direct-access method: 

[!] Press and hold down the ALT key. 

III Press F, the underlined letter in the list-box title. 

Open File .t:!aiQe: 

I*.TXT I 

[iles in C:\WIHDOWS 

1B·~¥nH·~nr·-............... ~ ( README.TXT J!pen ) 
[-A-1 

! [-C-1 ( Cancel ) [ .. ] 
[PI F) ... 

Dotted box 

00 Press N, the underlined letter in the text-box title. 
[!] Release the ALT key. 
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As you press the underlined letters, each area in turn is selected. 
The direct-access method works with applications that show 
underlined letters in names of the items in the dialog box. 

You can use either method to move in dialog boxes. The exam­
ples in this exercise use the direct-access method, but you can 
also use the TAB key. Don't worry about learning exact key 
sequences now. You can refer to Chapter 4, "Techniques," if 
you need a review later. 

Now use the File menu's Open dialog box to open a sample file, 
DOTHIS.TXT: 

[j] Press and hold down the ALT key. 

00 Press F to move to the list box, which shows the files in your 
directory. 

Ill Release the ALT key. 

Iii Press the DOWN key to select DOTHIS.TXT. When you select 
a filename in the list box, the filename is highlighted, and it 
also appears in the text box. 

Open File HaiQe: 

IDDTHIS.TXT 

[iles in C :\WIHDOWS 

( .!lpen ) 

Cancel 

00 Press and hold down the ALT key. 

li1 Press 0, to choose the Open button. 
Ill Release the ALT key. 

The sample text file, DOTHIS.TXT, appears in the Notepad win­
dow, and you're ready to edit it with Notepad. 

Opening a sample file 
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Inserting text 

for new suit 
Phone dentist 
Take car in for tuneup 
Make plane reservation 
Pick up theater tickets 

How 111uch? 
Contact realtor B 
Clean garage C 
Mow lawn B 
Plan spring garden B 
Schedule vacation A 
Read "War and Peace" C 
Write Grand111a C 
Buy present for Martha B 
Talk to Fred B 

Working in a File 

The insertion point shows where you can start working in the file. 
When you start Notepad, the insertion point is at the top of the 
file. To move the insertion point, use the DIRECTION keys. You can 
move to any point in the file and start typing. 

For example, move the insertion point to the third line in the file 
and add another item to your list: 

[1] Press the DOWN key twice to move the insertion point to the 
line beginning "Phone dentist." 

Ill Type your new item, Pay dentist. 



PRIORITY 
Shop for new suit B 
Pay dentist phone dentist C 
Take car in for tuneup A 
Hake plane reseruation B 
Pick up theater tickets B 

How IIIUCh? 
Contact realtor B 
Clean garage C 
How lawn B 
Plan spring garden B 
Schedule uacation A 
Read "War and Peace" C 
Write Grand111a C 
Buy present for Martha B 
Talk to Fred B 

[j] Use the SPACEBAR to move the insertion point over to the 
right-hand column, and give the new item a priority of D. 

[!] Press the ENTER key to move the line beginning "Phone den­
tist" to the next line. 

Shop for new suit 
Pay dentist 
phone dentist 
Take car in for tuneup 
Hake plane reseruation 
Pick up theater tickets 

How IIIUCh? 
Contact t·ealtor 
Clean garage 
~low la~tn 
Plan spring garden 
Schedule uacation 
Read "War anj Peace" 
Write Grand111a 
Buy pt·esent fot· Hat·tha 
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Selecting text to 
delete 

Now delete some of the tasks on your list. To do this, you need to 
select the text that you want your command to affect. Try select­
ing and deleting the next four items on your list: 

[1] Use the DIRECTION keys to move the insertion point to the line 
beginning "Clean garage." 

[11 Press and hold down the SHIFf key. 
1!1 Use the DIRECTION keys to move the insertion point up and 

down and to the right and left. 
As you move the insertion point, the selected text is 
highlighted. 

[J] After you have selected all the text you want to delete, release 
the SHIFf key. 

Shop fot· new suit 
Pay dentist 
Phone dentist 
Take car in for tuneup 
Hake plane reservation 
Pick up theater tickets 

How 111uch? 
Contact realtor 

If you make a mistake If you make a mistake in selecting the right text, it's easy to 
correct: 

[!] After you release the SHIFf key, press any DIRECTION key. 

The text is no longer selected. 

Deleting selected text Once you have selected the lines, delete them by choosing the 
Edit menu's Cut command: 

[1] Press the ALT key. 

[11 Press the underlined letter, E, to select the Edit menu. 
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111 Press the underlined letter, T, to choose the Cut command. 

The selected lines are deleted from your file. 

After you complete your changes to the Notepad file, you need to Saving your changes 
save your edited document. Notepad has two commands for sav-
ing files: Save and Save As. The Save command saves your edited 
document under the existing filename. The Save As command 
saves your version under a new name that you supply, while the 
original version remains unchanged. (Windows uses the DOS file-
naming convention that limits filenames to eight characters.) 

In this exercise, use the Save As command from the File menu: 

[I] Press the ALT key. 

111 Press F to select the File menu. 

I!.pen ••• 
.S.aue 
Saue .O.s ... 
frint 

Using the Save As 
command 
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Quitting an 
application 

[1] To choose the Save As command, press the underlined 
letter, A. 
A dialog box appears. The current name of the file, 
DOTHIS.TXT, is in the text box. 

[!) Type the new filename, my list txt, in the text box. 

Saue File Hame As: C:\WltiDOWS 

lrnylist.txt ( OK ) 
( Cancel ) 

[§] Press the ENTER key. 

Windows saves the revised file under the new name. The original 
DOTHIS.TXT remains intact. 

After you're finished working with an application, you can use 
the Exit command to quit the application and return to MS-DOS 
Executive. Use this command to quit Notepad: 

[1] Press the ALT key. 

[11 Press F to select the File menu. 

[1) Press X, the underlined letter, to choose the Exit command. 

The Notepad window closes and you can once again see the 
entire MS-DOS Executive window. 

In this exercise, you learned to start a Windows application, Note­
pad, and you used it to edit and save a file. You also learned how 
to use a dialog box and how to quit an application, and you re­
viewed selecting menus and choosing commands. 

You can end your Windows session now or go on to the final 
exercise, in which you'll learn to move windows and change their 
size. 
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Exercise 3: Using Clock 

In this exercise, you'll start another Windows application, Clock, 
and learn to arrange and manipulate the windows on your screen. 

If you quit Windows at the end of the last exercise, start Windows 
again. 

If you have a two-drive system, insert the Desktop Applications Two-drive system 
disk in drive A, then press CONTROL+ A to select drive A. (In this 
manual, a plus sign ( + ) used with two or more keynames indi-
cates a key combination: you should press and hold down the first 
key, then press the next key or keys. After pressing all the keys, 
release the ftrst key.) 

If you have a hard-disk system, the file for Clock, CLOCKEXE, is Hard-disk system 
on your hard disk and appears in your Windows directory in the 
MS-DOS Executive window. 

First, start Clock: Starting Clock 

[1] Use the DOWN key to select CLOCKEXE in the MS-DOS Execu-
tive window. 

. 1 

A I I D I c :CHRIS \WINDOWS 
PIF README.TXT 
ABC.TXT REUERSI.EXE 
CALC.EXE ROMAti.FOti 
CALENDAR.EXE SCRIPT.FOti 
CARDFILE.EXE SPOOLER.EXE 
CLIPBRD.EXE TERMINAL.EXE 
!RiiiH\II'f TMSRA .FOti 
CONTROL.EXE Witi.COM 
COURA.FOti Witi.Itil 
DOTHIS.TXT Witi200.Biti 
HELUA.FOti Wlti20D.OUL 
MODERti.FOti WltiOLDAP.GRB 
MSDOS.EXE WltiOLDAP.MOD 
MYLIST.TXT ~IRITE.EXE 
tiOTEPAD.EXE 
PAINT.EXE 
PRACTICE .\IR I 

[!] Press the ENTER key. 

Clock appears on your screen. 
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Selecting a window 

HELUA .FOtl 
MODERti.FOtl 
MSDOS.EXE 
MYLIST.TXT 
tiOTEPAD.EXE 
PAitiT.EXE 
PRACTICE.WRI 

Active-window title bar 

... 
\Hti200.0Ul 
WltiOLDAP .GRB 
WltiOLDAP.MOD 
WRITE .EXE 

Notice that the title bar of Clock is darkened. This shows that 
Clock is the active window- the window that your commands 
will affect. The title bar of the MS·DOS Executive window is gray, 
showing that it is no longer active. When you have more than 
one window open, you need to select one of them as your active 
window. 

Changing Active Windows 

Try changing your active window to MS-DOS Executive: 

[!] Press ALT +ESCAPE. 



A I I 
PIF 
ABC.TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
Cll PBRD. EXE 
!BiiJIIII1 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
MYUST. TXT 
NOTEPAD. EXE 
PAIHT.EXE 
PRACTICE JJR I 

C:CHRIS \WINDOWS 
README.TXT 
REUERSI.EXE 
ROMAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMI HAL. EXE 
TMSRA.FOH 
WIH.COM 
WIH.IHI 
WIH200.BIH 
WIH200.0UL 
WIHOLDAP.GRB 
WIHOLDAP.MOD 
WRITE .EXE 

MS-DOS Executive appears in front of Clock, and its title bar is 
darkened. 
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Each time you press ALT+ESCAPE, the next open window is brought 
to the front. If you have several applications started, pressing 
ALT+ESCAPE brings windows to the front in the order that they 
were started in. The window that was active goes to the back. 

If you have several windows sharing the screen, check the title 
bar to see which one is dark. That's your active window. 

Try switching back and forth several times between Clock and 
MS-DOS Executive. 

Changing a Window's Size 

You can change the size of a window in several ways. First, bring 
MS·DOS Executive to the front if it's not your active window: 

~ Press ALT +ESCAPE. 

MS-DOS Executive appears in front of Clock, and its title bar is 
darkened. 
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Using the Size 
command 

Moving a border 

One way to change the size of a window is by using the Size 
command on the Control menu. Try this: 

III Press the ALT key and then the SPACEBAR. 

[g) Press S to choose the Size command. 

The MS-DOS Executive borders darken and a four-headed arrow 
appears in the middle of the window. 

A I I 
PIF 
ADUXT 
CALC.EXE 
CALEtiDAR.EXE 
CARDFILE.EXE 
CLI PDRD. EXE 
JHiiiftr•tr 
COtiTROL.EXE 
COURA.FOtl 
DOTHIS.TXT 
HELUA.FOtl 
MODERti.FOtl 
MSDOS.EXE 
MYLIST. TXT 
tiOTEPAD.EXE 
PAitiT.EXE 
PRACTICUIRI 

README.TXT 
REUERSI.EXE 
ROMAti.FOtl 
SCRIPT.FOtl 
SPOOLER.EXE 
TERMitiAL.EXE 
TMSRA.FOtl 
Wlti.Cml 
Wltl. !til 
Wlti200.8Itl 
Wlti200.0UL 
WltiOLDAP.GRD 
WltiOLDAP .MOD 
WRITE .EXE 

Now use the DIRECTION keys to change the size of your window. 
The first DIRECTION key you press selects the border you will 
move. The DIRECTION keys move the selected border up and down, 
to the right or to the left. Try moving the right border of MS-DOS 
Executive: 

III Select the right border by pressing the RIGHT key. 
[g) Make the window narrower by pressing the LEFT key a few 

times. 



AI I 
PIF 
ABC.TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLI PBRD. EXE 
lftliJfttll1 
COHTRDL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MDDERH.FOH 
MSDOS.EXE 
MYLIST.TXT 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE.WRI 

README.TXT 
REUERSI.EXE 
ROMAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 
\HH.COM 
WI H. IHI 
WIH200.BIH 
WIH200.0UL 
WIHOLDAP.GRB 
WIHOLDAP.MOD 
WRITE .EXE 

[1] Now press the DOWN key. The arrow pointer moves to the 
lower-right corner. 

A I I 
PIF 
ABC.TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLIPBRD.EXE 
lftlilfttll-1 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
MY LIST. TXT 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE .WRI 

C:CHRIS \WIHDOWS 
README.TXT 
REUERS I.EXE 
ROMAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 
WIH.COM 
WIH.IHI 
WIH200.BIH 
WIH200.0UL 
WIHOLDAP.GRB 
WIHOLDAP.MOD 
WRITE .EXE 
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Using the Minimize 
command 

You can now move the corner up and down or to the right J 
and to the left. (If, after you select a border, you decide that 
you don't want to change your window size, it's easy to cancel 
the Size command by pressing the ESCAPE key.) 

~ Use the UP key to move the corner up. 
[ID When you finish moving the borders, press the ENTER key to 

choose the new size. 

Your window assumes the new size. 

Experiment with the Size command to see how you can use it 
to adjust the size of your window. 

Shrinking a Window to an Icon 

Another way you can change the size of a window is by using the 
Minimize command. This command shrinks a window and turns it 
into an icon. The application is still running but it doesn't take up 
as much space on the screen. Try using the Minimize command 
on Clock: 

m Press ALT+ESCAPE to select Clock as your active window. 
~ Press ALT and then the SPACEBAR to select Clock's Control 

menu. 
l1l Press N, the underlined letter in the Minimize command. 

Clock becomes an icon in the lower-left corner of your screen. 

AI I 
PIF 
ABC.TXT 
CALC.EXE 
CALEtfDAR.EXE 
CARDFILE.EXE 
CLIPBRD .EXE 
!ftlillll(f.1 
CDtiTROL.EXE 
COURA.FOtf 
DOTHIS.TXT 
HELUA.FOtl 
MODERtf.FOtl 
MSDOS.EXE 
MYLIST. TXT 
tiOTEPAD.EXE 

C:CHRIS \WINDOWS 
PAl tiT .EXE WRITE .EXE 
PRACTICE. WR I 
README.TXT 
REUERS I . EXE 
ROMAtf.FOtl 
SCRIPT.FOtf 
SPOOLER.EXE 
TERMitfAL.EXE 
TMSRA.FOtl 
Wltf.COM 
Wltf. !til 
Wlt1200.8Itf 
Wltf200.0UL 
WltiOLDAP .GRB 
WltfDLDAP.MDD 
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Windows puts applications in the lower portion of the screen 
when they have been shrunk to icons. Clock continues to run, and 
the time is still visible. 

You can select icons the same way you select windows, and you 
can display the icons' menus as well. MS-DOS Executive is your 
active window now. Select Clock: 

(!] Press ALT +ESCAPE. 

The icon's title appears. 

AI I II I C:CHRIS \\WiDOWS 
PIF PAINT.EXE WRITE.EXE 
ABC.TXT PRACTICE.WRI 
CALC.EXE README.TXT 
CALENDAR.EXE REUERSI.EXE 
CARDFILE.EXE ROMAN.FON 
CLIPBRD.EXE SCRIPT.FON 
CLOCK.EXE SPOOLER.EXE 
CONTROL.EXE TERMINAL.EXE 
COURA.FON TMSRA.FON 
DOTHIS.TXT WIN.COM 
HELUA.FON WIN.INI 
MODERN.FON WIN200.BIN 
MSDOS.EXE WIN200.0UL 
MYLIST. TXT ~IINOLDAP .GRB 
NOTEPAD. EXE \H NOLDAP. MOD 

Moving a Window or an Icon 

Another command in the Control menu, Move, lets you move 
windows or icons on your screen. 

Try using the Move command to move the Clock icon: 

OJ Select the Control menu by pressing ALT, SPACEBAR. (In this 
manual, a keyname followed by a comma and another keyname 
indicates a key sequence: you should press and release the first 
key, then press and release the second key.) 

Selecting an icon 

Using the Move 
command 
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Al-l 
PIF 
ABC.TXT 
CALC.EXE 
CALEtiDAR.EXE 
CARDFILE.EXE 
CLIPBRD. EXE 
CLOCK.EXE 
COHTROL.EXE 
COURA.FOH 

PAIHT.EXE 
PRACTICE JIR I 
README.TXT 
REUERSI.EXE 
ROMAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 

Restore Alt•FS 
Moue Alt+F7 

Alt:•H 
~.lt > F9 
Alt+F10 

!11 Choose the Move command by pressing the underlined 
letter, M. 

@] Use the DIRECTION keys to move the icon on your screen. 
(If, after you move the icon, you decide that you don't want 
it moved after all, it's easy to cancel the Move command by 
pressing the ESCAPE key.) 
The icon becomes an empty rectangle while you move it. 



,., 
~ 

A I I 
PIF 
ABC. TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLIPBRD .EXE 
CLOCK.EXE 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
MYLIST. TXT 
HOTEPAD.EXE 

PAIHT.EXE 
PRACTICE. WR I 
README.TXT 
REUERSI.EXE 
RDMAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 
WIH.COM 
WI H. IHI 
WIH200.BIH 
WIH200.0Ul 
WIHOLDAP.GRB 
WIHOLDAP.MOD 
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WRITE.EXE 

[!] When you have positioned the icon where you want it, press 
the ENTER key. 
The title of the icon appears. 

Al-l 
PIF 
ABC.TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
Cll PBRD. EXE 
CLOCK.EXE 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
MYLIST. TXT 
HOTEPAD.EXE 

PAIHT.EXE WRITE.EXE 
PRACTICE .WRI 
README.TXT 
REUERSI.EXE 
RDMAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH . 
WIH.COM 
WIH. IHI 
WIH200.BIH 
WIH200.0Ul 
~II HDLDAP. GRB 
WIHOLDAP.MOD 
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Using the Maximize 
command 

Enlarging a Window 

If you want to work in one window, you can use the Maximize 
command to enlarge a window so that it fills the entire screen. 

Try selecting the MS-DOS Executive's Control menu and choosing 
the Maximize command: 

ITl If you need to, press ALT +ESCAPE to select MS-DOS Executive 
as your active window. 

[g) Press ALT, SPACEBAR to display the Control menu. 
111 Press X, the underlined letter, to choose the Maximize 

command. 

MS-DOS Executive expands to take up your entire screen. 

~ HS-DOS Execut1ue li)~ 
Eile Miew £pecial 
A 1-1 D I c :CHRIS \WIHDO~IS 
PIF SPOOLER.EXE 
AOC.TXT TERMIHAL.EXE 
CALC.EXE TMSRA.FOH 
CALEHDAR.EXE WIH.COM 
CARDFILE.EXE WIH.IHI 
CLIPORD.EXE WIH2BB.81H 
!UiJ!tll.1- WIH200.0UL 
COHTROL.EXE WIHOLDAP.GRO 
COURA.FOH WIHOLDAP.MOD 
DOTHIS.TXT WRITE.EXE 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
MYLIST. TXT 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE. WR I 
README.TXT 
REUERSI.EXE 
ROMAH.FOH 
SCRIPT.FOH 

Take a look at the Control menu: 

(!] Press ALT, SPACEBAR. 
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The Maximize command is grayed, showing that you can't use it 
now. The Restore command is no longer grayed. This command 
lets you restore a window to its previous size and location on the 
screen. 

Restoring a Window 

Use the Restore command to reduce MS-DOS Executive to its pre- Using the Restore 
vious size: command 

1!1 Press R or the ENTER key to choose the Restore command. 

MS-DOS Executive shrinks to the size you made it when you used 
the Size command. 

A I Ill I C:CHRIS \WINDOWS 
PIF PAIHT.EXE WRITE.EXE 
ABC. TXT PRACTI CUJR I 
CALC.EXE README.TXT 
CALEHDAR.EXE REUERSI.EXE 
CARDFILE.EXE ROMAH.FOH 
CLIPBRD.EXE SCRIPT.FOH 
ltfliliflll'f SPOOLER .EXE 
COHTROL.EXE TERMIHAL.EXE 
COURA.FOH TMSRA.FOH 
DOTHIS.TXT WIH.COM 
HELUA.FOH WIH.IHI 
MODERH.FON WIH200.BIH 
MSDOS.EXE WIH200.0Ul 
MYLIST.TXT WIHOLDAP.GRB 
HOTEPAD.EXE WIHOLDAP.MOD 



42 Microsoft Windows User's Guide 

Restoring the Clock 
window 

Now use the Restore command to restore the Clock window: 

m Select the Clock icon by pressingALT+ESCAPE. 
[11 Select the Control menu by pressing ALT, SPACEBAR. 
@) Press R or the ENTER key to choose the Restore command. 

Clock is restored to its previous size. 
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Now choose the End Session command from the Special menu 
to end your Windows session: 

ITl Select the MS-DOS Executive window as your active window 
by pressing ALT +ESCAPE. 

[1] Press ALT and then S to select the Special menu. 

Al-l 
PIF 
ABC.TXT 
CALC.EXE 
CALENDAR 
CARDFILE CLIPBRD. E:~X:E~ -==.:=::::=:-==-=::=;..:..:...--~ 
rpmtrtl.'f 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
MYLIST. TXT 
HOTEPAD.EXE 

@] The End Session command is selected because it is listed first, 
so press E or the ENTER key to choose it. 

A dialog box appears, warning you that this will end your Win­
dows session. 

Ending your session 
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Al-l 
PIF 
ABC.TXT 
CALC.EXE 
CALENDAR .EXE 
CARDFILE.EXE 
CLIPBRD .EXE 
CLOCK.EXE 
COHTROL.EXE 
COURA.FON 
DOTH IS. TXT 
HELUA.FON 
NODERN.FON 
NSDOS.EXE 
MYLIST. TXT 
NOTEPAD .EXE 

C:CHRIS \WINDOWS 
PAINT .EXE WRITE.EXE 
PRACTICE. WR I 
README. TXT 
REUERSI .EXE 
' 

1 
"' 

1 End Sess1on 

~ This will end your Windows session. 

WIN200.0Ul 
WINOLDAP .GRB 
WINOLDAP.MOD 

The OK button is already selected. To end your session, do the 
following: 

l!l Press the ENTER key to choose OK. 

If you want to continue working in Windows, do the following: 

l!l Press the ESCAPE key. 

In this exercise, you reviewed selecting menus, choosing com­
mands, and starting applications. You learned how to select the 
active window when you have more than one application started. 
You used the Move commmd. You also changed the size of win­
dows, using four different commands: Size, Minimize, Maximize, 
and Restore. 

You've mastered all the basic skills you need in order to use 
Windows with the keyboard. Go ahead and start working with 
Windows, or read further in this manual. The next chapter repeats 
these exercises for users who have a mouse. Chapter 4, "Tech­
niques," reviews the things you've learned here, and provides 
more advanced techniques and some shortcut commands for 
accomplishing common tasks. 



3 Learning Windows 
with the Mouse 

These exercises will give you hands-on experience using Micro­
soft Windows with a mouse. Using a mouse makes many tasks 
faster and easier to learn. 

If you are a new user, you will find this chapter especially helpful. 
The step-by-step instructions and the illustrations will tell you 
exactly what to do. 

If you have a mouse installed, you can still use the keyboard tech­
niques. See Chapter 2, "Learning Windows," for more information 
on working from the keyboard. 

45 
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If you have a 
two-drive system 

In this chapter, you will learn and practice the following skills: 

• Using the mouse 
• Selecting command menus 
• Choosing commands from menus 
• Starting a Windows application 
• Opening a file in Windows 
• Using dialog boxes 
• Saving an application document 
• Quitting an application 
• Moving between windows 
• Changing the size of a window 
• Moving windows on the screen 
• Shrinking a window to an icon 
• Ending your Windows session 

Exercise 1 : Beginning a Windows Session 

In this exercise, you'lllearn the basics of how to select menus and 1 
choose commands in any Windows application. 

First, start Windows. (If you need to review how to get started on 
your system or how to use your mouse, see Chapter 1, "Getting 
Started.") 

On a two-drive system, the files you need for the first exercise are 
on the Windows startup disk that you created, and they appear in 
your MS-DOS Executive window when you start Windows. Your 
screen will look something like this: 
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Eile .!!iew ~pecial 

~ BI-IA:WIH STARTUP\ 
llili!II!Diiiifilll 
WIH.COII 
WIH200.BIH 

On a hard-disk system, the files you need for these exercises are 
on your hard disk, and they appear in your MS-DOS Executive 
window when you start Windows. After you start Windows, your 
screen will look something like this: 

CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLIPBRD.EXE 
CLOCK.EXE 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
IIDDERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE.WRI 
README.TXT 

C :CHRIS \~IIHDOIIS 

REUERSI.EXE 
ROMAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 
WIH.COM 
WIH.IHI 
WIH20D.BIH 
WIH200.0UL 
WIHOLDAP.GRB 
WIHOLDAP.MOD 
~!RITE .EXE 

The first window you see is the MS-DOS Executive window. 
MS-DOS Executive is the application program that you'll use to 
start other applications, to organize your files and windows, and 
to do things like change directories and format disks. 

If you have a 
hard-disk system 
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The Control menu 

All Windows commands are organized in menus on the menu 
bar. A menu shows the names of a group of commands. Each 
application has it own menus, but one, the Control menu, is com­
mon to all applications. The act of picking a menu is called select­
ing the menu. In Windows, you select the items that a command 
will affect- for example, a illename or an area of the screen­
and you choose the commands that carry out the action. 

Selecting the Control Menu 

The Control menu is represented by a box in the upper-left 
corner of every window. You use the Control menu's commands 
to arrange windows on the screen. The commands allow you to 
move the windows, change their size, and close them. 

Highlighted selection 
IC111ntnnl-r.nP.r11J box 

CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLI PBRD. EXE 
CLOCK.EXE 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE JIR I 
README. TXT 

C:CHRIS \WIHDOIIS 
REUERSI .EXE 
ROMAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 
IIIH.COM 
WIH.IHI 
WIH200.BIH 
WIH200.0UL 
IIIHOLDAP.GRB 
WIHOLDAP.MOD 
WRITE.EXE 

Here's how to select the Control menu: 

[!] Point to the Control-menu box. 
Ill Click the menu box. 

The Control menu appears on your screen. The first command 
in the list, Restore, is highlighted, to show that this command is 
selected. 
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~~--::-"=::..::.=..,--::--::-....::.=-::....:....:'----lll· E X E 
CLI PORD. EXE H1SRA. FOH 
CLOCK.EXE Wlti.COM 
COHTROL.EXE Wlti.ltil 
COURA.FOH ~llti200.81ti 
DOTH IS • TXT ~ll ti2 00. OUL 
HELUA.FOH mHDLDAP .GR8 
~1DDERH.FOH mHDLDAP .MOD 
MSDOS.EXE ~IRITE.EXE 
HDTEPAD.EXE 
PAIHT.EXE 
PRACTICUIRI 
README.TXT 

Try canceling the Control-menu display: 

ill Point to a blank part of the screen outside the menu. 

[1] Click the mouse button. 

The Control menu disappears. You can also cancel menu displays 
by pressing the ESCAPE key. 

Selecting Menus and Choosing Commands 

You use the same technique to select menus on the menu bar. 
Try selecting the View menu: 

ill Point to the View menu on the menu bar. Oust point to any 
part of the word "View.") 

[1] Click the menu name. 

Canceling the Control 
menu 

Selecting menus 
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Choosing commands 

MDDERN.FON 
f1SDOS.EXE 
NDTEPAD.EXE 
PAINT.EXE 
PRACTICUJRI 
README.TXT 

The View menu lets you choose how MS-DOS Executive displays 
your current directory. Try selecting the other menus on the 
menu bar. To make a menu disappear, click anywhere outside 
the menu. 

Choosing commands from menus is simple. Try choosing the 
Programs command from the View menu: 

[!] Point to the Programs command. 
[2] Click the command name. 

The file listing in your MS-DOS Executive window changes, and 
only files with a .EXE, .COM, or .BAT extension are displayed. 

If you have a two-drive system, your screen should look some­
thing like the following: 
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liiiiiil IlS-ODS Execut1ue I!)(!) 
[ile l!.iew Special 
~ B 1-1 A:WIH STARTUP \ 
lliiUIDJlDIIiDI 
IIIH.COM 

If you have a hard-disk system, your MS-DOS Executive window 
should look something like this: 

CALEHDAR.EXE 
CARDFILE.EXE 
CLI PBRD. EXE 
CLDCK.EXE 
COHTROL.EXE 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
REUERSI.EXE 
SPOOLER.EXE 
TERMIHAL.EXE 
IIIH.COM 
WRITE.EXE 

Experiment by choosing some of the other commands in the 
View menu. 
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Quitting Windows 

Ending Your Windows Session 

You can end your Windows session now or go on to the next 
exercise. Ending your session is as easy as choosing a command: 

ill Point to the Special menu. 
ll1 Click the menu name. 

CALENDAR 
CARDFILE 
CLIPBRD. CLOCK. m~""---"=;;__;_:c::.=.::...c..:.:.=..:;.:.;:__, 
CONTROL.EXE ~ 
MSDOS.EXE 
NOTEPAD.EXE 
PAINT.EXE 
REUERSI.EXE 
SPOOLER.EXE 
TERMINAL.EXE 
WIN.COM 
WRITE.EXE 

I:ID Point to the End Session command. 
~ Click the command name. 

A message appears on your screen asking if you want to end the 
session. 
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A I I 
PIF 

End Session 

CAlC.EXE 
CAlEHDAR.EXE 
CARDFilE.EXE 
Cl!PBRD .EXE 
ClDCK.EXE 
COHTRDl.EXE 
14SDOS.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
REUERSI.EXE 
SPDDlER.EXE 
TERIIJIHAl.EXE 
IIIH.CDI4 
WRITE.EXE 

& This will end your llindo~1s session. 

( :mr ) [cancel) 

If you want to end your Windows session, here's what to do: 

[1] Point to the OK button. 
111 Click the button. 

If you want to go on to the next exercise, do this: 

[1] Point to the Cancel button. 
111 Click the button. 

In this exercise, you've covered the basics of selecting menus and 
choosing commands with the mouse. In the next exercise, you'll 
sharpen these skills, and you'll learn to start a Windows applica­
tion, open a file, use dialog boxes, and save a document. 
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Two-drive system 

Exercise 2: Using Notepad 

In this exercise, you'll start a Windows application, Notepad, and 
use it to edit a sample file included on your Windows Desktop 
Applications disk. 

First start Windows, if you need to. (If you need a refresher, see 
Chapter I, "Getting Started.") 

If you have a two-drive system, you need to insert another disk 
to do this exercise: 

III Remove the startup disk from drive A 

[21 Insert the Windows Desktop Applications disk in drive A. 
[j] Click the drive A icon. 

MS-DOS Executive displays the directory listing for the Desktop 
Applications disk in drive A. The drive A icon is highlighted, 
showing that it is selected. Your screen should look like this: 

File Uiew fulecial 
Ill I 8 I I A: APPS \ 
nm•ta--
CALC.EXE 
CALENDAR .EXE 
CARDFILE.EXE 
CLIPBRD .EXE 
CLOCK.EXE 
CONTROL .EXE 
DOTHIS.TXT 
HOTEPAD.EXE 
PAIHT.EXE 
REUERSI.EXE 
TERIIINAL .EXE 
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If you have a hard-disk system, the application file for Notepad Hard-disk system 
(and all the Windows applications) is on your hard disk and 
appears in the MS-DOS Executive window. The drive C icon is 
highlighted, showing that it is selected. If you quit Windows at the 
end of the last lesson, your screen should look something like the 
following: 

CALC.EXE 
CALENDAR.EXE 
CARDF I LE.EXE 
CLIPBRD.EXE 
CLDCK.EXE 
CONTROL.EXE 
CDURA.FDN 
DOTHIS.TXT 
HELUA.FDN 
MDDERN.FON 
MSDOS.EXE 
NOTEPAD.EXE 
PAINT .EXE 
PRACTICUIRI 
README.TXT 

REUERSI.EXE 
RDMAH.FON 
SCRIPT.FON 
SPODLER.EXE 
TERMINAL.EXE 
TMSRA.FON 
~IIN.COM 
fliN.INI 
WIN200.BIN 
WIN200.0UL 
WIHOLDAP.GRB 
IIIHOLDAP .MOD 
WRITE .EXE 

If you did not quit Windows at the end of the last lesson, then the 
directory listing in your MS-DOS Executive window will still show 
only the program files. You can use the View menu's All command 
to display the full directory list. 

Now you're ready to begin. Remember, if you select the wrong 
menu or decide you don't want to choose a command, just point 
to the screen area outside the menu and click the mouse button. 
The menu disappears and you can start over again. 

Starting Notepad 

You always start applications from the MS-DOS Executive window. 
You can use the mouse to start applications. Start Notepad now: 

[!] Double-click the application filename, NOTEPAD.EXE. 

Starting an 
application 
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File J!iew ,S_pecial 
A I Ill I c :CHRIS \WIHDOljS 

!U REUERS I . EXE 
ABC.TXT ROMAH.FOH 
CALC.EXE SCRIPT.FOH 
CALEHDAR.EXE SPOOLER.EXE 
CARDFILE.EXE TERMIHAL.EXE 
CLIPBRD.EXE TMSRA.FOH 
CLOCK.EXE WIH.COM 
COHTROL.EXE WIH.IHI 
COURA.FOH WIH200.BIH 
DOTH IS. TXT ~HH200.0Ul 
HELUA.FOH WIHOLDAP.GRB 
MODERH.FOH WIHOLDAP.MOD 
MSDOS .EXE WRITE .EXE 
HOTEPAD .EXE 1\ 
PAIHT .EXE '\1 
PRACTICE. WR I 
README. TXT 

Mouse pointer 
Notepad filename 

Notepad appears in front of the MS-DOS Executive window. 
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Opening a File 

To open files for editing, you select the File menu and choose 
the Open command: 

[}] Click the File menu. 

!ll Click the Open command. 

The Open command's dialog box is displayed on your screen. 
Windows uses dialog boxes to send you messages and to ask you 
for additional information- in this case, a filename- needed to 
carry out a command. You can use your mouse to supply the 
information to Windows. 

Drives 
Directory one level up 

Subdirectory 

The list box contains a list of all the Notepad files (files with a 
.TXT extension). It also shows the disk drives, the directory one 
level up from your current directory (symbolized by [ .. ]), and any 
subdirectories (directories in your current directory). You use 
the Open button or the Cancel button to complete the Open 
command. 

Opening files 

The Open dialog box 
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Opening a sample file Here's how to select the file you want to open from the dialog 
box: 

[!] Click the filename DOTHIS.TXT in the list box. 
The filename is highlighted, to show that it's selected, and it is 
surrounded by a dotted box, to show that the list box itself is 
selected. DOTHIS.TXT now appears in the Open File Name 
text box, too. 

Ill Click the Open button. 

The sample text file, DOTHIS.TXT, appears in the Notepad 
window, and you're ready to edit it with Notepad. 

~ 
'--.. 



,.,. 
~ 
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op for new suit 
Phone dentist 
Take car in for tuneup 
Make plane reservation 
Pick up theater tickets 

How much? 
Contact realtor B 
Clean garage C 
Mow lallln B 
Plan spring garden B 
Schedule vacation A 
Read "War and Peace" C 
Write Grandma C 
Buy present for Martha B 
Talk to Fred B 

Working in a File 

Move your pointer around in the Notepad screen. Notice that 
when the mouse pointer is in the work area, it changes from an 
arrow to an 1-beam. The flashing vertical line at the top of the file 
is the insertion point, the point at which new text can be typed. 
You can move the insertion point to any place in the file with 
your mouse. 

For example, move the insertion point to the third line in the file 
and add another item to your list: 

OJ Click the line beginning "Phone dentist." 
[11 Type your new item, Pay dentist. 

Inserting text 
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Shop for ne~ suit B 
~ay dentist ~hone dentist C 
Take car in for tuneup A 
Make plane reservation B 
Pick up theater tickets B 

Ho~ much? 
Contact realtor B 
Clean garage C 
Mo~1 la~n B 
Plan spring garden B 
Schedule vacation A 
Read "War and Peace" C 
~!rite Grandma C 
Buy present for Martha B 
Talk to Fred B 

[i) Use the SPACEBAR to move the insertion point over to the 
right-hand column, and give the new item a priority of D. 

[!] Press the ENTER key to move the line "Phone dentist" to the 
next line. 

dentist 
Take car in for tuneup 
Make plane reservation 
Pick up theater tickets 

Ho~ much? 
Contact realtor B 
Clean garage C 
Mo~ la~n B 
Plan spring garden B 
Schedule vacation A 
Read "War and Peace" C 
Write Grandma C 
Buy present for Martha B 



II""" 
\ 

Chapter 3: Learning Windows with the Mouse 61 

Now delete some of the tasks on your list. To do this, you need to 
select the text that you want your command to affect. Try select­
ing and deleting the next four items on your list: 

[i] Point to the line beginning "Phone dentist." 
Ill Drag the 1-beam pointer down five lines. 
[j] Release the mouse button. 

As you drag the 1-beam pointer, the selected text is highlighted. 

B 
Clean gar age C 
Mow lawn B 
Plan spring garden B 

I 
Schedule uacation A 
Read "War and Peace" C 
Write Grandma C 
Buy present for Martha B 

If you make a mistake, it's easy to correct: 

[!] Click the mouse button. 

The text is no longer selected. 

Once you have selected the lines, delete them by choosing the 
Edit menu's Cut command: 

ill Click the Edit menu. 

Selecting text to 
delete 

If you make a mistake 

Deleting selected text 
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Saving your changes 

Using the Save As 
command 

Shift+Del 
Ctrl+lns 
ShHt•lns 
Del 

uacation A 
Read "liar and Peace" C 
Write Grandma C 
Buy present for Martha B 

Ill Click the Cut command. 

The lines you selected are deleted from your file. 

The next step is to save the changes you made with Notepad. 
Notepad has two commands to save documents: Save and Save As. 
The Save command saves the edited version of your document 
under the existing filename. The Save As command saves your 
edited version under a new filename, while the original version 
remains unchanged. (Windows uses the DOS file-naming conven­
tion that limits filenames to eight characters.) 
In this exercise, use the Save As command from the File menu: 

[I] Click the File menu . 

.S.aue 
Saue ,8s •• -~ 
frint 
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[11 Click the Save As command. 
A dialog box appears. The current name of the file, 
DOTHIS.TXT, is in the text box. 

[1] Type the new filename, my list. txt, in the text box. 

Saue File Hame As: C:\WitiDOWS 

lmylist.txt ( OK ) 
( Cancel ) 

[!) Click the OK button. 

Windows saves the revised file under the new name. The original 
DOTHIS.TXT remains intact. 

After you're finished working with an application, you can use 
the Exit command to quit the application and return to MS-DOS 
Executive. Use this command to quit Notepad: 

("""" [!] Click the File menu. 

Quitting an 
application · 
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Two-drive system 

Hard-disk system 

Starting Clock 

[2] Click the Exit command. 

The Notepad window closes and you can once again see the 
entire MS-DOS Executive window. 

In this exercise, you learned to start a Windows application, 
Notepad, and you used it to edit and save a file. You also learned 
how to use a dialog box and how to quit an application, and you 
reviewed selecting menus and choosing commands. 

You can end your Windows session now or go on to the final 
exercise, in which you'll learn to move windows and change 
their size. 

Exercise 3: Using Clock 

In this exercise, you'll start another Windows application, Clock, 
and learn to arrange and manipulate windows on your screen. 

If you quit Windows at the end of the last exercise, start Windows 
again. 

If you have a two-drive system, insert the Desktop Applications 
disk in drive A. To select drive A, click the drive A icon. 

If you have a hard-disk system, the file for Clock, CLOCKEXE, 
appears in your Windows directory in the MS-DOS Executive 
window. 

The first step is to start Clock: 

[!] Double-click the application filename for Clock, CLOCKEXE. 

Clock appears on your screen. 



Chapter 3: Learning Windows with the Mouse 65 

HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
MYLIST. TXT 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE. WR I 

• .. 
WIH2BO.OUL 
WIHOLDAP.GRB 
WIHOLDAP.NOD 
WRITE.EXE 

Notice that the title bar is darkened. This shows that Clock is 
the active window- the window that your commands will affect. 
The title bar of the MS-DOS Executive window is gray, showing 
that the window is no longer active. When you have more than 
one window open, you need to select one of them as your active 
window. 

Changing the Active Window 

Try changing your active window to MS-DOS Executive: 

1!1 Click a blank area in the MS-DOS Executive window. 

Selecting a window 
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Moving a window's 
borders 

AI I 
PIF 
ABC. TXT 
CALC.EXE 
CALEtiDAR.EXE 
CARDFILE.EXE 
CLI PBRD. EXE 
r&mllf.r 
COtiTROL.EXE 
COURA.FOti 
DOTH!S.TXT 
HELUA.FOti 
MODERti.FOti 
MSDOS.EXE 
MYLIST. TXT 
tiOTEPAD.EXE 
PAitiT.EXE 
PRACTICE JIR I 

C:CHRIS \WitiDOWS 
README.TXT 
REUERSI.EXE 
ROMAH.FOH 
SCRIPT.FOti 
SPOOLER.EXE 
TERMitiAL.EXE 
TMSRA.FOti 
Wlti.COM 
Wlti.Itil 
Wlti200.Biti 
Wlti200.0UL 
WltiDLDAP .GRB 
WltiOLDAP.MOD 
WRITE.EXE 

MS-DOS Executive appears in front of Clock, and its title bar is 
darkened. 

Changing a Window's Size 

If you want to select a window with the mouse, part of the win­
dow must be visible on the screen. You can make Clock visible by 
moving the borders of the MS-DOS Executive window. Moving the 
borders with the mouse is also an easy way to change a window's 
size. 

To move the window's borders and select Clock, do this: 

ill Point to the left border of the window. The pointer becomes 
a two-headed arrow. 

[1] Drag the border to the right until Clock is revealed. 
[j] Release the mouse button. 



REUERS I . EXE 
RDMAH.FOH 
SCRIPT.FOH 
SPDOLER.EXE 
TERI41HAL.EXE 

~I!'!I!IIJ!I!!!JIIII TI4SRA .FOH 
IIIH.COI4 
IIIH.IHI 
IIIH21111.BIH 
IIIH2110.0UL 
IIIHOLDAP.GRB 
IIIHOLDAP.MOD 
IIRITE.EXE 

~ Click the Clock window. 
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Clock appears in front of MS-DOS Executive, and its title bar is 
darkened. 
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Another way to select 
a window 

Moving the corners 
of a window 

An alternative way to select the active window is to use the key­
board. Try this technique to select MS-DOS Executive: 

[I] Press and hold down the ALT key. 
Ill Press the ESCAPE key. 
(jJ Release the ALT key. 

MS-DOS Executive appears in front of Clock. 

COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
MYLIST.TXT 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE.IIR I 

H your windows overlap, the one in front is the active window. 
H you have several windows sharing the screen, check the title 
bar to see which one is dark. That's your active window. 

You can change the size of a window in several ways. One way 
is to drag the window borders, as you did with the MS-DOS Exec­
utive window. You can also move the comers of the window. 
Try making MS-DOS Executive smaller by moving the lower-left 
corner: 

[I] Point to the lower-left comer. The mouse pointer becomes 
a two-headed arrow. 

Ill Drag the corner up and to the right. 
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S \WIHDOWS 
.TXT 

REUERSI.EXE 
RDMAH.FDH 
SCRIPT.FDH 
SPODLER.EXE 
TERI>II HAL.EXE 
TMSRA.FOH 
WIH.CDI>I 
WIH. !HI 
WIH2UU.BIH 
WIH2UU.OUL 
WIHDLDAP.GRB 
WIHDLDAP.I>IDD 
WRITE.EXE 

00 Release the mouse button. 

Your window assumes the new size. 

Shrinking a Window to an Icon 

Another way you can change the size of a window is by using the 
Minimize box to shrink the window and turn it into an icon. The 
application is still running but it doesn't take up as much space on 
the screen. Try using Clock's Minimize box: 

[!] Select Clock with the mouse (click anywhere inside the Clock 
window). 

IZI Click the Minimize box. 

Using the Minimize 
box 
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Clock becomes an icon. 

C :CHRIS \WIHDOWS 
PAIHT.EXE WRITE.EXE 
PRACTICE.WRI 
README.TXT 
REUERSI .EXE 
ROMAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 

lf.ili!~~,_ TERIIIHAL.EXE 
TIISRA.FOH f\. 
WIH.COII 1<11" 

WIH.IHI 
WIH2110.BIH 
WIH21111.0UL 
WIHDLDAP.GRB 
WIHOLDAP.IIOD 
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Windows puts applications in the lower portion of the screen 
when they are shrunk to icons. Clock continues to run, and the 
time is still visible. 

Moving a Window or an Icon 

You can move icons and windows to any part of the screen. 
Here's how to move the Clock icon: 

[!] Point to the Clock icon. 

Ill Drag the icon up the left side of the screen. The icon becomes 
an empty rectangle when you drag it. 

Al-l 
PIF 
ABC.TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLI PBRD. EXE 
CLDCK.EXE 
COHTRDL.EXE 
CDURA.FDH 
DDTHIS.TXT 
HELUA.FDH 
MDDERH.FDH 
MSDOS.EXE 
MYLIST. TXT 
HDTEPAD.EXE 

PAIHT.EXE 
PRACTICE. WR I 
README.TXT 
REUERSI.EXE 
RDMAH.FDH 
SCRIPT.FDH 
SPODLER.EXE 
TERMIHAL.EXE 
TMSRA.FDH 
WIH.CDM 
~II H. IHI 
~II H2 00. B I H 
WIH200.DUL 
WIHDLDAP.GRB 
WIHDLDAP.MDD 

111 Release the mouse button. 

WRITE.EXE 

The title bar appears underneath the Clock icon, showing that 
the icon is selected. 

Moving icons 
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Moving windows 

Al-l 
PIF 
ABC.TXT 
CALC.EXE 
CALENDAR . EXE 
CARDFILE . EXE 
CLI PBRD • EXE 
CLDCK.EXE 
CDHTROL.EXE 
CDURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FDH 
MSDOS.EXE 
MYLIST. TXT 
HOTEPAD.EXE 

C:CHRIS \WIHDOWS 
PAIHT.EXE WRITE.EXE 
PRACTICE.WRI 
README.TXT 
REUERSI.EXE 
RONAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 
WIH.COM 
WIH.IHI 
WIH2UO.BIH 
WIH2UU.OUL 
WIHOLDAP .GRB 
WIHOLDAP.NOD 

You move windows in a different way, by pointing to the title bar 
and dragging it. Move the MS-DOS Executive window down the 
screen: 

[!] Point to the title bar. 



Al-l 
PIF 
ABC. TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
Cll PBRD. EXE 
CLDCK.EXE 
COHTROL.EXE 
CDURA.FOH 
DDTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
MYLIST. TXT 
HOTEPAD.EXE 

C:CHRIS \WINDOWS 
PAIHT.EXE WRITE.EXE 
PRACTICE.WRI 
README.TXT 
REUERSI.EXE 
RDMAH.FOH 
SCRIPT.FOH 
SPDDLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 
WIH.COM 
WIH.IHI 
WIH211D.BIH 
WIH211D.DUL 
WIHOLDAP.GRB 
WIHOLDAP.MOD 

111 Drag the title bar down the screen. 
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You can see the new location of the window outlined as you 
move. 

00 Release the mouse button. 

MS-DOS Executive is displayed in its new location. 

IHT.EXE WRITE.EXE 
PRACTICE .WRI 
README.TXT 
REUERSI.EXE 
ROMAH.FOH 
SCRIPT.FOH 
SPODLER.EXE 

II!I!IM!!I!I!.I!IIJ!I!I,_ TERM I HAL.EXE 
TMSRA.FOH 
WIH.COM 
mH.IHI 
~II H2110. B I H 
~II H2 00. OUL 
WIHOLDAP.GRB 
WIHOLDAP.MOD 
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Using the Maximize 
box 

Enlarging a Window 

If you want to work in one window, you can use the Maximize 
box to expand a window to fill the entire screen. The Maximize 
box is in the upper-right corner of a window, and you use it in 
much the same way you use the Minimize box. (Some applica­
tions with windows of a fixed size have no Maximize box.) Try 
using the Maximize box in the MS-DOS Executive window: 

~ Click the Maximize box. 

PAIHT.EXE WRITE.EXE 
PRACTICE.WR I 
README.TXT 
REUERSI.EXE 
ROMAH.FOH 
SCRIPT.FOH 

~19:!!1!111:!!1!1!!111 SPOOLER . EXE 
TERMIHAL.EXE 
TMSRA.FOH 
WIH.COM 
WIH.IHI 
WIH200.BIH 
WIH200.0Ul 
WIHOLDAP.GRB 
WIHOLDAP.MOD 

MS-DOS Executive enlarges to fill your entire screen. The Maxi­
mize box is gone and is replaced by a box with an up and a down 
arrow. This is the Restore box. 
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Al-l 
PIF 
ABC.TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLI PBRD. EXE 
!Qii!Jll!t.'f 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
14YLIST. TXT 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICUIRI 
README. TXT 
REUERSI .EXE 
RDI4AH.FDH 
SCRIPT.FOH 

C:CHRIS \WIHDOWS 
SPOOLER.EXE 
TERM I HAL.EXE 
TMSRA.FOH 
WIH.COI4 
WI H. IHI 
WIH2DD.BIH 
WIH2DD.OUL 
WIHDLDAP.GRB 
WIHDLDAP.MOD 
WRITE.EXE 

Restoring a Window 

Restore box 

The Restore box restores your window to its previous size and 
location. You can restore a window after you've enlarged it to its 
maximum size or after you've shrunk it to an icon. The procedure 
is slightly different for each case. 

First, use the Restore box in MS-DOS Executive: 

[!] Click the Restore box. 

MS-DOS Executive is restored to its previous size and location 
on the screen. 

Using the Restore 
box 

Restoring a window 
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Restoring an icon 

PAIHT.EXE 
PRACTICE .IIR I 
README.TXT 
REUERSI.EXE 
ROMAH.FOH 
SCRIPT .FOH 

\tw.MIIJP!!!!IIII SPOOLER .EXE 
TERM! HAL . EXE 
HISRA.FOH 
IIIH.COM 
III H. IHI 
IIIH20D.BIH 
IIIH20D.OUL 
IIIHOLDAP.GRB 
IIIHOLDAPJIOD 

To restore an icon, you double-click it. Try this with the Clock 
icon: 

1!1 Double-click the Clock icon. 

Clock is restored to its original size and location. 

!l!!imliimilll!ill!!l1ll!!lili!i!l!i!illl!llillll HAL. EXE 
COURA.FOH TMSRA.FOH 
DOTHIS.TXT IIIH.COM 
HELUA.FOH IIIH.IHI 
MODERH.FOH IIIH200.BIH 
MSDOS.EXE IIIH20D.OUL 
MYLIST.TXT IIIHOLDAP.GRB 
HOTEPAD.EXE IIIHOLDAP.MOD 



Chapter 3: Learning Windows with the Mouse 11 

Now choose the End Session command from the Special menu, 
to end your Windows session: 

III Click the MS-DOS Executive window. 

1ZJ Click the Special menu. 

00 Click the End Session command. 
A dialog box appears warning you that this will end your 
Windows session. 

[!] Click the OK button to end your Windows session, or 
click the Cancel button if you want to continue working 
in Windows. 

Ending your session 
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In this exercise, you reviewed selecting menus, choosing com- ~ 
mands, and starting and closing applications. You learned how to 
select the active window when you have more than one window 
open and to move windows and icons. You also practiced dif-
ferent ways of changing the size of windows: moving borders, 
moving corners, and using the boxes on the window's title bar. 

You've mastered all the basic skills you need in order to use 
Windows with a mouse. Go ahead and start working with Win-
dows, or read further in this manual. Chapter 4, "Techniques," 
reviews the things you've learned here, and provides more 
advanced techniques and some shortcuts for accomplishing 
common tasks. 

,_ 



r 4 Techniques 

This chapter describes basic techniques for working with 
Microsoft Windows and gives information about some Windows 
features. 

Applications designed for Windows may have additional or alter­
nate ways of doing some tasks. Some Windows applications have 
shortcuts for commands, options, and procedures. See your 
application's manual for details. 

If you have a mouse, you can mix mouse and keyboard techniques 
to find the easiest way to perform a task. 

79 
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If you have a 
two-drive system 

If you have a 
hard-disk system 

Starting applications 

Starting Windows 

To start Windows, you use the WIN command. If you have a two­
drive system, do the following: 

ill Insert your Windows startup disk in drive A. 
111 Insert your Windows system disk in drive B. 
[j] Turn on your computer. 
[!) Type the date and time if you are prompted to. 
[§] Type win and press the ENTER key. 

If your computer is a hard-disk system, do the following: 

ill Turn on your computer. 
111 Type the date and time if you are prompted to. 

[j] Type cd and a space, followed by the pathname of the direc­
tory that your Windows IDes are in. (The Setup program 
created a directory named WINDOWS unless you specified 
another directory.) 

[!] Type win and press the ENTER key. 

When you start Windows, MS-DOS Executive is displayed on your 
screen. 

Starting an Application 

Usually you start an application program from the MS-DOS Execu­
tive window. (If you have a two-drive system, you should insert 
your application disk in drive A.) 

To start an application with the keyboard, follow these steps: 

ill Use the DIRECTION keys to move to the ffiename in the MS-DOS 
Executive window. (The ffiename will probably have a .EXE or 
.COM extension.) 

111 Press the ENTER key. 

The application window appears on your screen. 



To start an application with a mouse, do the following: 

[!] Double-click the filename of the application you want to run. 
(This filename usually has a .EXE or .COM extension.) 

The application window appears on your screen. 

Note Windows uses the leftmost mouse button. You can switch 
this function to the right button by using Control Panel. See Chap­
ter 7, "Using Control Panel," for instructions. 

See Chapter 5, "Using MS-DOS Executive," for information on the 
different ways you can run applications. 

Selecting 

In Windows, you always have to select what your next action is 
going to affect. You select a window and then work in it, you 
select a command and then execute it, you select an area within 
a file and then do something to it. The way you select varies, de­
pending on what you're doing and in what context, and the way 
Windows shows that something is selected also varies. But it's use­
ful to remember the basic concept: first you select, then you do 
something to what you've selected. 

Windows will always show you in some way what you've selected. 
For example, if you've selected a filename in MS-DOS Executive, 
the filename will appear highlighted. If you've selected an icon, 
the icon's Control menu will appear and its title bar will be visi­
ble. If you've selected a window, the window's title bar will be 
darkened. 

Selecting the Active Window or Icon 

If you have started more than one application, you need to select 
the one that you want your commands to affect. The selected 
application's window is your active window (or icon-you select 
windows and icons the same way). You can tell which window is 
active: its title bar is darkened and it is in front of any other win­
dows you have opened. 
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for ne111 suit 
Phone dentist 
Take car in for tuneup 
14ake plane reseruation 
Pick up theater tickets 

Ho111 much? 
Contact realtor 8 
Clean garage C 
14oto~ lato~n 8 
Plan spring garden 8 
Schedule uacation A 
Read "War and Peace" C 
Write Grandma C 
Buy present for Martha 8 
Talk to Fred 8 

H you select an icon rather than a window, the icon's Control 
menu appears and its title bar is visible. 

Al-l 
PIF 
ABC.TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE .EXE 
CLI PBRD. EXE 
CLOCK.EXE 
COHTROL.EXE 
COURA.FOH 

C :CHRIS \WIHDOIIS 
IHT .EXE WRITE .EXE 

PRACTICE.WRI 
READIIE. TXT 
REUERSI .EXE 
ROIIAH.FOH 
SCRIPT .FOH 
SPOOLER • EXE 
TERIIIHAL .EXE 
TIISRA.FOH 

Restote Alt+FS 
Moue 
~ill~ 
M:i!!.:illl:i:z(! 
14aJ!.illlize 

Active icon 

Alt+F7 
AH:•-F8 
Alt·•F9 
Alt+F10 



You can select a window or icon using either the keyboard or the 
mouse. 

To select your next active window or icon with the keyboard, just 
do this: 

~ Press ALT+ESCAPE. (In this manual, a plus sign (+)used with 
two or more keynames indicates a key combination: you 
should press and hold down the first key, then press the next 
key or keys. After pressing all the keys, release the first key.) 

Repeat this step until the window or icon you want appears in 
front. Windows and icons are selected in the order in which you 
started them. 

You can use the SHIFT key to select windows in reverse: 

~ Press ALT+SHIFT+ESCAPE. 

Here's how to select windows or icons with the mouse: 

~ Click anywhere within the window or icon. 

If the window you want to select isn't visible, you can either use 
the keyboard method, or move or size the other windows until 
the window you want becomes visible. 

Previewing Windows or Icons 

You can also preview the windows and icons you've started, 
without selecting them. The frame and title bar of each applica­
tion appear, but you don't have to wait for the entire window to 
appear. This is useful if you have some windows or icons hidden 
by other windows or icons, and you want to flip through them 
quickly without taking the time to select each one in turn. 

To preview the windows and icons on your screen, do this: 

UJ Press and hold down the ALT key. 

@] Press the TAB key to preview each active window or icon in 
order. 

llJ When you reach the window or icon you want to select, 
release ALT. 

The rest of your active window fills in, and the window appears 
in front of the other windows. If it's an icon that you selected, the 
icon is restored to its previous size and position as a window. 
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Selecting windows or 
icons 

Previewing 
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When you preview windows and icons, they appear in the order 1 
in which they were started. If you want to preview them in 
reverse order, do the same thing but use the SHIFT key as well: 

[I] Press and hold down the ALT key and the SHIFT key. 
[l) Press the TAB key to preview each window and icon. 
l1l When you find the window or icon you want to select, release 

ALT and SHIFT. 

Choosing Commands from Menus 

Windows commands are organized into menus. Each application 
has its own menus, and one- the Control menu- is common to 
all applications. The Control menu is symbolized by a box at the 
upper-left corner of each window; all the other menus are repre­
sented by their names in the menu bar, which runs across the top 
of each window underneath its title bar. 

In Windows, you select a menu, then choose a command from 
that menu. Choosing the command carries out the action. (Some 
applications use a shortcut method of referring to commands that 
reflects this process: the "File Open command," for instance, -"" 
refers to the Open command from the File menu.) ") 

AI I g I C:CHRIS \WitiDDWS 
li.!l REUERS I . EKE 
ABC.TXT ROMAti.FOti 
CALC.EXE SCRIPT.FOti 
CALEtiDAR.EXE SPOOLER.EXE 
CARDFILE.EXE TERMitiAL.EXE 
CLIPBRD.EXE TMSRA.FOti 
CLOCK.EXE Witi.COM 
COtiTROL.EXE Wlti.Itii 
COURA.FOti Witi200.Biti 
DOTHIS.TXT Witi200.0UL 
HELUA .FOti \HtiOLDAP .GRB 
MODERti.FOti IHtiOLDAP .MOD 
MSDOS.EXE WRITE.EXE 
tiOTEPAD.EKE 
PAitiT .EKE 
PRACTICE . WR I 
README. TXT 



r Choosing a Command 

If you're using the keyboard, you have two ways to choose com­
mands from menus: the basic method, which works for all Win­
dows applications, and the direct-access method. 
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The basic method uses the DIRECTION keys. To choose a command Basic method 
using the DIRECTION keys, do this: 

ITl Press the ALT key. (You can use the FlO key instead of the ALT 

key.) 
[11 Use the LEFT or RIGHT keys to select a menu name on the 

menu bar. 
[j] Press the ENTER key to display the menu. 
[!] Use the UP or DOWN keys to select the command you want. 
[§] Press ENTER to choose the command. 

If your application shows underlined letters in command and 
menu names, you can use the direct-access method. To choose 
a command using the direct-access method, follow these steps: 

ITl Press the ALT key. 
(""" [11 Press the underlined letter in the menu name. 

Create Directory .. . 
~hange Directory .. . 

CALC .EXE £or111at Data Disk .. . 
CALEHDAR. Make Syste111 Disk .. . 
CARDFILE. t Uolu111e Ha111e .. . 
Cll PBRD. EX~~E'-"'::,:HI.,;S""'RA::..:. F=-:0;:.,-H=~..:......~ 
CLOCK.EXE WIH.COM 
COHTROL.EXE IIIH.IHI 
COURA .FOH IIIH200.8IH 
DOTHIS.TXT WIH200.0Ul 
HELUA.FOH WIHOLDAP.GRB 
MODERH.FOH WIHOLDAP.MOD 
MSDOS.EXE WRITE.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICUIRI 
README.TXT 

Direct-access method 
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Canceling a menu 

Choosing a command 

~ 

Canceling a menu 

~ 

Checked options 

[j] Press the underlined letter in the command name. 

Note If more than one command or menu share the same under­
lined letter, Windows will select the first menu or command 
listed. Press the underlined letter again to select the next menu 
or command. To display the menu or choose the command, press 
the ENTER key. 

If you decide after you've selected the menu that you don't want 
to choose a command, you can cancel the menu: 

[!) Press ESCAPE. 

If you're using the mouse, it's easy to choose a command from a 
menu: 

[1] Click the menu name on the menu bar. 
[2] Click the command name. 

If you decide after you've selected the menu that you don't want 
to choose a command, you can cancel the menu: 

[!] Click anywhere outside the menu. 

Clicking in a blank area of the window is best, so that you don't 
select something else in the window without meaning to. 

Some menus show commands that you choose in order to set 
options. Checkmarks in the menu indicate which options are 
active. 



The Control Menu 

In addition to the menus for each application, the Control menu 
appears in all windows, and you select it a little differently. You 
use its commands to manipulate windows- for example, to 
change their size or move them on the screen. (Some dialog 
boxes also have Control menus.) 

Although you choose commands from the Control menu as you 
would from any other, you select the Control menu in a different 
way. 

~~~--:-=.::.::=:=-:---,::-c-::-=,.:,.,:.,---,JL·EXE 
CLIPBRD.EXE TMSRA.FDH 
CLOCK.EXE W!H.COM 
COHTROL.EXE WIH.IHI 
COURA.FOH WIH200.BIH 
DOTHIS.TXT WIH200.0UL 
HELUA.FOH WIHOLDAP.GRB 
MODERH.FOH WIHOLDAP.MOD 
MSDOS.EXE WRITE.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE.WRI 
README.TXT 
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Using the Control 
menu 

Inactive commands 

To select the Control menu from the keyboard, do this: 

[!] Press ALT, SPACEBAR. (In this manual, a keyname followed by a 
comma and another keyname indicates a key sequence: you 
should press the first key, then press the second key.) 
You can use SHifT+ESCAPE instead of ALT, SPACEBAR. 

You can then use either the basic method or the direct-access 
method to choose the command you want. 
To select the Control menu with the mouse, do this: 

[!] In a window, click the Control-menu box, in the upper-left 
corner of the window; in an icon, just click the icon. 

You can then simply click the name of the command you want to 
choose, as you would on any other menu. 
If you choose the Size or Move commands with the mouse, you 
have to complete the command by moving or sizing the window. 

Inactive Commands 

When you see a command name grayed on the menu, it means 
that the command is inactive and you can't currently use it. 

MODERti.FDtl 
MSDOS.EXE 
tiOTEPAD.EXE 
PAitiT.EXE 
PRACTICE .WRI 

lHtiOlDAP .GRB 
WltiOlDAP.MOD 
WRITE .EXE 



r 

You may have to select something before you can use the com­
mand, or it may be that the command cannot be used with yotir 
application- for example, the Calculator window has a fixed size, 
so you can't use the Maximize or Size commands on the Control 
menu. 

Shortcut Keys 

Some menus have shortcut keys, usually listed to the right of the 
command name. Often these keys are combinations of the ALT or 
CONTROL keys and a function key. You use these keys to choose a 
command without selecting the command's menu. The following 
list shows the shortcut keys for the Control menu: 

Command Shortcut key 

Restore ALT+FS 

Move ALT+F7 

Size ALT+FS 

Minimize ALT+F9 

Maximize ALT+FlO 

Close ALT+F4 

For example, if you wanted to use the shortcut keys to enlarge a 
window with the Maximize command, you would simply select 
the window and press ALT+FlO. 

Using a Dialog Box 

Windows displays a dialog box when it needs additional infor­
mation to carry out a command. The dialog box contains areas 
where you enter the information; there are different kinds of 
areas depending on what kind of information is needed. 
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Shortcut keys 
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Dialog-box areas 

Ust box Text box Curren t directory 

Open File t!ame: 

llllltltl I 
Eiles in C:\WitiDOWS 

~~~H~~~TXl~ t README.TXT ( .!!.pen ) 
[-A-1 I' [-C-1~ ( Cancel ) [.. 1 
[PIF1~ ... 

....._,_ "-., 

Files 
Drives 

Directory one level up 
Subdirectory 

Here are some definitions and descriptions of the different areas 
that a dialog box may have: 

• The text box is where you type information. The text you 
type appears to the left of the insertion point, a flashing verti­
cal line, which pushes any existing text to the right as you 
type. 

• The list box contains the names of available choices- in the 
preceding illustration, the names of files and directories on the 
disk, and the disk drives. Files in a dialog box are listed by 
filename. Drives and subdirectories are indicated with brack­
ets; hyphens distinguish drives from directories. For example, 
[-A-] represents drive A; [PIF] represents a subdirectory named 
PIF. The parent directory (one level up) is represented by two 
periods within brackets ([ .. ]). The list box may have scroll bars 
if all available choices don't fit in the list box. 

• Command buttons carry out commands when they are 
chosen; these buttons have labels- OK, Cancel, Open, Reset, 
for example- to indicate what the buttons do. 



Dotted box 

Terminal Settings 

Ierminal Type fl[9,.J.I~.1 

D t!ew Line 

Text size fl Large 

Lines in Buffer: ~ 

Translation: 

Check box 
Option button 

AHSI 

B.uto Wraparound 

0 Small 

Command buttons 

Scroll bar 

• Circular option buttons let you select options for a particu­
lar command. In a group of option buttons, only one option 
at a time can be selected. Windows treats the whole group 
of option buttons as a single area within the dialog box. 

• Square check boxes also let you select options for a particular 
command. In a group of options with check boxes, several 
options can be selected at the same time. Windows treats each 
check box as a separate area within the dialog box. 

• Grayed commands or options are inactive, which means 
that you can't currently use them. 

Often a dialog box appears with information already in it reflect­
ing what you've selected on the screen (for example, a filename 
from your MS-DOS Executive window). It can also display options 
you selected earlier, or the default options preset in Windows. 

Moving in a Dialog Box 

Moving from one area of a dialog box to another selects that area. 
The area you select is always marked somehow- most often with 
a dotted box. 
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Moving in dialog 
boxes 
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The basic method 

The direct-access 
method 

In some cases, you'll move within an area in order to select one ~ 
of a group of items within that area- for instance, a filename 
within a list box, or one option button in a group of option 
buttons. 

Selecting Areas with the Keyboard 

If you're using the keyboard, you can use either of two methods, 
depending on your application. Just as you do with menus and 
commands, you can use a basic keyboard method that works with 
any Windows application: 

ll!l Press the TAB key to move from area to area in a dialog box. 

You can use the same method in reverse: 

[!] Press SHIFT+ TAB to move through the dialog box in the oppo­
site direction. 

If the items in your dialog box show underlined letters in their 
names, you can use the direct-access method to move directly to 
them: 

[1] Press and hold down the ALT key. 
[g) Press the underlined letter in the item name. 
00 Release the ALT key. 

Selecting Areas with the Mouse 

If you're using a mouse, you can select any area in a dialog box 
easily: 

@I Click the area. 

When the area has a number of items within it, the item you click 
will be selected. 

Selecting Items Within an Area 

Moving within an area in a dialog box is a little different from 
moving between areas: 

@I Use the DIRECTION keys to move from item to item within an 
area. 



H you've selected an item in an area and you then move to 
another area, the item remains selected. 

The following are the areas that you may want to move in. 

Text Box 

In a text box, you use the DIRECTION keys to move to the right or 
to the left in the line. The HOME key moves to the beginning of 
the line; the END key moves to the end of the line. 

Moving and selecting in a text box are not the same thing. To 
select text in a text box, do this: 

[!] Press and hold down the SHIFf key and use a DIRECTION key to 
extend the selection. Selected text is highlighted. 
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Moving in a text box 

You can use the mouse with the keyboard to select text in a ~ 
text box: 

~ 

ill Press and hold down the SHIFf key. 

[g) Drag the pointer across the text you want to select. 
(j] Release SHIFf. 

~ ListBox 

In a list box, you use the DIRECTION keys to move up and down in Moving in a list box 
the list. As you move in a list box, the item you move to is high-
lighted, to show that it's selected. 

The HOME key moves to the top of the list and selects the first 
item; the END key moves to the bottom of the list and selects the 
last item. 

You can also use the PAGE UP and PAGE DOWN keys to move within 
a list box. These keys will move the list up or down by the 
"page"- that is, as much as will fit in the visible portion of the 
list box at one time-without selecting a new item. When you're 
moving through the list using the PAGE UP and PAGE DOWN keys, 
you may not be able to see the item that's actually selected, if it 
isn't in the "page" that's visible. 
To select an item that you've moved to, just do this: Selecting in a list box 

[!] Press the SPACEBAR 

When you move to another area in the dialog box, whatever item 
you selected in the list box remains selected. 
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Selecting in a list 
box 

~ 

Moving in a group of 
option buttons 

Choosing the default 
command button 

You can use the mouse to select items in a list box: 

li!l Click the item you want to select. 

If the item isn't visible, use the scroll bar to make it visible. 

Group of Option Buttons 
You can use the DIRECTION keys to move through a group of 
option buttons. Windows treats a group of option buttons as a 
single area in the dialog box, and only one option button in the 
group can be selected at a time. Moving to an item selects that 
item. 

You can select an option button easily with the mouse by clicking 
the option button. 

Choosing a Command Button 

Command buttons with bold borders are defaults- options that 
you're most likely to want to choose. 

End Session 

~ This will end your Windows session. 

( l9.K ) (Cancel) 

You can automatically choose the default command button: 

1!1 Press the ENTER key. 

Note Even if you have moved to another area of the dialog box, 
pressing the ENTER key will still choose the default. 

You can also choose a command button with the mouse: 

1!1 Click the command button. 



Some dialog boxes have Control menus. You can use the Close 
command from the Control menu to close a dialog box that has 
no OK or Cancel button. 

You can always cancel a dialog box: 

~ Press the ESCAPE key. 

Moving a Window or an Icon 

You can move a window or an icon using your keyboard or your 
mouse. 

Here's how to move a window or icon using the keyboard: 

[!) Select the window or icon you want to move by pressing 
ALT+ESCAPE or ALT+TAB. 

[g) Select the Control menu by pressing ALT, SPACEBAR. 

[1] Press M to choose the Move command. A four-headed arrow 
appears in your window. 

~ Use the DIRECTION keys to move the window. 
An outline of the window borders moves as you press the 
DIRECTION keys. 

~ After you have moved the window to its new location, press 
the ENTER key to complete the move. 

Follow these steps to move a window with the mouse: 

[!) Point to the title bar of the window you want to move. 
[g) Drag the title bar. The highlighted borders mark the position 

of the window. 
[1] After you have moved the window to its new location, release 

the mouse button. 

You move an icon with a mouse differently: 

[!) Point to the icon you want to move. (Point at the icon itself, 
not the title bar.) 

[g) Drag the icon to the new location on the screen. 
[1] Release the mouse button. 
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Canceling dialog 
boxes 

Moving windows and 
icons 

Moving windows 

~ 

Moving icons 

~ 
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Changing the Size of a Window 

There are several easy ways to arrange the windows on your 
screen. If you're using the keyboard, the Control-menu commands 
let you change the size and shape of your windows. If you're 
using a mouse, you can directly manipulate each window border 
to change sizes. (You can also manipulate windows by using the 
Maximize, Minimize, and Restore boxes, which are explained later 
in this chapter.) 

CALC.EXE 
CALENDAR.EXE 
CARDF I LE.EXE 
CLIPBRD .EXE 
CLOCK.EXE 
CDHTRDL.EXE 
CDURA.FDH 
DDTHIS.TXT 
HELUA.FOH 
MDDERH.FOH 
MSDOS.EXE 
NOTEPAD.EXE 
PAIHT.EXE 
PRACTICUIRI 
README.TXT 

REUERSI.EXE 
RDMAN.FON 
SCRIPT .FOH 
SPOOLER .EXE 
TERMINAL .EXE 
TMSRA.FOH 
mN.COM 
WI H. IHI 
WIH200.BIH 
WIH200.0UL 
WIHOLDAP .GRB 
WIHDLDAP .MOD 
WRITE .EXE 

Maximize box 
Minimize box 

Note Some applications, such as Calculator and Control Panel, 
have a fixed size. The Size and Maximize commands appear grayed 
on the Control menu. The application window doesn't have a 
Maximize box or adjustable borders. You can only shrink these 
applications to icons and restore them. 

~ 
I 



A I I 
PIF 
ABC.TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLIPBRD .EXE 
CLOCK.EXE 
CDHTROL.EXE 
CDURA.FDH 
DDTHIS.TXT 
HELUA.FDH 
MDDERH.FDH 
MSDDS.EXE 
HDTEPAD.EXE 
PAIHT .EXE 
PRACTICE .WRI 
README.TXT 

REUERSI.EXE 
RDMAH.FDH 
SCRIPT.FDH 
SPDDLER.EXE 
TERMIHAL.EXE 
TMSRA.FDH 
WIH.CDM 
WIH.IHI 
WIH200.8IH 
IHH200.DUL 
WIHDLDAP.GRB 
IH HDLDAP. MOD 
WRITE .EXE 

You can change the size and shape of your windows by using the 
Size command or by directly moving the borders with a mouse. 

If you're using the keyboard, the Size command lets you change 
the size of your windows. Here's what to do: 

[I] Select the active window by pressing ALT +ESCAPE or ALT +TAB. 

~ Select the Control menu by pressing ALT, SPACEBAR. 

@) Press S to choose the Size command. 
A four-headed arrow appears in the middle of your window . 

• • 
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Changing windows' 
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Changing windows' 
sizes 

[!] Press one of the DIRECTION keys to select the border you want ~ 
to move. 

[]] Use the DIRECTION keys to move the border up and down, or 
right and left. 

[§] When you finish adjusting the border, press the ENTER key. 

The window assumes its new size. 

You can directly adjust the size of any window with borders by 
using the mouse. Follow these steps: 

[1] Select the window you want to size. 
11] Point to a border or corner that you want to move. The mouse 

pointer becomes a two-headed arrow. 

8:00 AM 
9:00 

10:00 
11:00 
12:00 PM 
1:00 
2:00 
3:00 
4:00 

Two-headed 

[1] Drag the corner or border until the window is the size you 
want. 

[!] Release the mouse button. 

Using the Size command or moving the borders of the windows 
allows you to reduce your window to almost the size of its title 
bar or to enlarge it to fill almost the entire screen. 



Enlarging a Window or an Icon 

You can enlarge windows and icons to fill the entire screen. 

~ · I·IS-DDS Execut1ue m~ 

CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLIPBRD.EXE 
CLDCK.EXE 
COHTRDL.EXE 
COURA.FOH 
DDTHIS.TXT 
HELUA.FDH 
MODERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE .WRI 
README.TXT 
REUERSI.EXE 
ROMAH.FDH 
SCRIPT.FOH 

C:CHRIS \WIHDOWS 
TERMIHAL.EXE 
TMSRA.FOH 
IHH.COM 
WIH.IHI 
WIH200.BIH 
WIH200.0UL 
WIHOLDAP.GRB 
WIHOLDAP.MOD 
WRITE.EXE 

If you're using the keyboard, use the Maximize command from the 
Control menu. Here's what to do: 

OJ Select the window or icon you want to enlarge by pressing 
ALT+ESCAPE or ALT+TAB. 

[lJ Press ALT, SPACEBAR to select the Control menu. 
00 Press X to choose the Maximize command. 

Your window enlarges to fill the entire screen. 

Here's how to enlarge a window to its maximum size with the 
mouse: 

OJ Select the window you want to enlarge. 
[lJ Click the Maximize box in the upper-right corner of the 

window. 
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Enlarging windows 
and icons 
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Enlarging an icon 

~ 

CAlC.EXE 
CAlEHDAR.EXE 
CARDF I lE.EXE 
Cll PBRD. EXE 
ClOCK.EXE 
COHTROl.EXE 
COURA.FOH 
DOTHIS.TXT 
HElUA.FOti 
MDDERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT .EXE 
PRACTICE . WR I 
README.TXT 

REUERSI.EXE 
ROMAH.FOH 
SCRIPT.FOH 
SPOOlER.EXE 
TERMIHAl.EXE 
TMSRA.FOH 
WIH.COM 
WIH. IHI 
W!ti200.Biti 
WIN200.0Ul 
\H NOLDAP. GRB 
WINOlDAP .MOD 
WRITE .EXE 

The window fills your entire screen. Note that the Maximize box 
has disappeared and the Restore box has taken its place. 

You enlarge an icon with the mouse a little differently: 

[!) Click the icon you want to enlarge. 
The Control menu appears. 

~ Click the Maximize command. 

The application window illls the entire screen. 



r Shrinking a Window to an Icon 

You shrink a window to an icon when you are finished working 
with it, but want it easily available to use later. The application is 
still running in memory (represented by the icon), but it's not 
taking up space in your work area. You can do many of the same 
things with an icon that you can do with a window, such as 
selecting it or moving it on the screen. And when you want to 
work in the window again, you can use the Maximize or Restore 
commands to enlarge it. You can shrink windows to icons using 
either the keyboard or the mouse. 

If you are using a keyboard, follow these steps to shrink your win­
dow to an icon: 

[j] Select the window you want to shrink by pressing ALT +ESCAPE. 

~ Select the Control menu by pressing ALT, SPACEBAR. 

00 Choose the Minimize command by pressing N. 
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Shrinking windows 
to icons 

To shrink a window with the mouse, use the Minimize box in the ~ 
upper right-comer of the window. Here's how to do it: ~ 

[i] Select the window you want to shrink. 
~ Click the Minimize box. 

C:CHRIS \WIHDOWS 
~~iiii~REUERSI.EXE 

ROI4AH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 

CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLIPBRD .EXE 
CLOCK.EXE 
COHTROL.EXE 
COURA.FOH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAINT .EXE 
PRACTICE.WRI 
README.TXT 

WIH.COM 
WIH.IHI 
WIH200.BIH 
WIH200.0UL 
WIHOLDAP.GRB 
WIHOLDAP.I40D 
14RITE .EXE 
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Restoring windows 
and icons 

Restoring a Window or an Icon 

You can restore a window to its previous size and place on your 
screen with the Restore command (if you're using the keyboard) 
or with the Restore box (if you're using a mouse). Restore returns 
your window to its original size, or to the size you last made it. 
The Restore command also returns your window to its original 
place on the screen, or to the place you last moved it to. 
If you're using the keyboard, follow these steps to choose the 
Restore command: 

ill Select the window that you want to restore by pressing 
ALT+ESCAPE or ALT+TAB. (Selecting an icon with ALT+TAB 
automatically restores it.) 

111 Select the Control menu by pressing ALT, SPACEBAR. 

[i) The Restore command is highlighted when you select the Con­
trol menu, so you can either press R or press the ENTER key to 
choose it. 

You can use the Restore box to return a window to its previous 
size if you're using a mouse. Follow these steps: 

[!) Select the window that you want to restore to its original size. 
The Restore box is in the upper-right comer of the window. 



File Uie~' Special 
AI I II I C:CHRIS \IHNDOWS 

l:lf TERNINAL.En 
ABC.TXT TNSRA.FON 
CALC.EXE WIN.COM 
CALENDAR.EXE WIN.INI 
CARDFILE.EXE IHN200.BIN 
CLIPBRD.EXE IHN20D.OUL 
CLOCK.EXE WINOLDAP.GRB 
CONTROL.EXE \HNOLDAP .MOD 
COURA.FON WRITE.EXE 
DOTHIS.TXT 
HELUA.FON 
MODERN.FON 
~1SDOS. EXE 
NOTEPAD. EXE 
PAINT .EXE 
PRACTICU!RI 
README.TXT 
REUERSI .En 
RONAN.FON 
SCRIPT.FON 
SPOOLER.En 

[l] Click the Restore box. 

II 

Restore box I 
~1,1}(? 

To restore an icon to its previous size, do the following: 

[!] Double-dick the icon. 

Using Scroll Bars 

Some application windows and dialog boxes have scroll bars, 
which let you view information that won't fit in the window. 
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Scrolling 

Shop for new suit B 
Phone dentist C 
Take car in for tuneup A 
Make plane reseruation B 
Pick up theater tickets B 

Ho~1 111uch? 
Contact realtor B 
Clean garage C 
Mow lawn B 
Plan spring garden B 
Schedule uacation A 
Read "War and Peace" C 
Write Grand111a C 
Buy present for Martha B 
Talk to Fred B 
Take out garbage B 

box 
Left scroll arrow 

Scroll box 
Up scroll arrow 

Right scroll arrow 
Down scroll arrow 

If you're using the keyboard, here's how to scroll after you have 
reached the last character or item in the window: 

I!l Press the DIRECTION key in the direction you want to scroll. 

For example, to scroll right, go to the rightmost character or item 
on the screen and keep pressing the RIGHT key. 

In addition, some applications allow you to scroll by the screenful 
(that is, as much as will fit in the window or dialog box at one 
time). The following list shows keys that you can use in some 
applications to move in a file or dialog box. Not all applications 
use these keys in the same way, so it's best to try them out in 
each case. 



To scroll 

Up one screen 
Down one screen 
Left one screen 
Right one screen 

Press 

PAGE UP 

PAGE DOWN 

CONTROL+ PAGE UP 

CONTROL+ PAGE DOWN 
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You can use the mouse to scroll to a general location in a file or ~ 
dialog box: ~ 

[I] Drag the small white box (the scroll box) in the scroll bar to a 
position in the scroll bar that corresponds to the general loca­
tion you want (beginning, middle, or end of the file or dialog 
box). 

[11 Release the mouse button. 

The following list details how to scroll more precisely with the 
mouse: 

To scroll 

One line at a time 

One screen at a time 

Do this 

Click the scroll arrows at either 
end of the scroll bar. 
Click the scroll bar on either 
side of the scroll box. 

Messages from an Inactive Window 

When an inactive application needs to send you status or error 
information, you hear a beep; the application then flashes its title 
bar or icon. To receive the message, do the following: 

[!]Press ALT+ESCAPE or use the mouse to select the window or 
icon. 

The message appears as soon as you select the window or icon. 

Messages from 
inactive windows 
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Using the Exit 
command 

Quitting an Application 

You quit an application-remove it from memory-when you 
are finished with it. To work with it again, you need to run the 
application from the MS-DOS Executive window. 

To quit an application, use the Exit command. This command is 
usually on the first menu on the application's menu bar. 

HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT .EXE 
PRACTICE. WR I 
README.TXT 

WIHOLOAP.GRB 
IH HOLDAP. MOD 
WRITE.EXE 

Follow these steps to quit an application using the keyboard: 

[I] Select the window of the application you want to quit by 
pressing ALT +ESCAPE or ALT +TAB. 

IZl Select the first menu on the left by pressing ALT and then the 
underlined letter. 

l1l Choose the Exit command by pressing X. 

To use the Exit command with the mouse, do the following: 

[I] Click the window of the application you want to quit. 

IZl Click the first menu name on the left of the menu bar. 

l1l Click the Exit command. 



If the application does not have an Exit command, use the Control 
menu's Close command. The Close command closes a window. 
Some applications may have secondary windows or dialog boxes 
with Control menus (for example, MS-DOS Executive's Get Info 
command). You can use the Close command to close these secon­
dary windows, but the main window remains open and the appli­
cation continues to run. If your application has only one window 
open, the Close command closes that window and removes the 
application from memory. 

To use the Close command with the keyboard, do the following: 

[I] Select the Control menu by pressing ALT, SPACEBAR. 

[1] Choose the Close command by pressing C. 

Here's how to close an application window with a mouse: 

[!] Double-click the Control-menu box. 

If you close the MS-DOS Executive window and no other MS-DOS 
Executive windows are on the screen, your Windows session 
ends. 

Ending a Windows Session 

When you end a Windows session, you quit Windows and return 
to DOS. If you have applications running and illes open when you 
end the session, you may be prompted to save your rues. 
To end a session, follow these steps: 

[I] Select the Special menu with your mouse or by pressing the 
ALT key and then S. 

[1] Choose the End Session command. 
A dialog box asks you to confirm that you want to end the 
session. 
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Using the Close 
command 

Shortcut to end your 
Windows session 

Ending a session 
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Al-l 
PIF 
ABC. TXT 
CALC.EXE 
CALENDAR. EKE 
CARDFILE.EXE 
CLIPBRD .EXE 
CLDCK.EKE 
COHTRDL.EXE 
CDURA.FDH 
DOTHIS.TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EKE 
HOTEPAD .EXE 
PAIHT .EXE 
PRACTICE.WRI 
README.TKT 

C:CHRIS \WINDOWS 
REUERSI.EXE 
ROMAH.FOH 
SCRIPT .FOH 
SPOOLER .EKE 

' " " End Sess1on 

& This will end your Windoi!IS session. 

WRITE.EXE 

00 Choose the OK button to end your session, or choose the 
Cancel button to cancel the command. 

Your Windows session ends and you're returned to DOS. 



5 Using MS-DOS Executive 

MS-DOS Executive runs automatically when you start Microsoft .. 
Windows. MS-DOS Executive gives you access to DOS commands M 
so that you can run applications, copy and print files, and rename 
and delete files and directories. You can also use MS-DOS Execu-
tive to create directories to organize your files into convenient 
groups. 

====-

109 
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Running MS-DOS 
Executive 

When you start Windows, the MS-DOS Executive window appears 
on your screen. 

Highlighted selection 
Drive icon 

CALC.EXE 
CALEHDAR.EXE 
CARDF ILE.EXE 
Cll PDRD. EXE 
CLDCK.EXE 
COHTRDL.EXE 
COURA.FDH 
DOTH IS. TXT 
HELUA.FOH 
MDDERH.FOH 
MSDOS.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACT I CE.!IR I 
README.TXT 

REUERSI.EXE 
ROMAH.FOH 
SCRIPT.FOH 
SPODLER.EXE 
TERMIHAL.EXE 
TMSRA.FOH 
WIH.COM 
WIH.IHI 
IJIH200.81H 
WIH200.0Ul 
Ill HOLDAP. GRO 
Ill HDLDAP. MOD 
IIRITE .EXE 

Directory listing directory pathname 

The MS-DOS Executive window contains the following parts: 

• The title bar displays the application name. 
• The menu bar contains the names of the MS-DOS Executive 

menus. 
• The drive icons represent the disk drives of your computer. 

The current drive is selected. 
• The pathname shows what directory you are working in (the 

current directory). The pathname consists of the drive letter, 
followed by the volume name (if there is one) and the direc­
tory name. If the current directory is a subdirectory, you will 
see several directory names separated from each other by 
backslashes. 

• The directory listing shows the directories and files in the 
current directory. 

• The highlighted selection is the item (for example, a file or 
directory) that will be affected by the next command you ""·· .. · 
choose. 7 
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If the entire directory listing can't fit in the window, MS-DOS 
Executive displays a scroll bar. See Chapter 4, "Techniques," for 
more information on scrolling. 

For detailed information on DOS directory structure and files, see 
the DOS manuals provided with your computer. 

Making a Selection 

When you work with Windows, you must select the item that the 
next command or action will affect. The selected item is high­
lighted. 

Selecting a File, Directory, or Drive Icon 

You use the DIRECTION keys to select a file or directory ( direc­
tories are shown in bold) in the MS-DOS Executive window. You 
can also select a file or directory by typing the first letter of the 
filename or directory name; for example, if you type S, you select 
the first filename or directory name beginning with "S." Typing S 
again selects the second filename or directory name beginning 
with "S," and so on. 

The following list describes how to make selections: 

To select 

A filename or directory name 

A drive icon 

Press 

DIRECTION keys or initial letter 

CONTROL+ drive letter 

Here's how to select an item with the mouse: 

l!l Click the drive icon, filename, or directory name you want to 
select. 

Note You can press the SPACEBAR to cancel a filename or direc­
tory name selection. Pressing the SPACEBAR again reselects the 
filename or directory name. If you have a mouse, you can press 
and hold down the SHIFf key, click the selected filename, then 
release the SHIFf key to cancel a selection. 

Selecting an item 
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Selecting a block 
of files 

Selecting scattered 
files 

Extending a Selection 

Whether you use the keyboard or the mouse, you can extend a 
selection to include more than one item. You can select a block 
of IDes-IDes that are next to each other-or you can select IDes 
that are scattered throughout the directory listing. 

To select a block of IDes, follow these steps: 

ITl Use the DIRECTION keys to select the first IDe in the block. 
11] Press and hold down the SHIFf key and press the DIRECTION 

keys to select the rest of the files in the block. 
[1) Release the SHIFf key when you are finished selecting. 

Eile l!iew ~pecial 

AI I D I C:CHRIS \Wit!DOIIS 
PIF PRACTICE.WRI 
ABC.TXT README.TXT 
CALC.EXE REUERSI.EXE 
CALEHDAR.EXE RDMAH.FOH 
CARDFILE.EXE SCRIPT.FDH 
CLIPBRD.EXE SPDDLER.EXE 
CLOCK.EXE TERMIHAL.EXE 
COHTRDL.EXE TMSRA.FOH 
CDURA.FDH WIH.COM 
DDTHIS.TXT WIH.IHI 
HELUA.FDH WIH200.BIH 

MSDOS.EXE 
HOTEPAD.EXE 
PAIHT.EXE 

WIH200.0Ul 
WIHDLDAP.GRB 
WIHOLDAP.MOD 
WRITE.EXE 

To select a block of IDes with the mouse, do the following: 

IT1 Press and hold down the SHIFf key and click all the IDes you 
want to select. 

11] Release the SHIFf key when you have selected the desired files. 

To select IDes that are scattered throughout the directory listing, 
follow these steps: 

IT1 Press and hold down the CONTROL key and press the DIRECTION 
keys until a dotted box surrounds a IDe you want to select. 
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I]) Release the CONTROL key. 
@] Press the SPACEBAR to select the me. 
[i] Repeat steps 1, 2, and 3 to select all desired mes. 

;~m ~ m ~~=m",~'"'$.f:r=,~%J~llim«n~~,~ ... ~~"!:'t·is-oo:Zsl E~h~rc~~~~~~«::.'l<«:!l"ttl r:m:;zmmmmm~::::<WS:h::C.<:t< '" ''" 'l!litl! 
Eile .!!.iew .s_pecial 
A I I II I c :CHRIS \WIHDDWS 
PIF README. TXT 
Cmet.1- REUERSI.EXE 
CALC.EXE RDMAH.FOH 
CALEHDAR.EXE SCRIPT.FOH 
CARDFILE.EXE SPDOLER.EXE 
CLI PBRD. EXE TERMIHAL.EXE 
CLOCK.EXE TMSRA.FOH 
COHTRDL.EXE WIH.COM 
COURA.FOH WIH.IHI 
!IIIJII!.Wt.1M WIH2BB.BIH 
HELUA.FDH WIH2BB.OUL 
IIIIUjJWt.'t• mHDLDAP .GRB 
MODERH.FOH WIHOLDAP.MOD 
MSDOS.EXE WRITE.EXE 
HOTEPAD.EXE 
PAIHT.EXE 
PRACTICE.WRI 

To select scattered mes with the mouse, follow these steps: 

[!] Press and hold down the SHIFf key and click each me you want 
to select. 

!]] Release the SHIFf key. 

Starting an Application 

You start applications from the MS-DOS Executive window. Start­
ing an application loads the application me into a window that 
appears in front of the MS-DOS Executive window. 

An application me usually has the name of the program and a .EXE 
or .COM extension as its mename. For example, the file contain­
ing the Calendar program has the mename CALENDAR.EXE. 

You can start applications that are in the current directory or in 
any other Windows directory. 
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Starting applications 
in the current 
directory 

Starting applications 
in other directories 

Starting an Application in the Current Directory 

Follow this step to start an application in the current directory: 

~ Select the application illename and press the ENTER key. 
The application window is displayed in front of the MS-DOS 
Executive window. 

Here's how to start an application in the current directory with 
the mouse: 

~ Double-dick the application filename. 

Starting an Application in Another Directory 

You can start an application that is not in the current directory by 
using the File menu's Run command. The Run command lets you 
supply additional information, such as a pathname or a command­
line argument. 

To start an application in a different directory, follow these steps: 

[!] Select the File menu and choose the Run command. A dialog 
box appears. 

Hun: I 
~----------------------------~ 

( OK ) (Cancel) 

[lJ Type the application's pathname, including the .EXE or .COM 
illename extension, in the text box. Include more information 
(such as an additional illename) if you need to. 

lj] Choose the OK button. 

Starting an Application as an Icon 

You can start an application as an icon rather than running it in 
a window so that the application is ready for use but takes up 
minimal space on your screen. 
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Follow this step to run an application as an icon: 

I!] Select the filename and press SHIFT+ ENTER. 

The application icon appears in the icon area. 

To run an application as an icon with the mouse, do the 
following: 

I!] Press and hold down the SHIFT key and double-click the appli­
cation filename. Release the SHIFT key. 

If you want to run an application as an icon but need to supply 
additional information (such as a pathname or parameters), use 
the File menu's Load command: 

[I] Select the File menu and choose the Load command. A dialog 
box appears . 

.!,oad: I 
~----------------------------~ 

( OK ) (Cancel) 

[1] Type the application filename (or pathname if necessary), 
including the .EXE or .COM extension, in the text box. Include 
additional information (such as parameters) if you need to. 

@J Choose the OK button. 

Starting an Application by Opening a File 

Many applications supply a particular filename extension to the 
files you create with them. For example, the files you create with 
Notepad have a .TXT extension. With applications of this type, 
you can start an application by opening one of the files you 
created with it. 

To start an application by opening one of its files, do the 
following: 

[I] Select the name of the file you want to open in the MS-DOS 
Executive window. 

[1] Press the ENTER key. 

Running applications 
as icons 

Loading applications 
to run as icons 

Running applications 
by opening files 
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Running applications 
by opening files 

~ 

Duplicating files 

If you have a mouse, you can open the me and start the applica­
tion by following this step: 

~ Double-click the mename. 

Working with Files 

A me can contain an application, graphics, or lines of text. Files in 
Windows use DOS filenaming conventions. See your DOS manual 
for information on naming mes and directories. Since many appli­
cations automatically supply a mename extension to mes you 
create with them, you don't have to supply one unless you want 
to. When deleting mes, however, you must supply the entire 
mename, including any extension. 

Copying a File 

You can copy a file under a new name or create a copy in a dif­
ferent directory or on another disk by using the File menu's Copy 
command. 

To copy a me, do the following: 

[I] Select the me you want to copy. 
111 Select the File menu and choose the Copy command. A 

dialog box appears. The selected mename appears in the 
Copy text box. 

~opy :I DOTH IS. TXT 

Io :I HEWFILE. TXTI 

( OK ) (Cancel) 

[11 Type the new mename, or the pathname of the directory you 
want to copy the me to, in the To text box. 
If you have a two-drive system and are copying the me to 
another disk, put the destination disk in drive B. (After you 
finish copying, reinsert the system disk in drive B.) 

[i] Choose the OK button. 1 
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Copying a Group of Files 

You can copy a group of files to a directory in one procedure. 

To copy several files at once, follow these steps: 

[!] Select all the files you want to copy. 
For details on selecting groups of files, see the section called 
"Extending a Selection" earlier in this chapter. 

Ill Select the File menu and choose the Copy command. A dialog 
box appears. You will see the selected filenames in the Copy 
text box. If you select many files, there may not be room for 
all the filenames to appear in the Copy text box; however, all 
the files you've selected will still be copied. 

(j] In the To text box, type the pathname of the directory that 
you want the files copied to. 
If you have a two-drive system and are copying the files to 
another disk, put the destination disk in drive B. (After you 
finish copying, reinsert the system disk in drive B.) 

[!) Choose the OK button. 

Note You cannot copy more than one file to a single file. You 
can copy multiple files to a directory only. 

Printing a File 

Most applications have a command that prints files you create 
with that application. You should use that command whenever 
possible. However, if you want to print text files from the MS-DOS 
Executive window, you can use the File menu's Print command. 

Duplicating a group 
of files 

You can print files from the MS-DOS Executive window by follow- Printing files 
ing these steps: 

[!] Select the file you want to print. 

Ill Select the File menu and choose the Print command. A dialog 
box appears with the name of the selected file in the text box. 

frint: l!tllllllt.Wt.'tl 

( OK ) 

~ (j] Choose the OK button. 

(Cancel) 
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Renaming files 

Using the Print command creates a print-spool me that is sent to ~ 
the Spooler program. See Chapter 8, "Using Spooler," for more ·~ 
information on Spooler. 

Note See the hardware manual for your printer for instructions 
on connecting the printer to your computer. For details on setting 
up, adding, or removing a printer, see Chapter 7, "Using Control 
Panel." 

Changing a Filename 

If you want to change the name of a me, you can do so by using 
the File menu's Rename command. 

Follow these steps to rename a me: 

IJJ Select the me you want to rename. 
[11 Select the File menu and choose the Rename command. A 

dialog box appears with the name of the selected me in the 
Rename text box. 

Rename:jDOTHIS.TXT 
Io :j tiEWFilE. TXTI 

( OK (Cancel) 

~ Type the new mename in the To text box. 
[!) Choose the OK button. 

Getting Information About a File 

If you want more information about a particular me or group of 
mes, you can use the File menu's Get Info command. When you 
choose Get Info, Windows displays a dialog box showing the 
mename, size in bytes, and the date and time the me was created 
or last changed. 
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Follow these steps to get information about a file: 

OJ Select the files you want information about. 

[1] Select the File menu and choose the Get Info command. The 
Get Info dialog box appears. This dialog box has a Control 
menu, a title bar, and if necessary, a scroll bar. If you have 
selected many files, you may need to scroll to see all the infor­
mation in the dialog box. 

= LETTER1 .TXT 
LETTER2 .TXT 
TODD .TXT 

/Filename 

Get Info 
1120 4120/87 

775 4124/87 
-.!!~ 4124/87 

Size in 
bytes 

2:03PM 
9:27AM 
9:33AM 

Date and ti me created 
ged or last chan 

~ When you are finished looking at the dialog box, select the 
Control menu in the dialog box and choose the Close com­
mand, or press the ESCAPE key. 

Deleting a File 

When a file is no longer useful, you can delete it to make room 
for other files. When you delete a file, you remove it from the 
disk permanently. You delete files with the File menu's Delete 
command. 

To remove a file, do the following: 

OJ Select the file you want to delete. 

[1] Select the File menu and choose the Delete command. 
A dialog box displays the name of the selected file. 

~ Choose the OK button. 

To delete more than one file at a time, select all the files you 
want to delete, then follow steps 2 and 3 of the preceding pro­
cedure. If you select many files, there may not be room in the 
dialog box's text box for all the filenames to appear; however, 
all the files you've selected will still be deleted. 

Getting file 
information 

Removing files 
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Putting temporary 
files in a directory 

Note Do not delete temporary files while you are running Win­
dows applications other than MS-DOS Executive; an application 
may be using the temporary files. You can recognize a temporary 
file by its filename: it usually begins with a tilde C) and ends with 
a .TMP extension. See the following section, "Organizing Tem­
porary Files," for more information. 

Organizing Temporary Files 

Some applications that run with Windows create temporary files. 
The filename of a temporary file usually begins with a tilde char­
acter C) and ends with a .TMP extension. If you quit Windows 
without using the End Session command, some temporary files 
may remain in your root(\) directory. (Using the End Session 
command automatically deletes temporary files at the end of each 
Windows session.) You should not delete temporary files while 
you are running applications other than MS-DOS Executive 
because the applications may be using them. After you close 
all applications except MS-DOS Executive, you can safely delete 
these temporary files. 

You can have Windows put all temporary files your programs 
create into a special directory; then you can quickly locate and, 
if you want, delete them. If you don't specify an alternate direc­
tory, Windows places the .TMP files in your root directory. 
Follow these steps to specify where you want Windows to place 
the temporary (.TMP) files: 

UJ Create a directory for your temporary files. See the following 
section, "Working with Directories," for information on how to 
create a directory. 

I1J Add the following line to your DOS AUTOEXEC.BAT file: 

set TEMP= pathname 

For example, if you had created the directory TEMPDIR on drive 
C, you would add the following line to your AUTOEXEC.BAT file. 

set TEHP=c:\tefflpdir 

Be sure to create the directory. If you specify a directory that 
doesn't exist, applications that create .TMP files will not run. 
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Working with Directories 

You can use directories to organize your files into groups. You 
can also create subdirectories within a directory. 

The name of the current directory (the one you are working in) 
is always shown in the pathname at the top of the MS-DOS Execu­
tive window. A pathname contains the drive letter, the volume 
name (if there is one), and a sequence of directory names with 
backslashes separating the names. 

In the directory listing, directories are listed first. These are sub­
directories of the current directory. Directory names appear in 
bold letters when the listing is in short form, as shown in the fol­
lowing example. 

README.TXT 
--• REUERSI .EXE 

ABC.TXT 
CALC.EXE 
CALENDAR.EXE 
CARDFILE.EXE 
CLIPBRD.EXE 
CLOCK.EXE 
CONTROL.EXE 
COURA.FON 
DOTHIS.TXT 
HELUA.FON 
MODERN.FON 
MSDOS.EXE 
NOTEPAD.EXE 
PAIHT.EXE 
PRACTICE.WRI 

ROMAN.FON 
SCRIPT.FON 
SPOOLER.EXE 
TERMINAL.EXE 
TMSRA.FON 
WIN.COM 
\HN.INI 
WIN200.BIN 
WIN200.0Ul 
WINOLDAP.GRB 
WINOLDAP.MOO 
WRITE .EXE 

Creating a Directory 

Current directory pathname 

You must create a directory before you can put files in it: 

[!] Select the Special menu and choose the Create Directory 
command. A dialog box appears. 

~ Type the new directory name in the text box. 
[1] Choose the OK button. 

Making directories 
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lihort 
long 

Jo_n 
P.artial .•• 
Prograros 

Joy !:Iaroe 
By .!!.ate 
By Si~e 
By Kind 

Once you create a directory, you can use the File menu's Copy ~ 
command to copy illes into it. See the section called "Copying a 
File" earlier in this chapter for details. You also can use an applica-
tion to create new illes for the directory. 

Changing the Directory-Listing Display 

When you start Windows, the MS-DOS Executive directory listing 
is displayed in alphabetical order with directory names listed first. 
However, you may want to see the directory listing displayed in a 
different way. You may want to see the illes listed in order of 
their size, or by the date they were created or changed. Or you 
may want to see only illes that have the same extension. 

You can change the order in which illes are listed by using com­
mands from the View menu. 

Using the View Menu 

The commands in the View menu are divided into three groups. 
One command in each of the three groups has a checkmark 
beside it, indicating that the command is in effect. 

You can choose a command from each group in the View menu 
to list your illes in different ways. When you choose a command 
from the View menu, it affects only the directory you are display­
ing at that time. All commands except Partial take effect as soon 
as you choose them. No matter which command you choose, 
directories will always be listed first. 

You choose from two commands in the first group: 

• The Short command displays the listing in multiple columns by 
filename only. 

• The Long command displays a one-column list containing each 
IDe's name, extension, and size in bytes, and the date and time 
it was created or last changed. Directory names are followed 
by <DIR>. 

You choose from three commands in the second group: 

• The All command lists all illes in the directory. 

• The Partial command lets you specify a subset of the directory 
to display. A description of the Partial command follows this 
list of View menu commands. 

• The Programs command displays illenames with .EXE, .COM, 
or .BAT extensions only. 
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Ifill" 
\ 

• The By Name command displays the listing alphabetically by 
filename. 

• The By Date command displays the listing by the date and 
time each file was created or last changed, beginning with 
the most recent date and time. 

• The By Size command lists files according to their size in 
bytes, sorting them from largest to smallest. 

• The By Kind command lists files alphabetically by filename 
extension. 

Displaying Part of a Directory 

You may not always want to see a listing of all the files in a direc­
tory, preferring instead to see only a particular group of files. For 
example, you may want to see only files with the .EXE extension. 
Use the Partial command to specify the kind of files you want to 
display: 

[I) Select the View menu and choose the Partial command. A 
dialog box appears. 

.!!.artial :._I*_· E_X.....;.EI ____ ___, 

( OK ) (Cancel) 

Ill In the text box, type the filenames you want to see. Use ''wild­
card" characters to tell Windows which kind of file to display; 
for example, type *.EXE to display all filenames with the .EXE 
extension. 
Wildcard characters represent other characters in a filename. 
See your DOS manual for details on using wildcard characters 
to specify filenames or directory names. 

(j] Choose the OK button. 

Changing Directories 

You change directories when you want to see what is in another 
directory or when you want to work with the files in another 
directory. You can move from one directory to another with the 
Special menu's Change Directory command. 

Using the Partial 
command 
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Moving to another 
directory 

Directory-changing 
shortcuts 

Follow these steps to move to another directory: 

III Select the Special menu and choose the Change Directory 
command. A dialog box appears. The text box contains the 
name of the directory you are working in. 

,C.hange To :l!l~l~!I~U!:!!!III~l!il!!l..S ________ _j 

( OK ) (Cancel) 

111 Type the directory you want to go to, including a pathname if 
necessary. 

lj] Choose the OK button. 

Here's how to quickly change to a subdirectory of your current 
directory: 

III Select the name of the directory you want to move to. 

The ACCOUNTS directory is selected. 

C:CHRIS \WIHDOIIS 
README. TXT 
REUERSI.EXE 

BUSIHESS.CRD ROt>IAH.FOH 
CAL~E~ __ S[RIPT .f!H _________________ _ 

111 Press the ENTER key. 
The MS-DOS Executive window now lists the selected 
directory's contents. 

directory listing directory pathname 

.TXL _____________________ _ 
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Here's another useful shortcut for changing directories: 

1!1 No matter where you are or what you have selected in the 
MS-DOS Executive window, you can go to the next higher 
directory by pressing the BACKSPACE key. 

If you're using the mouse, you can do the following to change to 
a subdirectory of your current directory: 

1!1 Double-click the name of the directory you want to move to. 

You can quickly change to a higher directory with the mouse by 
following these steps: 

ill In the pathname at the top of the MS-DOS Executive window, 
click the name of the directory you want to move to. A dialog 
box appears. The pathname to the left of the place you clicked 
appears in the text box (you can type a different directory 
pathname if you want) . 

... to display this directory. 

Ill Click the OK button. 

Changing directories 

~ 
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Shortcut 

~ 

Displaying several 
directories at once 

Exiting from an 
MS-DOS Executive 
copy 

You can double-click part of the pathname at the top of the MS­
DOS Executive window to go to that directory without seeing a 
dialog box. 

Displaying Two Directories Simultaneously 

To display two different directories at the same time, run a 
second MS-DOS Executive window and select a different direc­
tory or disk icon in each window: 

[!] Select MSDOS.EXE (on a two-drive system, MS-DOS.EXE is 
located on the Windows system disk) and press the ENTER key 
to run MS-DOS Executive as another window. 

llJ In the new MS-DOS Executive window, display the directory 
that you want to see by using one of the previously described 
procedures. 

Follow this step to display the contents of another disk: 

[!] Press and hold down the CONTROL key, press the drive letter, 
then release the CONTROL key to choose a drive icon; this 
displays the directory listing for the disk in that drive. 

If you're using the mouse, you can display the contents of another 
disk by following this step: 

[!] Click the desired drive icon. 

Each copy of the MS-DOS Executive window acts independently 
of the other, so you can display and work with different direc­
tories in each window. 

To exit from a copy of MS-DOS Executive without ending your 
Windows session, follow this step: 

[!] Select the File menu and choose the Exit command. 
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r Printing a Directory Listing 

You can print a subdirectory listing by following these steps: 

[!] Select the directory name from the current directory listing. 
[g] Select the File menu and choose the Print command. A dialog 

box appears. The text box contains the selected directory 
name. 

[j] Choose the OK button. 

To print the current directory listing, follow these steps: 

[!] Cancel the selection of any files or directories. 
To cancel a selection, press the SPACEBAR. To cancel a selection 
with the mouse, press and hold down the SHIFf key, click the 
selected filename, then release the SHIFf key. 

[g] Select the File menu and choose the Print command. A dialog 
box appears. The text box contains the current directory 
name. 

[j] Choose the OK button. 

r Deleting a Directory 

Before you can delete a directory, you must first delete all files in 
the directory. Windows will not delete a directory that contains 
files. This feature protects you from losing files should you unin­
tentionally try to delete a directory. 

To delete a directory, do the following: 

[!] Select all the files in the directory that is to be deleted. 

[g] Select the File menu and choose the Delete command. A 
dialog box appears with as many of the selected filenames 
in the text box as will fit. 

[j] Choose the OK button. 

[!) If the directory you want to delete is your current directory, 
move to the next higher directory. You can't delete your 
current directory. 

00 Select the name of the directory you want to delete. 
[§] Select the File menu and choose the Delete command. A 

dialog box appears with the selected directory name in the 
text box. 

[1] Choose the OK button. 

Printing directory 
listings 

Removing directories 
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Formatting a disk 

Working with Disks 

You can use MS-DOS Executive to format disks, make system 
disks, and run certain DOS programs. 

Before you can use a new disk, you must prepare the disk by for­
matting it. If you format a used disk, any information already on 
the disk will be erased. Once you have formatted a disk, you can 
use it to store data or to make' a system disk. A system disk con­
tains the files necessary for starting DOS. You cannot format hard 
disks with MS-DOS Executive. 

Here's how to format a disk: 

III Insert the new disk in the appropriate disk drive. 
(lJ Select the Special menu and choose the Format Data Disk com­

mand. A dialog box appears. 

Select driue to format 

@flli 0 I! 
( OK J [Cancel) 

[1] Select the option button for the drive that contains the new 
disk. 

[11 Choose the OK button. 

The disk is now ready to store data. 

Making a system disk To make a system disk, follow these steps: 

III Format a disk using the Format Data Disk command as 
described in the previous procedure. 

(lJ Select the Special menu and choose the Make System Disk 
command. A dialog box appears. 

[1] Select the option button for the drive that contains the new 
disk. 

[11 Choose the OK button. (If COMMAND. COM is not in your 
Windows directory or on your Windows system disk, a dialog 
box appears requesting that you insert your DOS system disk. ) 
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r Naming a Disk 

To identify a disk by its contents, you can give it a volume name 
by using the Special menu's Set Volume Name command: 

ITl Select the drive icon for the drive that contains the disk you 
want to name. 

[11 Select the Special menu and choose the Set Volume Name 
command. A dialog box appears. 

111 Type a name in the text box. 
[!] Choose the OK button. 

The volume name for the disk now appears after the drive letter 
in the pathname. 

Running DOS Utility Programs 

Some DOS utility programs, such as FIND or DISKCOPY, can be 
run in a window if the programs are in directories that are acces­
sible to Windows. See Chapter 9, "Using Standard Applications," 
for further information. 

You can also carry out DOS commands while using Windows by 
running COMMAND.COM: 

ITl Insert a disk containing COMMAND.COM. (This file is on your 
DOS disk.) 

[11 Display the directories for that disk. 

111 Run COMMAND.COM from the MS-DOS Executive window. 
[!] Type the command you want to run in the COMMAND.COM 

window (include any command-line arguments) and press the 
ENTER key. 

liD Type exit to leave the COMMAND.COM window when you are 
finished. Then select the Control menu and choose the Close 
command. 

Note It is recommended that you run DOS utility programs 
from MS-DOS Executive rather than from COMMAND.COM. 

It is also recommended that you not use the DOS program 
CHKDSK in Windows. If you do run it from Windows, do not 
use the /F parameter. CHKDSK was not designed to run with 
Windows, and using the IF parameter will close any files your 
Windows applications are using (such as temporary files). 

Setting a volume 
name 

Running 
COMMAND.COM 
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(" 6 Using Clipboard 

In Microsoft Windows, you use Clipboard to hold information A 
being copied or moved. You can move or copy information from lbd.J 
one place in a window to another. For example, you can move 
text around in a report as you edit. You can also move or copy 
information from one window to another window. For example, 
you can copy a paragraph from one report to another report. You 
can even move or copy information from one application to 
another application. For example, you can move a picture from 
Windows Paint to a report in Windows Write. 

131 
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Running Clipboard in 
a window 

Transferring 
information 

Displaying Clipboard 

Clipboard is always available when you are running Windows. 
Although you don't have to run a file to use Clipboard, you can 
run a file to display the Clipboard contents. 
Follow this step to display Clipboard: 

[!] Start CUPBRD.EXE from the MS-DOS Executive window. 

The Clipboard window appears. If the Clipboard is empty, a blank 
window is displayed, as shown in the following figure. 

Cutting, Copying, and Pasting 

To put information on the Clipboard, use the application's Cut or 
Copy command. To insert information in your application from 
the Clipboard, use the application's Paste command. Most applica­
tions require that you first select the information you want to cut 
or copy. For more information about selecting, see the manual for 
the application you are using. 
Though your application may have different names for the Cut, 
Copy, and Paste commands, the commands should operate in this 
way: 

• The Cut command deletes the selected information from the 
window and places it on the Clipboard. 
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• The Copy command makes a copy of the selected information 
and places it on the Clipboard, leaving the selected informa­
tion in its original location. 

• The Paste command inserts information from the Clipboard in 
a selected area in a window. If the window contains an inser­
tion point, the information appears to the left of the insertion 
point. If the window contains a selection, the information on 
the Clipboard replaces the selection. You can paste the same 
information from the Clipboard as many times as you want. 

Note Some standard applications have commands similar to Cut, 
Copy, and Paste but don't use Windows Clipboard to transfer 
information. 

The following figure shows information that was copied from 
a Notepad file to the Clipboard. 

copied text... . .. appears on the Clipboard. 

DO 
Shop for new suit 
Phone dentist 
Take car in for tuneup 
~lake plane reservation 
· k up theater tickets 

How IIIUCh? 
Contact realtor B 
Clean garage C 
Mo~J la~m B 
Plan spring garden B 
Schedule uacation A 
Read "\lar and Peace" C 
Write Grand111a C 
Buy present for Martha B 
Talk to Fred B 
Take out garbage B 

The bar below Clipboard's menu bar tells you what kind of infor­
mation appears on the Clipboard. In the previous figure, text is on 
the Clipboard. 

Generally, the formatting for your text is not stored on the Clip­
board. However, this can vary from application to application. 
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Exiting from 
Clipboard 

Quitting Clipboard 

Once you've finished viewing the Clipboard contents, you may 
want to quit Clipboard. 

To exit from Clipboard, follow this step: 

[!) Select the Control menu and choose the Close command. 

Although Clipboard is no longer running in a window, it con­
tinues to be available while you are working in Windows. 



7 Using Control Panel 

You use Control Panel to adjust Microsoft Windows system set­
tings such as the date and time, printer assignments, and baud 
rates for communications devices. You can also use Control 
Panel to specify screen colors. 

Control Panel lets you adjust these settings quickly and easily 
without running the Setup program again. Many of the changes 
you make in Control Panel are reflected in the WIN.INI file. See 
Appendix A, "Customizing Your WIN.INI File," for information 
about WIN.INI. 

1/2~/&7 
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Running Control 
Panel 

Adjusting the time 

Starting Control Panel 

Here's how to start Control Panel: 

I!] Select and run CONTROL.EXE from the MS-DOS Executive 
window. 

When you start Control Panel, it creates a window containing four 
sections: Time, Date, Cursor Blink, and Double Click. 

A I I 
PIF 
AOC.TXT 
CALC.EXE 
CALEHDAR.EXE 
CARDFILE.EXE 
CLI PORD. EXE 
CLOCK.EXE 
COHTROL.EXE 
COURA.FOH 
DOTH IS. TXT 
HELUA.FOH 
MODERH.FOH 
MSDOS.EXE 
NOTEPAD. EXE 
PAIHT.EXE 
PRACTICUlRI 
README.TXT 
REUERSI.EXE 

ROMAH.FOH 
SCRIPT.FOH 
SPOOLER.EXE 
TERMIHAL.EXE 
HISRA.FOH 
Wltl.COM 
~lltl.Itll 
~lltl200.81H 
~~~ H2 00. OUL 
\HHOLDAP .GRO 
WIHOLDAP.MOD 
WRITE .EXE 

=:= Control Panel If) 
Installation Setup Preferences 

Changing the Time 

lli111e 
1 L 7:54:06 AM 

Cursor Olink­
Slow Fast 

I+- I""''''! k'll-+1 
I 

!Date:-:::=-! 
Lu2~ 

Double Click­
Slotl Fast 
1+-l!!i!''dl h!'l-+1 

I TEST I 

You can use Control Panel to change the system time. The time 
you set from Control Panel will be reflected in any applications 
(such as Clock or Calendar) that use the system time. 
Here's how to change the time: 

[!] Press the TAB key to move to the Time section. 

~Ti111e 
~:33:05 AM 

~ Use the RIGHT or LEFT key to select the part of the time (hours, 
minutes, or seconds) that you want to change. 
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~ Press the UP key to increase the number; press the DOWN key 
to decrease the number. 

The system time changes when you move to another section or 
quit Control Panel. 

Follow these steps to change the time with the mouse: 

[I] Click the part of the time (hours, minutes, or seconds) that 
you want to change. 

~ Click the up arrow to increase the number or the down arrow 
to decrease the number. 

The system time changes when you click outside the Time section 
or quit Control Panel. 

Changing the Date 

Some applications, like Notepad, use the system date. You change 
the date the same way that you change the time: r [I] Press the TAB key to move to the Date section. 

~ Use the RIGHT or LEFT key to select the part of the date (month, 
day, or year) that you want to change. 

~ Press the UP key to increase the number; press the DOWN key 
to decrease the number. 

The system date changes when you move to another section or 
quit Control Panel. 

If you're using the mouse, follow these steps to change the date: 

[I] Click the part of the date (month, day, or year) that you want 
to change. 

~ Click the up arrow to increase the number or the down arrow 
to decrease the number. 

The system date changes when you click outside the Date section 
or quit Control Panel. 

Adjusting the date 
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Adjusting the 
cursor-blink rate 

Changing the Cursor-Blink Rate 

Some applications have an underscore (cursor) or insertion point 
that blinks. The blink rate is the frequency at which the cursor 
flashes. 

Here's how to change the cursor-blink rate: 

[I) Press the TAB key to move to the Cursor Blink section. 

Cursor Blink 
Slow Fast 
1+- mmmmi:m:m:l m:)iil-+1 

I 

Ill Press the RIGHT or LEFf key to scroll to the setting you want. 
The farther right you scroll, the faster the blink rate. The 
vertical cursor within the Cursor Blink section reflects the 
new setting. 

Do the following to change the cursor-blink rate with the mouse: 

[!] Click the right or left scroll arrow in the Cursor Blink section. 

You can also change the cursor-blink rate by dragging the scroll 
box within the scroll bar. 

Changing the Mouse Double-Click Rate 

When you double-click the mouse button, Windows interprets 
your action by the speed with which one click follows another. 
You can change the expected speed by adjusting the setting in the 
Double Click section. 

Double Click 
Slow Fast 
1+-liiili!iiiiiiiii!il li!i!il!lill-+1 

I TEST I 
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Do the following to change the mouse double-click rate: 

1!1 Click the right or left scroll arrow in the Double Click section. 
The farther right you scroll, the faster the double-click rate. 

You can also change the double-click rate by dragging the scroll 
box within the scroll bar. 

You can test the new double-click setting by double-clicking the 
Test button. The button color will invert if Windows perceived 
your pressing the mouse button as a double-click. 

Adding and Removing Printers 

When you first set up Windows, you select the printer you'll use 
with your system. To change this selection, use the Installation 
menu's Add New Printer and Delete Printer commands. 

Adding a Printer 

Follow these steps to add a new printer to your system: 

lil Select the Installation menu and choose the Add New Printer 
command. A dialog box appears prompting you for the disk 
that contains printer-driver files. 

Ill Insert the disk that contains the printer-driver files you want 
to install. (This is the Utilities disk for printer-driver files that 
are included with Windows.) 

~ Choose the OK button. A dialog box appears listing the 
printer-driver files available on the disk. 

Auailable frinters Printer File: I EPSOH.DRU 
u.J· ~·~~~~llllllllllllll~t 
~~~~~~aser~et -

n~ ~~~~~~~~er [ill 
=Ok=i=da=ta::........:...:92:..:....;/9:....::.3_,(...:..:18:..:..:Me<....) _____ .J....:...J,.. Rdd ) (Cancel) 

[i] Select the name of the printer that you want to add in the list 
box. The name of the corresponding printer-driver file appears 
in the Printer File text box at the right. 

Adjusting the 
double-click rate 

Adding printers 
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Deleting printers 

00 Choose the Add button. 
!:§] A dialog box appears prompting you to enter the drive or 

directory you want to copy the printer-driver file to. Drive B 
or your Windows directory appears in the text box. If you 
want to change this, type the drive or directory you want in 
the text box. (The directory must already exist.) 
If you do not specify a drive or directory, the file will be 
copied to the disk in drive B if you have a two-drive system. 
The file will be copied to your Windows directory if you have 
a hard-disk system. 

Ill Choose the Yes button. 

Whenever you add a new printer to your system, you must let 
Windows know which port the printer is connected to. See the 
section called "Configuring Your System" later in this chapter for 
more information on this procedure. 

Removing a Printer 

To remove a printer from your system, use the Delete Printer 
command: 

[1] Select the Installation menu and choose the Delete Printer 
command. A dialog box appears listing the printers you have 
set up. 

Printer File: I EPSOH.DRU 

(~elete) (cancel) 

IZl Select the name of the printer you want to remove in the list 
box. The name of the corresponding printer-driver file appears 
in the Printer File text box. 

[1] Choose the Delete button. 
[!) A dialog box appears displaying the location of the printer­

driver file. If necessary, type an alternate location for the file 
in the text box. 

00 Choose the Yes button. 
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Note H other printers use the printer-driver file that appears in 
the Delete Printer dialog box, that printer-driver file will not be 
deleted from the named directory; it will still be available to the 
other printers. 

Adding and Removing Fonts 

The Windows Fonts disk(s) include fonts for a variety of output 
devices. The Setup program installs fonts automatically, based on 
your choices of graphics adapter and printer( s ). You can override 
the automatic settings by adding or deleting fonts with Control 
Panel. H you add a dot-matrix printer, you may want to check to 
see if you need to add a font for your printer. You can do this by 
viewing the dialog box that appears when you follow steps 1 and 
2 of the following procedure. 

Adding a Font 

Follow these steps to add a font: 

IT! Select the Installation menu and choose the Add New Font 
command. A dialog box appears prompting you for the disk 
that contains the font files. 

~ Insert the Fonts disk and choose the OK button. A dialog box 
appears listing the fonts available on the disk. For more infor­
mation on the various sets of fonts, see the following section, 
"Choosing a Font." 

.9.uailable Fonts Font File: I COURA.FON I 
1111111.1:.1-· ! 
~~~~~t:~ I:U:H ~~:~ :~~ ]) Courier 8,10,12 (Set ~5) ( .9.dd ) (Cancel) Helu 8_._10 12,14,18 24 (Set ~2) ~ 

[11 Select the name of the font that you want to add in the list 
box. The name of the corresponding font file appears in the 
Font File text box to the right. 

Adding fonts 
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Deleting fonts 

Iii Choose the Add button. 
[ru A dialog box appears prompting you to enter the drive or 

directory you want to copy the font file to. Drive B or your 
Windows directory appears in the text box. H you want to 
change this, type the drive or directory you want in the text 
box. (The directory must already exist.) 
H you do not specify a drive or directory, the file will be 
copied to the disk in drive B if you have a two-drive system. 
The file will be copied to your Windows directory if you have 
a hard-disk system. 

[§] Choose the Yes button. 

Removing a Font 

To remove a font, follow these steps: 

ill Select the Installation menu and choose the Delete Font com­
mand. A dialog box appears listing the fonts you have set up. 

Delete [ont Font File: I COURA.FOH I 
I . t 

~~~~~t:~ I: U: ~~ l~:~ :~~ r-

~ Courier 8,10,12 (Set n5) (!elete) (Cancel) Helu 8 10~12 14 18 24 (Set n2) ... 

00 Select the name of the font that you want to remove in the list 
box. The name of the corresponding font file appears in the 
Font File text box. 

[l] Choose the Delete button. 
Iii A dialog box displays the location of the font file. H necessary, 

type an alternate location for the font file in the text box. 
[ru Choose the Yes button. 

Choosing a Font 

The Windows Fonts disk( s) provide two font types: raster fonts 
and stroke (also known as vector) fonts. Raster fonts generally are 
used only for devices such as dot-matrix printers or the screen. 
They are available only in fixed sizes. Raster fonts look better and 
may be drawn more q11ickly than stroke fonts on raster devices. """ 
Stroke fonts typically are used if your output is going to a plotter. . ·· ) 
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When you choose the Installation menu's Add New Font or Delete 
Font command, you are prompted to insert the Fonts disk or to 
specify where the font files are located. You then see a list of the 
available fonts. The listing includes the font names, font sizes, and 
the set numbers. 

The font set number indicates the kind of devices that the font is 
designed to be used with. Six sets of fonts are included on the 
disk: 

Set #1 This set contains stroke fonts that can be used for 
screen, printer, or plotter devices of any resolution. 

Set #2 This set contains raster fonts designed for screen resolu­
tion of 640 x 200. For example, if you are using the IBM Color 
Graphics Adapter or a compatible adapter, you would select from 
this set. 

Set #3 This set contains raster fonts designed for screen resolu­
tion of 640 x 350. For example, if you are using the Hercules 
Graphics Card or the IBM Enhanced Graphics Adapter, you would 
select from this set. These fonts are also used by the CITOH 8510 
(Portrait mode) printer. 

Set #4 This set contains raster fonts designed for printers in 
60 dpi (dots per inch) resolution, including the following: 

• Okidata 92, 93, 192, and 193 standard models (Portrait mode) 

• Okidata 92, 93, 192, and 193 standard and IBM-compatible 
models (Landscape mode) 

• Epson MX-80, FX-80, and compatible models (Landscape 
mode) 

• IBM Graphics (Landscape mode) 

• IBM Proprinter (Landscape mode) 

• Star Micronics SG-10 (Landscape mode) 

Set #5 This set contains raster fonts designed for printers in 
120 dpi resolution, including the following: 

• Epson MX-80, FX-80, and compatible models (Portrait mode) 

• IBM Graphics (Portrait mode) 

• IBM Proprinter (Portrait mode) 

• Okidata 92, 93, 192, and 193 IBM-compatible models (Portrait 
mode) 

• Star Micronics (Portrait mode) 

Raster and stroke 
fonts 



144 Microsoft Windows User's Guide 

Windows font names 

Set #6 This set contains raster fonts designed primarily for 
screen resolution of 640 X 480. 

Note Because applications handle fonts differently, some applica­
tions may not list all available fonts. 

Fonts have names that represent their different characteristics. 
Included on your Windows Fonts disk( s) are the following fonts: 

Font 

Helv (Raster) 

Courier (Raster) 

Tms Rmn (Raster) 
Roman (Stroke) 

Modem (Stroke) 
Script (Stroke) 

Description 

Proportional font (characters 
have varying widths) without serifs 
("sans serif") 

Fixed-width font (characters 
have uniform widths) with serifs 
Proportional font with serifs 
Proportional font with serifs 
Proportional font without serifs 

Proportional font of slanted charac­
ters formed from nearly continuous 
curved lines 

The following fonts are not included on the Fonts disk( s ), but you 
may see them in some applications; these fonts cannot be added 
or deleted: 

Font 

System (Raster) 

Terminal (Raster) 

Description 

Fixed-width default font designed 
for menus and dialog boxes 
Fixed-width font that is the same as 
the font your computer displays in 
DOS 
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In addition to the previously described fonts, an application may 
list device fonts. These are the fonts that are provided by the 
device. For example, on print-wheel printers, font names 
correspond to wheel names. These fonts cannot be added or 
deleted with Control Panel, but they may be listed when the out­
put device is selected. Since there may not be a corresponding 
raster font for the screen, Windows will usually substitute a 
screen font in the same class. 

Configuring Your System 

You use commands from the Setup menu to change printer port 
assignments, set the system default printer and specify its output 
modes, and set up serial communications ports. 

Connecting Printers 

Windows needs to know which port your printer is connected to. 
You use the Connections command to assign or change the port 
for your printer( s ). For example, if you decide to move your 
printer from port LPTl to port LPT2, you need to use Control 
Panel to change the printer connections setting. 

To change printer connections, follow these steps: 

[!] Select the Setup menu and choose the Connections command. 
A dialog box appears displaying a list of printers and a list of 
ports. 

frinter .&,onnection 

( OK ) 

[11 Select the name of the printer you want to change from the 
Printer list box. The current port assignment for the selected 
printer is selected in the Connection list box to the right. 

[1] Select the desired port from the Connection list box. 
[!] Choose the OK button. 

Device fonts 

Changing printer 
connections 
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Selecting default 
printers and output 
modes 

Setting Up Printers 

You use the Setup menu's Printer command to specify the system 
default printer and set its output modes. You also use it to set a 
certain amount of time for printing problems to be corrected 
before Windows sends you a message about the problem. 

The system default printer is the printer used by applications 
designed for Windows. Printer output modes are printer-specific 
settings such as portrait (normal page orientation), landscape 
(lengthwise page orientation), or color for plotters. These options 
vary from printer to printer. If you have several printers installed, 
you can use the Printer command to let Windows know which 
printer you want to use. 

The two Printer Timeouts settings let you adjust the amount of 
time Windows waits before sending you messages about printer 
problems. The Device Not Selected setting controls the amount of 
time Windows waits before notifying you that a printer is off-line. 
The default setting is 15 seconds. The Transmission Retry setting 
controls the amount of time Windows waits for output characters 
to be received by a printer before notifying you that it cannot 
print to the device. The default setting is 45 seconds. 

To select a system default printer or change printer output modes, 
follow these steps: 

[!] Choose the Printer command from the Setup menu. A dia­
log box appears listing all available printers and their port 
connections. 

Default frinter 
1111 , I t 
PostScnpt l'nnter on Ll'l"l.: r-

~! 
... 

Printer Timeouts (seconds)----, 
!euice not selected: ~ 
Iransmission retry: ~ 

( OK J ( Cancel ) 
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[1] To select a default printer, move to the Default Printer list box 
and select the name of the printer that you want to serve as 
the default. 

@:1 Choose the OK button. Another dialog box appears containing 
the default mode settings for your printer. 

[!] If necessary, change the settings. 

l:il Choose the OK button. 

To change the amount of time Windows waits before sending you 
messages about printing problems, do the following: 

ITI Choose the Printer command from the Setup menu. A dialog 
box appears. 

[1] To change the Device Not Selected setting, move to that text 
box and type the number of seconds you want Windows to 
wait before sending you a message that the printer is off-line. 

@:1 To change the Transmission Retry setting, move to that text 
box and type the number of seconds you want Windows to 
wait before sending you a message that it cannot print to the 
device. 

[!] Choose the OK button. A dialog box appears showing the 
default settings for your printer. 

l:il If necessary, change the settings. 

[§] Choose the OK button. 

Setting Up a Communications Port 

You use the Communications Port command to set up a serial 
communications port. You would want to do this if you are set­
ting up a communications device or a serial printer. 

Note If you are setting up a serial printer, check your printer's 
manual to make sure that the port settings you select are correct. 

To choose a communications port, follow these steps: 

ITI Select the Setup menu and choose the Communications Port 
command. The Communications Settings dialog box appears 
displaying the available serial ports and their port settings. 

Adjusting the pr1nt1ng 
message delay 

Choosing a 
communications port 
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Communications Settings 

.!!.aud Rate: 1m I 

.Word Length 04 05 06 01 @8 
Parity OEuen 0Ddd @Hone 
.S.top Bits @1 01.5 02 
Handshake 0 Hardware @Hone 
fort @ COM1: 0 COM2: 

( OK ) ( Cancel 

[1] Choose a port; the settings for that port appear. 
lj] Select the appropriate options. 
[!] Choose the OK button. 

Selecting Screen Colors 

You use the Preferences menu's Screen Colors command to adjust 
the text and background colors on your screen. The Screen 
Colors command also lets you adjust the shades of gray on the 
screen. You can specify hue, brightness, and amount of color for 
the following areas of your screen: 

• Screen background 
• Application workspace 
• Window background 
• Window text 
• Menu bar 
• Menu text 
• Active (selected) title bar 
• Inactive ( unselected) title bar 
• Title-bar text 
• Active border 
• Inactive border 
• Window frame (the border that surrounds the window) 
• Scroll bars 

'-. 
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Here's how to select screen colors: 

[!] Select the Preferences menu and choose the Screen Colors 
command. The Screen Colors dialog box appears. 

~creen Colors 
•• lo I I I 

I~PP~lcatlon Workspace 
Window Background 
Window Text 
Menu Oar 

!!ue 

!!right 

J;.olor 

Sa111ple 

t 

Window Text 

[l] In the list box, select the part of the screen or window for 
which you want to adjust the color. 

rn To change the hue, move to the Hue scroll bar. Available 
colors are shown in the color palette above the scroll bar. 
Scroll to the right or to the left to choose a color. The 
Sample area simulates the window appearance. 

Use the RIGHT or LEFT key to change settings in small incre­
ments. To move across the scroll bar more quickly, use the 
PAGE UP or PAGE DOWN key. If you are using the mouse, you 
can click the scroll arrows or drag the scroll box. 

[!) To change the brightness, move to the Bright scroll bar. Scroll 
to the right to brighten the color (increase the amount of 
white). Scroll to the left to darken the color. 

If the Bright scroll box is at the extreme left of the scroll bar, 
the color is black. If the scroll box is at the extreme right, the 
color is white. 

[§] To change the color, move to the Color scroll bar. Scroll to 
the right for a more vibrant, intense color. Scroll to the left for 
less intensity or saturation. 
If the Color scroll box is at the extreme left of the scroll bar, 
adjustments to the Hue and Bright scroll bars will result only 
in black, white, and shades of gray. 

Adjusting screen 
colors 
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Adjusting the window 
border width 

Iii When you have adjusted the screen colors to your satisfaction, ,...., 
choose the OK button. H you have changed your mind and 
want to return to the previous settings, choose the Reset but-
ton. This restores the original settings but does not close the 
dialog box. To cancel the new settings and close the dialog 
box, choose the Cancel button. 

The Hue, Brightness, and Color controls are similar to those on a 
color TV; adjust the controls until you have the effect you want. 

Note You need to run the Setup program again if you want to 
add or change graphics cards or change the resolution of the 
graphics card you have already set up. You cannot use Control 
Panel to make these changes in your system configuration. See 
Chapter 1, "Getting Started," for information on running Setup. 

Changing the Window Border Width 

The Border Width command in the Preferences menu lets you 
change the width of the border around a window. You cannot 
change the width of a fixed-size window, such as the Control 
Panel window. 

Here's how to change border width: 

ITl Select the Preferences menu and choose the Border Width 
command. A dialog box appears. 

Border width: ~ 

( OK ) (Cancel) 

[j] The Border Width text box shows the current width of the 
border. Windows automatically sets the value to 5. To change 
the border width, type a new number. The larger the number 
the wider the border. 

1!1 Choose the OK button. 



Chapter 7: Using Control Pane/151 

Turning Off the Warning Beep 

When you're using Windows, your computer sometimes beeps; for 
example, this occurs if you press the wrong key. You can turn off 
the beep by using the Warning Beep command from the Prefer­
ences menu. 

You can tell if the Warning Beep feature is in effect by looking at 
the Preferences menu. A checkmark appears by the Warning Beep 
command when the feature is active. 

To turn the beep on or off, do the following: 

I!J Select the Preferences menu and choose the Warning Beep 
command. 

Changing Mouse Options 

The Mouse command in the Preferences menu lets you change 
which mouse button you press and adjust how fast the mouse 
pointer moves on the screen. 

Windows generally uses only the left mouse button. You can 
switch usage from the left mouse button to the right mouse but­
ton (and vice versa). With the Mouse Acceleration setting, you 
can increase or decrease the speed at which the pointer moves 
on the screen. 

Adjusting the beep 
feature 
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Switching mouse 
buttons 

Adjusting the pointer 
speed 

Follow these steps to switch mouse buttons: 

[I] Select the Preferences menu and choose the Mouse command. 
A dialog box appears. 

Mouse Options 

D f!~~P.~~~I~ft.Z.f.i9.tit.~~~~-~9.~.~~.·~~~.~.~H!i..ij·.~; 
Mouse Acceleration-------, 

Onone @ !!!ediuro 0 high 

( OK ) (Cancel) 

[1] Set the Swap Left/Right Mouse Buttons option. 
~ Choose the OK button. 

To change the speed at which the mouse pointer moves across 
the screen, do the following: 

[I] Select the Preferences menu and choose the Mouse command. 
A dialog box appears. 

[1] Choose the acceleration rate you want. The default is medium. 
~ Choose the OK button. 

Once you have set these options, they remain set until you 
change them. If you have switched the mouse button function, 
applications that normally use the right button for extended 
usage will now use the left button to perform these functions. 

Changing Country Settings 

You can set variables (such as date, number, and time formats) for 
a particular country by using the Preferences menu's Country Set­
tings command. 
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You can make changes to the following settings: 

• Country 
• Time format ( 12- or 24-hour) 
• Trailing string (A.M., P.M., etc.) 
• Time-separator symbol 
• Date format (month-day-year, year-month-day, etc.) 
• Date-separator symbol 
• Number-separator symbols 
• Number of significant decimal digits 
• List-separator symbol 
• Leading zero 
• Currency symbol 

To change country settings, complete the following steps: 

[jJ Select the Preferences menu and choose the Country Settings 
command. You will see the Country Settings dialog box. 

kountry Settings 
I t li111e For111at 

~a pan @ 12 hour 11:59~ 23:59[!!0 Hetherlands 
Belgiu111 lilil 024 hour Separator: [J France ... 
~ate For111at .t!u111ber For111at 
@MDY QDMY OYMD 1000: [J Deci111al digits:~ 
Separator: [I Deci111al: 0 

list: [J 0 leading Zero 

~ (!!.eset) (Cancel) ~Currency Eornat 
_ Sylllbol: [[] @Prefix QSuffix I 

rn In the country names list box, select the appropriate country 
name. 
Notice that the country settings automatically change to 
correspond to the country you select. 

!1l If you do not want to make any modifications to the country 
settings, choose the OK button. The settings will be saved and 
will become your default values. See the following section for 
information about changing the settings. If you want to return 
to the original settings, choose the Reset button. 

Adjusting country 
settings 
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Making new country 
settings 

Adjusting the time 
format 

Adjusting the date 
format 

Creating New Country Settings 

If the country name you want is not shown in the list box, you 
can create your own country settings. 

Here's how to do so: 

~ Select Other Country in the country names list box. 

The settings displayed are for your current country setting (for 
example, the USA settings). You can change any of the settings. 

Changing the Time Format 

To change the time format, follow these steps: 

[I] Move to the Time Format section. 

lime Format---------, 

@12 hour 11:59~ 23:59~ 

0 24 hour Separator: [J 

~ Select the time format you want ( 12- or 24-hour ). Notice that ~ 
when you switch to the 24-hour format, the A.M./P.M. designa-
tions disappear. 

@I Move to the trailing-string text boxes (shown as 11:59 and 
23:59) and type the appropriate trailing string (for example, 
AM). 

[!I Move to the Separator text box and type the time-separator 
character you want (for example, : ). 

Changing the Date Format 

Here's how to change the date format: 

[II Move to the Date Format section. 

]late Format------, 

@MDY QDMY OYMD 

Separator: [I 
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[g) Select the date format you want (M stands for month, D for 
day, andY for year). 

llJ Move to the Separator text box and type the appropriate date 
separator (for example, /). 

Changing the Number Format 

To change the number format, do the following: 

lil Move to the Number Format section . 

.Humber Format---------, 

1000: GJ 
Decimal:[] 

List: GJ 
Decimal digits: ~ 

D Leading Zero 

[g) Move to the 1000 text box and type the symbol used to 
separate the 1 from the 000. 

llJ Move to the Decimal text box and type the symbol used to 
separate integers from decimals. 

[11 Move to the List text box and type the symbol used to 
separate items in a list. 

liD Move to the Decimal text box and type the number of decimal 
digits you want to display. 

[§] Move to the Leading Zero check box. If you want a leading 
zero in front of your decimal numbers, set this option. 

Changing the Currency Format 

Follow these steps to change the currency format: 

[!] Move to the Currency Format section. 

!Currency Eormat 
1 Symbol: [] @Prefix 0 Suffix 

Adjusting the number 
format 

Adjusting the 
currency format 
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Saving country 
settings 

Exiting from Control 
Panel 

[g] In the Symbol text box, type the appropriate currency symbol. ~ 
00 Move to the Prefix or Suffix option button and select the 

option that corresponds to your currency. If the currency 
symbol precedes the number, select the Prefix option. If it 
follows the number, select the Suffix option. 

Saving Country Settings Changes 

Once you have adjusted the country settings to your satisfaction, 
you can save them by choosing the OK button in the Country Set­
tings dialog box. The settings you have indicated will become 
effective immediately, and your WIN.INI ffie will be updated to 
reflect the changes. 

If you decide to return to your original settings and keep the dia­
log box on the screen, choose the Reset button. To cancel the 
new settings and return to Control Panel's main window, choose 
the Cancel button. 

Quitting Control Panel 

Once you have finished adjusting the different system settings, 
you may want to quit Control Panel. 

To exit from Control Panel, follow this step: 

1!1 Select the Installation menu and choose the Exit command. 



------~--- -- - ~ ~ ·--- ~ - -
- -~-- -~- ---

,...- 8 Using Spooler 

In Microsoft Windows, files are printed by the Spooler program. 
When you choose a print command in a Windows application, 
the application creates a print-spool file, and Spooler automatically 
starts to print the file on the printer. 

After Spooler starts, its icon appears on your screen. Spooler 
works in the background so that you can continue to work in 
an application while your file is being printed. 

D-:1 
Q 
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Viewing the print 
queue 

Displaying Spooler in a Window 

You can enlarge the Spooler icon to a window to look at the list 
of files being printed. The file listing, called the print queue, lists 
files in the order they will be printed. The listing also contains 
information about your printer, including its port, port status 
(whether the printer's in use), and name. If necessary, you can 
also work in the Spooler window to interrupt or cancel a print 
job. 

Spooler is used only for Windows applications. On a two-drive 
system, the Spooler program is located on the Windows system 
disk. 

For information about setting up your printer, see your printer's 
manual. For details on adding or removing a printer and on speci­
fying printer modes and options, see Chapter 7, "Using Control 
Panel." 

To look at the print queue, follow these steps: 

OJ Select the Spooler icon. 

[g) Select the icon's Control menu and choose the Restore com­
mand. The Spooler window appears containing information 
similar to that shown in the following figure. 

Application name Job name 
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Follow this step to view the print queue with the mouse: 

[!] Double-dick the Spooler icon. 

The first file in the list is the one that is currently printing. 
Spooler works on one job at a time in the order that the jobs 
are listed. If the entire list cannot fit on your screen, the win­
dow will have a vertical scroll bar that you can use to see the 
remaining entries. 

Specifying Printing Speed 

You use the Priority menu commands to specify how fast you 
want to print your work. These commands change the rate at 
which information is transferred from Spooler to the printer 
ports. 

If you want Spooler to print a job faster, do the following: 

[!] Select the Priority menu and choose the High command. 

This setting uses more of your computer's processor time, causing 
other applications to run more slowly. 

If you want Spooler to print at a slower speed and free more 
processor time for other applications, follow this step: 

l!l Select the Priority menu and choose the Low command. 

A checkmark next to the High or Low command on the Priority 
menu indicates the current setting. 

Halting or Canceling a Print Job 

You use the Queue menu commands to temporarily halt or cancel 
a print job. 

Follow these steps to interrupt a print job: 

IJJ Select the filename of the job you want to interrupt by press­
ing the UP or DOWN key or by clicking the filename with the 
mouse. 

Specifying how fast 
to print 

Interrupting a print 
job 
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Resuming a print job 

Canceling a print job 

Displaying Spooler 
messages 

IZI Select the Queue menu and choose the Pause command. The ......, 
print-queue listing for that job now lists the port status as ··- .. · 
paused. 

Do the following to continue printing the file: 

[!] Select the Queue menu and choose the Resume command. 

To cancel a print job, follow these steps: 

[i] Select the filename of the job you want to cancel. 
IZI Select the Queue menu and choose the Terminate command. 

A dialog box appears asking you to confirm the cancellation. 
1!1 Choose the Yes button. 

Warning If you terminate a job that is printing in graphics 
mode, you may need to reset your printer to ensure that the 
buffer is cleared. 

Spooler Messages 

Spooler sometimes displays information about the status of your 
printing jobs. If Spooler needs to display information, but the 
Spooler window or icon is not selected, the title bar or icon will 
flash. Select Spooler's window or icon to display the message. 

Some of the messages Spooler sends depend on the settings you 
specify in Control Panel's Setup menu. See the section called "Set­
ting Up Printers" in Chapter 7, "Using Control Panel," for more 
information. 

Note You can print from a Windows application without using 
Spooler. This may be preferable when running Windows on a 
two-drive system since it conserves disk space. To use this fea­
ture, you need to edit your WIN.INI file. See the section called 
"Settings in [Windows]" in Appendix A, "Customizing Your 
WIN.INI File," for more information. 
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("" Quitting Spooler 

~ r ,_ 

After the files in the print queue have been printed, you can quit 
Spooler. If you quit Spooler while files are still in the print queue, 
the remaining print jobs will be terminated. 

To exit from Spooler, do the following: Exiting from Spooler 

1!1 Select the Priority menu and choose the Exit command. 

If print jobs remain in the print queue, a dialog box appears ask­
ing you to confirm the cancellation. 



r 9 Using Standard Applications 

In earlier chapters, you learned to use applications that were 
designed to run with Microsoft Windows. This chapter explains 
how to run applications that were not designed specifically for 
Windows; these are known as standard applications. Applications 
that run under DOS- such as Microsoft Multiplan®, Microsoft 
Word, Lotus 1-2-3, and MultiMate-can run with Windows. You'll 
find that it is faster, easier, and more efficient to work with your 
applications when they are run with Windows. 

163 
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How standard 
applications look 

Applications that run 
in a window 

Introduction to Standard Applications 

Running standard applications from Windows provides several 
benefits, including the following: 

• You can run several applications simultaneously and switch 
from one to another. 

• You can transfer information from a standard application to 
another application. 

• Often, you can run your standard application in a window and 
use Control-menu commands to manipulate the application. 

Note Windows allows you to run only the applications that nor­
mally run on your computer. In other words, applications written 
for operating systems other than DOS (XENIX, for example) will 
not run with Windows. 

How Windows Displays Standard Applications 
When you run standard applications from Windows, they are 
displayed on the screen in one of two ways: in a window or full­
screen. An application that runs in a window looks similar to Win­
dows applications and has many Windows features, including a 
Control menu and a title bar. These applications are described 
in more detail in the following section. A full-screen application 
looks much the same as when you run it without Windows. ( Gen­
erally, standard applications that display graphics are displayed 
full-screen.) Details on these applications are given in the section 
called "Using Full-Screen Applications" later in this chapter. 
The way an application appears on the screen is determined by 
the amount of computer memory that has been reserved for it, 
the way it uses system resources and hardware, and the way it 
has been set up to run. Some applications can run either in a 
window or full-screen, while others can run only full-screen. 

Using Applications That Run in a Window 

There are many applications that can run in a window. 
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r This standard application is running in a window. 

6 Sales by Region (1,000's) 
7 
8 Region 1985 1986 
9 -------------------------------

10 Horth 124 133 
11 South 54 67 
12 East 101 109 
13 West 42 89 
14 ================================ 
15 Total 321 398 
16 
17 
18 
19 
20 

: ~ Blank Cop~ Delete Edit Format Goto Help Insert Lock Moue 
Kame-Options Pr1nt Ouit Run Sort Transfer Ualue Window Xternal 

t option or type co~~and letter 
100% Free Multiplan: TEMP 

If your application has any of the following features, it probably 
can run in a window: 

• The application can be set up to run with Windows, TopView, 
or an American National Standards Institute (ANSI) device 
driver. Check your application's installation instructions for 
information on this feature. 

• The application software includes a TopView PIF file that 
allows the application to run in a TopView window. 

• The application displays text by using standard DOS, ROM 
BIOS (read-only memory/basic input and output system), or 
ANSI call conventions. This feature may be difficult to deter­
mine. If you don't know this information, base your decision 
on the two previously listed features. 

If your application has none of the above features, you may need 
to experiment to determine whether or not it runs in a window. 
The section called "Determining Whether an Application Can Run 
in a Window" later in this chapter gives details on how to do this. 

When a standard application runs in a window, it has a title bar 
and a Control menu, just like Windows applications do. However, 
Windows adds several commands to your standard application's 
Control menu; this is described in the section called "Transferring 
Information" later in this chapter. 
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Full-screen 
applications 

Standard applications that run in a window can also be run full­
screen. Full-screen applications are described in the following 
section. 

Note When you use the Minimize command or box to shrink a 
standard application that is running in a window, you see an icon 
for the application, just like you do for a Windows application. 
The icon is a rectangle that contains an abbreviation of the 
application's name. 

CALC.EXE 
CALEtfDAR.EXE 
CARDFILE.EXE 
CLIPBRD .EXE 
CLOCK.EXE 
COtfTROL.EXE 
COURA.FOtf 
DOTHIS.TXT 
HELUA.FOtf 
MODERtf.FOtf 
MSDOS.EXE 
tfOTEPAD.EXE 
PAitfT.EXE 
PRACTICE.WRI 
README.TXT 

REUERSI.EXE 
ROMAtf.FOtf 
SCRIPT.FOtf 
SPOOLER.EXE 
TERMitfAL.EXE 
TMSRA.FOtf 
Wltf.COM 
Wltf. !til 
Wltf299.Bitf 
Wltf299.0UL 
WltfOLDAP.GRB 
WltfOLDAP.MOD 
WRITE .EXE 

Icon for the standard application 

Using Applications That Run Full-Screen 
Some standard applications must be run full-screen. Applications 
that display graphics on the screen, or those that have direct 
access to the part of memory that is used by the screen, cannot 
be run in a window. 

When an application is running full-screen, Windows temporarily 
removes itself from the screen. When you switch to another appli­
cation, the full-screen application becomes an icon. Moving from 
one application to another is described in the section called "Mov­
ing Between Applications" later in this chapter. 
When you run a full-screen application, all other applications, ~ 
including Windows applications, suspend operation. They resume ' 
operation when you quit the full-screen application or shrink it to 
an icon. 
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This standard application is running full-screen. 

lPw to Prepare Cappuccino 

A Bit of History 

Cappuccino is said to be na10ed for the Capuchin Monks who 
felt that a 01eal was not co01p!ete without this dessert 
coffee. Cappuccino in the strictest sense is "ade up of 
espresso topped with foa.,ed "ilk, but you "ay want to try 
adding a bit of cinna.,on, nubeg, cocoa, or whateuer else 
suits your taste. 

Before You Start 

- Check to see that the stea" nozzle has been swung around 
to the right. This giues you "ore freedo" to "oue the 
pitcher as you foa" the Milk. 

- Use larger cups (4-6 oz. size) than you use for seruing 
espresso. 

COiti1AMD: Alpha Copy Delete For01at Gallery Help Insert Jurop Library 
Options Print Quit Replace Search Transfer Undo Window 

739 characters (6938624 bytes free l 
Page 1 {} ? 11 icrosoft Word: CAPP. DOC 

Using Memory-Resident Applications 

Memory-resident applications are programs such as network 
servers, pop-up applications, expanded-memory managers, and 
disk-caching programs such as SMARTDrive. Most memory­
resident applications are special programs that extend the power 
of your computer and add-on cards. They work silently and 
require no interaction with the user. Pop-up programs, such as 
Sidekick, are memory-resident applications that let you enter, 
view, and process information. These programs temporarily 
suspend your current application while you work with them, 
then let you return to the suspended application. 

If you want to use memory-resident applications, you must start 
them before you start Windows. Once started, memory-resident 
applications are always ready for use when you or DOS need 
them. However, if your memory-resident application is a pop-up 
program, you may not be able to use it while Windows applica­
tions are on the screen. You can, however, use the application 
while running full-screen standard applications. 

Windows Desktop applications provide many of the features found 
in popular pop-up programs. You should consider using the Desk­
top applications instead of the pop-ups. If you do decide to run 
pop-ups, be aware that some of them may not run properly with 
Windows because they were not designed especially for Windows. 

Memory-resident 
applications 
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Using PIF files 

Running standard 
applications from 
PIF files 

Running standard 
applications from 
batch files 

Using Program Information Files 

Because standard applications were not written for Windows, they 
require program information (PIF) mes to run with Windows. PIF 
mes supply information to Windows about how an application 
uses the screen, system memory, and other computer resources. 
For example, Windows uses PIF mes to learn how much memory 
an application needs. You can recognize PIF mes by their .PIF 
extension. For information on creating and editing PIF mes, see 
Chapter 10, "Using PIF Editor." 
If there is no PIF me for an application, Windows uses a set of 
default program characteristics to run the application. However, 
you are encouraged to use PIF mes with your standard applica­
tions because a PIF me allows you to run the application in the 
most efficient way. A PIF me may also give your application more 
capabilities than it is given when you rely on the default PIF set­
tings. For example, using the default settings prevents you from 
switching to other applications unless you first exit from the 
application you are running. 
You can start an application by running its PIF me; this process is 
described in the section called "Starting an Application from a PIF 
File" later in this chapter. Windows runs the application named in 
the me and uses the resource settings listed there. A number of 
PIF mes for popular applications are provided on your Windows 
disks. You may also find that your standard application's disk 
includes a PIF me. 

You can create more than one PIF me for an application so that 
you can run it in different ways at different times. For example, 
when you start Microsoft Multiplan to work on business, you may 
want to be in a directory you've set up for business data. When 
you start Multiplan to work on personal data, you may want to be 
in another directory. You can set up Multiplan to run both ways 
by creating two different PIF mes for starting the program, for 
example, MPWORK.PIF and MPHOME.PIF. Each PIF me starts 
the same Multiplan program, but the first PIF me opens the pro­
gram in the MPWORK directory and the second opens it in the 
MPHOME directory. 

If you run a standard application from a batch me, you should 
create an additional PIF me for the batch me. Set the options in 
the batch PIF me to match those in the application PIF me, and 
give the PIF me the same base mename as the batch mename 
(the PIF me will have the .PIF extension). 
Occasionally when you are using a batch me to run an applica­
tion, Windows displays a message saying "Not enough memory 
to run." This may occur because the application's PIF me does 
not specify enough memory to run both the batch me and the 
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application. To correct this, increase the amounts specified in the 
KB Required and KB Desired text boxes in the PIF file to allow 
adequate memory to run both files. 

Starting Standard Applications 

There are two ways to start a standard application. You can run 
the application's PIF file, or you can run the application file (a file 
with a .EXE, .COM, or .BAT extension). In both cases, you run the 
file from the MS-DOS Executive window. 

Whenever possible, you should use PIF files to start your standard 
applications, then you can take advantage of the preset options 
that make your application run more efficiently. In some cases, 
you may want to have more than one PIF file for an application, 
each with different options selected. In such cases in particular, 
you should use the desired PIF file to start the application. (If you 
use the application file, Windows by default uses the PIF file with 
the same base filename and runs your application using those 
options. These may not be the options you want to use at that 
time.) 

If you start an application from a PIF file, the PIF file must be in 
the same directory as the application, or the application must be 
in a directory listed in the PATH variable in your AUTOEXEC.BAT 
file. As an alternative, you can list the full pathname of the applica­
tion in the PIF file. See Chapter 10, "Using PIF Editor," for details 
on changing your PIF file. 

Starting an Application from a PIF File 

To use a PIF file to start your application, follow these steps: 

III Move to the directory that contains the PIF file. For PIF files 
supplied with Windows, this is the PIF directory; it is created 
when you install Windows. 

[1) Copy the PIF file to your standard application's startup disk 
or directory, or make sure the directory containing the appli­
cation file is in your PATH variable. 

[j] Select the PIF file and press the ENTER key or, with the mouse, 
double-click the filename. 

Starting applications 
from PIF files 
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Starting applications 
by using their 
filenames 

Checking for window 
capabilities 

Starting an Application by Using Its Filename 

If you start the application by using its filename, you must first be 
sure that any related PIF file has the same base filename so that 
Windows can locate it. For example, if you use the file named 
DBASE.COM to start dBASE ll, the associated PIF file must be 
DBASE.PIF. 

Follow this step to start an application by using its filename: 

~ Select the application filename and press the ENTER key or, 
with the mouse, double-click the filename. 

Note An application may have more than one .EXE or .COM file 
on its disk. You should have a separate PIF file for each one. 

Determining Whether an Application 
Can Run in a Window 

Yo~ can determine whether a standard application can run in a 
window by editing the application's PIF file and then running the 
application. 

Before trying the following procedure, you should close all other ·~ 
applications, including Windows applications. Then if your appli-
cation doesn't run in a window and you have to quit Windows 
temporarily, you will not lose any information from other appli-
cations. 

You can check to see if your application can run in a window by 
following these steps: 

[I) Tum off the Directly Modifies Screen check box in the 
application's PIF file. (For information on setting options in 
the PIF file, see Chapter 10, "Using PIF Editor.") 

lll Run the application. 

If the application displays information outside the window, it can­
not run in a window. 

Returning to Windows If the application does not run in a window, you can return to 
Windows and correct the PIF file by doing the following: 

ITl Quit the standard application using its quit or exit command. 
lll Quit Windows and then restart it. 
[11 Tum on the Directly Modifies Screen check box in the PIF file. 
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r Displaying the Control Menu 

If your standard application is running in a window, Windows 
adds commands to the Control menu, for example, the Mark, 
Copy, Paste, and Scroll commands. The other Control-menu com­
mands allow you to manipulate the standard application's window, 
just as they do for Windows applications. 

These commands are added to the Control menu. 

Even though your application is running full-screen, it may have a 
Control menu (this usually is true for an application that allows 
you to switch to other programs without quitting the application). 
To see if your full-screen application has a Control menu, follow 
this step: 

~ Press ALT, SPACEBAR. 

If a full-screen application has a Control menu, you can shrink the 
application to an icon by choosing the Minimize command from 
the menu. 
In standard applications, the Control menu contains commands for 
transferring information between applications (Mark, Copy, Paste), 
in addition to the Close command for closing the window. These 
commands are described in the sections called "Transferring Infor­
mation" and "Quitting Standard Applications" later in this chapter. 

Checking for a 
Control menu 
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Switching from a 
full-screen application 

Switching from an 
application that runs 
in a window 

Using ALT+TAB 

Note You can use the direct-access method to choose com- ~ 
mands from a menu in a full-screen standard application, just as 
you can with applications that run in a window. The direct-access 
method lets you choose a command by pressing the key that 
corresponds to the underlined character in the menu-command 
name. In full-screen applications, however, the character may not 
be underlined; the appearance of the character is determined by 
the display device you are using. 

Moving Between Applications 

To switch from one standard application to another (or to a Win­
dows application), you can usually follow the regular Windows 
procedures. 

If you switch from a full-screen application to another full-screen 
application, the new application's screen is displayed. If you 
switch to an application that runs in a window, the application's 
window or icon is brought to the front of the screen and becomes 
active. The full-screen application you just left is represented by 
an icon on the screen and suspends operation until you return 
to it. 

Some full-screen standard applications may not allow you to 
switch to any other applications until you exit from the applica­
tion. In this case, the system sounds a warning beep, and the 
application remains on your screen. When you exit from the 
application, you return to the Windows screen. You can then 
switch to the other applications. 

If you are working in an application that runs in a window, you 
switch to a full-screen application by following these steps: 

[I) PressALT+ESCAPE. If you're using the mouse, you can click the 
window or icon (you may need to do this several times). This 
selects the full-screen application's icon, and the application 
name is displayed. 

l1l Press ALT, SPACEBAR (or click the icon with the mouse) to 
display the icon's Control menu. 

111 Choose the Maximize or Restore command. 

You can also switch between applications by pressing ALT+TAB. 
When you release ALT+TAB, the application window or screen is 
restored. 
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Note If you are using a two-drive system and want to keep your 
data files on separate disks, be sure that the correct data disk is in 
the drive when you switch programs. 

Transferring Information 

There are two ways to copy information between applications: 
you can transfer a complete screenful of information from an 
application, or you can transfer portions of information. 

Information that you are transferring is stored on the Windows 
Clipboard. For information on Clipboard, see Chapter 6, "Using 
Clipboard." 

Copying an Entire Screen 

To copy the entire screen from a standard application to the 
Clipboard, follow these steps: 

111 Make sure that the information you want to copy is on the 
screen. 

rn Press ALT + PRINTSCREEN. 

This takes a "snapshot" of the screen. The information is now 
available on the Clipboard and can be transferred to Windows 
applications. 

If you are unable to capture a graphics screen by pressing 
ALT+PRINTSCREEN, it may be for one of the following reasons: 

• In the application's PIF file, the Graphicsffext option in the 
Screen Exchange section is not selected. This option must be 
selected to reserve space in memory for storing the screen 
image. 

• If you are trying to copy from a medium-resolution or high­
resolution screen, the memory required to store the screen 
image may be too large for the image to be transferred. 

You can experiment to see if your screen can be transferred to 
the Clipboard. If it cannot be transferred, you will hear a beep 
when you press ALT+PRINTSCREEN. 

Copying Partial Screens 

To transfer selected parts of the screen, use the Mark, Copy, and 
Paste commands from the Control menu. 

Copying a screenful 
of information 
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Selecting information 

Using the Mark Command 

You use the Mark command to select information on the screen 
so that you can copy it to the Clipboard. 

Follow these steps to select information for copying: 

[!] Select the Control menu and choose the Mark command. 
A rectangular cursor appears at the upper-left corner of the 
window. 

[j] Press the DIRECTION keys to move the cursor to the begin­
ning of the information you want to select. Press and hold 
down the SHIFf key, then use the DIRECTION keys to select the 
information. 
For example, to select a paragraph, move the cursor to the 
first character of the paragraph. Press and hold down the SHIFf 

key. Use the RIGHT key to go to the end of the line, then use 
the DOWN key to go to the last line of the paragraph. 

1!1 Release the SHIFf key. 

You use the Mark command to select text. 

Follow these steps to select information with the mouse: 

[!] Select the Control menu and choose the Mark command. 
A rectangular cursor appears at the upper-left corner of the 
window. 
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[1] Drag the cursor across the information that you want to select. 
1!1 Release the mouse button. 

To cancel the selection, follow this step: 

[!) Press the ESCAPE key or, with the mouse, click outside the 
selected area. 

Using the Copy Command 

After you've selected the information, you can copy it to the 
Clipboard by following this step: 

[!) Select the Control menu and choose the Copy command. 

Using the Paste Command 

You use the Paste command to transfer compatible information 
from the Clipboard to another application or to another place in 
the same application. You can paste text onto a full-screen stan­
dard application. However, you cannot paste graphics onto any 
standard applications. 

If an application has more than one mode, it must be in its text­
entry mode in order for text to be pasted onto it. For example, it 
is common for word-processing applications to have a text-entry 
mode for typing text, and a command mode for controlling format 
or insertion-point movement. You should change to the text-entry 
mode before pasting text onto such an application. 

To paste information from the Clipboard, follow these steps: 

ill Move the application's insertion point to the area where you 
want to insert the information. 

[1] Select the Control menu and choose the Paste command. 

If you paste formatted text, the text will transfer but not the 
formatting. 

Canceling a section 

Copying information 

Pasting information 
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This text was copied from Notepad ... 

r~======================================~ 
felt that a neal was not conplete without this dessert 
coffee. Cappuccino in the strictest sense is nade up of 
espresso topped with foaned 1111lk, but you nay want to try 
adding a bit of cinna111on, nutneg, cocoa, or whatever else 
suits your taste . 

Before You Start 

- Check to see that the stea111 nozzle has been swung around 
to the right. This gives you 111ore freedo111 to 111ove the 
pitcher as you foan the 111ilk. 

- Use larger cups (4-r. oz. size) than you use for serving 
espresso. 

-Have ready a chilled pitcher Ull-12 oz. size) that is 113:\ 
to 112 filled with cold nilk. Regular 111ilk (rather than 2xl 
creates the best foa111 . 
I 

COI!I!AIID: Alpha Copy Delete Fornat Gallery Help Insert Junp Library \ 
Options Print Quit Replace Search Transfer Undo Window 

Edit docunent or press Esc to use nenu 
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... and pasted into Microsoft Word. 
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Scrolling the Window 

In addition to the Mark, Copy, and Paste commands that Windows 
adds to a standard application's Control menu, Windows may also 
add the Scroll command. 

When a standard application is running in a window, Windows 
acts as a kind of viewer, displaying information inside the window 
which would normally fill the whole screen. As a result, you may 
not be able to see all the information, especially if the application 
is sharing the screen with several other windows. You can use the 
Scroll command to move the information in the window so that 
you can see other parts of the file. 

The Control menu's Scroll command is independent of com­
mands your application may have for scrolling information. The 
application may have additional scrolling commands or keys for 
moving to other parts of a file. See the application's manual for 
this information. 

To scroll a window, follow these steps: 

ill Select the Control menu and choose the Scroll command. 

111 Use the keys described in the following list to scroll in the 
desired direction. 

Press these keys to scroll through a file: 

To scroll Press 

Up one line UP 

Down one line DOWN 

Left one character LEFT 

Right one character RIGHT 

Up one screen PAGE UP 

Down one screen PAGE DOWN 

To the beginning of a line HOME 

To the end of a line END 

To stop scrolling, follow this step: 

[!] Press the ESCAPE key or the ENfER key. 

Scrolling through 
a file 

To scroll with the mouse, you can use the window's scroll bars. ~ 
See Chapter 4, "Techniques," for details. ~ 
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Swapping 
applications 

Running Multiple Applications 

With Windows, you can run as many applications at the same time 
as your system will allow. In addition, if you have a hard disk or a 
memory-expansion card, Windows can run more standard applica­
tions than can fit in memory. 
If you try to start a standard application and your system doesn't 
have enough memory, Windows tries to share available memory 
by temporarily moving another application (and even parts of 
Windows itself) to the hard disk. This is referred to as "swapping." 
When you switch to the application that was swapped, Windows 
moves another application out of memory and brings the selected 
application back into memory. 
Windows can also swap applications to expanded memory. To use 
this feature, your expanded-memory manager must support Win­
dows 2.0. You must also edit the [pif] section in your WIN.INI 
file so that the IE option is specified in the swapdisk = entry. See 
Appendix A, "Customizing Your WIN.INI File," and Appendix E, 
"Special Notes on Using Windows," for more information on using 
expanded memory. 

To run multiple applications efficiently, run the largest application 
first, or specify the size of the swap area in the WIN.INI file. See ~ 
Appendix A, "Customizing Your WIN.INI File," for details. 
When your system has low memory, Windows may excessively 
swap information from your disk, causing your system to run 
more slowly than normal. When this occurs, it is recommended 
that you close any applications that you do not need. This will 
give Windows more memory to manage your remaining appli-
cations. 

If you try to run a standard application and Windows displays a 
message that there is not enough memory, try closing some of the 
applications you are running, then try to run the program again. 
You could also choose to reset the KB Required and KB Desired 
options in the PIF file, as described in the next section. 
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Running Large Standard Applications 

Occasionally, you may want to run a standard application that 
requires more memory than is available when Windows is run­
ning. When you try to run such an application, Windows displays 
a message saying "Not enough memory to run." You can free up 
more memory to run the application by ensuring that Windows 
automatically swaps out unused parts of itself when you start the 
application. You can choose between two methods to do this: 

• Set the KB Desired amount in the application's PIF ille to -1. 
When you run the application, Windows automatically frees up 
additional memory for the application by swapping out unused 
parts of Windows and any Windows applications; swapping 
will not occur if the application uses a communications 
(COM) port. 

• Set the Directly Modifies Memory option in the application's 
PIF ille, then close all Windows programs except MS-DOS 
Executive and run the application. Windows swaps out unused 
parts of itself and gives the application most of the available 
memory. A small amount of memory is reserved for transfer­
ring information to the Clipboard. When you are finished using 
the application, you must quit the application to return to 
Windows. When you quit the application, the Windows screen 
returns. 

Note There may be other cases when you will see the message 
saying "Not enough memory to run." For a list of these cases 
and corrective actions you can take, see the section called "Not 
Enough Memory to Run" in Appendix B, "System Messages." 

If your application runs in a window, you can set the amount of 
memory without using a PIF ille. To do this, create an entry in the 
[pif) section of the WIN.INI ille, as described in the section called 
"Settings in [Pif]" in Appendix A, "Customizing Your WIN.INI File." 

Quitting Standard Applications 

To quit a standard application, you use the application's quit 
or exit command. Normally when you quit an application, it is 
removed from your screen. However in some cases, information 
is left on the screen. If the application was running in a window, 
parentheses surround the application's name in the title bar. 

Freeing up memory 
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Exiting from standard 
applications 

To remove the information from the screen, follow this step: 

[!] Select the Control menu and choose the Close command. 

Note When closing COMMAND.COM, you must first exit from 
the program by typing exit in the command line. Then you can 
close the window by using the Control menu's Close command. 



10 Using PIF Editor 

As you learned in the previous chapter, program information (PIF) Plf 
files are the files that tell Microsoft Windows how to run standard 
applications in the most efficient way. To create or revise PIF 
files, you use PIF Editor. For example, you might use PIF Editor 
to change the program settings in your application's PIF file to 
give the application more of the machine's available memory. 

This chapter explains how to use PIF Editor. For information on 
using PIF files with your standard applications, see Chapter 9, 
"Using Standard Applications." 

181 
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Creating PIF files 

Creating a PIF File 

In some cases, your application will not have a PIF me and you 
will need to create one. (Be sure to check the PIF directory to 
see if Windows has supplied a PIF me for your application.) 
To create a new PIF me, follow these steps: 

[I) Start PIF Editor by running the PIFEDIT.EXE me from the MS­
DOS Executive window. (The PIFEDIT.EXE program may be 
located in the PIF directory.) Your PIF Editor screen will look 
something like the following one. 

Progralll litle: 

Progralll ~arameters: 

Initial Directory: 

Memory Requirements: 
Directly Modifies 

Pt·ogralll S~itch 
Screen f.xchange 
~lose ~Iindow on exit 

KB Required [gJ KB J!esired [gJ 
lSI .Screen D COM1 D Memory 
D J!.eyboat·d D CDM2 
0 Preuent 
0 Hone 
D 

@1 Text 
@Text 

0 Gt·aphics/Hultiple Text 
0 Graphics/Text 

(j] Type the application's mename in the Program Name text box. 
Include the original extension (.ex~ .com, or .bat). If the appli­
cation is in a subdirectory, type the full pathname including 
the drive letter, or make sure the directory is listed in your 
PATH variable. 

l1l Select the options or values that apply to the program. (For 
more information, see the section called "PIF File Options" 
later in this chapter.) 

1!1 Select the File menu and choose the Save command to save 
the new PIF me. 

To create another PIF me, do the following: 

[!] Select the File menu and choose the New command. This 
resets the PIF Editor screen. 
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Editing a PIF File 

Usually you will not need to change the information in your PIF 
files unless you want to change the settings for a particular pro­
gram. The following is a partial list of situations that would 
require editing an application's PIF file: 

• You want to set up an application to run in a window. 

• You want to give an application the maximum amount of avail­
able memory on your machine. 

• An application is not running as expected. You want to 
increase the memory requirements to see if the program will 
run better. 

• You want to free up more memory for running a large applica­
tion by having Windows swap unused parts of the Windows 
program to the hard disk when the application is started. 

• Your application is located in a subdirectory and the PIF file 
supplied for the application does not list the full pathname of 
the program. You need to change the pathname listed in the 
Program Name text box. 

• You want to specify a program parameter or change the 
default directory that contains your application's data files. 

Editing procedures for some of these situations are listed in the 
section called "Situations Requiring PIF File Changes" at the end 
of this chapter. 

Before editing a PIF file, it is a good idea to make a backup copy 
of the original. If your edited file does not run as expected, you 
can go back to the original and start over. 

To edit a PIF file, follow these steps: 

III Start PIF Editor by running the PIFEDIT.EXE program from the 
MS-DOS Executive window. (The PIFEDIT.EXE program may 
be located in the PIF directory.) 

[21 Select the File menu and choose the Open command. You will 
see a dialog box listing the available PIF files. 

[!] Select the filename or type it in the text box, then choose the 
Open button or press the ENTER key. If the filename is not 
listed, type the full pathname of the file in the text box. To 
open the file with a mouse, double-click the filename. 

[!) Change the options. 
00 Select the File menu and choose the Save command to save 

your changes. 

Changing information 
in PIF files 

Editing a PIF file 
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Program information 

Memory information 

PIF File Options 

The following sections describe the entries in a PIF Editor 
window. 

About the Program There are four entries for information 
about your application program: 

• Program Name. Type the application's pathname, including the 
ruename extension-for example, a:dbase.com. 

• Program Title. Type a descriptive name that will appear in the 
window's title bar when you select the program's icon- for 
example, IBM Writing Assistant. 

• Program Parameters. Type any parameters your program might 
need. These are the same parameters you would type after the 
application's ruename when starting the program from outside 
Windows. For example, to run Microsoft Word in text mode, 
type /c. 

If you want Windows to prompt you for parameters, type?. 
When you try to run or load the application from the MS-DOS 
Executive window, you will be prompted for the parameters. 
Parameters can be ruenames, letters, numbers, or any type of 
information up to 62 characters. If your application requires 
no parameters, or if you are uncertain, leave this option blank. , 
(You cannot use this entry to redirect 1/0 or to do piping.) 

• Initial Directory. Type the drive and directory you want Win­
dows to go to when the application is started. This is usually 
the location of the application's data rues. 
Some programs require that certain rues used by the program 
be located in the default directory. You should specify anini­
tial directory for these programs to make certain the program 
can find the rues. 

Memory Requirements These two items describe the memory 
your application needs: 

• KB Required. Type the minimum amount of memory in kilo­
bytes (KB) that your application requires. Check the system 
requirements of your application. If you don't know how much 
is required, leave the default setting. 
If Windows cannot provide the specified amount of memory, 
and you are running other applications, you will see the mes­
sage, "Not enough memory to run." You may need to close 
some applications before continuing. 
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If you have a hard disk, you may be able to free up additional 
memory by having Windows swap, or remove itself, tem­
porarily from memory. See the section called "Situations 
Requiring PIF File Changes" at the end of this chapter for 
more information on freeing memory. 

• KB Desired. Type the maximum amount of memory your pro­
gram can use. Some applications run more efficiently if more 
than minimal memory is provided. 
If you leave this entry blank or type zero, Windows will allo­
cate all available memory to the application. 
If you enter - 1 in this field and the application is set up to 
run full-screen, Windows will attempt to swap itself to the 
hard disk to make room to run the application. (If any applica­
tion is running that uses a communications port, Windows will 
not be able to swap the application or itself.) 

Note Some utility programs that check available memory may 
not provide correct results when run from Windows. For exam­
ple, DISKCOMP may give you the message "Not enough memory 
to run" when in fact, there is plenty of memory. If you see this 
message, close some applications and try again, or run the utility 
program from outside Windows. 

Directly Modifies Many applications use system resources in 
ways that cannot be shared with other programs. In the following 
group, select any options that apply to your application: 

• Screen. Tum on this check box if the application writes 
directly to the screen buffer (video memory). Applications 
that display graphics are in this category. Such applications 
cannot be run in a window. Selecting this option will run the 
application full-screen. If you are uncertain, select this option. 

• Keyboard. Tum on this check box if your application uses the 
keyboard buffer. The keyboard buffer is the area where key­
strokes are saved until they are processed. 
Selecting this option prevents the application from running in 
a window or switching back to Windows when you press 
ALT+ESCAPE. This option also prevents you from using Control 
menu's Mark, Copy, and Paste commands. If you are uncertain, 
do not select this option. 

• COMl. Tum on this check box if your application uses serial 
communications port 1 (COM1). If you select this box, Win­
dows cannot run any other application that uses COM 1 until 

System-resource 
information 
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Switching 
applications 

you quit the first application. This prevents two applications ~ 
from trying to use the same communications port at the same 
time. 
Selecting this option also prevents the application from being 
swapped to the hard disk. Some programs must remain in 
memory at all times. Generally, you need to select this option 
only if you are running a communications application. 

• COM2. Tum on this check box if your application uses serial 
communications port 2 (COM2). If you select this box, Win­
dows cannot run any other application that uses COM2 until 
you quit the first application. This prevents two applications 
from trying to use the same communications port at the same 
time. 
Selecting this option also prevents the application from being 
swapped to the hard disk. Some programs must remain in 
memory at all times. Generally, you need to select this option 
only if you are running a communications application. 

• Memory. Tum on this check box if your application uses a 
memory-resident application (for example, Sidekick). These 
programs usually load and remain in memory, and are acti­
vated while other applications are running. If you are uncer­
tain, do not select this box. For more information on this type 
of application, see the section called "Using Memory-Resident ) 
Applications" in Chapter 9, "Using Standard Applications." 
You may wish to set this option in order to run a very large 
standard application. The option causes Windows to remove 
itself temporarily from memory to make room to run the pro-
gram. To return to Windows, you must quit the application. 
Selecting this option prevents data transfer to or from your 
application. You must close this application before switching 
to another. 

Program Switch If your application is running full-screen, the 
following options determine whether you can switch back to Win­
dows by pressing ALT +ESCAPE. If you are uncertain which option to 
choose, choose Text. 

• Prevent. Select this option to conserve memory for the appli­
cation, or if you find that Windows does not switch correctly. 
If you select this option, you must quit the application to 
return to Windows. 
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• Text. Select this option if your application works in text mode 
only, or if it runs in text and graphics modes and you want to 
conserve memory. Windows will reserve four kilobytes to save 
the screen image. 
If you select this option, you will be able to switch back to 
Windows only when the application is in text mode. If the 
application is in graphics mode, you must quit the program to 
return to Windows; Windows will beep when you press 
ALT+ESCAPE. 

• Graphics/Multiple Text. Select this option if your application 
works in graphics mode. If you select this option, Windows 
allocates extra memory ( 16-36K) for you to switch back to 
Windows when the application is in text or graphics mode. 

You may not be able to switch from a standard application that 
uses high-resolution color modes because of the extensive 
memory that is required. 

Screen Exchange These options let you specify the kind of 
data exchange (text or graphics) between Clipboard and applica­
tions that require exclusive access to the screen. As described in 
the section called "Transferring Information" in Chapter 9, "Using 
Standard Applications," you press ALT+PRINTSCREEN to put "snap­
shots" of the screen on the Clipboard. This copies the entire 
screen and requires Windows to reserve memory to save the 
screen image. Text screens do not usually require much memory 
(two kilobytes). However, low-resolution graphics screens gen­
erally require up to 32K of memory. You should keep this in mind 
as you select options. If you are uncertain, choose Text. 

You cannot take a snapshot of a high-resolution color screen 
because of the extensive memory that is required. 

• None. Select this option to prevent any exchange of screen 
data between a full-screen application and Clipboard. This con­
serves memory. 

• Text. Select this option to allocate memory to take snapshots 
of text screens. If your application runs in a window, select 
the Text option. 

• Graphicslfext. Select this option to allocate memory to take 
snapshots of text and graphics screens. 

Exchanging data 
using Clipboard 

Close Window on Exit This option closes the standard applica- Closing a window 
tion window when you exit the program, rather than leaving 
information on the screen. 
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Default settings 

Changing a pathname 
listing 

Default Settings 

If you run an application and Windows cannot find a PIF file, 
Windows uses the following settings: 

• Program Title: Ignored 
• Initial Directory: Ignored 
• Memory Required (KB): 52 
• Memory Desired (KB ): A11 available memory 
• Directly Modifies: Screen 

• Program Switch: Prevent 
• Screen Exchange: Text 
• Close Window on Exit: Does not close 

Be aware that using the default settings for a PIF file may cause 
problems with some programs. For example, some programs may 
need an initial directory to run properly. Also, remember that 
since Program Switch is set to Prevent, you cannot switch from 
your application to Windows by pressing ALT+ ESCAPE. 

Situations Requiring PIF File Changes 

The following are procedures for some common situations in 
which you should edit your application's PIF file. See the section 
called "Editing PIF Files" earlier in this chapter to learn how to 
use PIF Editor to open a PIF file for editing. 

Listing a Pathname for an Application 

When an application is located in a subdirectory, the PIF file that 
is supplied with Windows will probably not list the full pathname 
of the program. For example, the PIF file for Microsoft Chart lists 
CHART.EXE as the program name, yet you may have CHART.EXE 
in a directory called CHART. You need to change the program 
name to include the full pathname: \CHART\CHART.EXE. 

To edit the PIF file, follow these steps: 

111 Use PIF Editor to open the PIF file. 
111 Type the full pathname of the application in the Program 

Name text box. 
[j] Select the File menu and choose the Save command to save 

your changes. 
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("' Setting Up an Application to Run in a Window 

Some applications have installation instructions that allow you 
to set them up to run with Windows, mM TopView, or an ANSI 
device driver (ANSI.SYS). If the program offers any of these 
options, you usually can run it in a window. 

To run an application in a window, follow these steps: 

[!] Use PIF Editor to open the PIF file. 
111 Tum off the Directly Modifies Screen check box. 
[j] Select the File menu and choose the Save command to save 

your changes. 

Do this for all related .COM or .EXE files included in the 
application. 

Freeing up Additional Memory 

You can instruct Windows to swap, or temporarily remove itself, 
from memory when you run a standard application. This frees 
additional memory that can be used for the application. You must 
have a hard disk for Windows to swap to. 

Running an 
application in a 
window 

To allow Windows to swap, follow these steps: Swapping 

Jill" 
~' 

[!] Use PIF Editor to open the PIF file. 
111 Set KB Desired to - 1. 

[j] Select the File menu and choose the Save command to save 
your changes. 

Note This swapping may not occur if you are running a Win­
dows application that uses a communications port (for example, 
Terminal). When Windows tries to swap itself to the hard disk, 
any applications that are running are suspended. Swapping is 
prevented in order to avoid problems with applications that use 
communications ports. 
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Changing available 
memory 

Getting help 
information 

Giving an Application All Available Memory 

At times, you may want to give an application the maximum 
amount of available memory so it will run better with Windows. 

To change the amount of available memory, follow these steps: 

[I) Use PIF Editor to open the PIF file. 

Ill Change the amount in the KB Required option by typing 640 
(or set the Directly Modifies Memory check box). 

00 Select None from the Screen Exchange options. 

l:4l Select the File menu and choose the Save command to save 
your changes. 

!]] Close all other applications except MS-DOS Executive and run 
the application. 

Getting Help with PIF Files 

You can get on-line information about PIF files or about using PIF 
Editor. 

To read help information, follow these steps: 

[I) Press the Fl function key or click Fl =Help in the menu bar. 

Ill Select a topic, then choose the Help button. 

·-----
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11 Commands 

This chapter describes the commands you use to manipulate 
windows, to work with files, to adjust your system settings, and to 
print files. The command summaries are organized by menu; they 
describe the functions of the commands in the Control menu, 
MS-DOS Executive, Control Panel, and Spooler. 

For details on procedures for these commands, see Chapter 4, 
"Techniques"; Chapter S, "Using MS-DOS Executive"; Chapter 7, 
"Using Control Panel"; and Chapter 8, "Using Spooler." 
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The Control Menu 

The Control menu is common to all moveable, sizeable windows. 
It provides commands that you can use to control the size and 
position of the window. A Control menu is also displayed in some 
standard DOS applications when they are run full-screen with 
Windows. 

Note Your application may append additional commands to the 
Control menu. See your application manual for details on these 
commands. Chapter 9, "Using Standard Applications," contains 
information on standard commands that an application might 
append. 

Restore The Restore command restores a window to the size it 
was before it was either enlarged to its maximum size or shrunk 
to an icon. 

Move The Move command lets you move a window to another 
position on the screen. 

Size The Size command lets you change the size of a window. 

Minimize The Minimize command shrinks the selected window 
to an icon. 

Maximize The Maximize command enlarges the selected win­
dow to its maximum size (the size depends on the application). 

Close The Close command closes the application window. If 
you close the last or main window of an application, it may also 
cause you to exit from the program. 

MS-DOS Executive 

The MS-DOS Executive window runs automatically when you start 
Windows. You need to use the MS-DOS Executive commands 
whenever you want to run an application, end a Windows session, 
or manage your files. See Chapter 5, "Using MS-DOS Executive," 
for more detailed information. 



r The File Menu 

Run The Run command runs an application, or a program you 
have written. Use the Run command when you need to provide 
additional information, such as a pathname or volume name, for a 
program in order to run it. 

Load The Load command starts an application as an icon in the 
lower-left comer of your screen, instead of automatically running 
the application in a window. 

Copy The Copy command copies one or more files to a differ­
ent directory or disk. You can also use it to copy a single file to a 
different filename. 

Get Info The Get Info command displays the selected file's 
name and extension, its size in bytes, and the date and time the 
file was created or most recently changed. 

Delete The Delete command deletes the selected file, files, or 
directory. 

Print The Print command prints the selected file or directory 
listing on your printer. 

Rename The Rename command lets you change the name of a 
selected file. 

Exit The Exit command quits MS-DOS Executive. If there are no 
other MS-DOS Executive windows open, the Exit command also 
ends your Windows session. You will see a dialog box asking you 
to confirm that you want to end the session. 

About MS-DOS Executive The About MS-DOS Executive com­
mand displays version and copyright information about Windows 
and shows the amount of space currently available to the system. 

The View Menu 

The View-menu commands let you change the way you display 
the directory listing. Checkmarks show which commands are 
active. You can select one style characteristic from each group. 

Short This is the default. The Short command displays a direc­
tory listing horizontally, by filename only. 

Long The Long command displays a directory listing in one 
long column, with name, extension, size in bytes, and date and 
time last changed for each file listed. The information by which 
the files are sorted (name, date, size, or kind) appears in bold. 
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All This is the default. The All command specifies that all the /~ 
files in a directory be listed. 

Partial The Partial command lets you specify which files should 
appear in a directory listing. For example, you could list all files 
having the .MSP extension by typing *. msp in the text box. 
Programs The Programs command specifies that only program 
files will be displayed in a directory listing- these files have 
.EXE, .COM, or .BAT extensions. 

By Name This is the default. The By Name command sorts a 
directory listing alphabetically by filename. 

By Date The By Date command sorts a directory listing by the 
date and time each file was created or most recently changed, list­
ing the most recent first. 

By Size The By Size command sorts a directory listing accord­
ing to each file's size in bytes, from largest to smallest. 
By Kind The By Kind command sorts a directory listing alpha­
betically by filename extension. Files with the same extension are 
sorted alphabetically by name. 

The Special Menu 

End Session The End Session command ends your Windows 
session. You do not need to shrink the windows that are ex­
panded or close the applications that are running before you 
choose the End Session command. 
Create Directory The Create Directory command lets you 
create a new directory. 

Change Directory The Change Directory command lets you 
change directories. 

To move to a higher-level directory with a mouse, double-click 
the section of the pathname (near the top of the MS-DOS Execu­
tive window) that you want to go to. 
Format Data Disk The Format Data Disk command lets you 
format a data disk from the MS-DOS Executive window. 
Make System Disk The Make System Disk command lets you 
create a bootable disk (containing the DOS system files) from the 
MS-DOS Executive window. 

Set Volume Name The Set Volume Name command lets you 
give the current disk a descriptive name to identify its contents. 



Control Panel 

Control Panel controls some system settings. Most changes made 
with Control Panel are reflected in the WIN.INI me (described in 
Appendix A, "Customizing Your WIN.INI File"). See Chapter 7, 
"Using Control Panel," for more detailed information. 

The Installation Menu 

The Installation-menu commands let you add or remove a printer 
or font without rerunning the Setup program. 

Add New Printer The Add New Printer command adds a printer 
to your system by adding a printer-driver me to the specified disk 
or directory. 

Delete Printer The Delete Printer command removes a printer 
you have already set up. 

Add New Font The Add New Font command adds a font to 
your system by adding a new font file to the specified disk or 
directory. 

Delete Font The Delete Font command removes a font you 
have already set up. 

Exit The Exit command quits Control Panel and removes the 
program from system memory. 

About Control Panel The About Control Panel command dis­
plays version and copyright information about the Control Panel 
program. 

The Setup Menu 

The Setup-menu commands let you change printer-port assign­
ments, set the system default printer and specify its output modes, 
and set up serial communications ports. 

Connections The Connections command lets you assign or 
change printer ports. 

Printer The Printer command lets you specify a default printer. 
This command also displays dialog boxes for additional informa­
tion that a printer might require (type of paper, for example). 

Communications Port The Communications Port command 
lets you specify a serial communications port and select parame­
ters, such as baud rate, word length, parity, and stop bits. 
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The Preferences Menu 

The Preferences-menu commands let you control screen colors. 
Screen Colors The Screen Colors command lets you specify 
color adjustments to your screen. 

Border Width The Border Width command lets you specify 
how wide the window borders will be. After you type a number 
and confirm it by choosing the OK button, all the windows on the 
screen are redrawn with the new border width. 
Warning Beep The Warning Beep command lets you tum on 
or off the beep that sounds in response to an invalid keystroke or 
mouse click. When a checkmark appears next to the command, 
the system beep is on. When no checkmark appears, the beep is 
off. 

Mouse The Mouse command lets you switch usage between the 
left and right mouse buttons. It also lets you control the mouse 
acceleration speed (how fast the mouse pointer moves). 
Country Settings The Country Settings command lets you set 
variables (such as the formats for date, number, and time) for a 
particular country. 

Spooler 

Spooler controls the printing of files. For more information on 
Spooler, see Chapter 8, "Using Spooler." 

The Priority Menu 

Low The Low command prints your file more slowly and frees 
computer resources for other applications you are working with. 
High The High command speeds up your printing job. It uses 
more system resources for printing, so other applications will run 
more slowly. 

Exit The Exit command stops the Spooler program. If there are 
any print jobs still in the queue, you will see a message warning 
you that they will be terminated. You can either confirm or can­
cel the Exit command. 

About Spooler The About Spooler command displays version 
and copyright information about the Spooler program. 



The Queue Menu 

Pause The Pause command temporarily halts the job that is 
printing. 

Resume The Resume command restarts printing of a job that 
was halted with the Pause command. 

Terminate The Terminate command cancels a job that is print­
ing or that is in the queue. 
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Appendix A 
Customizing Your WIN.INI File 

Your WIN.INI me contains settings for many Microsoft Windows 
features and Windows applications. Windows checks the WIN.INI 
me and uses the settings it finds there every time you start Win­
dows. When you make changes to these settings by using Control 
Panel, the WIN.INI me is automatically updated to reflect the 
changes. 

You'll rarely need to work directly in your WIN.INI me to make 
changes; the instructions in this appendix are provided primarily 
for special system customization. The settings in your WIN.INI me 
may differ from those shown here. 

Since Windows keeps important system settings in the WIN.INI 
me, you should edit it carefully. Before you attempt to modify the 
file, make a backup copy; if you find that Windows does not run 
properly with the modified WIN.INI me, you can revert to your 
backup copy. 

Changes you make directly to WIN.INI do not take effect until 
Windows is restarted. To make the changes effective immediately, 
quit Windows, then start it again. 

Editing Your WIN.INI File 

You can make changes directly to your WIN.INI me by using 
Notepad. See the Microsoft Windows Desktop Applications User's 
Guide for information on using Notepad. 

When you open WIN.INI from Notepad, you will see a series of 
sections that appear in the following format: 

{ section name ] 
keyword! =setting! setting2 .. . 
keyword2 =setting! setting2 .. . 
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Changing WIN.INI 
settings 

Retaining settings in 
the WIN.INI file 

To change WIN.INI settings and make them effective immediately, 
follow these steps: 

ITI Open WIN.INI from Notepad. 
111 Locate the settings you want to change and edit them. 
00 Save WIN.INI. 
1!1 Quit and restart Windows. 

Note You can also edit WIN.INI from another word-processing 
application. When you save WIN.INI, be sure to save it as an ASCII 
text file (unformatted). Windows will open a formatted text file 
but may not be able to properly read it. 

Using the Setup Program 

At times you may need to run the Setup program again; for exam­
ple, you will need to do so if you add new hardware such as a 
mouse or a graphics card, or if you update Windows. Windows is 
designed so that when you run Setup, your existing WIN.INI file is 
not automatically replaced. However, you may want to use some 
information from the new WIN.INI file (the file that would be 
created if you were running Setup for the first time). Here's how 
to save information you need from your old WIN.INI file and com­
bine it with information from a new WIN.INI file: 

ITI Make a copy of your old WIN.INI file and rename it WIN.OID. 
111 Delete your old WIN.INI file, then run Setup to reinstall the 

Windows software. 
00 Using Notepad or another text editor, copy the sections 

of your new WIN.INI file that you want to keep into your 
WIN.OID file. 

1!1 Delete your new WIN.INI file and rename WIN.OID as 
WIN.INI. 

I]] Quit and restart Windows. 



Appendix A: Customizing Your WIN.INI File 201 

Settings in [Windows] 

The [windows] section of WIN.INI contains the following settings: 

• Spooler use 
• Double-click speed 
• Cursor-blink rate 
• Programs listed in MS-DOS Executive's directory listing 
• Applications that are run automatically when Windows is 

started 

• System default printer selection 
• Mouse options 
• Printer-problem message delay 

Windows automatically modifies the blink rate and double-click 
speed in WIN.INI any time you change these settings in the Con­
trol Panel window. It is easier to change these settings by using 
Control Panel than by editing WIN.INI. See Chapter 7, "Using 
Control Panel," for more information. 

The following settings are typical for the [windows] section in 
WIN.INI. 

[windows] 
spooler=yes 
DoubleClickSpeed=588 
CursorBlinkRate=817 
programs=corn exe bat 
HullPort=none 
load= 
run= 
deuice=PCL/Laserdet,HPPCL,LPT1: 
SwapMouseButtons=Ho 
xMouseThreshold=2 
yMouseThreshold=2 
MouseSpeed=1 
beep=yes 
BorderWidth=S 
DeuiceHotSelectedTirneout=15 
TransmissionRetryTimeout=45 

In the actual WIN.INI file, entries are often separated by comment 
lines (any line beginning with a semicolon). The comment lines 
explain how to use the setting. 

Settings in [windows] 
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Changing the 
spooler= line 

The numbers that follow the equal sign in the DoubleClickSpeed ·~ 
and CursorBlinkRate settings are read by Windows as millisec- '-
onds, and can range from 0 to 65535. The higher the number, the 
slower the rate. The device entry indicates the default printer (or 
plotter), the device's printer-driver filename, and the device's 
default port. 

Printing Without the Spooler 

Windows is designed to print files by using the Spooler program. 
You can print from a Windows application without using Spooler 
by editing the spooler= line in the [windows] section. Printing 
without Spooler may be preferable when running Windows on a 
two-drive system since it conserves disk space. However, printing 
without Spooler slows down Windows' ability to work with other 
applications while you are printing files. 

When you first set up Windows, the spooler= line looks like the 
following example. 

spooler=yes 

To print without Spooler, follow this step: 

[!] Change the spooler= line from yes to no. 

Changing MS-DOS Executive's Programs Listing 

When you choose the View menu's Programs command in MS­
DOS Executive, only files having the .EXE, .COM, and .BAT exten­
sions are listed. You can add or delete types of files shown by 
the Programs command by editing the programs= line in the 
[windows] section. 

After you run Setup, your initial settings for the programs = line 
look like the following example. 

programs=com exe bat 
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You may want to have other types of ffies listed, for example, ffies 
with the .PIF extension. To change the programs= setting, follow 
this step: 

1!1 Type the ffiename extension in the programs= line. Do not 
type a period before the extension. Be sure to include a space 
between ffiename extensions. 

Starting Applications Automatically as Icons 

MS-DOS Executive runs in a window automatically when you start 
Windows. You can have Windows automatically start other appli­
cations as icons by editing the load= line in the [windows] sec­
tion. When you first set up Windows, the load= line is blank. 

To add applications to the load= line, follow this step: 

[!] Type the filenames of the applications you want Windows to 
start automatically as icons. The applications will have either a 
.EXE, .COM, or .BAT ffiename extension, but you do not need 
to type the extension. Filenames can be up to eight characters 
in length. Be sure to include a space or a comma between the 
ffienames. 

For example, the following entry runs Clock, Control Panel, and 
Clipboard as icons whenever you start a Windows session. 

load=clock control clipbrd 

If the ffiename that follows the equal sign in the load setting does 
not represent an application, you must also include the IDe's 
extension. Make sure that the ffie's extension is included as an 
entry in the [extensions] section of your WIN.INI file. For more 
information, see the section called "Settings in [Extensions)" later 
in this chapter. 

For example, if you have a Notepad text file of on-going activi­
ties that you want to update at the beginning of every Windows 
session, you would need to put the complete ffiename into the 
load= line, as shown in the following entry. 

load=ongoing.txt 

Changing the 
programs= line 

Adding applications 
to the load= line 
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Adding applications 
to the run= line 

When you provide only a filename in the load= line, Windows 
searches the current drive and directory for the file. If the file is 
not in your current drive or directory, you need to type a path­
name as the load= entry. 

Note Do not list any applications that require a large amount of 
memory or memory-resident applications in the load= line. For 
more information on these applications, see Chapter 9, "Using 
Standard Applications." 

Starting Applications as Windows 

In addition to having some applications start as icons, you can 
have Windows automatically start some applications as windows. 
To do this, you add the appropriate filenames to the run= line 
in the [windows] section of the WIN.INI file. The instructions 
for adding filenames to the run= line are the same as those for 
adding filenames to the run= line. 

To add applications to the run= line, follow this step: 

[!] Type the filenames of the applications that you want Windows 
to automatically start as windows. The applications will have 
either a .EXE, .COM, or .BAT filename extension, but you do 
not need to type the extension. Filenames can be up to eight 
characters in length. Be sure to include a space or a comma 
between the filenames. 

For example, the following setting runs Clock, Control Panel, and 
Clipboard as windows whenever you start a Windows session. 

run=clock,control,clipbrd 

If the filename that follows the equal sign in the load setting does 
not represent an application, you must also include the file's 
extension. Make sure that the file's extension is included as an 
entry in the [extensions] section of your WIN.INI file. For more 
information, see the section called "Settings in [Extensions)" later 
in this chapter. 

When you provide only a filename in the run= line, Windows 
searches the current drive and directory for the file. If the file is 
not in your current drive or directory, you need to type a path­
name as the run= entry. 
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Note Do not list any applications that require a large amount of 
memory or memory-resident applications in the run= line. For 
more information on these applications, see Chapter 9, "Using 
Standard Applications." 

Changing Mouse Options 

Several of the settings in the [windows] section affect the mouse. 
In Control Panel, you can adjust the mouse settings by using the 
Preferences menu's Mouse command. The following settings are 
the defaults. 

SwapMouseButtons=Ho 
xMouseThreshold=2 
yNouseThreshold=2 
MouseSpeed=1 

The SwapMouseButtons entry switches the mouse-button function 
from the left to the right button or vice versa. 

The xMouseThreshold =, yMouseThreshold =, and MouseSpeed = 
settings let you change the speed at which the mouse pointer 
moves across the screen. 

The values of xMouseThreshold and yMouseThreshold set a num­
ber of pixels horizontally and vertically. If the mouse movement 
doesn't exceed these values, there is a one-to-one correspondence 
between the movement of the mouse pointer and the mouse 
itself. If the mouse movement exceeds the values, then the 
mouse-pointer speed equals 2 raised to the power of the 
MouseSpeed value. The default value of MouseSpeed is 1. 

Setting the Warning Beep 

The beep= line sets the warning beep that sounds when you 
press the wrong key or select the wrong option. When you set up 
Windows, the beep option is active. The setting in the [windows] 
section of the WIN.INI file looks like the following entry. 

beep=yes 

You can turn this feature off by changing the line in the WIN.INI 
file to beep= no. 

In Control Panel, you can use the Preferences menu's Warning 
Beep command to turn the feature off or on. 

Adjusting mouse 
settings 

Adjusting the 
warning beep 
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Adjusting the window 
border width 

Adjusting the printing 
message delay 

Changing the Width of the Window Border 

The BorderWidth = line specifies the window border width. The 
default value is 5. When you set up Windows, the setting in the 
(windows] section looks like the following entry. 

BorderWidth=5 

Higher values correspond to wider borders; smaller values to nar­
rower borders. You can set the border width to any integer value 
between 1 and 50. In Control Panel, you can change this setting 
by using the Preferences menu's Border Width command. 

Setting the Printing-Problem Message Delay 

There are two additional settings in the [windows] section that 
affect printing: DeviceNotSelectedTimeout = and Transmission­
RetryTimeout =. These settings determine the number of seconds 
allowed to correct printing problems before Windows sends you a 
message about the problem. The default settings are shown in the 
following example. 

DeuiceHotSelectedTimeout=15 
TransmissionRetryTimeout=45 

The DeviceNotSelectedTimeout = setting specifies the amount of 
time that passes before you see a message stating that the printer 
is off-line. 

The TransmissionRetryTimeout = setting specifies the amount of 
time that passes before you see a message stating that the device 
isn't ready. This message may be displayed under various circum­
stances and means that the printer is not reading the characters 
that it is being sent. 

In Control Panel, you can adjust these settings by using the Setup 
menu's Printer command. 

·~. 
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r Settings in [Extensions] 

Many applications supply a filename extension to the files you 
create with them. For example, Cardfile appends the extension 
.CRD to the files you create with it. Windows puts this extension 
information in the [extensions] section in the WIN.INI file. 

This makes it possible for you to start an application by opening 
one of the files you've created with it. 

The following entries are a typical list of settings in [extensions]. 

[extensions] 
cal=calendar.exe A.cal 
crd=cardfile.exe A.crd 
trro=terroinal.exe A.trm 
txt=notepad.exe A.txt 

You can increase the number of extensions associated with an 
application by adding entries to the [extensions] section. For 
example, if you want to be able to open files that have the exten­
sion .ASM from Notepad (or open a .ASM file and start Notepad at 
the same time), you'd type the entry asm=notepad.exe ~asm on 
its own line. 

When you provide only a filename in an entry, Windows searches 
the current drive and directory for the file. If the file is not in 
your current drive or directory, you need to type a pathname in 
the entry instead of just a filename. 

Settings in [Colors] 

Specifying filename 
extensions 

The entries in the [colors] section of WIN.INI reflect the color Screen-color settings 
settings of various parts of the Windows screen. In Control Panel, 
you can adjust these settings by using the Preferences menu's 
Screen Colors command. The following entries are typical settings. 
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[colors] 
Window=255 255 255 
WindowText=O 0 0 
Menu=255 255 255 
MenuText=O 0 0 
WindowFrarne=O 0 0 
TitleText=255 255 255 
ActiueTitle=O 0 0 
InactiueTitle=128 128 128 
Scrollbar=192 192 192 
Background=127 127 127 
AppWorkSpace=191 191 191 
ActiueBorder=127 127 127 
lnactiueBorder=127 127 127 

The three numbers on the right represent RGB (red, green, and 
blue) settings respectively from 0 to 255. Zero represents no 
color (black); 255 represents fully saturated color. 

Settings in [Pif] 

In the [pif] section of WIN.INI, you can specify memory size for "" 
standard applications that you run in a window. You can also use J 
this section to list information Windows will use when swapping 
applications to a disk. When Windows swaps an application, it 
temporarily transfers it from system memory to a disk. 
To set the memory size for a standard application, you list the 
application in the [pif) section of WIN.INI, as described in the 
following section. By doing so, you can specify the amount of 
memory you want the application to use without having to create 
a PIF ille. To run the program, Windows combines the memory 
setting you listed with a group of default settings. For more infor­
mation on creating and using PIF illes, see Chapter 9, "Using Stan­
dard Applications." 

Note You can create PIF settings in WIN.INI only for programs 
that you are running in a window. 
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~ Creating a [Pif] Entry 

To create a [pif] entry for an application, follow these steps: 

[I) Type [pif] on an empty line to create the [pif] section. This 
entry indicates that the lines in the section contain program 
information. 

111 On the next line, type the name of the program, followed by 
an equal sign, then the amount of memory (in kilobytes) 
required to run the application. You can find the memory 
requirements for your application in the application's manual. 

For example, if you wanted to create entries for COMMAND.COM, 
CHKDSK, and EDUN, the [pif] section of your WIN.INI file would 
look like the following example. 

[pi f) 
COIIIIIIand.COPI=32 
chkdsk.co111=52 
edlin.COPI=64 

Once you create a [pif] entry for a program, Windows uses the 
following default settings: 

• Program Title: Filename without extension 
• Initial Directory: Ignored 
• Parameters: Ignored 
• Memory Required: Specified in the [pif] entry as described 

previously 
• Memory Desired: Same as Memory Required 
• Directly Modifies: None 

Specifying Swapping Information 

The [pif] section in the WIN.INI file also lists the information that 
Windows uses when swapping applications to a disk (see Chapter 
9, "Using Standard Applications," for more information). 
The swapdisk = and swapsize = settings determine where Win­
dows swaps an application and what the minimum swap space 

Making [pif] entries 
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Changing the 
swapdisk = line 

Using expanded 
memory 

should be. When you set up Windows, the initial settings look 
like the following entries. 

swapdisk=? 
swapsize=O 

You can modify the swapdisk = line to change how Windows 
swaps programs to a disk. The swapdisk = setting has the follow­
ing form: 

swapdisk =drive: 

This setting causes Windows to swap to the root(\) directory of 
the given drive. 

If you don't use the swapdisk = line in WIN.INI, Windows auto­
matically swaps to the drive and directory specified by the TEMP 
environment variable. You can edit the WIN.INI me to list the 
drive that contains your TEMP directory (for example, 
swapdisk = c: ). If no TEMP directory is defined by the TEMP 
environment variable, Windows swaps to the first hard disk in 
your system. For more information on creating a TEMP directory, 
see Chapter 5, "Using MS-DOS Executive." 

Note Do not set a floppy-disk drive as the swap disk. 

If your computer has expanded memory, you can edit the swap­
disk= line to take advantage of it. For more information on using 
expanded memory, see Appendix E, "Special Notes on Running 
Windows." To swap to expanded memory, change the swapdisk= 
entry to the following line. 

swapdisk=? /e 

If there is a shortage of expanded memory, Windows swaps to the 
drive specified in the TEMP environment variable. You can also 
use the IE option when swapdisk = is set to a drive; for example, 
swapdisk = c: /e. If there is no expanded memory available, Win­
dows swaps to the TEMP directory or, if no TEMP directory is 
defined, to the root directory on the drive. 

The setting swapdisk = 0 disables swapping completely. 
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When swapping applications, Windows allocates the amount of 
memory reserved for swapping based on the first application that 
is swapped. If swapsize = 0 (the default setting), Windows will set 
the swapping size to the size of the first application that you run 
that can be swapped. For this reason, you achieve best perfor­
mance by running the largest program first. 

If you want to reserve a minimum amount of memory for swap­
ping, you can change the swapsize = entry to the preferred size in 
kilobytes. You should reserve the program size and a 2K overhead 
for saving information about the application's current state. 

Settings in [Inti] 

Changing the 
swapsize = line 

The [inti] section in your WIN.INI file contains information about Country settings 
formats for numbers, currencies, time, dates, and measures for the 
particular country that Windows is installed for on your machine. 
For example, the [intl) settings for the United States might look 
something like the following entries. 

[intl] 
iCountry=O 
iDate=O 
iCurrency=O 
iDigits=2 
iTiPie=O 
ilzero=O 
s1159=AM 
s2359=PM 
sCurrency=$ 
slhousand=, 
sDeciPial=. 
sDate=/ 
sTiPie=: 
slist=, 
dialog=yes 

In Control Panel, you change the entries in the [ intl] section by 
using the Preferences menu's Country Settings command. You 
most likely would edit these settings to supply information for 
a country not shown in the Country Settings dialog box. 
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Port settings 

The following list describes the entries in the [ intl) section of 
WIN.INI: 

Setting 

iCountry= 

iDate= 

iCurrency= 

iDigits= 

iTime= 
iLzero= 
s1159= 
s2359= 
sCurrency= 
sThousand= 
sDecimal= 
sDate= 
sTime= 
sList= 
dialog= 

Description 

Country code; see your DOS manual for 
details 
0 for mdy (month, day, year), 1 for dmy, 2 
forymd 
0 for currency-symbol prefix, no separation 
1 for currency-symbol suffix, no separation 
2 for currency-symbol prefix, one-character 
separation 
3 for currency-symbol suffix, one-character 
separation 
Number of significant decimal digits in 
currency 
0 for 12-hour clock, 1 for 24-hour clock 
0 for no leading zeros, 1 for leading zeros 
Trailing string from 0:00 to 11:59 
Trailing string from 12:00 to 23:59 
Currency-symbol string 
Thousands-separator string 
Decimal-separator string 
Date-separator string 
Time-separator string 
List -separator string 

Always select yes. This adds the Country Set­
tings command to the Preferences menu. 

Settings in [Ports] 

This section of WIN.INI lists the ports available for your system. 
A typical port setting might look like the following example. 

[ports] 
LPT1:= 
LTP2:= 
COM1:=9600,n,8,1,p 
COM2:= 
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The values to the right of the COM 1: = entry represent Baud Rate, 
Parity, Word Length, and Stop Bits options, in that order. See your 
DOS manual for an explanation of these options. 

The information in the [ports 1 section is automatically entered in 
WIN.INI when you run Setup. In Control Panel, you can change 
these entries by choosing commands from the Setup menu. 

Sending Printer Output to a File 

You can send printer (or plotter) output to a file rather than to 
the printer by adding the file's name to the [ports 1 section. This is 
useful if you want to format a document for a printer that you do 
not have on your system (you don't need to have the printer to 
use its printer-driver file). For example, in the following [ports 1 
section, the line OUTPUT.PRN = has been added so that output 
can be sent to the OUTPUT.PRN file. 

[ports] 
LPT1 := 
LTP2 := 
COM1:=9600,n,8,1 
COM2:=9600,n,8,1 
OUTPUT.PRH= 

To send printer output to a file, follow these steps: 

[!] Add the filename to the [ports 1 sections of your WIN.INI file. 

!Zl Quit and restart Windows. 

[j] Run Control Panel. 

[!) Select the Setup menu and choose the Connections command. 
A dialog box appears. The filename you added to WIN.INI is 
displayed with the other ports in the Connections list box. 

liD In the Printer list box, select the printer on which you eventu­
ally want to print the file. 

[§] Select the filename in the Connections list box. 

[1] Choose the OK button. 

You can list up to eight entries (including your normal port list­
ings) in the [ports 1 section. Each time that you send printer out­
put to the file, the information that was previously in the file is 
overwritten. 

Sending printer 
output to a file 
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Device settings 

Font settings 

Settings in [Devices] 

The [devices] section in WIN.INI lists your system's output (print­
ing) devices and their printer-driver IDes and port connections. 
The settings in [devices] are set when you run the Setup program 
and can be reset in Control Panel by using the Setup menu 
commands. 

A typical [devices] section looks like the following entries. 

[deuices] 
PCL/laserJet=HPPCL,LPT1: 
Postscript Printer=PSCRIPT,LPT2: 

The left side of the setting specifies the printer name, and the 
right side specifies the device's printer-driver me and port (if 
one is assigned). 

Settings in [Fonts] 

The fonts available on your system are listed in the [fonts] section 
of the WIN.INI me. In the following example of a [fonts] section 
entry, italics represent characters to be typed exactly as shown 
and bold represents placeholders whose actual names or numbers 
you must supply. The format of an entry is as follows: 

fontname pointsize(s) (Set #number)= font filename 

The following line is a typical [fonts] entry. 

Courier 8,10,12 (Set #2)=coura 

In Control Panel, you can add and delete fonts by using com­
mands from the Installation menu. 



Appendix B 
System Messages 

This appendix describes the messages that may appear with 
Microsoft Windows in the middle of your window or MS-DOS 
Executive screen. Messages are divided into two sections: those 
that are generated by Windows and those that are generated by 
MS-DOS Executive. The messages are listed alphabetically within 
each section. 

Many of the messages appear in dialog boxes that have an OK and 
a Cancel button. Choose OK to make the dialog box and the mes­
sage disappear before you proceed. Some dialog boxes include a 
Retry button. Choose this if you want to try the operation again. 

("""' Windows Messages 

Cannot find program. Please insert in drive d 
• Windows needs a program or file that is not on the disk in the 

active drive. 
Insert the specified disk and choose the OK button. 

Cannot read from device device 
• Windows is unable to read from the specified DOS device. 

The specified device was not available for input. Be sure 
the device is properly set up (and if appropriate, turned on). 
Choose the Retry button to try the operation again, or the 
Cancel button to end the operation. Check your DOS man­
ual for further information about device names and errors. 

Cannot read from drive d 
• There is no disk in the specified drive. 

Insert a disk in the specified drive. Choose the Retry button to 
try the operation again. 

• The disk-drive door may be open or the disk may not he 
inserted properly (if a floppy-disk drive is specified). 
Check to be sure the disk is inserted properly. Choose the 
Retry button to try the operation again. 

215 
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• Windows could not read the disk in the drive you specified ·~ 
The disk may be defective, damaged, or unformatted 
Choose the Retry button to try the operation again. If you con­
tinue to receive this message, choose the Cancel button. You 
may want to run the DOS CHKDSK program to check the disk. 
For more information on CHKDSK, see Appendix E, "Special 
Notes on Running Windows." See your DOS manual for details 
about disk errors. 

Cannot write to device device 
• Windows is unable to write to the specified DOS device. 

The specified device was not available for output. Be sure 
the device is properly set up (and if appropriate, turned on). 
Choose the Retry button to try the operation again, or the 
Cancel button to end the operation. Check your DOS man­
ual for further information about device names and errors. 

Cannot write to drive d 
• There is no disk in the specified drive. 

Insert a disk in the specified drive. Choose the Retry button to 
try the operation again. 

• The disk-drive door may be open, or the disk may be improp­
erly inserted (if a floppy-disk drive is specified). 
Check to be sure the disk is inserted properly. Choose the 
Retry button to try the operation again. 

• Windows could not write to the disk in the drive you speci­
fied The disk may be defective, damaged, or unformatted 
Choose the Retry button to try the operation again. If you con­
tinue to receive the message, choose the Cancel button. You 
may want to run the DOS CHKDSK program to check the disk. 
For more information on CHKDSK, see Appendix E, "Special 
Notes on Running Windows." See your DOS manual for details 
about disk errors. 

No appropriate data in Clipboard 
• You have attempted to paste data from the Clipboard into a 

standard application; however, the data on the Clipboard are 
not transferrable (they may be graphics). 
Verify that the data you are attempting to paste are not graphics 
(graphics cannot be pasted into a standard application). 
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Not enough memory for Clipboard 
• You have too many applications running in Windows. 

Close some applications. You could also try reducing the 
amount in the Memory Required option in the application's 
PIF me. Then try to run your application again. 

Printer not ready 
• The printer may be out of paper or the printer is not on. 

Be sure the printer paper is properly installed and that the 
printer is connected and turned on. 

Write protected disk in drive d 
• The disk in drive d is write-protected. 

To write to this disk, remove the write-protect tab and choose 
the Retry button. Otherwise, choose the Cancel button. 

MS-DOS Executive Messages 

Application still active 
• A standard application is still open. This message will appear 

if you attempt to end the Windows session while a standard 
application is still running. 
Quit any standard applications that may be running. Use the 
application's quit or exit command. 

Cannot change directory to name 
• You have specified a filename instead of a directory name. 

Select or type a directory name, then retry the Change Direc­
tory command. 

Cannot copy file to itself 
• You have attempted to copy a file to the same filename on 

the same disk or in the same directory. This is not allowed 
becatise it would destroy the file. 
Copy the me again, specifying a different mename. 

Cannot copy more than one file to a single file 
• You have selected more than one filename and specified a 

single file as the destination. 
Select the me you want to copy and start again. To copy 
multiple mes, specify a directory to copy them into. 
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Cannot create directory directory name 
• You tried to create a directory using a name that already 

exists in the current directory. 
Retry the command with a unique directory name. 

• You tried to create a directory on a disk that is write­
protected 
Remove the write-protection tab, then retry the command. 

Cannot create filename 
• You tried to save your work to a read-only file. 

Specify another filename when you save your work. 

Cannot delete filename 
• You have tried to delete a file on a write-protected disk 

Remove the write-protection tab and try again. 

• You have tried to delete a read-only file. 
You cannot delete the file. 

Cannot delete the current directory 
• You have attempted to delete the current directory. This is not 

allowed, even if the directory is empty. 
Move to the parent directory and start again. 

Cannot find filename 
• You have chosen an action that requires a file, and MS-DOS 

Executive cannot find the file in the directory or on the disk 
Make sure you typed the filename correctly. You may need to 
change directories to locate the file, or you may need to type 
the file's pathname. H the file is not on the disk, insert the disk 
that contains the file in the drive. Choose the command and try 
again. 

Cannot format diskette 
• The disk is probably defective or read-only. 

Replace the disk and try again. 

Cannot print 
• Your printer is not properly installed (this includes having 

proper settings in the WIN. IN/ file). 
Check the printer connections and Control Panel printer set­
tings. Set your printer up properly and start again. (See Chapter 
7, "Using Control Panel," for details about printer settings.) 

Cannot put DOS system on the diskette 
• The disk cannot be formatted with the system files. 

Put a blank formatted disk in the drive and retry the command. 
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Cannot rename name 
• The specified file does not exist in the cutTent directory or on 

the disk. 
Make sure the illename exists, then retry the Rename command. 
You cannot rename a directory. 

Cannot run filename 
• An error has occurred while running a program 

Retry the Run command. H the command still does not work, 
be sure you are trying to run the correct file. 

Cannot run with other applications 
• The program you selected is a special application that loads 

and stays resident or bas the Modifies Memory option set in 
its PIP file. 
You must close all applications except MS-DOS Executive 
before you can start this program. 

Cannot set volume name 
• The disk is write-protected 

Remove the write-protection tab. 

• The disk is full. 
Check the directory to see if any files can be removed, then try 
again. 

Cannot start this application 
• The standard application you are attempting to run cannot be 

run because of an internal error. 
Try to start the application again. H unsuccessful, check to be 
sure the application runs under DOS. You may need to close 
Windows, restart DOS, then restart Windows before trying the 
application again. 

COM1 is not available 
• The application you have selected requires access to serial 

communications port 1 (COM 1). 
To run the program you selected, you must close any other 
application that accesses the COM 1 port. 

• You do not have a serial communications card installed as 
COM!. 
H you don't have a serial port, you cannot run the selected 
program. 
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COM2 is not available 
• The application that you selected requires access to serial 

communications port 2 (COM2). 
To run the program you selected, you must close any other 
application that accesses the COM2 port. 

• You do not have a serial communications card installed as 
COM2. 
If you don't have a serial port, you cannot run the selected 
program. 

COM1 or COM2 is not available 
• The application that you selected requires access to serial 

communications port 1 or 2 (COMJ or COM2). 
To run the program you selected, you must close any other 
application that accesses the COMl or COM2 port. 

• You do not have a serial communications card installed as 
COMJ or COM2. 
If you don't have a serial port, you cannot run the selected 
program. 

Directory is not empty 
11!1 The directory that you tried to delete still contains files. 

Delete the files from the directory, or move them to a different ) 
location, and start again. 

directory name has no files in it 
• You tried to copy files from an empty directory. 

Check to see that you used the correct directory name. 

Disk is full 
• You have tried to save a file, or have carried out an action 

that requires creating a new file (such as copying), and the 
disk isfull 
Insert another disk, or delete any unwanted files and directories 
from the disk, and try again. 

Initial directory not found 
• The initial directory for this program cannot be found or is 

invalid 
Check the PIF file for the program and be sure that the initial 
directory setting is correct. 

Multiple destinations not allowed 
• You have attempted to copy a single file to more than one 

new file, or to rename a single file with more than one new 
name. 
Copy or rename the file to a single destination. 
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Multiple files not allowed 
• You have specified too many filenames for a command. 

Retry the command with only one filename specified. 

Need more disk space 
• You attempted to load a standard application that required 

that Windows swap another application to disk. There was 
insufficient disk space for swapping. 
Close one of the other standard applications you have run­
ning and try the command again. If there is still limited space 
remaining on the swap disk, you might consider deleting some 
files. 

Need WINOLDAP files to run program 
• The program you selected requires the Windows system files 

WINOWAP.MOD and WINOWAP.GRB to run. 
These files should be in the same directory as your other Win­
dows system files. Check the directory to make certain that 
they are available, and then try running the program again. 

Not enough memory 
• You have carried out an action, such as copying a file, that 

requires more memory than Windows currently has available. 
Close one or more applications and try again. 

Not enough memory to display entire directory 
• MS-DOS Executive requires more memory than is currently 

available to display the directory in full 
If you want to see the entire directory, close one or more 
applications. 

Not enough memory to run filename 
• Windows tried to run a program that requires more memory 

than is currently available. 
See the following section called "Not Enough Memory to Run" 
for a detailed explanation of this message. 

This will end your Windows session 
• You chose either the Close, Exit, or End Session command, and 

Windows is asking you to confirm that you want to end the 
session. 
Choose the OK button to end the session. Choose the Cancel 
button to cancel the Close, Exit, or End Session command and 
continue working with Windows. 
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Not Enough Memory to Run 

Since standard DOS applications vary considerably from one to 
the next, there may be various circumstances under which Win­
dows will display a message stating that there is not enough 
memory to run an application. This section describes several pos­
sible situations, and gives corrective actions you can take to make 
your standard application run or run better with Windows. 

Not enough memory to run filename 
• Windows tried to run a standard application that requires 

more memory than is currently available. 
Close one or more applications, then try to run the application 
again. 

• The Memory Required option in the application,s PIP file is 
set too low. The application fails in its attempt to load and 
execute. 
Check the amount of memory used by the application and be 
sure the Memory Required option is set for at least the 
required amount. 

• The Memory Required option in the application,s PIP file is 
set too high. Windows attempts to allocate that amount of 
memory from its available system memory; if the amount is "" 
more than is available, the application will not load. J 
Check the amount of memory used by the application and be 
sure the Memory Required option is not set excessively higher 
than the required amount. 

• The swapsize setting in the fpif] section of the WIN.INI file is 
set too low. Swapsize determines bow much memory is set 
aside to run full-screen standard applications. Swapsize must 
be set high enough to allow for the program size, plus space 
for screen exchange, screen switching, any temporary files, and 
a 2K overhead for saving information about the application's 
current state. 
Determine the amount of space in kilobytes that you think the 
application will need, based on the above requirements. Edit 
the WIN.INI me to set swapsize equal to this amount. 
You can also set swapsize=O (default setting) and run the larg­
est full-screen standard application first. Windows assigns a par­
tition size that will accommodate the first full-screen standard 
application. 
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• The Memory Desired option in the application's PIP file is set 
too low. Windows gives the application the necessary memory 
up to the desired amount. Memory Desired must be set high 
enough to allow for the program size as well as data space 
used by the program. 
Set the Memory Desired amount higher. 

• You are attempting to run a standard application that 
requires more system memory than is available. 
To check available memory, select the File menu from the MS­
DOS Executive window and choose the About MS-DOS Execu­
tive command. You may need to close some applications, then 
try running your application again. 

• There may be other applications running that do not swap to 
the partition (the amount of memory set aside to run full­
screen standard applications) because they directly modify 
memory, communications ports, or the keyboard (Applica­
tions that can be swapped modify the screen.) The system may 
be running out of memory. 
Close some or all of these applications and try running your 
application again. 

• You may have one or more memory-resident applications 
loaded in your system that are causing problems with the 
application you're attempting to run. 
Close the memory-resident applications before trying to run 
your application again. 



Appendix C 
Speeding Up Windows 
with SMARTDrive 

SMARIDrive is a disk-caching program for computers that have a 
hard disk and expanded or extended memory. Disk-caching pro­
grams are designed to reduce the amount of time your computer 
spends reading data from your hard disk. SMARIDrive, unlike 
other disk-caching programs, cooperates with Microsoft Windows 
to provide the most effective use of the expanded or extended 
memory. 

SMARIDrive is ideal for users who work with many applications 
and files at once. It is especially useful when running multiple 
standard applications that require swapping- copying applica­
tions to and from the hard disk to make room for all applications 
in memory. Although SMARIDrive can be used in conjunction 
with applications that use expanded or extended memory, it 
should not be used with other memory-disk or disk-caching 
programs. 

This appendix describes the following: 

• What you need to use SMARIDrive and how it works 
• How to set up and use SMARIDrive 
• The messages you may see from SMARIDrive 

Using SMARTDrive 

To use SMARIDrive with your computer, you need the following: 

• An IBM PS/2, IBM PC XT, IBM PC AT, or IBM PC-compatible 
with a hard disk 

• An expanded memory board or an extended memory board 

Expanded memory is memory beyond 640K that uses page­
switching technology (such as INTEL Above Board and AST 
RAMPage) and that can be used in most personal computers. 

Advantages of 
SMARTDrive 

Hardware 
requirements 

Expanded memory 
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Extended memory 

Determining which 
memory to use 

Saving time 
and space with 
SMARTDrive 

Installation of the expanded-memory-board hardware and a special 
program called the expanded memory manager give Windows and 
its applications access to the additional memory. 

Extended memory is memory beyond one megabyte on PC AT 
or compatible systems. This memory is generally not accessible 
to DOS- and Windows-based programs but can be used by mem­
ory-disk programs such as IBM VDISK or Microsoft RAMDrive. 
Extended memory boards such as the AST RAMPage AT or INTEL 
Above Board/AT can be set up for either expanded or extended 
memory (or both) if the correct software is installed. 

SMARTDrive works best with expanded memory, but will also 
provide good results with extended memory. To determine which 
type of memory to use with SMARTDrive, follow these rules: if 
you have only expanded memory, use expanded; if you have only 
extended memory, use extended; if you have a memory card that 
can be set up to use as expanded or extended memory, set it up 
as expanded; and if you have both expanded and extended 
memory cards, use extended memory for SMARTDrive and leave 
expanded memory for Windows. When using expanded memory, 
follow the instructions provided by your memory-board manufac­
turer for installing the expanded memory manager. It is recom­
mended that you set up your memory board to provide the max­
imum amount of space for expanded memory. 

How SMARTDrive Works 

SMARTDrive reduces the amount of time it takes for Windows and 
standard applications to read information from your hard disk. To 
do this, SMARTDrive saves information read from or written to 
your hard disk in your computer's expanded or extended mem­
ory. SMARTDrive then supplies this information directly from 
memory whenever an application makes a request to read the 
information from your hard disk, a relatively time-consuming pro­
cess. SMARTDrive always copies new or modified information to 
the hard disk as well as to expanded or extended memory, so 
there is no danger of losing information when you turn off your 
computer. 

SMARTDrive works closely with Windows to conserve space, sav­
ing information in memory only if that information is needed. For 
example, if you quit an application, SMARTDrive removes any 
information used by that application and makes the space available 
for the next application you start. 
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r SMARTDrive and Other Disk Programs 

When running Windows, you should use SMARIDrive as a 
replacement for any memory-disk program (such as VDISK) 
or any disk-caching program (such as Vcache or UGHTNING). 
Although these programs are designed to make use of your 
expanded or extended memory, none is designed to work with 
Windows to make the best use of the memory in your computer. 

If you are already using a memory-disk or disk-caching program, 
you must modify your CONFIG.SYS me to remove any command 
lines associated with that program. See the documentation pro­
vided with the program for information about its CONFIG.SYS 
command lines. 

Using SMARTDrive for Swapping 

SMARIDrive automatically provides its time-saving features when­
ever you specify your hard disk as the swap disk for standard­
application swapping. There are no special settings required in 
your WIN.INI me to make SMARIDrive work. SMARIDrive carries 
out its work transparently. 

Setting Up SMARTDrive 

To set up your system to use SMARIDrive, follow these steps: 

[!] Install your expanded- or extended-memory hardware accord­
ing to the manufacturer's instructions. 

[!] Add an appropriate SMARIDrive command line to your 
CONFIG.SYS me. The command-line format is described in 
the following section. 
If you do not have a CONFIG.SYS file, use a text editor to 
create one in your hard disk's root directory. For information 
about CONFIG.SYS, see your DOS reference manual. 
If you have an expanded memory board, the SMARIDrive 
command line must follow any CONFIG.SYS command lines 
that are used to install and prepare the software required to 
use the expanded memory. For information about these com­
mand lines, see the documentation provided with your 
expanded memory board. 

Replacing other 
memory-disk 
programs 

Running SMARTDrive 
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The SMARTDrive 
command line 

(1] Delete any command lines associated with other memory-disk 
or disk-caching pr~ams from the CONFIG.SYS file. 

[!] Save the CONFIG.SYS file in your hard disk's root directory. 
liD Copy the SMARTDRV.SYS file from the Windows Utilities disk 

to the directory specified in your SMARTDrive command line. 
[§] Restart your computer to start SMARTDrive. From now on, 

SMARTDrive will start each time you start DOS. 

Using the SMARTDrive Command Line 

You add a SMARTDrive command line to your CONFIG.SYS file 
to tell your computer where the SMARTDrive program file is, 
how much memory you want SMARTDrive to use, and whether 
SMARTDrive should use expanded or extended memory. In the 
following description of the SMARTDrive command line, brackets 
([ ]) surround optional fields and italics represent names to be 
typed exactly as shown (any combination of uppercase and lower­
case can be used). 

The SMARTDrive command line has the following form: 

device= [d:][path]smartdrv.sys [size] (/a] 

DEVICE= Tells DOS to install a device driver. In this case, 
SMARTDrive is the device-driver program. 

d: The disk drive where you store the SMARTDRV.SYS file. If the 
file is on the disk you use to start DOS, you don't need to include 
a disk-drive designation. 

path The directory where you store the SMARTDRV.SYS file. If 
the file is in the directory you use to start DOS, you don't need to 
include a pathname. 

SMARTDRV.SYS The name of the SMARTDrive program file. 
You must include this part of the command line. 

size The amount of memory you want SMARTDrive to have. If 
you don't specify an amount of memory, SMARTDrive will receive 
256K (the default size). If you plan to run a standard application 
that uses expanded or extended memory, you should specify a 
size that leaves enough memory for that application. 
I A Use this switch if you have expanded memory or if you want 
to use your extended memory board as expanded memory. 
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Sample SMARTDrive Command Lines 

The following are two sample SMARTDrive command lines with 
explanations of their effects. 

Sample One 

deuice=c:\win\srnartdru.sys 1024 /a 

This command line gives SMARTDrive 1 024K (one megabyte) of 
expanded memory. DOS looks for the SMARTDRV.SYS file in the 
WIN directory on drive C:. 

When SMARTDrive is set up, the following message will appear: 

Microsoft SMARTDrive RAM Cache version xxx 
Cache Size: .Y.Y.Y.YK in Expanded Memory 

In this message, .Y.Y.Y.YK is the amount of memory in kilobytes that 
SMARTDrive was able to obtain. 

If the memory specified is not all of the available memory, then 
the memory remaining can be used by other programs running 
with Windows. 

Sample Two 

deuice=srnartdru.sys 

This command line gives SMARTDrive all available extended 
memory. DOS looks for the SMARTDRV.SYS file in the drive or 
directory you start DOS from. 

When SMARTDrive is set up, the following message will appear: 

Microsoft SMARTDrive RAM Cache version xxx 
Cache Size: .Y.Y.Y.YK in 80286 Extended Memory 

In this message, .Y.Y.Y.YK is the amount of memory in kilobytes that 
SMARTDrive was able to obtain. 

SMARTDrive samples 
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SMARTDrive Messages 

The following messages may appear when you start the SMART­
Drive program. Most messages indicate some problem that needs 
correction before SMARTDrive can be installed and operate prop­
erly. Messages are listed in alphabetical order. 

Bad or missing d:path SMARTDRV.SYS 
• The drive letter (d:) or the pathname (path) is incorrect The 

SMARTDRV.SYS file is not in the drive or directory shoum in 
the SMARTDrive command line. 
Edit your CONFIG.SYS file and type the correct drive and path­
name in the SMARTDrive line. 

Microsoft SMARTDrive RAM Cache version x.xx 
Cache Size: yyyyK in Expanded Memory 
• This SMARTDrive message appears when DOS sets up SMART­

Drive; x.xx is the version of SMARTDrive and yyyy is the 
amount of memory in kilobytes that SMARTDrive was able 
to obtain. 

SMARTDrive: Expanded Memory Manager not present 
• You included the /A switch in the SMARTDrive command line 

but SMARTDrive could not find the expanded memory man­
ager. Your system boot disk did not install the expanded 
memory manager. Your CONFIG.SYS file did not contain the 
appropriate information. 
Consult the documentation for your expanded memory hard­
ware for correct installation instructioQs. 

SMARTDrive: Expanded Memory Manager Status shows 
error 
• While trying to set up SMARTDrive in expanded memory, 

DOS detected an error. DOS will not install the SMARTDrive 
program 
Run your expanded memory diagnostics to check your 
expanded memory. Take the appropriate corrective action 
as instructed in your expanded memory manual. 

SMARTDrive: Computer must be PC-AT, or PC-AT 
compatible 
• You do not have extended memory because you don't have 

an IBM PC AT or PC AT-compatible computer. DOS will not 
install the SMARTDrive program 
If you have expanded memory, use /A on the SMARTDrive com­
mand line. If you have neither extended nor expanded memory, 
you can't use SMARTDrive. 1 

·..__ 
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SMARTDrive: Incorrect DOS version 
• SMARTDrive runs only on 2.x and 3.x versions of DOS. DOS 

will not install the SMARIDrive program. 
Because Microsoft Windows requires DOS 2.x or later, you 
need to switch to a 2.x or later version of DOS so that you can 
run Windows as well as SMARTDrive. 

SMARTDrive: Insufficient memory 
• Your system bas insufficient memory available for SMART­

Drive. DOS will not install the SMARIDrive program. 
If you want to use the SMARTDrive program, you must add 
memory to your system. 

SMARTDrive: Invalid parameter 
• The command line contains too many parts, such as more 

than one number or more than one patbname. 

• The size number is out of the range of permitted numbers. For 
example, you may have the SMARTDrive size set for BK, which 
is too small DOS will not install the SMARTDrive program. 
Edit your CONFIG.SYS ille and change the incorrect SMART­
Drive line. 

SMARTDrive: 1/0 error accessing drive memory 
• DOS detected an error while trying to set up SMARTDrive. DOS 

will not install the SMARTDrive program. 
Run memory tests to check the memory where SMARTDrive is 
set up. 

SMARTDrive: No extended memory available 
• Your system bas no memory available for SMARTDrive. DOS 

will not install the SMARTDrive program. 
If you want to use the SMARTDrive program, you must add 
memory to your system. 

SMARTDrive: No hard drives in system 
• Your system bas no bard disk. DOS will not install the 

SMARTDrive program. SMARTDrive only works with bard 
disks. 
If you want to use the SMARTDrive program, you must add a 
hard disk to your system. 

SMARTDrive: Too many bytes per track on hard drive 
• Your system bas a bard disk that SMARTDrive does not under­

stand DOS will not install the SMARTDrive program. 
You can't use SMARTDrive on your system. 
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Appendix D 
Using Special Characters 

You can add special characters such as a fraction, an accented 
letter, a foreign currency symbol, or a ligature to the documents 
you create in Microsoft Windows. 

Your computer uses character sets to translate your keystrokes 
into the symbols you see on your screen or in the files you create. 
These sets vary between computer manufacturers. 
Windows uses the American National Standards Institute (ANSI) 
8-bit character set, which allows you to represent up to 256 char­
acters (0-255). The ANSI character set is split into two parts: 
0-127 and 128-255. 

The first part of most 8-bit character sets (0-127) matches the 
ANSI character set and corresponds to the letters and symbols 
you see on a standard US keyboard. The second 128 characters 
( 128-255) represent special characters such as letters in foreign 
alphabets, accents, currency symbols, or fractions. Computer 
manufacturers often differ in their definitions of the second part 
of 8-bit character sets. 

This appendix explains how to do the following: 

• Type special characters in Windows using the ANSI character 
set 

• Use your computer's character set with Windows applications 
• Type special characters in standard applications 

Using Special Characters 
in a Windows Application 

Since Windows uses the extended ANSI character set, you can 
type any of the ANSI characters in files you create with Windows. 
The ANSI character set is shown on the following chart. 

233 

The ANSI character 
set 
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ANSI character chart 

ANSI Character Set 

0 * 32 
1 * 33 
2 * 34 II 

3 * 35 II 
4 * 36 $ 
5 * 37 X 
6 * 38 & 
7 * 39 I 

8 ** 40 
9 ** 41 

10 * 42 * 
11 * 43 + 
12 * 44 1 

13 ** 45 -
14 * 46 ' 
15 * 47 I 
16 * 48 0 
17 * 49 1 
18 * 50 2 
19 * 51 3 
20 * 52 4 
21 * 53 5 
22 * 54 6 
23 * 55 7 
24 * 56 8 
25 * 57 9 
26 * 58 
27 * 59 
28 * 60 ( 
29 * 61 = 
30 * 62 

64 @ 96 I 128 
65 A 97 a 129 
66 B 98 b 130 
67 c 99 c 131 
68 D 100 d 132 
69 E 101 e 133 
70 F 102 f 134 
71 G 103 g 135 
72 H 104 h 136 
73 I 105 i 137 
74 J 106 j 138 
75 K 107 k 139 
76 L 108 1 140 
77 M 109 111 141 
78 N 110 n 142 
79 0 111 0 143 
80 p 112 p 144 
81 Q 113 q 145 
82 R 114 r 146 
83 s 115 s 147 
84 T 116 t 148 
85 u 117 u 149 
86 u 118 v 150 
87 w 119 w 151 
88 X 120 x 152 
89 y 121 y 153 
90 z 122 z 154 
91 [ 123 { 155 
92 \ 124 I 156 
93 ] 125 } 157 
94 A 126 N 158 

31 * 63 ? 95 127 I 159 

• No conversion for this character. 

160 192 
161 i 193 
162 c: 194 
163 £ 195 
164 II 196 
165 ¥ 197 
166 198 
167 § 199 
168 200 
169 ® 201 
170 ~ 202 

b 224 .11 

~ 225 ;i 
A 226 S 
~ 221 a 
~ 22s a 
R 229 a 
fl 230 Oil 

~ 231 ~ 
~ 232 e 
~ 233 e 
t 234 e 

171 « 203 E 235 i! 
172 , 204 t 236 1 
173 - 205 f 237 i 
17 4 ® 206 t 238 1 
175 207 1 239 1 
176 o 2os e 24o a 
111 ± 2o9 ~ 241 n 
178 z 210 ~ 242 0 
179 3 211 6 243 0 
18Q I 212 3 244 0 
181 Jl 213 ~ 245 0 
182 ~ 214 ~ 246 0 
183 • 215 I 247 I 
184 216 0 248 ~ 

185 217 ~ 249 u 
186 ~ 218 6 250 u 
187 )) 219 fj 251 u 
188 14 220 ii 252 ii 
189 lz 221 ~ 253 ~ 

190 ~ 222 ~ 254 ~ 
191 i. 223 B 255 ii 

**Values 8, 9, and 13 convert to the backspace, tab, and carriage-return 
characters, respectively. 
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To type a special character while you are using Windows, follow 
these steps: 

[!] Locate the character you want on the ANSI chart and its 
corresponding numeric value in the column to left. 

[g) Press and hold down the ALT key. 
rn Using the numeric keypad to the right of your keyboard, type 

0 and then the 3-digit number from the ANSI chart. 
[!] Release the ALT key. 

For example, to type the English pound symbol ( £ ) in a Windows 
file or a text box, follow these steps: 

[!] Find the number on the ANSI chart that corresponds to the 
symbol (163). 

[g) Press and hold down the ALT key. 
rn Type 0163 on the numeric keypad. 
[!] Release the ALT key. 

The £ symbol appears on your screen. 

Note If you want to save a file using a special ANSI character in 
the filename, make sure the character exists in your computer's 
character set as well. If the character does not exist in your com­
puter's character set, Windows substitutes another character. 

Using Your Computer's 
Character Set in Windows 

You can continue to use your computer's character set when you 
work in Windows, as long as the special characters you use have 
an ANSI equivalent. Windows performs the conversion to ANSI for 
you. If there is no corresponding ANSI character, Windows dis­
plays an arbitrary character. 

Typing special 
characters in 
Windows 

Typing a sample 
special character 
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Typing characters To type a character from your computer's character set in Win- ~ 
with your computer's dows, follow these steps: 
character set 

lii Check your computer's manual for the character's value. 
11] Check the preceding ANSI chart to make sure the character is 

included. 
(j] Press and hold down the ALT key. 
[!] Using the numeric keypad on the right of your keyboard, type 

the three-digit number from your computer's character set. 

00 Release the ALT key. 

Windows converts the special character to its ANSI equivalent and 
the character appears on your screen. 

As an example, the following chart shows part of the mM PC 
extended character set. These characters have a corresponding 
ANSI character. 

WM PC Extended Character Set 

PC character chart 
~ t ;i 192 + 128 144 160 176 208 + 224 - 240 -

129 u 145 ill! 161 i. 177 193 + 209 + 225 B 241 f ~ 130 ' 146 II 162 178 194 + 210 + 226 242 e -
131 s 147 0 163 179 195 + 211 + 227 If 243 
132 a 148 ii 164 180 + 196 - 212 + 228 244 

133 .1 149 0 165 181 + 197 + 213 + 229 245 
134 I 150 G 166 182 + 198 + 214 + 230 Jl 246 
135 ~ 151 u 167 183 + 199 + 215 + 231 247 -
136 i 152 ~ 168 184 + 200 + 216 + 232 248 0 

137 e 153 IS 169 185 + 201 + 217 + 233 249 . 
138 e 154 ii 170 , 186 I 202 + 218 + 234 250 . 
139 1 155 c 171 lz 187 + 203 + 219 235 251 
140 :i 156 £ 172 14 188 + 204 + 220 236 252 n 
141 i 157 ¥ 173 i 189 + 205 = 221 237 253 z 
142 ~ 158 p 174 (( 190 + 206 + 222 238 254 
143 II 159 F 175 )) 191 + 207 + 223 239 255 
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Here's how to type the English pound symbol ( £) in Windows 
using the IBM PC extended character set: 

III Press and hold down the ALT key. 
[1] Type 156. 
lj] Release the ALT key. 

Windows converts the £ symbol's value in the computer's charac­
ter set to its equivalent value in ANSI, and the ANSI £ symbol is 
displayed on your screen. 

Note If, after typing special characters in Windows, you work on 
your files with a non-Windows application, you may find that dif­
ferent characters are substituted for your special characters. This 
is because the ANSI character values correspond to different 
values in your computer's character set. 

Using Special Characters 
in a Standard Application 

Applications that were not written specifically for Windows (stan­
dard applications) use your computer's character set, but the pro­
cedure for typing the character's value differs slightly from what 
you may be used to. 

In a standard application, type a special character by following 
these steps: 

III Check your computer's manual for the character's value. 
[1] Press and hold down the ALT key. 
lj] Using the numeric keypad on the right of your keyboard, type 

0 and the 3-digit number from your computer's character set. 
1!1 Release the ALT key. 

The special character appears on your screen. 

Typing a sample 
special character 

Special characters in 
standard applications 
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Typing a sample 
special character 

For example, to type the English pound symbol ( £) in a Word 
document on a computer that uses the preceding IBM PC 
extended character chart, you do the following: 

ill Press and hold down the ALT key. 

Ill Type 0156. 
00 Release the ALT key. 

The£ symbol appears in your Word document. 

Using Special Characters 
in a Non-Windows Document 

If you work in Windows on files created with other applications, 
you may find that any special characters appear as arbitrary char­
acters- for example, a black rectangle (•). Windows attempts to 
translate these characters, but you will probably need to convert 
each character to its corresponding ANSI character. 

Microsoft Write has an automatic conversion feature that converts 
characters in non-Windows files to the ANSI character set. See the ) 
Microsoft Windows Write User's Guide for more information. 



Appendix E 
Special Notes 
on Running Windows 

This appendix contains additional information on the following 
topics: 

• Running Microsoft Windows with certain hardware 
• Running certain standard applications 
• Using expanded memory with Windows 
• Using CHKDSK with Windows 
• Using SHIFf+ PRINTSCREEN with Windows 

r Notes on Hardware 

Maynard Hard Disk 

H you have a Maynard hard disk, it is recommended that you use 
only version 2.4 or greater of the hard-disk software. An early ver­
sion of the Maynard hard-disk software may contain an error that 
prevents it from working correctly with Windows. 

Pointing Devices 

H you have a Microsoft Bus Mouse, and Windows does not 
respond to mouse movements, you may need to change the 
jumper on the Bus Mouse Adapter. Generally, you should set 
the jumper to IRQ2 for the IBM PC XT and IRQ5 for the IBM 
PC AT. See the Microsoft Mouse User's Guide for details on how 
to change the jumper. 

Tl Printers 

H you have a Tl850 or 855 printer, set the mode switch for draft­
quality text when you use the printer with Windows. On the TI-
855, you can only use the default character set since this is the 
one supported by the Windows device driver. Font cartridges for 
the Tl855 are not supported. 

239 
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Running multiple 
copies of BASIC 

Running BASIC 
without a communi­
cations port 

Running Applications with Display Adapters 

Your display adapter may have additional features beyond those 
supported by the display driver, and your standard application 
may use some of these features. If so, you will probably be able to 
run the application, but screen switching and taking "snapshots" of 
the screen won't work correctly. To correct this problem, set up 
the software when you install it so that it does not use the display 
adapter's special features. 

If you are using a standard application with an enhanced graphics 
adapter (EGA) card that is running in high-resolution mode, your 
application will not switch. If you want your application to be 
able to switch, you should install or run the application in 
character/text or low-resolution graphics mode. 

Notes on Standard Applications 

Since these applications were not originally designed to run with 
Windows, there are some tips you should follow to make them 
run smoothly. 

Running BASIC and BASICA with Windows 

The PIF files for BASIC that are included with Windows, BASIC.PIF 
and BASICA.PIF, have been set up to prevent conflicts between 
BASIC and other communications programs you may be running. 
(COM options have been set in these PIF files.) There are two 
results that you should be aware of: 

• Setting the COM options prevents you from running multiple 
copies of BASIC at the same time. If you wish to run more 
than one copy of BASIC, use PIF Editor to turn off the COM 
check boxes. 

• When you attempt to run BASIC or BASICA without a com­
munications port installed on your system, you will receive a 
message indicating that the communications ports are unavail­
able. Although the message itself does not cause any action, 
you may want to avoid g~tting this message each time you 
start BASIC. If so, use PIF Editor to turn off the COM check 
boxes. 
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r Using Lotus Symphony with Windows 

When using the Symphony program with Windows, be aware that 
the Paste command (Control menu) will not work for character 
strings longer than 40 characters. Symphony doesn't process char­
acters until the end of the string and Symphony's internal buffer 
limit is 40 characters. 

Using Lotus 1-2-3 with Windows 

When run with Windows, Lotus 1-2-3 may not close the printer 
file properly. To print over a network, you will need to press 
CONTROL+ALT+PRINTSCREEN, which closes the printer file. 

Using Expanded Memory with Windows 

You can use your computer's expanded memory to store and 
run applications with Windows. Expanded memory, found on 
expanded memory boards, increases the size of your computer's 
available memory beyond the 640K that DOS makes available to 
applications. Computers that use expanded memory must load 
and run a special program called an expanded memory manager. 
Windows can use expanded memory for applications and data if 
your computer's expanded memory manager has special support 
for Windows. 

If you plan to use expanded memory with Windows, you may 
want to change the memory configuration of your computer to 
take the best possible advantage of your expanded memory board. 
Sometimes expanded memory works best if you disable some of 
your computer's main memory. For tips on whether you should 
change your memory configuration and for an explanation of how 
to change the configuration, see the README.TXT file provided 
on the Microsoft Windows Write Program disk. 

Note Windows cannot use extended memory. Extended mem­
ory is memory used with computers such as IBM PC AT and 
compatibles that provides program and data storage beyond the 
one megabyte limit of these computers. If your computer has 
extended memory, you can use it indirectly with Windows by 
using the SMARTDrive program. SMARTDrive is a disk-caching 
program that uses your extended or expanded memory to reduce 
the amount of time that is required for Windows to read informa­
tion from your hard disk. See Appendix C, "Speeding Up Windows 
with SMARTDrive," for more information about SMARTDrive. 
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Setting up Expanded Memory 
for Use with Windows 

To use expanded memory with Windows, follow these steps: 

III Check the README.TXT file included on your Microsoft Win­
dows Write Program disk or consult the documentation for 
your expanded-memory hardware to make sure your expanded 
memory manager supports Windows. Although your manufac­
turer provides an expanded memory manager with your board, 
not all managers support Windows. 

!1l Install the expanded memory board according to your 
manufacturer's instructions. 

[j] Install the expanded memory manager according to your 
manufacturer's instructions. You may be required to modify 
your computer's CONFIG.SYS file. If so, follow your manufac­
turer's instructions carefully and be prepared to restart your 
computer to make sure the expanded memory manager is 
loaded. 

When installing the expanded memory manager, reserve as much 
of your expanded memory as possible to use with Windows (and 
SMARTDrive). Avoid reserving memory for programs, such as 
memory disks and print spoolers, that may compete with Win­
dows for expanded memory. The more expanded memory you let 
Windows have, the more efficiently Windows can use the memory 
for your applications. 

Once expanded memory has been installed, you can start Win­
dows. Windows will then use expanded memory automatically­
there are no additional steps you need to take. 

Running Standard Applications 
that Use Expanded Memory Specifications 

The special expanded memory manager that is required for Win­
dows support is upwardly compatible with popular expanded 
memory specifications (EMS). This means that standard applica­
tions that access memory using the expanded memory specifica­
tions supported by INTEL Above Board or AST RAMPage can still 
access memory to store data when they are run with Windows. If 
expanded memory is available, Windows provides the application 
with the memory it requests through the EMS interface. 
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Using CHKDSK with Windows 

It is recommended that you not use the DOS CHKDSK program 
in Windows. If you do run it from Windows, do not use the IF 
parameter. CHKDSK was not designed to run with Windows, and 
using the IF parameter will close any illes your Windows applica­
tions are using (such as temporary illes ). 

Using SHIFT+ PRINTSCREEN with Windows 

Windows does not change the operation ofsHIFf+PRINTSCREEN, 
which is used to print images of standard applications. Since Win­
dows uses the graphics mode, you should see your DOS manual 
for information on how to print a graphics screen. (You should 
not press SHIFf+ PRINTSCREEN unless you have a printer attached 
and on line.) For general information on using SHIFf+ PRINTSCREEN, 
see your DOS manual. 



r Terms 

Active Describes a window or icon that is selected; the window 
or icon to which the next keystroke or command will apply. 

ANSI character set The American National Standards Institute 
8-bit character set. It contains 256 characters. 

Application A program used for a particular kind of work, such 
as word processing or database management. See Windows appli­
cation, Standard application, Memory-resident application 

ASCII character set The American Standard Code for Informa­
tion Interchange 8-bit character set. The set consists of the first 
128 ( 0 -127) characters of the ANSI character set. 

Boot To start up your computer, or to restart it, loading the 
DOS operating system. 

Check box A small square box that appears in a dialog box and 
that can be turned on or off. Check boxes generally represent 
multiple options that you can set. 

Choose To perform an action that carries out a command in a 
menu or dialog box. See Select. 

Click To press and release a mouse button quickly. When you 
click a mouse button, you may hear and feel a faint click. 

Clipboard A storage area for holding text or data that you are 
copying or moving. 

Command A word or phrase, usually found in a menu, that you 
choose in order to carry out an action. 

Command button A large rectangular button that appears in a 
dialog box and carries out or cancels an action when chosen. The 
Cancel button always cancels the command. The OK button car­
ries out the command. Occasionally, instead of OK, the button 
that carries out the action will have a label that describes the 
action- for example, Open. 

Control menu The menu that appears on every application that 
runs in a window and on some full-screen standard applications. 
Icons and some dialog boxes also have a Control menu. For 
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applications running in a window and for icons and dialog boxes, 
Control-menu commands move, change the size of, and close win­
dows. For full-screen standard applications, the Control-menu 
commands are used for transferring information as well as for 
other miscellaneous functions. 

Control-menu box The small box that is located at the left in a 
window's title bar. lf you have a mouse, you can click this box to 
display the Control menu or double-click it to quit Windows. 

Copy To put a copy of the selected text or item on the Clip­
board so you can transfer it to another location. Many Windows 
applications have a Copy command that performs this task. lf you 
are using a standard application, Windows adds the Copy com­
mand to the Control menu. 

Default Describes an option, command, or device that is auto­
matically selected or chosen by the system. For example, in most 
dialog boxes that contain command buttons, one of the buttons 
is selected when the dialog box appears, indicating that it is the 
default and will be chosen automatically if you press the ENTER 
key. You can override a default by selecting the appropriate 
option, command, or device. 

Device driver A program that controls how your computer and ~,· 
a device, such as a printer or monitor, interact. A device driver J 
enables you to use devices with your computer. 

Dialog box A rectangular box that appears when Windows 
needs further information before it can carry out a command or 
when Windows is providing you with certain information. For 
instance, if you choose the Delete command from the File menu 
in the MS-DOS Executive window, a dialog box appears asking 
for the name of the file that you want to delete. 

Direct-access method A way to choose a command or to 
select a menu or option by pressing the key that corresponds to 
the underlined letter in the command, menu, or option name. 

Directory Part of a structure for organizing your files into 
convenient groups. A directory is like a file drawer that holds 
a particular group of files. A directory can contain both files 
and subdirectories. 

Double-click To rapidly press and release a mouse button twice 
without moving the mouse. This action carries out a command. 

Drag To press and hold down the mouse button while moving 
the mouse. For example, you can move a window to another loca­
tion on the screen by dragging its title bar. 



Drive icon The small symbol in the upper-left corner of the 
MS-DOS Executive window that represents your computer's 
disk drive. 

Expanded memory Memory beyond the 640 kilobytes that 
DOS makes available to applications. To use it you must install 
an expanded memory board and special software. 

Extend To select more than one item in a window. 

Extended memory Memory beyond the usual !-megabyte limit 
of computers such as the IBM PC AT and compatible models. To 
use it you must install an extended memory board and special 
software. Extended memory generally is not accessible to nos­
based applications (which include Windows applications) but can 
be used by memory-disk programs such as IBM VDISK and Micro­
soft RAMDrive. 

Extension The period and three letters at the end of a filename. 
An extension identifies what kind of information a file contains. 
For example, the extension .EXE, .COM, or .BAT indicates that a 
file contains an application. Some applications append an exten­
sion to the files that you create with them. For example, files that 
you create with Calendar have the extension .CAL. 

Filename The name of a file. Windows uses DOS filenaming 
conventions; therefore filenames usually consist of a base name 
containing no more than eight characters and a three-character 
extension. For example, TERMINAL.EXE is the name of the file 
that contains the Terminal application. See Extension. 

Format To prepare a disk so that it can hold information. For­
matting a disk erases whatever information was previously on it. 

Full-screen Describes a standard DOS application that takes up 
the entire screen when it is run with Windows. It is not displayed 
in a window. 

Grayed Describes a command or option that is listed in a menu 
or dialog box but cannot be chosen or selected. The command or 
option appears in gray type. For example, after you have enlarged 
a window to its full size, the Maximize command in the Control 
menu is grayed. 

Highlighted Indicates that the object is selected and will be 
affected by your next action. A highlighted object appears in 
reverse video. A highlighted icon is outlined in white and the 
application's name is displayed. 
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Icon A small symbol that represents an application that is run- ~ 
ning in memory. You can enlarge an icon to a window when you 
want to use the application. See Drive icon. 

Inactive Describes a window or icon that is not selected. See 
Select. 

Insertion point The place that text will be inserted when you 
type. The insertion point usually appears as a flashing vertical line 
in an application's window or in a dialog box. The text you type 
appears to the left of the insertion point, which is pushed to the 
right as you type. 

List box A box within a dialog box that lists all items that a 
command could affect- for example, the filenames of all printer 
drivers on a disk. Files are indicated by their filenames. Drives and 
directories are indicated with brackets. Hyphens distinguish drives 
from directories. For example, [-A-] represents drive A; [MYDIR] 
represents the MYDIR directory. The parent directory (the next 
higher directory) is represented by two periods within brackets 
([ .. ]). If there are more choices than can fit in the list box, the list 
box will have a vertical scroll bar. 

Maximize box The small box containing an up arrow that is 
located at the right of the menu bar. Mouse users can click the 
Maximize box to enlarge a window to its maximum size. 

Memory-resident application An application that is loaded into 
the system and stays there until you remove it or tum off your 
computer (also known as a terminate-and-stay-resident applica­
tion). You should start this kind of application before you start 
Windows and use it from a full-screen standard application. 

Menu A group listing of available Windows or application com­
mands. Menu names appear in the menu bar near the top of the 
window. You use a command from a menu by selecting the menu, 
then choosing the command. 

Menu bar The horizontal bar that lists the names of an appli­
cation's menus. The menu bar appears below the title bar of a 
window. 

Minimize box The small box containing a down arrow that is 
located at the right of the menu bar. Mouse users can click the 
Minimize box to reduce a window to an icon. 

Non-switching Describes a full-screen standard application that 
you must quit before you can return to Windows. See Standard 
application. 



Open To make a file's contents available to work in; it usually 
refers to a me you created with an application and not to an appli­
cation me. For example, while working in Notepad, you could 
open MEMO.TXT, a text me you created with Notepad. You could 
also open MEMO.TXT and start Notepad at the same time by run­
ning MEMO.TXT from the MS-DOS Executive window. 

Option button A small round button that appears in a dialog 
box and selects an option when set. Within a group of related 
option buttons, you can make only one selection. 

Paste To transfer the contents of the Clipboard to an applica­
tion. Many applications have a Paste command that performs this 
task. 

Path name A description of the location of a directory or me 
within the system. For example, the pathname of a me consists 
of a drive letter, followed by a directory name, one or more sub­
directory names if applicable, and a filename. Each name is 
separated from the previous one by a backslash. 

PIF file A program information me; it contains information about 
how a standard application uses system resources and memory. If 
Windows cannot find a PIF me for an application, it uses default 
PIF settings to run the application. 

Point To move the pointer on the screen until it rests on the 
item you want to select or choose. 

Pointer A small symbol that appears if you have installed a 
mouse and that indicates which area of the screen will be affected 
when you click the mouse button. The pointer usually is shaped 
like an arrow but changes shape during certain tasks. 

Restore box The small box containing down and up arrows that 
appears at the right of the menu bar after you have enlarged a 
window to its full size. Mouse users can click the Restore box to 
return the window to its previous size. 

Run To start an application. 

Save To store a me or changes to a file on a disk. 

Scroll To move text or graphics up or down, or left or right, to 
see parts of the me that cannot fit on the screen. 

Scroll bar A bar that appears at the right side and/or bottom of 
some windows and in some dialog boxes. The scroll bar contains 
a scroll arrow at either end and a scroll box that moves within 
the scroll bar, reflecting your position in a me. Mouse users can 
click parts of the scroll bar to scroll a file. 
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Select To indicate the item that the next command you choose ~~ 
will affect. See Choose and Highlighted , __ 

Shortcut key A special key or key sequence available for some 
commands that you can press to execute the command without 
first selecting a menu. 

Spooler A Windows program that is automatically run when 
you choose a print command. It allows you to print IDes and to 
view and control the jobs in the print queue. 

Standard application An application that runs under DOS but 
was not designed especially for Windows. 

Swap To temporarily transfer an application or information from 
system memory to your computer's hard disk. 

Switch To move from one application to another, bringing the 
second application to the front of the screen and making it active. 
This usually refers to moving from a standard application to 
another ~tandard application or to a Windows application. See 
Non-switching. 

Text box A box in a dialog box in which you type information 
needed to carry out a command. The text box may be blank 
when the dialog box appears or may contain text if there is a 
default option or if you have selected something applicable to 
that command. 

Title bar The horizontal bar across the top of each window that 
contains the name of the application and/or me in that window. 
The title bar also contains the Control-menu box and the Maxim­
ize and Minimize boxes or the Minimize and Restore boxes. 

Wildcard character A character that can be included in a me­
name to indicate any character or group of characters that might 
match that position in other ffienames. In Windows you can use 
the asterisk ( *) as a wildcard character. For example, * .EXE 
represents all IDes in the directory that end with the .EXE 
filename extension. 

Window A rectangular area on your screen in which you view 
an application. Every window has a title bar and may have a menu 
bar and one or two scroll bars. 

Windows application An application that was designed espe­
cially for Windows and uses all Windows features (such as menus 
and dialog boxes). 

Work area The area of a window that displays the information 
contained in the me. 



Index 

1-2-3, running 241 

About Control Panel command 195 
About MS-DOS Executive command 193 
About Spooler command 196 
Accent characters 233 
Active 

See also Inactive 
defined 245 
icon 81 
window 81 

selecting 32 
title bar 32, 65 

Add New Font command 141, 195 
Add New Printer command 139, 195 
All command 17-18, 55, 122, 194 
ALT key 

Control menu 88 
dialog box 92 
previewing windows 83 
selecting menus 12, 13-14, 17,85 
shortcut keys 89 
special characters 235, 237 
with underlined letter 17, 85 

ALT, SPACEBAR 12, 37, 88 
ALT+O 235, 237 
ALT+ESCAPE 33, 83 
ALT+F4 89 
ALT+F5 89 
ALT+F7 89 
ALT+F8 89 
ALT+F9 89 
ALT+FIO 89 
ALT + PRINTSCREEN 173 
ALT+SHIFf+ESCAPE 83 
ALT+SHIFf+TAB 84 
ALT+TAB 

previewing windows 83 
restoring window I 02 
standard application 1 72 

ANSI 
call conventions 165 
character set 233-235, 245 
device driver 165 

Application 
See also Standard application 
adding a command 192 
Control menu 12, 48, 84 
defined 245 
disk 80 
DOS-compatible 164 
filename 113 
graphics 185 
information display 19 3 
large 179, 186 
loading 203 
memory requirements 183, 184, 209 
memory-resident 167, 186, 204, 205 
mode 187 
multiple 81, 178 
name display 110 
non-switching 248 
pathname 183 
PIF file 182 
program parameters 184 
quitting 

Close command 192 
Exit command 63 
keyboard method 30, 106 
mouse method 107 

running 
automatically 201, 203, 204 
command 193 
hard-disk system 11, 21 
two-drive system 10, 20 

running as icon 
command 193 
keyboard method 114 
mouse method 115 

screen exchange 187 
special application 186 
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Application (continued) 
special character 

non-Windows 237 
sets 233 

standard See Standard application 
starting 

directory 184 
keyboard method 80, 113, 114 
mouse method 55, 81, 114 
opening a file 115 

window 
display 114 
fixed size 74, 96 
inactive, message from 1 OS 

Windows-compatible 164 
work disk 2 

Arrow 
four-headed 

Move command 95 
Size command 34, 98 

scroll 105 
two-headed 

mouse pointer 66 
Size command 35 
window size 98 

Arrow pointer See Mouse 
Asterisk ( *) See Wildcard character 
AUTOEXEC.BAT file . 

standard application 169 
startup disk 2 
temporary files 120 

Background color 148, 149, 207 
BACKSPACE key 125 
BASIC, running 240 
BASICA, running 240 
.BAT extension 15, 50 
Batch file 129, 168 
Baud rate 147, 195, 213 
Beep, warning 

message from inactive window 1 OS 
standard application 1 72 
turning off 151 
WIN.INI file 205 

Bold type in syntax statements xvi 
Booting defined 245 
Border See Window 
Border Width command 150, 196 

Buffer 
keyboard 185 
screen 185 

Build disk 2, 3 
Bus Mouse 

See also Mouse 
jumper setting 239 

By Date command 123, 194 
By Kind command 123, 194 
By Name command 123, 194 
By Size command 123, 194 

Cancel button 
clicking 53 
using 23 

Canceling 
command 86 
dialog box 24, 95 
menu 49, 50, 55, 86 
Move command 38 
printing 160 

Capital letters xvi 
Case sensitivity xvi 
CGA card 143 
Change Directory command 124, 194 
Changes, saving 29, 62 
Changing 

border width 150, 196, 206 
currency format 155 
date format 154 
directory 

keyboard method 124 
mouse method 125 

disk drives 
keyboard method 20, 31 
mouse method 54, 64 

filename 118 
mouse button 151 
mouse options 205 
number format 155 
PIF file 183 
size of window See Window 
time format 154 
WIN.INI file 199 
window 

keyboard method 32 
mouse method 65 

Character sets 
ANSI 233, 235 



Character sets (continued) 
description 233 
extended ANSI 233 
IBM PC extended 236 
non-ANSI 235, 237 

Check box 
defined 245 
description 91 

Checkmark 14, 86, 122, 193 
CHKDSK 

command 3 
program 216, 243 

Choosing 
command 

basic method 13, 85 
description 12, 48, 84 
direct-access method 17, 85, 246 
mouse method 50, 86 

command button 
keyboard method 94 
mouse method 94 

defined 245 
CITOH printers 143 
Clicking 

command name 50, 86 
Control-menu box 246 
defined 245 
description 8 
dialog-box area 92 
double-click rate 138, 200 
drive icon 54, 126 
icon 88 
menu name 86 
pathname 125 

Clipboard 
contents display 132 
copying screen 1 73 
defined 245 
description 131 
formatted files 133 
information transfer 133 
message 216 
quitting 134 
running automatically 203, 204 
screen exchange 187 
standard application 1 73 
starting 132 
swapping 179 

CUPBRD.EXE 132 

Clock 
icon 37, 71 
running automatically 203, 204 
setting time 136 
starting 

keyboard method 31 
mouse method 64 

Close command 
application 107 
confirmation 221 
description 192 
dialog box 95, 119 
shortcut keys 89 

Closing window 192 
Color 

command 196 
monitor xiii 
screen 148-150 
WIN.INI file 207 

Color Graphics Adapter 143 
.COM extension 15, 50, 80, 113 
.COM file, multiple 170 
COM1 185 
COM2 185 

Index 253 

Comma(,) with keynames xvi, 12, 37, 88 
Command 

See also individual command names 
About Control Panel 195 
About MS-DOS Executive 193 
About Spooler 196 
Add New Font 141, 195 
Add New Printer 139, 195 
All 17-18, 55, 122, 194 
appending 192 
Border Width 150, 196 
By Date 123, 194 
By Kind 123, 194 
By Name 123, 194 
By Size 123, 194 
canceling 

keyboard method 86 
Change Directory 124, 194 
checkmarks 14, 86, 122, 193 
CHKDSK 3 
choosing 

basic method 13, 85 
description 12, 48, 84 
direct-access method 17, 85, 246 
mouse method 50, 86 
shortcut keys 89 
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Command (continued) 
clicking 50, 86 
Close 

application, closing 107 
confirmation 221 
description 192 
dialog box 95, 119 
shortcut keys 89 

Communications Port 147, 195 
Connections 145, 195 
Control menu 192 
Control Panel 195 
Copy 

Clipboard 133 
description 193 
file copying 116 
information transfer 133 
standard application 175 

Country Settings 152, 153, 196 
Create Directory 121, 194 
Cut 

Clipboard 132 
using 

keyboard method 28 
mouse method 61 

defined 245 
Delete 

description 193 
directory 127 
file 119 

Delete Font 142, 195 
Delete Printer 140, 195 
dialog box 89 
End Session 

confirmation 108, 221 
description 194 
using 

keyboard method 19, 43 
mouse method 77 

Windows, quitting 1 07 
Exit 

application 30, 106 
confirmation 221 
description 193 
keyboard method 30 
MS-DOS Executive 126 
mouse method 63 

File menu 193 
Format Data Disk 128, 194 
Get Info 118, 193 

Command (continued) 
grayed 88, 91, 247 
High 159, 196 
highlighted 13, 48 
Installation menu 195 
listing 191, 192, 194 
Load 115, 193 
Long 122, 193 
Low 159, 196 
Make System Disk 128, 194 
Mark 174 
Maximize 

description 192 
grayed 41 
shortcut keys 89 
using 40,99 

menu bar 6, 12, 48 
Minimize 

description 192 
shortcut keys 89 
using 36, 101 

Mouse 151, 196 
Move 

description 192 
shortcut keys 89 
using 37, 95 

MS-DOS Executive 192-194 
Open 

dialog box 23 
keyboard method 23 
mouse method 57 

organization 12 
Partial 122, 123, 194 
Paste 

Clipboard 133 
standard application 175 

Pause 160, 197 
Preferences Menu 196 
Print 

description 193 
directory listing 127 
file listing 127 
file 117 

Printer 146, 195 
Priority menu 159, 196 
Programs 

description 122, 194 
using 14, 50 
WIN.INI file 202 

Queue menu 159, 197 



Command (continued) 
Rename 118, 193 
Restore 

description 192 
grayed 41 
shortcut keys 89 
using 41, 102 

Resume 160, 197 
Run 114, 193 
Save 29, 62 
Save As 29, 62 
Screen Colors 148, 149, 196 
Scroll 177 
selected 48 
Set Volume Name 129, 194 
Setup Menu 195 
Short 122, 193 
Size 

canceling 36 
description 192 
shortcut keys 89 
using 34, 97 

Special menu 
description 194 
selecting 19, 54 

Spooler commands 159, 196 
Terminate 160, 197 
View menu 

description 193, 194 
selecting 18 
WIN.INI file 201, 202 

Warning Beep 151, 196 
WIN 80 

Command button 
choosing 94 
default 94 
defined 245 
description 90 

Command name 
clicking 50 
underlined letter 1 7 

COMMAND.COM 129 
Communications port See Port 
Communications Port command 147, 195 
Communications programs 240 
CONFIG.SYS file 

SMARTDrive 227 
startup disk 2 

Configuring system 14 5 
Connections command 145, 195 

CONTROL key 
drive, changing 126 
selecting drive Ill 
selecting files 112 
shortcut keys 89 

Control menu 
canceling 

keyboard method 13 
mouse method 49 

commands 192 
defined 245 
description 12, 48 
dialog box 95 
grayed command 41 
icon 82 
selecting 

keyboard method 40, 88 
mouse method 48, 88 

standard application 
displaying 1 71 
extra commands 171 
window 166 

using 87 
Control Panel 

commands 195 
country settings 152 
quitting 156 
running 135 
running automatically 203, 204 
settings adjustment 135-156 
starting 136 

Control-menu box 
description 6, 84, 246 
selecting 48, 88 

CONTROLEXE file 136 
CONTROL+ PAGE DOWN 105 
CONTROL+ PAGE UP 105 
Conventions xvi 
Copy command 

Clipboard 13 3 
description 193 
file copying 116 
information transfer 13 3 
standard application 175, 185 

Copying 
Clipboard 131 
defined 246 
file 116, 193 
information transfer 133 
message 217, 220 

Index 255 
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Copying (continued) 
multiple files 117 
partial screen 1 73 
prevented 186 
printer file 139 
screenful 173 
WIN.INI file 199, 200 

Comers, moving See Window 
Country Settings command 

canceling 15 3 
changes, saving 156 
description 152, 196 
WIN.INI file 156, 211 

Courier font 144 
Create Directory command 121, 194 
Currency format, changing 155 
Currency settings 153, 211 
Currency symbols 153, 233 
Current directory 

pathname 110, 121 
printing 127 

Cursor 
blink rate 

keyboard method 138 
mouse method 138 
WIN.INI file 201 

dragging 1 75 
standard application 1 7 4 

Cut command 
Clipboard 132 
using 

keyboard method 28 
mouse method 61 

Data disk See Disk 
Date 

format 154, 211 
setting 137 

Default 
Country Settings command 152 
defined 246 
directory 184 
printer 146 

Definitions 
mouse terms 8 
parts of window 6 
terms 245-250 

Delete command 
description 193 

Delete command (continued) 
directory 127 
file 119 

Delete Font command 142, 195 
Delete Printer command 140, 195 
Deleting 

directory 
message 218 
procedure 127 

file 
command 193 
filename 116 
message 218 
procedure 119 

multiple files 119 
printer-driver file 140 
text 

keyboard method 28 
mouse method 61 

Desktop Applications disk 
contents xiii 
listing xi 
running application 20, 54 
safekeeping 3 
setup 3 

Device driver defined 246 
Device Not Selected setting 147 
Device settings 214 
Dialog box 

areas 90 
canceling 24, 95 
closing 119 
Control menu 95 
defined 246 
description 57, 90 
moving in 21, 91 
Open 57 
PIF Editor 183 
Save As 30 
selecting area 24, 25, 92 
selecting within area 92 
using 89 

Directly Modifies Memory option 179, 185 
Directly Modifies Screen box 170, 185 
DIRECI10N keys 

See also individual keynames 
choosing commands 85 
description xvi 
dialog box 92 
menus, selecting 13 



DIRECTION keys (continued) 
moving icon 38 
moving insertion point 26 
moving window 95 
MS-DOS Executive 80 
scrolling 104, 177 
selecting filename 21, Ill 
Size command 34 
standard application 174, 177 
window border 98 

Directory 
changing 

command 194 
keyboard method 124, 125 
message 217 
mouse method 125, 194 

creating 
command 194 
message 218 
procedure 121 
write protection 218 

current 
list box 57 
pathname 110, 121 
printing 127 

defined 246 
deleting 

message 218 
procedure 127 

description 121 
display 14, 50, 55 
double-clicking 125 
higher level 125 
list box 90 
listing 

appearance 121, 122, 123 
description Ill 
display 193, 194 
options 121, 122, 123 
other disks 126 
printing 127, 193 
programs 50 
WIN.INI file 201 

message 217, 220 
multiple, display 126 
name change 219 
parent 90 
pathname 110, 121 
PIF file 168, 169, 182, 183 
selecting Ill 

Directory (continued) 
subdirectory 

display 121 
list box 23, 57, 90 
pathname 110 

temporary files 
root 120 
swapping 210 

Windows 80 
Disk 

application 80 
Build 2, 3 
checking 216 
contents display 126 
damaged 216, 218 
Desktop Applications 

contents xiii 
running application 20, 54 
setup 3 

erasing 128 
faulty 216, 218 
floppy 215 
Fonts xiii, 2, 3, 141, 144 
formatting 

command 194 
message 216, 218 
procedure 128 

full 219, 220 
messages 215, 216, 218, 219, 221 
naming 129, 194 
Setup 2, 3 
startup 2, 4, 80 
system 2, 4, 80 
Utilities 

contents xiii 
printer-driver files 139 
setup 2, 3 

work disk 2 
Write xiii, 3 
write-protected 21 7, 218 

Disk drive See Drive 
Disk-caching See SMARTDrive 
Disk-drive icon See Drive icon 
Display adapter 240 
Document, saving edited 29, 62 
DOS 

CHKDSK command 3, 243 
command execution 129 
filename length 29, 62 
returning to 107 
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DOS (continued) 
Windows version requirement xiii 

Dotted box 
dialog box 24, 58 
MS-DOS Executive 112 

Double-clicking 
Control-menu box 246 
defined 246 
description 8 
directory 12 5 
filename 55, 81, 114, 116 
icon 76, 103 
pathname 126 
rate 138, 200 
Spooler icon 159 

DOWN key 
date adjustment 137 
moving in command list 14 
standard application, scrolling 1 77 
time adjustment 13 7 

Dragging 
border 66 
cursor 175 
description 8 
defined 246 
1-beam 61 
title bar 72, 95 

Drive 
icon 7 
list box 57, 90 
messages 215, 216 
selecting 

keyboard method 20, 31 
mouse method 54, 64 

Drive icon 
clicking 126 
defined 247 
description 7, 110 
highlighted 54 
selecting 

keyboard method 20 
mouse method 54 
MS-DOS Executive 111, 126 

EGA card 143, 200 
END key 

list box 93 
standard application, scrolling 1 77 
text box 93 

End Session command 
canceling 

keyboard method 20 
mouse method 53 

confirmation 108, 221 
description 194 
using 

keyboard method 19, 43 
mouse method 77 

Windows, quitting 107 
Enlarging 

icon 
keyboard method 99 
mouse method 100 

window 
command 192 
keyboard method 40, 99 
mouse method 74, 99 

ENTER key 
application, running 80 
choosing command 15, 85 
command button 94 
Move command 39, 95 
selecting menu 14 
Size command 36 
standard application, scrolling 1 77 
window size 98 

Epson printers 143 
Erasing 

See also Deleting 
disks 128 

ESCAPE key 
ALT+ESCAPE 83 
canceling command 38, 86 
canceling menu 13, 49 
canceling selection 175 
closing dialog box 119 
scrolling standard application 1 77 

.EXE extension 15, 50, 80, 113 

.EXE file, multiple 170 
Executive See MS-DOS Executive 
Exit command 

application 30, 1 06 
confirmation 221 
Control Panel 195 
description 193 
MS-DOS Executive 126 
Spooler 196 
using 

keyboard method 30 



Exit command (continued) 
using (continued) 

mouse method 63 
Expanded memory 

defined 247 
SMARTDrive 225 
swapping 178, 210 
using 4, 241 

Extending defined 247 
Extended ANSI character set 233 
Extended memory 

defined 247 
SMARTDrive 226, 242 

Extension See Filename 

File 
AUTOEXEC.BAT 2, 120, 169 
batch 129, 168 
change date 118, 123, 193 
contents 116 
copying 

command 193 
message 217, 220 
procedure 116 
two-drive system 116 

creation date 118, 123 
deleting 

command 193 
filename 116 
message 218 
procedure 119 

directory 
creating 121 
default 184 
deleting 127 

font 142 
information 118, 193 
list box 57, 90 
listing 

location 110 
options 121-123, 202 
printing 127 
programs 50 

message 217, 218, 220 
multiple 

copying 117 
deleting 119 

opening 
keyboard method 23, 115 

File (continued) 
opening (continued) 

mouse method 58, 116 
one step 115, 207 

PIF See PIF file 
printer output 213 
printer-driver 

adding 139 
deleting 140 
multiple printers 141 

printing 
canceling 160 
command 193 
procedure 11 7 
Spooler 157, 158, 159, 160, 196 
without Spooler 160, 202 

read-only 218 
renaming 193 
sample 25, 58 
saving 29, 62 
scattered 

selecting with keyboard 112 
selecting with mouse 113 

selecting 
keyboard method 21, 111, 112 
mouse method 111, 113 
MS-DOS Executive 111 

size display 118, 123, 193 
temporary 7, 120 

File menu 
commands 193 
selecting 

keyboard method 25 
mouse method 57 

Filename 
ANSI characters 235 
changing 118, 193 
conventions 116 
copying to same 217 
defined 247 
display 118, 193 
double-clicking 55, 81, 114, 116 
existing, saving under 29, 62 
extension 

defined 247 
PIF Editor 182 
programs 15, 50 
required 116 
setting 207 
.TMP7 
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Filename (continued) 
length 29, 62 
list box 

clicking 58 
highlighted 25 

listing 
location 110 
options 121-123, 202 
printing 127 

message 218, 221 
new, saving file under 29, 30, 63 
selected 21, 58, 80 
special character 235 
standard application, starting 170 
temporary 7, 120 
text box 58, 63 

Floppy disk 215 
Font 

adding 141, 195 
deleting 142, 195 
device 145 
listing 144 
names 144 
raster 142 
set number 143 
settings 214 
stroke 142 

Font file 
adding 142 
deleting 142 
putpose 141 

Fonts disk xiii, 2, 3, 141, 144 
Format Data Disk command 128, 194 
Formatted text 133,175 
Formatting 

defined 247 
disk 

message 218 
procedure 128 

disk message 216 
Four-headed arrow 

Move command 95 
Size command 34, 98 

Fractions 233 
Full-screen application 

defined 247 
switching between 1 72 

Function key See Shortcut keys 

Get Info command 118, 193 
Glossary 243, 244, 245, 247 
Graphics 

monitor xiii 
printing termination 160 
standard application 166 
transferring between applications 173 

Graphics card 150, 200 
Grayed command 88, 91, 247 

Hard-disk system 
Maynard 239 
space needed by Windows 3 
swapping 178 
Windows setup 3 
Windows startup 5 

Hardware requirements xiii 
Helv font 144 
Hercules Graphics Card 143 
High command 159, 196 
Highlighted 

command 13, 48 
defined 247 
filename 58 
selection 6, 110 
text 61 

holding down key combination 31 
HOME key 

list box 93 
standard application, scrolling 177 
text box 93 

I-beam 
dragging 61 
moving 59 

IBM Color Graphics Adapter 143 
mM Enhanced Graphics Adapter 143 
IBM PC extended character set 236 
IBM printers 143 
Icon 

active 81 
application, running 

automatic 203 
command 193 
keyboard method 114 
mouse method 115 
WIN.INI file 203 

clicking 88 



r Icon (continued) 
Control menu 82, 88 
defined 248 
drive 

description 7 
selecting with keyboard 20 
selecting with mouse 54 

double-clicking 76, 103 
enlarging 

keyboard method 99 
mouse method 100 

flashing 160 
full-screen application 1 72 
inactive, message from 105 
menu, displaying 37 
moving 

keyboard method 37, 38, 95 
mouse method 71, 95 

position on screen 37, 71 
restoring 

keyboard method 102 
mouse method 76, 103 

selecting 
keyboard method 37, 83 
mouse method 83 
order 83 
title bar 31, 71, 82 

shrinking window to 
command 192 
keyboard method 36, 101 
mouse method 69, 101 
purpose 101 

Spooler 157 
standard application 166 
starting application as 193 
title bar 37, 39, 71, 82 

Inactive 
command 88, 91 
defined 248 
window 

message 105 
title bar 32, 65 

Input See Text 
Inserting text 

keyboard method 26 
mouse method 59 

Insertion point 
blink rate 138, 200 
defined 248 

Insertion point (continued) 
moving 

keyboard method 26 
mouse method 59 

standard application, copying to 175 
text box 24, 90 

Installation Menu 195 
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International settings See Country Settings 
command 

Italic type in syntax statements xvi 

Jumper 239 

KB Desired 169, 179, 185 
KB Required 169, 184 
Key 

See also individual keynames 
combination xvi, 31, 83 
keynames xvi 
sequence xvi, 3 7, 88 
shortcut 89 

Keyboard buffer 185 
Keynames xvi 

Landscape mode 146 
LEFrkey 

color setting 149 
standard application, scrolling 1 77 

ligatures 233 
Ustbox 

defined 248 
description 90 
moving in 93 
Open dialog box 23, 57 
scroll bar 90 
selecting in 

keyboard method 93 
mouse method 94 

list-separator symbols 153 
Load command 115, 193 
Loading application 203 
Long command 122, 193 
Lotus 1-2-3, running 241 
Lotus Symphony, running 241 
Low command 159, 196 
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Make System Disk command 128, 194 
Mark command 174, 185 
Maximize box 

defined 248 
description 6 
using 74, 99 

Maximize command 
icon 100 
description 192 
grayed 41 
shortcut keys 89 
standard applications, switching between 1 72 
using 40, 99 

Maynard hard disk 239 
Measures settings 211 
Memory 

available, changing 190 
copying screen 1 73 
expanded 

defined 247 
swapping 1 78, 21 0 
using 226, 241 

expansion card 1 78 
extended 226, 242, 247 
message 221, 222 
not enough 179, 168, 184,221 
PIF entry 209 
requirement 

application 184 
standard application 208 
Windows xiii 

screen, direct access to 166 
special application 186 
standard application, running 1 79 
swapping See Swapping 

Memory-disk programs 226 
Memory-resident application 167, 248 
Menu 

See also individual menu name 
canceling 

keyboard method 13, 86 
mouse method 49, 50, 55, 86 

color settings 148, 207 
Control menu 87, 243 
defined 248 
drop-down x 
File menu 25, 193 
icon 37 
Installation Menu 195 

Menu (continued) 
name 

clicking 86 
underlined letter 1 7 

Preferences Menu 196 
Priority menu 159, 196 
Queue menu 159, 197 
selecting 

basic method 12, 13, 85 
description 12, 48, 84 
direct-access method 17, 85, 246 
mouse method 49, 86 

Setup menu 195 
Special menu 194 
View menu 

description 193, 194 
using 14, 122 
WIN.INI file 201, 202 

Menu bar 
defined 248 
description 6, 12, 48, 84, 110 
moving across 14 

Message 
display 105 
MS-DOS Executive 217 
printing 160, 206 
SMARIDrive 229 
Spooler 160 
Windows 215 

Minimize box 
defined 248 
description 7 
using 69, 101 

Minimize command 
description 192 
shortcut keys 89 
using 36, 101 

Mnemonic See Underlined letter 
Mode, application 187 
Modern font 144 
Mouse 

application 
quitting 107 
running as icon 115 
starting 81, 114 

button 
changing 151, 196, 205 
using 8 

clicking 
defined 245 

·"'··· ',,,, 



Mouse (continued) 
clicking (continued) 

description 8 
Control menu 88 
cursor-blink rate adjustment 138 
date adjustment 13 7 
defined 246 
description 8 
dialog box 92 
directory 

changing 125, 194 
selecting 111 

disk contents display 126 
double-clicking 

defined 245 
description 8 
rate adjustment 138, 139, 200 

dragging 
defined 246 
description 8 

Exit command 106 
file, selecting 111-113 
icon xvii, 8 
installation 151, 200 
jumper setting 239 
Move command 88 
moving 8 
options 

changing 151, 205 
default 205 
WIN.INI file 201 

pointer 
defined 249 
description 6 
1-beam 59 
speed 152 
two-headed arrow 66 

pointing 
defined 249 
description 8 

scrolling 105 
Size command 88 
speed 152, 205 
support xiv, 239 
techniques 8 
text box 93 
time adjustment 137 
unresponsive 239 
window 

enlarging 99 

Mouse (continued) 
window (continued) 

moving 95 
shrinking to icon 101 
size, changing 98 

Mouse command 151, 196 
Move command 

canceling 38 
description 95, 192 
mouse 88 
shortcut keys 89 
using 37 

Moving 
dialog box, in 91 
icon 

keyboard method 37, 95 
mouse method 71, 95 

information 131 
window 

command 192 
keyboard method 37, 95 
mouse method 71, 95 

MS-DOS Executive 
application files 

hard-disk system 21 
two-drive system 47 

application, running 113, 114 
commands 192-194 
description 12, 109 
directory display 14, 17, 50 
disk formatting 128 
duplicate, quitting 126 
file maintenance 7 
multiple windows 126 
parts 110 
printing files 11 7 
running automatically 203 
selection, highlighted 110 
space available 193 
starting 47 
starting Windows 80 
system disk formatting 194 
use 109 

Naming disk 129, 194 
Non-ANSI character set 237 
Non-switching 248 
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Notepad 
menames 

extension 207 
list box 23 

inserting text 
keyboard method 26 
mouse method 59 

quitting 30, 63 
starting 

keyboard method 21 
mouse method 55 

WIN.INI me 199 
Numbers settings 152, 153, 155, 211 

Object 
highlighting 111 
moving to 111 

OK button 
choosing 

keyboard method 20 
mouse method 53 

End Session command 19, 53 
Okidata printers 143 
Open button 

clicking 58 
using 23 

Open command 
dialog box 23, 57 
using 

keyboard method 23 
mouse method 57 

Opening a me 
defined 249 
keyboard method 23, 115 
mouse method 58, 116 

Option 
check box 91 
checkmark 14, 86 
defuult 91 
grayed 91 

Option button 
defined 249 
description 91 
moving button 94 
selecting 94 

PAGE DOWN key 
color setting 149 

PAGE DOWN key (continued) 
list box 93 
scrolling 105 1 77 

PAGE UP key 
color setting 149 
list box 93 
scrolling 105, 177 

Parameters See Program parameters 
Parity 147, 195, 213 
Partial command 122, 123, 194 
Paste command 

Clipboard 133 
standard application 175, 185 

Pasting defined 249 
PATH variable 169 
Pathname 

application, running automatically 204 
clicking 125, 194 
Copy command 116 
defined 121, 247 
description 110 
display 121 
double-clicking 126 
PIF me 169, 183 
Run command 114 

Pause command 160, 197 
PIF directory 169, 182, 183 
PIF Editor 

Clipboard 187 
dialog box 183 
pathname 182 
piping 184 
purpose 181 
starting 182 

PIFme 
application, starting 168 
backup 183 
changing 183 
creating 182 
defuult settings 188, 209 
defined 249 
editing 170, 183, 188 
EGA card 240 
help 190 
listing 183 
message 219 
multiple 168, 169 
options 184 
pathname 183 
PIF settings 208 



PIF file (continued) 
standard application 

Directly Modifies Memory 179 
KB Desired 179 
running 168 

TopView 165 
.PIF extension 168 
Piping 184 
Placeholder xvi 
Plus sign (+)with keynames xvi, 31, 83 
Pointer, mouse 

defined 249 
description 6 
1-beam 59 
speed 152 
two-headed arrow 66 

Pointing 
defined 249 
description 8 
menu name 49 

Pop-up programs 167 
Port 

adding printer 140 
BASIC 241 
communications 147, 195 
message 219, 220 
printer 145, 195 
serial 185 
settings 

Control Panel 147, 195 
WIN.INI file 212, 213 

swapping 185, 189 
Portrait mode 146 
Preferences Menu 196 
Previewing 

icon 83 
order 84 
window 83 

Print command 
description 193 
directory listing printing 127 
file listing 127 
file 117 

Printer 
adding 

command 195 
fonts 143 
port 140 
procedure 139 

color 146 

Printer (continued) 
connections 145 
default 146, 195, 201 
dot-matrix 

adding 141 
raster fonts 142 

fonts settings 141, 143 
message 215, 216, 218 
options 146 
ports 140, 145, 147, 195, 213 
print-wheel 145 
raster fonts 143 
removing 140, 195 
resetting 160 
serial communications port 195 
serial printer 147 
settings 201, 214 
setup 118, 145, 146, 147 
status 160 
T1 239 

Printer command 146, 195 
Printer Timeouts settings 146 
Printer-driver file 

adding 139 
multiple printers 141 
removing 140 

Printing 
background 157 
canceling 160 
current directory 127 
directory listing 127 
file 

command 193 
Spooler commands 196 
without Spooler 160 

file listing 127 
files 117 
interrupting 159 
message delay 206 
messages 160, 218 
order 158 
priority 159 
queue 158 
sending to file 213 
speed control 159 
stopping 159 
without Spooler 202 

PRINTSCREEN key 173, 243 
Priority menu 159, 196 
Program See Application 
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Program parameters 
PIF Editor 184 
PIF file 183 

Program, running 
DOS utility program 129 
message 219 

Program Switch options 186 
Programs command 

description 122, 194 
using 14, 50 
WIN.INI file 202 

Queue menu 159, 197 
Queue, printer 158 
Quitting 

application 
keyboard method 106 
mouse method 107 

Clipboard 134 
Control Panel 156 
MS-DOS Executive, duplicate 126 
Spooler 161 
standard application 1 79 

Quitting Windows 
command 193 
confirmation 108, 221 
End Session command 43, 77 
Exit command 30, 64 
keyboard method 19 
mouse method 52 
procedure 107 
shortcut 107 
temporary files 7 

RAM disks 243 
Raster fonts 142, 143 
Read-only file 218 
README.TXT file xiv, 242 
Rectangle, empty 38, 71 
Redirecting 110 184 
Rename command 118, 193, 219 
Resolution 

screen, copying 1 73 
switching applications 187, 240 

Restore box 
defined 249 
enlarged window 100 
using 75, 102 

Restore command 
description 192 
grayed 41 
shortcut keys 89 
standard applications, switching between 172 
using 41, 102 

Restoring 
icon 

keyboard method 102 
mouse method 76, 103 

window 
command 192 
keyboard method 102 
mouse method 75, 102 

Resume command 160, 197 
Retry button 215 
Retry option 147, 213 
RIGHT key 

color setting 149 
standard application, scrolling 1 77 

ROM BIOS 165 
Roman font 144 
Run command 

description 193 
message 219 
using 114 

Run setting 204 
Running application 

command 193 
defined 249 
hard-disk system 21 
two-drive system 20 

Sample file, editing 25, 58 
Save As command 29, 62 
Save command 29, 62 
Saving 

changes 29, 62 
defined 249 
WIN.INI file 200 

Screen 
capturing 173 
colors 148, 149, 150, 196 
copying 173 
directly modifies 185 
full 166 
memory, direct access 166 
partial, copying 1 73 
quitting standard application 1 79 



Screen (continued) 
resolution, fonts 143 
snapshot 173, 187, 240 
startup, display 6 

Screen buffer 185 
Screen Colors command 148, 149, 196 
Screen Exchange options 187 
Script font 144 
Scroll arrow 94, 105 
Scroll bar 

defined 249 
description 7, 105 
list box 90, 94 
MS-DOS Executive Ill 
presence 7 

Scroll box 105 
Scroll command 177 
Scrolling 

defined 249 
keyboard method 104 
mouse method 105 
standard application 1 77 

Selecting 
Control menu 88 
defined 250 
description 81 
dialog-box area 92 
directory Ill 
drive 

keyboard method 20, 31, Ill 
mouse method 54, 64 

file 111 
icon 

keyboard method 37, 83 
mouse method 83 
order 83 

in standard application 174 
in text box 93 
menu 

basic method 12, 13, 85 
description 12, 48 
direct-access method 17, 85, 246 
mouse method 49, 86 

multiple files 112 
scattered files 

keyboard method 112 
mouse method 113 

text 
keyboard method 28 
mistake 28 

Selecting (continued) 
text (continued) 

mouse method 61 
window 

keyboard method 68, 83 
mouse method 83 
order 83 

Selection 
canceling 

keyboard method 28, Ill 
mouse method 61, 111 

deleting 28, 61 
drive icon 126 
extension 245 
highlighted 6, 110 
highlighting Ill 
indicated 81 

Semicolon(;) in WIN.INI file 201 
Serial communications card 219 
Serial communications port 

message 220 
settings 147, 195 

Serial mouse 
See also Mouse 
support xiv, 239 

Set Volume Name command 129, 194 
Settings 

colors 148, 149, 196, 207 
communications port 147, 195, 212 
Control Panel 135-156 
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country See Country Settings command 
currency 211 
cursor-blink rate 138 
date 137, 211 
default 188 
devices 214 
fonts 214 
international See Country Settings command 
measures 211 
mouse 

WIN.INI file 205 
double-click rate 138, 139 

numbers 211 
ports 147, 212, 213 
printers 139, 140, 145, 146, 195, 201, 214 
Spooler 200, 202 
system 195 
time 136, 137 
time zone 211 
WIN.INI file 199-214 
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Setup 
directory 80 
disk 2, 3 
hard-disk system 3 
two-drive system 2 
when to use 4 

Setup menu 195 
SHIFf key 

canceling selection 111, 127 
dialog box 92 
previewing windows 84 
selecting scattered files 113 
selecting windows 83 
standard application 174 
text box 93 

SHIFT+ ENTER 115 
SHIFT+ PRINTSCREEN 243 
SHIFT+TAB 92 
Short command 122, 193 
Shortcut keys 89, 250 
Shrinking window to icon 

command 192 
keyboard method 36, 101 
mouse method 69, 101 

Size 
command 34 
ENTER key 36 
fixed 96 
window 

changing with keyboard 97 
changing with mouse 98 

Size arrow See Size command 
Size command 

canceling 36 
description 192 
four-headed arrow 34 
mouse 88 
shortcut keys 89 
using 34,97 

SMARTDrive 
command line 228 
expanded memory 225, 241 
extended memory 226, 242 
hard-disk system 231 
hardware requirements 225 
messages 229 
setting up 227 
swapping 227 
working with Windows 226 

Snapshot 173, 187, 240 

Space available 193 
SPACEBAR 

canceling selection Ill 
Control menu, selecting 12, 88 
list box 93 

Special application 
message 219 
restriction 204, 205 

Special character sets 233, 235, 237 
Special characters 

non-Windows document 238 
typing 235 

Special menu 19, 43, 194 
Spooler 

background work 157 
commands 159, 196 
defined 250 
icon 157, 159 
message delay 147, 201 
messages 160 
printing without 202 
purpose 158 
queue, viewing 158 
quitting 161 
startup 157 
two-drive system 158 
window 158 

Standard application 
Clipboard 173, 216 
closing window 187 
Control menu 166, 171 
Copy command 175 
copying from 173, 174 
cursor 174 
default program characteristics 168 
defined 250 
Directly Modifies Memory option 1 79 
display 164, 170 
display adapter 240 
expanded memory 243 
full-screen 

Control menu 1 71 
defined 247 
icon 172 
running 166 
selecting in 175 

icon 166 
insertion point 175 
KB Desired 1 79 
large 179, 186 



Standard application (continued) 
memory 

all available 190 
PIF file 168 
WIN.INI file 208 

memory-resident, using 167 
menu, direct-access method 172 
message 217, 221 
mode 175 
moving between See Switching 
multiple, running 1 78 
Paste command 175 
pathname 188 
PIF file 

default settings 188 
directory 169 
editing 170 
editing required 188 
multiple 168 
running 168 

PIF settings 208 
pop-up program 167 
quitting 1 79 
returning to Windows 170 
running 

from batch file 168 
in a window 

determining whether it can 165, 170 
PIF Editor 189 

order 178 
screen-sharing ix 
scroll bars 1 77 
Scroll command 177 
scrolling 177 
selecting in 

canceling 175 
keyboard method 17 4 
mouse method 174 

SMARIDrive 225 
special characters 23 7 
starting 

filename 1 70 
PIF file 169 
preferences 169 

swapping 178, 179, 189 
switching 1 72, 1 73 
title bar 166, 1 79 
viewing 177 
window 

capabilities 1 70 

Standard application (continued) 
window (continued) 

switching to full-screen 172 
Star Micronics printers 143 
Starting 

application 
keyboard method 80, 113 
mouse method 55, 81, 114 

Clock 31,64 
PIF Editor 182 
standard application 

filename 1 70 
PIF file 169 

Windows 80 
Startup 4 
Startup disk 

creating 2 
removing 54 
using 4, 80 

Stop bits 147, 195, 213 
Stroke fonts 142 
Subdirectory See Directory 
Swapping 

communications port 179, 185 
defined 250 
description 1 78 
disabling 210 
expanded memory 210 
floppy-disk drive 210 
hard disk 185 
message 221 
order 211 
PIF Editor 183, 189 
prevented 186 
settings 209 
SMARTDrive 225, 227 
swap area 209 

Switching 
applications 186, 240 
defined 250 
permitted viii 

Symphony, running 241 
Syntax statements xvi 
System 

font 144 
resources 185 
settings 135, 195 

System disk 
creating 2, 128, 194 
defined 128 
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System disk (continued) 
formatting 128 
using 4, 80 

TAB key 
dialog box 92 
moving in dialog box 24 
previewing windows 83 

TEMP directory 210 
Temporary files 7, 120 
Terminal extension 207 
Terminal font 144 
Terminate command 160, 197 
Text 

color setting 207 
deleting 

keyboard method 28 
mouse method 61 

filename extension 207 
formatted 133, 175 
highlighted 28, 61 
input, conventions xvi 
inserting 

keyboard method 26 
mouse method 59 

moving between applications See Standard 
application 

selected, canceling 28, 61 
selecting 

keyboard method 28 
mouse method 61 

Text box 
defined 250 
description 90 
filename 63 
insertion point 24 
KB Desired 169 
KB Required 169 
moving in 93 
selecting in 93 

TI printers 239 
Tilde C) character 7, 120 
Time 

format, changing 154 
setting 

keyboard method 136 
mouse method 13 7 

Time zone settings 211 
Times Roman font See Tms Rmn font 

Title bar 
color setting 207 
darkened 32, 65, 81 
defined 250 
description 6, 110 
dragging 72, 95 
flashing 160 
gray 32,65 
icon 37, 39, 71, 82 
standard application 166, 179 

.TMP extension 7, 120 
Tms Rmn font 144 
TopView 165 
Transferring information See Copying 
Transmission Retry setting 146, 147 
Two-drive system 

setup 2 
startup 4 

Two-headed arrow 
dragging mouse 68 
Size command 35 
window size 98 

.TXT extension 23, 57 
Typeface See Font 

Underlined letter 17, 85, 92 
UP key 

date adjustment 13 7 
moving in command list 14 
standard application, scrolling 1 77 
time adjustment 13 7 

Utilities disk 
contents xili 
printer-driver files 139 
safekeeping 3 
Windows setup 2, 3 

Utility program 
running 129 
memory checking 185 

Vector fonts See Stroke fonts 
View menu 

commands 193-194 
selecting 

direct-access method 17 
mouse method 49 

using 14, 122 
WIN.INI file 201, 202 



Volume name 219 

Warning Beep command 151, 196 
Wildcard character 123, 250 
WIN application 

screen-sharing ix 
Spooler 157 

WIN command 80 
WIN.INI file 

changes, effect of 199 
color settings 207 
comment lines 201 
Control Panel changes 135 
copying 199, 200 
country settings 156, 211 
customizing 199-214 
device settings 214 
editing 199, 200 
extension settings 207 
font settings 214 
PIF settings 208 
port settings 212 
printer settings 195 
program settings 202 
re-installing Windows 200 
run setting 204 
saving 200 
sections 199 
Spooler setting 202 
standard application 1 79 
updating 200 
window settings 200, 201 

WIN.OLD file 200 
Window 

active 
description 81 
selecting 

keyboard method 32 
mouse method 65 

title bar 32, 65 
application, display 114 
border 

changing width 150 
dragging 66 
moving with keyboard 34, 98 
moving with mouse 66, 98 
selecting with keyboard 34 
Size command 34 

border width 150, 196, 206 

Window (continued) 
bringing to front 33 
capabilities 1 70 
changing 

keyboard method 32 
mouse method 65 

closing 192 
color settings 148, 149, 196, 207 
Control menu 87 
Control-menu box 6 
comer 

moving with keyboard 36 
moving with mouse 68, 98 
selecting with keyboard 36 

defined 250 
definitions 6 
description ix 
drive icon, description 7 
enlarging 

command 192 
keyboard method 40, 99 
mouse method 6, 74, 99 

fixed size 7 4 
icon, position 71 
inactive 

message 105 
title bar 32 

invisible, selecting 68, 83 
manipulating 

keyboard method 31 
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Introduction 

Microsoft® Windows comes with seven desktop applications that 
make working at your desk more efficient and more enjoyable. 

You can use these applications to jot down notes, write memos, 
schedule appointments, calculate numbers, organize files, and 
gather information from online information services. You can also 
move and copy information from one desktop application to 
another. 

You can even take a break with Reversi- a unique and challeng­
ing game that you play with your computer. 

vii 
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About This Guide 

This guide is divided into seven chapters-one for each 
application-and two appendixes. You don't have to read the 
entire guide to use a single application. Everything you need to 
know about each application is contained in one chapter. 

• Chapter 1, "Notepad," explains how to use Notepad to jot 
down notes and write memos. 

• Chapter 2, "Cardfile," describes how to use Cardfile to enter 
and sort information that you would normally store on index 
cards. 

• Chapter 3, "Calendar," discusses how to use Calendar 
to schedule and keep track of daily appointments. 

• Chapter 4, "Calculator," describes how to use Calculator 
to perform standard arithmetic operations, and to calculate 
percentages and square roots. 

• Chapter 5, "Clock," explains how to use Clock to display the 
time on your screen .. 

• Chapter 6, "Reversi," shows you how to play Reversi-an 
intriguing game. 

• Chapter 7, "Terminal," describes how you can use Terminal 
to connect your computer to other computers so that you can 
gather information from sources such as Dow Jones News/ 
Retrieval and CompuServe. 

• Appendix A, "ANSINT52 Terminal Emulation," explains how 
to use your keyboard to emulate an ANSINf52 terminal. 

• Appendix B, "Shortcut Keys," lists shortcut keys you can use 
to choose some menu commands. 

Note Before you begin to use this guide, you should know how 
to use Microsoft Windows. See the Microsoft Windows User's 
Guide for information on how to move between windows, expand 
a window, start an application from the MS-DOS® Executive win­
dow, choose a command, select an option from a dialog box, and 
perform other window actions. 
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1 Notepad 

Microsoft Windows Notepad is a text editor you can use to 
create, modify, and display text files. Although Notepad is pri­
marily a place to jot down notes or short memos, you can also 
use Notepad to create and edit batch files and to edit your 
WIN.INI file. 

1 
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Running Notepad 

Typing text 

Starting Notepad 

Here's how you start Notepad: 

I!l Select and run NOTEPAD.EXE in the MS-DOS Executive 
window. 

When you start Notepad, it automatically creates an empty, unti­
tled window where you can start typing text. 

Typing and Formatting Text 

You can type in the Notepad window whenever it is active; just 
start typing. The insertion point moves to the right as you type. 

If your typing goes beyond the borders of the window, Notepad 
automatically scrolls the text to the left so that the insertion point 
always remains visible in the window. 

Wrapping Text 

If you don't want the text you type to go beyond the borders of 
the window, you can set the Word Wrap option. This option 
automatically wraps text at the right edge of the window so that ~ 
you do not need to press the ENTER key at the end of each line. ) 



Here's how you set the Word Wrap option: 

[!] Select the Edit menu and choose the Word Wrap command. 
After you've set the Word Wrap option, a checkmark will 
appear by the Word Wrap command the next time you select 
the Edit menu. 

Here's how you cancel the Word Wrap option: 

[!] Select the Edit menu and choose the Word Wrap command. 

Moving the Insertion Point 

When you start Notepad or open a file in the Notepad window, 
the insertion point initially appears in the upper-left corner. If you 
work in another window and then come back to Notepad, the 
insertion point reappears where you left it. You can move the 
insertion point to wherever you want to insert or edit text. 

To move the insertion point with the keyboard, press the follow­
ing keys: 

To Press 

Move the insertion point to the right in a line RIGHT 

of text 
Move the insertion point to the left in a line LEFT 

of text 
Move the insertion point up in a body of text UP 

Move the insertion point down in a body of DOWN 
text 
Move the insertion point to the beginning of HOME 
a line of text 
Move the insertion point to the end of a line END 
of text 
Move the insertion point to the beginning of CONTROL+ HOME 
the document 
Move the insertion point to the end of the CONTROL+ END 
document 

Chapter 1: Notepad 3 
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Relocating the 
insertion point 

~ 
Arranging text 

To move the insertion point with the mouse, move the pointer to 
the area in a body of text where you want the insertion point to 
appear and click the mouse button. 

Formatting Text 

Type the text exactly as you want it to appear using the following 
keys to place your text where you want it: 

To 

Insert a space 
Delete a character to the left 
Delete a character to the right 
End a line 
Insert a space between paragraphs 
Indent a line 
Insert a tab stop 

Pressing the ENTER key twice 
inserts a space between 

Press 

SPACEBAR 

BACKSPACE 

DELETE 

ENTER 

ENTER twice 
TAB 

TAB 

paragraphs. Pressing the ENTER key ends a line. 

Subject: Co111pany fleelnn!t--------1 
Monday, March '1------' 
7:00 Pill 
Charlotte's Restaurant 

At our quarterly company llleeting this Monday, the following elllployees 
will receiue a special award for perforlllance in the last quarter: 

Sales 511% ouer quota 

R S D Hew technique 

'------'-----''-------1 
you ~ri.ll join 111e in congratulating 

d~n.L~vt:••~n•~ ·I 

Pressing the TAB key 
indents a line. 

21 years 

indiuiduals for their 

Pressing the TAB key 
inserts tab stops. 



r 

To insert a blank line, move the insertion point to the beginning 
of a line and press the ENTER key. Notepad inserts a line above the 
insertion point. 

To split a line, move the insertion point to the beginning of the 
text that you want to move to the line below and press the ENTER 
key. Notepad inserts a blank line and places the text on it. 

To join two lines, move the insertion point to the beginning of 
the line that you want to move and press the BACKSPACE key. 
Notepad joins the current line with the line above it. 

Scrolling 

If the text in the me is longer or wider than can be shown at one 
time, you can scroll through the me to view the text. 

To scroll through a file with the keyboard, use the DIRECTION keys 
to move the insertion point in the direction you want to scroll. 
When you reach the edge of the window, press a DIRECTION key 
again to scroll the window, as described in the following list: 

To scroll Press 

Up one line UP 

Down one line DOWN 

To the right one character RIGHT 

To the left one character LEFT 

Up one screen PAGE UP 

Down one screen PAGE DOWN 

To scroll a Notepad me with the mouse, use the scroll boxes and 
scroll arrows shown in the following example. 

Chapter 1: Notepad 5 
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Scroll box 
Up scroll arrow 

At our quarterly company meeting this Monday, the following employees 
~1ill receiue a special award for performance in the last quarter: 

Gary Keyes 

Sue ~aruis 

Sales 

R ll D 

Cindy Oyer Seruice -

5 0:11: ouer quota 

New technique 

20 years 

I hope you will join me in congratulating these indiuiduals for their 
achieuements .1 

Left scroll arrow 
Right scroll arrow 

Down scroll arrow 

The following list explains how to scroll with the mouse: 

To scroll 

Up one line 
Down one line 
Right one character 
Left one character 
Up one screen 

Down one screen 

Fifteen characters to the right 

Fifteen characters to the left 

Click 

Up scroll arrow 
Down scroll arrow 
Right scroll arrow 
Left scroll arrow 
Area above the scroll box in 
the vertical scroll bar 
Area below the scroll box in 
the vertical scroll bar 
Area to the right of the scroll 
box in the horizontal scroll bar 
Area to the left of the scroll 
box in the horizontal scroll bar 

You can quickly scroll through your file by positioning the mouse 
pointer on a scroll box and dragging it. Drag the scroll box in the 
vertical scroll bar to scroll up or down. Drag the scroll box in the ~ 

horizontal scroll bar to scroll to the left or to the right. ' 



Editing in Notepad 

You edit text in the Notepad window using commands from the 
Edit menu. You can delete text, move or copy text to a new loca­
tion, and search for text within a Notepad file. If you change your 
mind after editing, you can cancel your last edit. 

You can also transfer text between Notepad and other applica­
tions by using Clipboard. When you delete or copy text using the 
Notepad Cut or Copy command, Notepad puts the text on the 
Clipboard. The Notepad Paste command copies information from 
the Clipboard to your Notepad file. 

For more information about Clipboard, see the Microsoft Win­
dows User's Guide. 

Selecting Text 

Before you use a command from the Edit menu to edit text, you 
must first select the text you want to affect. 

Subject: Company Meeting 
Monday, March 9 
7:00 pro 
Ulj!IIIiJI!¥I!'i'fli!fhli 

At our quarterly company meeting this Monday, the follo~1ing employees 
will receiue a special award for performance in the last quarter: 

Gary Keyes 

Sue Jaruis 

Cindy Oyer 

Sales 

R l\ D 

Seruice -

50% ouer quota 

tiew technique 

20 years 

I hope you will join me in congratulating these indiuiduals for their 
achieuements. 

Chapter 1: Notepad 7 
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Selecting text 
for editing 

Selecting all of the 
text in a file 

Replacing text 

Removing text 

Here's how you select text with the keyboard: 

[jJ Use the DIRECTION keys to move the insertion point to the 
beginning of the text you want to select. 

Ill Press and hold down the SHIFf key and use the DIRECTION keys 
to move the insertion point to the end of the text you want to 
select. Release the SHIFf key. 
If you want to cancel the selection, just press a DIRECTION key. 

Here's how you select text with the mouse: 

ill Move the pointer to the beginning of the text you want to 
select. 

Ill Drag the pointer to the end of the text you want to select 
and release the mouse button. 
If you want to cancel the selection, just click the mouse 
button. 

You may want to select all of the text in a ille- to copy it, for 
example. Here's how to do so: 

[!] Select the Edit menu and choose the Select All command. 

Replacing Text 

Once you've selected the text you want to change, you can 
replace it immediately by typing the new text. The selected text 
is deleted as soon as you type the first character of the replace­
ment text. 

To replace text, follow these steps: 

ill Select the text you want to replace. 
Ill Type the new text. 

Deleting Text 

Follow these steps to delete text from a Notepad ille: 

ill Select the text you want to delete. 
Ill Select the Edit menu and choose the Clear command. 

You can replace deleted text by choosing the Undo command, as ~ 
described later in the section "Undoing an Edit." Y 



Moving Text 

You can move text from one place to another in a Notepad file by 
first putting it on the Clipboard using the Cut command and then 
pasting it to its new location using the Paste command. 

Follow these steps to move text: 

[I] Select the text you want to move. 

l1l Select the Edit menu and choose the Cut command. Notepad 
puts the selected text on the Clipboard. 

00 Move the insertion point to the area where you want the text 
to appear. 

[!] Select the Edit menu and choose the Paste command. 

You can paste text from the Clipboard to any part of any docu­
ment. Note, however, that each time you put something on the 
Clipboard, it replaces whatever was previously there. 

Copying Text 

If you want to use the same text more than once in a document, 
you don't have to type it over each time. You can copy the text 
to the Clipboard with the Copy command from the Edit menu; 
then you can paste the text in as many places as you want by 
using the Paste command. 

Follow these steps to copy text: 

[I] Select the text you want to copy. 

l1l Select the Edit menu and choose the Copy command. Notepad 
copies the selected text to the Clipboard. 

00 Move the insertion point to the area where you want the 
copied text to appear. 

[!] Select the Edit menu and choose the Paste command. 

Undoing an Edit 

You can use the Undo command to cancel the last edit you made. 
For example, you may have deleted text that you wanted to keep, 
or you may have copied text to the wrong place. Choosing Undo 
immediately after your last edit restores the text to the way it was 
before you changed it. 

Chapter 1: Notepad 9 
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Undoing the last edit 

Searching for 
specific text 

To undo your last edit, follow this step: 

1!1 Select the Edit menu and choose the Undo command. 

Finding Text 

You can find specific text in a Notepad me by using the Find com­
mands from the Search menu. When you use a Find command, 
you can start the search at any point in a file. You can also specify 
whether Notepad should match the uppercase and lowercase 
characters of the text you specify. 

Follow these steps to find text: 

ill Move the insertion point to the area where you want the 
search to begin. 

Ill Select the Search menu and choose the Find command. 
Notepad displays the Search For dialog box. 

,S.earch for: 

D Match Case ( 01( ) 

( Cancel ) 

[j] In the Search For text box, type the characters or words you 
want Notepad to find. 

[!) Notepad is preset to ignore capitalization when it searches for 
text. If you want to find only occurrences with the same 
arrangement of uppercase and lowercase letters you typed, 
turn on the Match Case check box. 

IAl Choose the OK button. 
Notepad searches forward from the insertion point and selects 
the first occurrence of the specified text or tells you if the text 
does not occur after the insertion point. 

To find further occurrences of the specified text, select the Search 
menu and choose the Find Next command. 

If you choose the Find Next command, Notepad does not display 
the Search For dialog box but immediately searches for the last 
text you typed in the Search For text box. 



r Working with Notepad Files 

You create, open, save, and print Notepad files with commands 
from the File menu in the Notepad window. You delete Notepad 
files with commands from the File menu in the MS-DOS Executive 
window. 

Determining File Size 

As you work on a file, Notepad keeps track of how big it is. 
Notepad shows the size of the file as the percentage of free space. 
When a file has less than 10 percent free space, you should con­
sider splitting the file and working on it as two different files. 

Here's how you find out a file's free space: 

ITl Select the File menu and choose the About Notepad command. 
Notepad displays an informational dialog box that includes a 
listing of the amount of free space. 

rn When you have finished reading the information displayed in 
the dialog box, choose the OK button. 

r Opening a File 

You can open a new or an existing file in the Notepad window. If 
you open a file when there is another file already open, Notepad 
closes the current file. If you have unsaved changes in the current 
file, a dialog box asks if you want to save your changes before 
closing the file. Use the following information to determine your 
response: 

To 

Save changes 

Discard changes 

Continue working in the 
current file 

Creating a New File 

Choose 

Yes 

No 
Cancel 

Here's how you open a new, blank Notepad file: 

I!J Select the File menu and choose the New command. 
Notepad opens a new file in the Notepad window. 

Chapter 1: Notepad 11 
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Opening files from 
Notepad 

Opening an Existing File 
Although you can open any file in Notepad, opening the wrong 
file could cause serious problems, including a loss of information 
or applications. You should open only text (ASCII) files. Windows 
text files generally have one of the following extensions: .TXT, 
.BAT, or .INI. You can open an existing file either from the Note­
pad window or from the MS-DOS Executive window. 
To open an existing file from the Notepad window, follow these 
steps: 

[!] Select the File menu and choose the Open command. Notepad 
displays the Open dialog box. Note that directories and drives 
are enclosed in brackets. 

Filename Current directory path name 

Open File .Haroe: 

l:llDI I 
\ [iles in C:\WIHDOW 

r:JtMU • . lXI t 
[-A-1 ( Jtpen ) [ -8- ]1\ 
[ -c~ jJ II [ .. ] ( Cancel ) 

I ... 

Drives 
Parent directo ry 

[1] Select the name of the file you want to open from the list box, 
or type a pathname and filename in the text box at the top of 
the dialog box. 

00 Choose the Open button. 

With the mouse, you can select and open a file listed in the list 
box in one step: 

[!] Double-dick the filename of the file you want to open. 



/"""' 
'\ To open an existing file from the MS-DOS Executive window, 

follow this step: 

1!1 Select the filename and press the ENTER key or, with the 
mouse, double-click the filename. 
Windows starts Notepad and opens the file. 

Creating a Time Log File 

You can use Notepad to create a log to keep track of how you 
spend your time: · 

1!1 Type .LOG in capital letters as the first line in a Notepad file. 
Notepad automatically adds the current time and date to the 
end of the file every time you open it. 

(Notepad uses the time and date you set when you start your 
computer. You can reset the time and date using Control Panel. 
For details on Control Panel, see the Microsoft Windows User's 
Guide.) 

To add the current time and date to a file you already have open, 
do the following: 

1!1 Select the Edit menu and choose the Time/Date command. 

To keep an accurate log of how you spend your day, type notes 
about your daily activities after each time and date. 

Viewing a File in Another Directory 

The Open dialog box initially lists only drives, directories, and 
files with the .TXT extension. You can view different files or 
groups of files as well. 

To view different files, follow these steps: 

[!] Select the drive, directory, or group of files you want to view 
from the list box, or type this information in the text box at 
the top of the Open dialog box. For example, you can type 
•. bat to see a list of all the files having that extension. 

111 Choose the Open button. 
The Open dialog box lists the files in the drive, directory, or 
group of files you specified. 

Chapter 1: Notepad 13 

Opening files from 
MS-DOS Executive 

Keeping a time log 

Viewing files in 
different directories 



14 Windows Desktop Applications User's Guide 

Saving new files 

You can view any number of directories or groups of files. The 
Open dialog box remains on the screen until you open a me or 
choose the Cancel button. 

Saving a File 

When you create a new file, or when you have finished working 
in a file for the moment, you can save it and come back to it later. 
There are two commands you can use to save a Notepad file: 
Save As and Save. 

Saving a New File 

Use the Save As command to name and save a new me. You can 
also use Save As to save the current file under a new filename, and 
keep the original copy of the file on your disk under the old 
filename. 

Follow these steps to save a new file: 

III Select the File menu and choose the Save As command. 
Notepad displays the Save As dialog box. 

Saue File tlarne As: C:\WIHDOWS 

( UK ) 

( Cancel ) 

[!] Type a filename for the file in the text box. If you don't type 
an extension, Notepad automatically adds .TXT to the filename. 

[1] Choose the OK button. 
Notepad saves the file on your disk. 

The file remains on the screen so that you can continue working 
in it, and the name of the file now appears in the title bar of the 
Notepad window. 

Note If you type the name of a file that already exists, a dialog 
box asks if you want to replace the existing file with the me you 
are saving. If you want to replace the existing me, choose the Yes 
button. Otherwise, choose the No button and type a different 
filename. 



Saving Changes 

The Save command saves the changes you made to the current 
file on your disk. 

To save changes to the current file, do the following: 

[!] Select the File menu and choose the Save command. 
Notepad replaces the file on your disk with the current file. 

Printing a File 

If you have connected and installed a printer, you can print your 
Notepad files. See the Microsoft Windows User's Guide for infor­
mation about installing printers. 

To print the current file, follow this step: 

[!] Select the File menu and choose the Print command. 
A dialog box tells you that Notepad is sending your file to 
Spooler. 

If you want to stop printing your file, do the following: 

[!] Choose the Cancel button. 

Deleting a File 

Chapter 1: Notepad 15 

Saving file changes 

Printing files 

You can delete a Notepad file when you no longer want it or Removing files 
when you want to make room for other files on your disk. You 
delete a file using the Delete command from the File menu in the 
MS-DOS Executive window. For information on MS-DOS Executive 
and deleting files, see the Microsoft Windows User's Guide. 
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Quitting Notepad 

Keyboard shortcuts 

Ending a Notepad Session 

Use the Exit command to end your Notepad session: 

1!1 Select the File menu and choose the Exit command. 

If you have unsaved changes to the file, a dialog box appears ask­
ing if you want to save your changes before closing the window. 
Choosing the Cancel button allows you to continue working in 
your file in the Notepad window. Choosing the Yes or No button 
closes the Notepad window. 

Using Shortcut Keys 

See Appendix B, "Shortcut Keys," for a list of the shortcut keys 
you can use to choose some of Notepad's commands. 



,._ 
\ 

2 Cardfile 

Microsoft Windows Cardfile is a filing application you can use to ...§ 
keep track of names, addresses, phone numbers, directions, or 0 
anything else you want quick access to. Cardfile is like a set of 
index cards that sorts itself. 

17 
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Running Cardfile 

Starting Cardfile 

Here's how you start Cardfile: 

!!I Select and run CARDFILE.EXE in the MS-DOS Executive 
window. 

When you start Cardfile, it displays an untitled window containing 
a single, blank card. 

Flashing insertion point 

Creating a Cardfile 

To create a cardfile, just ffil in the blank card that appears when 
you start Cardfile, and then add more cards as you need them. 

The Index Line 

The index line is the bar at the top of each card. Cardfile uses the 
text you put in the index line to sort the cards alphabetically. 



To put text in the index line, follow these steps: 

III Select the Edit menu and choose the Index command or, with 
the mouse, double-click the card's index line. Cardfile displays 
the Index dialog box. 

Index Line: 
~----------------------------~ 

( OK ) Cancel 

IZl Type the index-line text in the Index Line text box. H you 
make a mistake while typing, use the BACKSPACE key and then 
retype. 

!AI Choose the OK button. 

After you type the ind~x line, you can add text to the rest of 
the card. 

Typing and Formatting Text 

You can type in the Cardfile window whenever it is active. just 
start typing at the insertion point in the information area. The 
insertion point moves to the right as you type. When your typing 
reaches the right edge of the card, Cardfile automatically wraps 
the text to the next line. When you have more than one card in 
your file, Cardfile puts what you type on the front card. 

Moving the Insertion Point 

When you start Cardfile or open a file in the Cardfile window, the 
insertion point initially appears in the upper-left corner of the 
front card. H you work in another window and then come back to 
Cardfile, the insertion point reappears where you left it. You can 
move the insertion point on the front card to wherever you want 
to insert or edit text. 
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Relocating the 
insertion point 

Arranging text 

To move the insertion point with the keyboard, use the keys 
described in the following list: 

To Press 

Move the insertion point to the right in a line RIGHT 
of text 
Move the insertion point to the left in a line LEFT 
of text 
Move the insertion point up in a body of text UP 

Move the insertion point down in a body of DOWN 
text 
Move the insertion point to the beginning of HOME 

a line of text 
Move the insertion point to the end of a line END 
of text 

To move the insertion point with the mouse, move the pointer to 
the area within a body of text where you want the insertion point 
to appear and click the mouse button. 

Formatting Text 

Type the text exactly as you want it to appear using the following 
keys to place your text where you want it: 

To 

Insert a space 
Delete a character to the left 
Delete a character to the right 
End a line 
Insert a space between para­
graphs 
Indent a line 
Insert a tab stop 

Press 

SPACEBAR 

BACKSPACE 

DELETE 

ENTER 

ENTER twice 

TAB 

TAB 



Pressing the TAB key indents a line. 
Pressing the ENTER key ends a line. 

-Excellent food 
-Reasonable prices 
-Conference and party facilities 
-Rttractiue setting 

To insert a blank line, move the insertion point to the beginning 
of a line and press the ENTER key. Cardfile inserts a line above the 
insertion point. 

To split a line, move the insertion point to the beginning of the 
text that you want to move to the line below and press the ENTER 
key. Cardfile inserts a blank line and places the text on it. 

To join two lines, move the insertion point to the beginning of 
the line that you want to move and press the BACKSPACE key. Card­
file joins the current line with the line above it. 

Adding a Card 

You can add a new card to a file at any time. Just follow these 
steps: 

[I) Select the Card menu and choose the Add command. Cardfile 
displays the Add dialog box. 

~ Type the text for the new card's index line in the Add 
text box. 

[1] Choose the OK button. 
Cardfile adds the new card to your file in alphabetical order. It 
then scrolls the file to display the new card at the front so that 
you can add text. 
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Scrolling through 
your cards 

Moving Through a File 

Cardfile commands affect only the front card. To type, look at, or 
change information on a card, you need to move through the file 
and bring the card to the front. 

You can scroll through a file, bring a specific card directly to the 
front of a file, or search for a specific occurrence of text in a file. 
No matter which method you use, Cardfile always keeps the cards 
in alphabetical order. 

Scrolling 

You can scroll through a Cardfile file with either the keyboard 
or the mouse. Here's how to scroll through the cards with the 
keyboard: 

To 

Scroll forward one card 
Scroll backward one card 
Bring the first card in the file 
to the front 
Bring the last card in the file 
to the front 

Press 

PAGE DOWN 

PAGE UP 

CONTROL+ HOME 

CONTROL+ END 

To scroll through a Cardfile file with the mouse, use the scroll 
box and scroll arrows shown in the following example. 

~ 
I 



Corner of Battery and Wall Streets 
in Seattle 

127-1958 for reservations 

-Excellent food 
-Reasonable prices 
-Conference and party facilities 
-Attractiue setting 

Left scroll arrow Right scroll arrow 

The following list explains how to scroll with the mouse: 

To 

Scroll forward one card 
Scroll backward one card 

Click 

Right scroll arrow 
Left scroll arrow 

You can quickly scroll through your file by positioning the mouse 
pointer on the scroll box and dragging it. Drag the scroll box to 
the right or left to scroll forward or backward through a file. 

Bringing a Card to the Front of a File 

To bring a specific card to the front of a file, follow these steps: 

[!] Select the Search menu and choose the Go To command. 
Cardfile displays the Go To dialog box. 

,6.o To: l.!..ii ____ __JI 

( OK ) Cancel ) 
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Editing the index line 

111 In the text box, type the text of the index line for the card ~ 
you want to bring to the front. You don't have to type the 
entire index line, only enough to distinguish it from the other 
cards. 

@:1 Choose the OK button. 

You can also use the coNTRoL key to bring a card to the front of a 
file. When you hold down the CONTROL key and press a letter on 
the keyboard, Cardfile scrolls to display the first card that has that 
letter at the beginning of its index line. 

If a card's index line is visible, you can bring the card to the front 
of the file with the mouse by clicking the index line. 

Editing a Card 

You edit text on a card by using commands from the Edit menu. 
You can change or delete text, or move or copy it to a new 
location. 

You can also transfer text between Cardfile and other applications 
by using Clipboard. When you cut or copy text using the Cut "".'· 
or Copy command, Cardfile puts the text on the Clipboard. The J 
Paste command copies information from the Clipboard to the 
front card in your file. 

For more information about Clipboard, see the Microsoft Win­
dows User's Guide. 

Changing the Index Line 

To change the text in the index line, follow these steps: 

ITI Bring the card you want to change to the front of the file. 
111 Select the Edit menu and choose the Index command or, with 

the mouse, double-click the card's index line. The Index dialog 
box appears with the current index-line text selected in the 
text box. 

@:1 Type the new text. The old text is deleted as soon as you type 
the first character of the new text. 

@J Choose the OK button. 
Cardfile automatically replaces the card in the correct alpha­
betical order in the file. It then scrolls the file to display that 
card at the front. 



(" Selecting Text 

Before you use the Cut or Copy command from the Edit menu, 
you must select the text you want to affect. 

and Wall Streets 

-Excellent food 
-Reasonable prices 
-Conference and party facilities 
-Attractiue setting 

Here's how you select text with the keyboard: 

[I] Use the DIRECTION keys to move the insertion point to the 
beginning of the text you want to select. 

111 Press and hold down the SHIFf key and use the DIRECTION keys 
to move the insertion point to the end of the text you want to 
select. Release the SHIFf key. 
If you want to cancel the selection, just press a DIRECTION key. 

Here's how you select text with the mouse: 

[I] Move the pointer to the beginning of the text you want to 
select. 

111 Drag the pointer to the end of the text yop want to select. 
Release the mouse button. 
If you want to cancel the selection, just click the mouse 
button. 
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Replacing text 

Removing text 

Relocating text on 
the same card 

Whether you have selected text with the keyboard or the mouse, ~ 
you can quickly extend the selection to the beginning of the line 
by pressing SHIFf+ HOME, or to the end of the line by pressing 
SHIFf+END. 

Replacing Text 

Once you've selected the text you want to change, you can 
replace it immediately by typing the new text. The selected text 
is deleted as soon as you type the first character of the replace­
ment text. 

To replace text, follow these steps: 

[!) Select the text you want to replace. 
[!] Type the new text. 

Deleting Text 

You can delete text by using the BACKSPACE key or the Cut com­
mand. If you delete text using the BACKSPACE key, you can replace 
it only by retyping it. 

Follow these steps to delete text from a card: 

[!) Select the text you want to delete. 
[!) Select the Edit menu and choose the Cut command. 

Moving Text 

You can move text from one place to another in Cardfile by first 
putting it on the Clipboard and then pasting it to its new location. 

Moving Text on the Same Card 

To move text on the same card, follow these steps: 

[!) Select the text you want to move. 
[!) Select the Edit menu and choose the Cut command. Cardfile 

puts the selected text on the Clipboard. 

00 Move the insertion point to the area where you want to put 
the text. 

I!l Select the Edit menu and choose the Paste command. 



r Moving Text to Another Card 

You can move text from one card to another by following these 
steps: 

II1 Select the text you want to move. 
Ill Select the Edit menu and choose the Cut command. 
[j] Bring the card to which you want to move the text to the 

front of the file. 
!!I Move the insertion point to the area where you want the text 

to appear. 
I]] Select the Edit menu and choose the Paste command. 

You can paste text from the Clipboard to any part of any card. 
Note, however, that each time you put something on the Clip­
board, it replaces whatever was previously there. 

Copying Text 

If you want to use the same text more than once in a file, you 
don't have to type it over each time. You can copy the text to the 
Clipboard by using the Copy command from the Edit menu; then 
you can paste the text in as many places as you want. 

Copying Text to the Same Card 

To copy text to the same card, follow these steps: 

II1 Select the text you want to copy. 
Ill Select the Edit menu and choose the Copy command. Cardfile 

copies the selected text to the Clipboard. 
[j] Move the insertion point to the area where you want the 

copied text to appear. 
!!I Select the Edit menu and choose the Paste command. 

Copying Text to Another Card 

You can copy text from one card to another by doing the 
following: 

II1 Select the text you want to copy. 
Ill Select the Edit menu and choose the Copy command. 
[j] Bring the card to which you want to copy the text to the front 

of the file. 
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Undoing the last edit 

Searching for 
specific text 

l!l Move the insertion point to the area where you want the text ·~ 
to appear. 

00 Select the Edit menu and choose the Paste command. 

Undoing an Edit 

You can use the Undo command to cancel the last edit you made. 
For example, you may have deleted text that you wanted to keep, 
or you may have copied text to the wrong card. Choosing Undo 
immediately after your last edit restores the text to the way it was 
before you changed it. 

To undo the last edit, follow this step: 

[!] Select the Edit menu and choose the Undo command. 

Finding Text 

You can find specific text on cards by using the Find command 
from the Search menu. When you use the Find command, you can 
start the search at any point in the me. When finding text, Cardffie 
ignores capitalization. 

Follow these steps to find text: 

ill Bring the card from which you want the search to begin to the 
front of the me. 

111 Move the insertion point to the area where you want to start 
the search. 

[!] Select the Search menu and choose the Find command. Card­
file displays the Find dialog box. 

[ind: 1.!...11 ____ -JI 
( OK ) Cancel ) 

l!l In the Find text box, type the characters or words you want 
Cardffie to find. 

00 Choose the OK button. 
Cardffie searches from the insertion point on the front card 
and selects the first occurrence of the specified text. Cardffie 
tells you if the text does not occur in the me. 

After Cardffie has found the first occurrence of the specified text, 
you can find further occurrences by selecting the Search menu 
and choosing the Find Next command. 



If you choose the Find Next command, Cardfile does not display 
the Find dialog box but immediately searches for the last text you 
typed in the Find text box. 

Adding Information from Another Application 

One of Cardfile's most useful features is the ability to transfer both 
text and artwork from another application to a card, or from a 
card to another application. For example, you might want to 
create a small map using Microsoft Windows Paint, then transfer it 
to a card with a friend's address on it. 

To add information from other applications, follow these steps: 

ITl Put the information on the Clipboard by using the appropriate 
command from the application, usually the Cut or Copy com­
mand from the Edit menu. 

[ID If you are pasting a picture, move to the Cardfile window then 
select the Edit menu and choose the Picture command. 

[j] Move the insertion point to the area where you want the infor­
mation to appear on the card. 

[!] Select the Edit menu and choose the Paste command. 
liD If you pasted a picture, select the Edit menu and choose the 

Text command to reset that option. 

Note You can only paste as much material as will fit on a card. 

Restoring a Card 

If you change your mind about recent editing you've done to a 
card, you can restore the card to its original condition as long as 
it is still at the front of the file. Once you scroll through the file, 
you cannot reverse your changes. 

Here's how you restore a card: 

[!] Select the Edit menu and choose the Restore command. 

Deleting a Card 

You can also delete cards from a file. Be careful about which card 
you delete, however, because you can replace a deleted card only 
by retyping the entire card. 
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Removing a card 

Duplicating a card 

Determining the 
number of cards 
in a file 

Follow these steps to delete a card: 

III Bring the card you want to delete to the front of the file. 

I]] Select the Card menu and choose the Delete command. 
Cardfile deletes the front card. 

Copying a Card 

Follow these steps to copy a card in your file: 

III Bring the card you want to copy to the front of the file. 

I]] Select the Card menu and choose the Duplicate command. 
Cardfile adds an exact copy of the front card to the front 
of the file. 

Working with Cardfile Files 

You create, open, save, and print files with commands from the 
File menu in the Cardfile window. You delete files by using the 
Delete command from the File menu in the MS-DOS Executive 
window. 

Determining File Size 

As you work on a file, Cardfile keeps track of how big it is. Card­
file shows the size of a file as the number of cards in the file. 

To find out how many cards are in a file, follow these steps: 

III Select the File menu and choose the About Cardfile command. 
An informational dialog box appears with the number of cards 
in the file listed at the bottom. 

I]] After you have finished reading the information in the dialog 
box, choose the OK button. 

Opening a File 

You can open new or existing files in the Cardfile window. If you 
open a file when there is another file already open, Cardfile closes 
the current file. If you have unsaved changes in the current file, a 
dialog box appears asking if you want to save your changes before 
closing the file. Use the following information to determine your 
response: 

. ._ __ 



To 

Save changes 
Discard changes 

Continue working in the 
current file 

Creating a New File 

Choose 

Yes 

No 

Cancel 

To create a new file from the Cardfile window, do the following: 

[!] Select the File menu and choose the New command. 
Cardfile opens a new file in the Cardfile window. 

Opening an Existing File 

You can open an existing file from the Cardfile window or from 
the MS-DOS Executive window. 

Here's how you open an existing file from the Cardfile window: 

Ul Select the File menu and choose the Open command. Cardfile 
displays the Open dialog box. Note that directories and drives 
are enclosed in brackets. 

Filename Current directory pathname 

Open File .!:!aroe: 

ll:ll!lll!l I 
\ 

1\ Eiles 1n C:\WIHDOWS 

~f~~~~l J)~ .t.:KU r! ( .!!.pen ) [-8-]~ b [-C-1 I [ .. ] ( Cancel ) 
I ... 

Drives 
Parent d/fectory 
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Opening files 

~ 

Opening files from 
MS-DOS Executive 

Viewing files in 
different directories 

[j] In the list box, select the name of the file you want to open, 
or type a pathname and filename in the text box at the top of 
the dialog box. 

[jl Choose the Open button. 

With the mouse, you can select and open a file listed in the list 
box in one step: 

[!] Double-dick the filename of the file you want to open. 

Here's how you open an existing file from the MS-DOS Executive 
window: 

[!] Select the filename and press the ENTER key or, with the 
mouse, double-dick the filename. 
Windows automatically runs Cardfile and opens the file. 

Viewing a File in Another Directory 

The Open dialog box initially lists only drives, directories, and 
files with the .CRD extension. You can view different files or 
groups of files as well. 

To view different files, follow these steps: 

ITl Select the drive, directory, or group of files you want to view 
from the list box, or type this information in the text box at 
the top of the Open dialog box. For example, you can type 
•. txt to see a list of all the files having that extension. 

[j] Choose the Open button. 
Cardfile lists the files in the drive, directory, or group of files 
you specified. 

You can view any number of directories or groups of files. The 
Open dialog box remains on the screen until you open a file or 
choose the Cancel button. 

Saving a File 

When you create a new file, or when you are finished with a file 
for the moment, you can save it and come back to it later. There 
are two commands you can use to save a file: Save As and Save. 



,.. 
\ 

Saving a New File 

Use the Save As command to name and save a new me. You can 
also use Save As to save the current me under a new mename and 
keep the original copy of the me on your disk under the old 
mename. 

Follow these steps to save a new me: 

[!] Select the File menu and choose the Save As command. Card­
file displays the Save As dialog box. 

Saue File Harne As: C:\WIHDOWS 

( Ol( ) 

( Cancel ) 

Ill Type a mename. If you don't type an extension, Cardille 
automatically adds .CRD to the mename. 

~ Choose the OK button. 
Cardille saves the me on your disk. 

The file remains on the screen so that you can continue working 
in it. The name of the file now appears in the title bar of the Card­
file window. 

Note If you type the name of a me that already exists, a dialog 
box asks if you want to replace the existing me with the me you 
are saving. If you want to replace the existing me, choose the Yes 
button. Otherwise, choose the No button and type a different 
mename. 

Saving Changes to a File 

The Save command saves the changes you made to the current 
file on your disk. 

To save changes to a file, do the following: 

1!1 Select the File menu and choose the Save command. 
Cardille replaces the me on your disk with the current me. 
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Printing a card 

Printing an entire file 

Removing files 

Consolidating files 

Printing a File 

If you have connected and installed a printer, you can print a sin­
gle card or an entire file using the Print commands from the File 
menu. See the Microsoft Windows User's Guide for information 
about installing printers. 

Here's how you print a single card: 

ITl Bring the card you want to print to the front of the file. 
[Z] Select the File menu and choose the Print command. 

Here's how you print an entire file: 

00 Select the File menu and choose the Print All command. 

Whether you choose to print a single card or an entire file, a 
dialog box appears telling you that Cardfile is sending your file 
to Spooler. 

To stop printing a card or file, do the following: 

00. Choose the Cancel button. 

Deleting a File 

You can delete a file to make room for other files on your disk. 
You delete a file using the Delete command from the File menu in 
the MS-DOS Executive window. For information on MS-DOS Exec­
utive and deleting files, see the Microsoft Windows User's Guide. 

Merging Files 

If you want to consolidate your cards, you can merge another 
Cardfile file into the file you are currently working in. 
Follow these steps to merge two Cardfile files: 

ITl Select the File menu and choose the Merge command. Cardfile 
displays the Merge dialog box. 



File .t!a111e: 

II:II!W!l I 
Eiles In C:\WitiDOWS 

I~~~~ ~t:i:i. (;HIJ ! 
[-8-1 

I 
( Merge ) 

[-C-1 
[.. 1 ( Cancel ) 

"' 

!]] Select the file you want to merge with the current file from 
the list box, or type the name of the file in the Filename 
text box. 

~ Choose the Merge button. 
Cardfile merges the cards from the other file with the cards in 
the current file and sorts them alphabetically. 

Viewing a File as a List 

Cardfile has two viewing options- Cards view and List view- so 
that you can display your file as a series of cards or as a list. The 
Cards view is active when you start Cardfile. In the List view, 
Cardfile displays alphabetically the index line of every card in the 
file. You can use the List view to create a phone directory by sim­
ply including a name and phone number in the index line of each 
card in a file and then displaying the file as a list. 

Here's how you display cards as a list: 

I!J Select the View menu and choose the List command. 

To scroll through the list, use the DIRECTION keys. 

Automatic Dialing 

If you have a Hayes or Hayes-compatible modem, Cardfile will dial 
a phone number for you. 

Follow these steps to have Cardfile dial automatically: 

111 Select the entry you want in the List view, or, if the Cards 
view is active, bring the card you want to the front of the file. 
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Selecting phone 
options 

111 Select the Card menu and choose the Autodial command. ·~ 
Cardfile displays a dialog box containing phone settings that 
you can accept or change. 

!!ial : ltrl•PI.1:! 
Dial !Ype @Tone QPulse 

fort @COI41 QC0142 

laud Rate @1266 0366 

( OK ) (Cancel) 

[A] If necessary, change the settings. For an explanation of the 
settings, see the list following this procedure. 

[!] Choose the OK button. 
Cardfile dials the number in the Dial text box. 

The following options can be selected in the Phone Settings 
dialog box: 

Dial This setting allows you to specify the phone number you 
want Cardfile to dial. Cardfile searches from the beginning of 
the selected card, starting with the index line, and puts the first 
phone number it finds into the Dial text box. If you want Cardfile 
to use another number on the card, select that number before you 
choose the Autodial command. If you want to change the number 
in the Dial text box, retype the number or edit it. 

Dial Type This setting requires that you select the dial type of 
your phone. If you normally hear a tone for each number you dial, 
you have a tone telephone. If you hear a Clicking sound, you prob­
ably have a pulse telephone. 

Port This setting requires that you select the port to which your 
modem is connected. 

Baud Rate This setting is determined by your modem. For the 
correct setting, consult the owner's manual for your modem. 



Ending a Cardfile Session 

Use the Exit command to end your Cardfile session: 

l!l Select the File menu and choose the Exit command. 

If you have unsaved changes to the file, a dialog box appears ask­
ing if you want to save your changes before closing the window. 
Choosing the Cancel button allows you to continue working in 
your file in the Cardfile window. Choosing the Yes or No button 
closes your Cardfi.le window. 

Using Shortcut Keys 

See Appendix B, "Shortcut Keys," for a list of the shortcut keys 
you can use to choose some of Cardfi.le's commands. 

Chapter 2: Cardfile 37 

Quitting Cardfile 

Keyboard shortcuts 



3 Calendar 

Microsoft Windows Calendar is like a desktop calendar and !iii 
appointment book. • 

You can maintain more than one Calendar file to keep track of 
more than one person's appointments. You can also set alarms to 
remind you of particular appointments. 

Calendar gives you two views of time. In the Day view, you enter, 
display, or edit your appointments for each day. In the Month 
view, you select the day for which you want to see appointments. 

39 
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Running Calendar 

Starting Calendar 

Here's how you start Calendar: 

1!1 Select and run CALENDAR.EXE in the MS-DOS Executive 
window. 

When you first start Calendar, it displays the daily appointment 
window- the Day view- for the current date. 

Current time 

8:00 AM 
9:00 

10:00 
11:00 
12:00 PM 
1:00 
2:00 
3:00 
4:00 

Date line scroll arrows 
Date line 

Appointment area 
Flashing insertion point 

Scratch pad 

Calendar uses the time and date you set when you start your com­
puter. You can reset the time and date using Control Panel. For 
details on Control Panel, see the Microsoft Windows User's Guide. 



r Filling In the Day View 

You enter appointments in the Day view. If you have switched to 
the Month view, choose the Day command from the View menu. 

Selecting an Appointment Time 

The Day view initially shows you a list of times at one-hour inter­
vals, beginning with 8 A.M. Before typing the description of an 
appointment, you need to select the appointment time. You can 
select a time using either the keyboard or the mouse. 
Here's how you select a time with the keyboard: 

[!] Press the DOWN key to move to the next hour. Press the UP key 
to move to the previous hour. 

Here's how you select a time with the mouse: 

[!] Click the time. 

If you want to schedule an appointment for a time not currently 
on the screen, you need to scroll the display before selecting the 
time. For details on scrolling, see "Viewing a Different Time" later 
in this chapter. 

Entering an Appointment 

To type an appointment in the Day view, follow these steps: 

[I] Select the time of the appointment. 
[11 Type a description of the appointment. For example, type 

Lunch with Lydia. Use the BACKSPACE key to correct typing 
errors. 
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Relocating the 
insertion point 

8:00 AM 
9:00 

10:00 
11:00 
12:00 Pftl 
1:00 Lunch with Lydia 
2:00 I 
3:00 
4:00 

1!1 Press the ENTER key, or select the time for the next appoint­
ment you want to enter. 

Editing an Appointment 

You can change the text of any appointment description you've 
typed. You can move the insertion point in an entry to insert 
additional text or to select text for editing. 

Moving the Insertion Point 

To move the ·insertion point with the keyboard, use the keys 
described in the following list: 



To 

Move the insertion point to the right in an 
entry 
Move the insertion point to the left in an 
entry 
Move the insertion point to the beginning 
of an entry 
Move the insertion point to the end of 
an entry 
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Press 

RIGHT 

LEFT 

HOME 

END 

To move the insertion point with the mouse, move the pointer to ~ 
the area where you want the insertion point to appear and click ~ 
the mouse button. 

Selecting Text 

Before you use the Cut or Copy command from the Edit menu, 
you must select the text you want to affect. You can select text 
with the keyboard or the mouse. 

8:1JIJ AM 
9: uu llmEIJiiliiii!ElBII!Dii 

10: IJIJ 
11 :IJIJ 
12:1JIJ PM 

1:1JIJ lunch with lydia 
2:1JIJ 
3:1JIJ Deuelopnent meeting 
4:1JIJ 
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Selecting text for 
editing 

Replacing text 

· Removing text 

Here's how you select text with the keyboard: 

[!] Move the insertion point to the beginning of the text you want 
to select. 

1!1 Press and hold down the SHIFf key and press the RIGHT key to 
select the remainder of the text. Release the SHIFf key. 
If you want to cancel the selection, just press a DIRECTION key. 

Here's how you select text with the mouse: 

[!] Move the pointer to the beginning of the text you want to 
select. 

1!1 Drag the pointer to the end of the text you want to select 
and release the mouse button. 
If you want to cancel the selection, just click the mouse 
button. 

Whether you have selected text with the keyboard or the mouse, 
you can quickly extend the selection to the beginning of the line 
by pressing SHIFf+ HOME, or to the end of the line by pressing 
SHIFI'+END. 

Replacing Text 
Once you've selected the text you want to change, you can 
replace it immediately by typing the new text. The selected text 
is deleted as soon as you type the first character of the replace­
ment text. 

To replace text, do the following: 

[!] Select the text you want to replace. 
1!1 Type the new text. 

Deleting Text 
Follow these steps to delete text from an appointment entry: 

m Select the text you want to delete. 
1!1 Select the Edit menu and choose the Cut command. 

Moving Text 
You can move text from one place to another in a Calendar file 
by first putting it on the Clipboard using the Cut command and ~ 
then pasting it into its new location using the Paste command. J 



Follow these steps to move text: 

[1] Select the text you want to move. 
00 Select the Edit menu and choose the Cut command. Calendar 

puts the selected text on the Clipboard. 
Iii Move the insertion point to the area where you want the text 

to appear. 
1!1 Select the Edit menu and choose the Paste command. 

You can paste text from the Clipboard to any part of any docu­
ment. Note, however, that each time you put something on the 
Clipboard, it replaces whatever was previously there. 

Copying Text 

If you want to use the same text more than once in a Calendar 
file, you don't have to type it over each time. You can copy the 
text to the Clipboard with the Copy command from the Edit 
menu; then you can paste the text in as many places as you want 
using the Paste command. 

Follow these steps to copy text: 

m Select the text you want to copy. 
00 Select the Edit menu and choose the Copy command. Calendar 

copies the selected text to the Clipboard. 
Iii Move the insertion point to the appointment time where you 

want the copied text to appear. 
1!1 Select the Edit menu and choose the Paste command. 

Setting the Alarm 

Calendar has an alarm you can set to remind yourself of particular 
appointments. You can set the alarm for as many appointments as 
you want. 
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Relocating text 

Duplicating text 

Follow these steps to set the alarm: Turning on the alarm 

[1] Select the appointment time when you want the alarm to ring. 
00 Select the Alarm menu and choose the Set command. 
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Setting the alarm for 
silence 

8:00 AM 
9:00 Pick up Philip at airport 

10:00 
11:00 
12:00 PM 

~ 1:00 Lunch with Lydia 
2:00 
3:00 
4:00 

Deuelopment meeting 
I 

The alarm symbol (a small bell) appears to the left of the time 
you selected. The next time you select the Alarm menu, a check­
mark will appear by the Set command. When the alarm goes off, 
Calendar displays a dialog box reminding you of the appointment. 
If the Calendar window is inactive, the title bar at the top of the 
Calendar window flashes. If Calendar is an icon when the alarm 
goes off, the icon flashes. 

Changing the Sound Option 

You can control whether or not the alarm makes a sound, in addi­
tion to displaying the dialog box or flashing the title bar or icon. 
Initially, the alarm is set for sound, so it will beep unless you have 
set it to be silent. 

If you want a silent alarm, follow these steps: 

[I] Select the Alarm menu and choose the Controls command. 
The Alarm Controls dialog box appears. 

Alarm Controls 

[ar ly Ring ( 0 - 1 0) : [U ( OK ) 

[SJ.S.ound ( Cancel ) 



[!] Turn off the Sound check box. 
00 Choose the OK button. 

To reset the alarm for sound, just turn on the Sound check box. 

Setting the Alarm for an Early Ring 

You can set the alarm to sound before the appointment time by 
following these steps: 

ill Select the Alarm menu and choose the Controls command. 
The Alarm Controls dialog box appears. 

[!] Type a number from 1 to 10 in the Early Ring text box. This is 
the number of minutes before your appointment that you want 
the alarm to sound. 

00 Choose the OK button. 

Turning Off the Alarm 

The Alarm dialog box is displayed only if the Calendar window is 
active. If the Calendar window is inactive, the title bar flashes. If 
Calendar is an icon, the icon flashes. The Alarm dialog box will 
remain on your screen until you "turn off" the alarm. 
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Setting the alarm to 
sound early 

To turn off the alarm when the Calendar window is active, follow Turning off the alarm 
this step: 

1!1 Choose the OK button in the Alarm dialog box. 

To turn off the alarm if the window is inactive, or if Calendar is an 
icon, follow these steps: 

ill Press ALT+ESCAPE until the window becomes active or until 
you select the icon. Calendar displays the Alarm dialog box. 

[!] Choose the OK button. 

To turn off the alarm with the mouse when the Calendar window 
is active, do the following: 

1!1 Click the OK button in the Alarm dialog box. 
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Canceling an alarm 

Viewing other times 

If the window is inactive, or if Calendar is an icon, follow these ~ 
steps: 

III Click the window or icon. Calendar displays the Alarm 
dialog box. 

[!] Click the OK button to turn off the alarm. 

Removing an Alarm 

If you change your mind about setting an alarm, you can remove 
it by following these steps: 

III Select the time the alarm is set for. 

[!] Select the Alarm menu and choose the Set command. 
Calendar removes the alarm symbol next to the appoint­
ment time. 

Viewing a Different Time or Date 

You may want to move through your Calendar file to display the 
appointments you have entered or to select a day other than the ~. 
one currently displayed in the Day view. 7 

Viewing a Different Time 

You enter, edit, and view appointments in the Day view. The 
screen is not big enough to display all of the day's appointments, 
but you can scroll the Day view to see an appointment not 
currently visible on the screen. 

To view a different time with the keyboard, press the UP or DOWN 

key to move from one appointment to another. When you reach 
the last visible appointment, use the following keys to scroll the 
window to the next appointment: 



-r' 
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To scroll Press 

Up one appointment UP 

Down one appointment DOWN 

Up one screen PAGE UP 

Down one screen PAGE DOWN 

To the starting time CONTROL+ HOME 

To 12 hours after the starting CONTROL+END 

time 

To view a different time with the mouse, use the scroll box and ~ 
scroll arrows shown in the following example. ~ 

8:00 AM 
9:00 Pick up Philip at airport 

10:00 
11:00 
12:00 PM 
1:00 lunch with lydia 
2:00 
3:00 
4:00 

Development meeting 
I 

Scroll box 
Up scroll arrow 

Down scroll 
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Viewing other dates 

The following list explains how to scroll with the mouse: 

To scroll 

Up one appointment 
Down one appointment 
Up one screen 

Down one screen 

Click 

Up scroll arrow 
Down scroll arrow 
Area above the scroll box 
in the scroll bar 
Area below the scroll box 
in the scroll bar 

You can quickly scroll through your appointments with the mouse 
by dragging the scroll box up or down. 

Viewing a Different Date 

You can change the day or month that is displayed by using the 
commands from the Show menu. The commands in the Show 
nienu apply to days when you are using the Day view and to 
months when you are using the Month view. 

To return to the current day or month, do the following: 

l!l Select the Show menu and choose the Today command. 

To display the day or month before the one currently displayed, 
follow this step: 

l!l Select the Show menu and choose the Previous command. 

To display the day or month after the one currently displayed, 
do the following: 

l!l Select the Show menu and choose the Next command. 

When you are using the Day view, you can also press the follow­
ing keys to display the previous or next day: 

To select 

The previous day 
The next day 

Press 

CONTROL+ PAGE UP 

CONTROL+ PAGE DOWN 
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If you have a mouse, you can quickly display the next or previous ~!!':"'""'!~ 
day in the Day view by clicking one of the scroll arrows in the ~ 
date line. If you click anywhere else in the date line, Calendar 
displays the Month view. 

Viewing a Different Date with the Month View 

You can use the Month view to select the day for which you want 
to enter, edit, or view appointments. Selecting the day using the 
Month view may be faster than scrolling through the days one at a 
time by choosing the Previous or Next command or by clicking 
the scroll arrows in the date line of the Day view. 

To change from the Day view to the Month view, follow this step: 

1!1 Select the View menu and choose the Month command or, 
with the mouse, click the date line. 

The following two lists describe how to move around in the 
Month view and how to select the day you want with the key­
board or the mouse. 

With the keyboard, you use the DIRECfiON keys to select the day 
you want: 

To select 

The next day 
The previous day 
The day directly below the 
currently selected one 

The day directly above the 
currently selected one 

The next month 
The previous month 

Press 

RIGHT 

LEFT 

DOWN (If the current date is in 
the bottom row of dates on the 
calendar, the DOWN key selects 
the next month.) 
UP (If the current date is in the 
top row of dates on the calen­
dar, the UP key selects the pre­
vious month.) 
CONTROL+ PAGE DOWN 

CONTROL+ PAGE UP 

Changing to Month 
view 

Moving in Month 
view 
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Moving in Month 
view 

s F s 
1 2 3 5 6 7 

8 9 10 11 12 13 14 

15 16 17 18 19 

22 23 24 25 26 

Selected day 

If you are using a mouse, you can click the day you want to 
select: 

To select 

Another day 

The next month 
The previous month 
The next year 

The previous year 

Click 

Any day other than the current 
selection 
Down scroll arrow 
Up scroll arrow 
Area below the scroll box in 
the scroll bar 
Area above the scroll box in 
the scroll bar 

Once you have selected the day you want, you can display its 
appointments by returning to the Day view. You move to the Day 
view by pressing the ENTER key or, if you are using a mouse, by 
double-clicking the selected day. 

Whether you use the keyboard or a mouse, you can also move 
back to the Day view by selecting the View menu and choosing 
the Day command. 



r' Viewing a Specific Date 

You can display a specific date in either the Day view or the 
Month view by following these steps: 

[!] Select the Show menu and choose the Date command. Calen­
dar displays the Show Date dialog box. 

Ill Type the date you want Calendar to display in the text box. 
~ Choose the OK button. 

You can type any date between January 1, 1980 and December 
31, 2099. Type dates in the following format: mm/dd!yyyy or 
mm-dd-yyyy. You do not need to type leading zeros for days or 
months. If you type a two-digit number for the year, Calendar 
assumes the 20th century. The following samples represent 
acceptable entries: 

Type 

319187 
11-17-87 
11112010 

For 

March 9, 1987 
November 17, 1987 
January 1, 2010 

Customizing Your Calendar 

You can customize the Day view of your calendar by using com­
mands from the Options menu. 

Changing the Day Settings 

The day settings determine the time interval, hour format, and 
starting time displayed in the Day view. 

Chapter 3: Calendar 53 

Viewing specific 
dates 
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Customizing the 
Day view 

Inserting special 
times 

To change the day settings, follow these steps: 

III Select the Options menu and choose the Day Settings com­
mand. Calendar displays the Day Settings dialog box. 

Day Settings 

lnterual 

.!!.our For111at @ 12 0 24 

~tarting T i111e: I 8: 00 AM 
( OK ) 
( Cancel ) 

[!! Select the options you want. For an explanation of the options, 
see the list following this procedure. 

[1] Choose the OK button. 

The following options can be set in the Day Settings dialog box: 

Interval This setting determines the interval between daily 
appointments. You can select 15-minute, 30-minute, or 60-minute 
intervals. 

Hour Format This setting allows you to select either a standard 
12-hour clock or a 24-hour clock. 

Starting Time This setting allows you to specify the earliest 
time Calendar lists when displaying the Day view. 

Adding a Special Time 

You can enter appointments for special times. A special time is 
any time that falls between the interval you set with the Day Set­
tings command in the Options menu. For example, 11:10 is a spe­
cial time. 

Follow these steps to add a special time: 

III Select the Options menu and choose the Special Time com­
mand. Calendar displays the Special Time dialog box. 

[!! Type the special time in the text box. 

[1] Choose the Insert button. 



,.- Follow these steps to delete a special time: 

[I) Select the time you want to delete. 
!11 Select the Options menu and choose the Special Time com­

mand. The Special Time dialog box appears with the selected 
time in the text box. 

IAl Choose the Delete button. 

Adding a Note 

The daily appointment window has a scratch pad at the bottom 
in which you can type reminders. 

Follow these steps to add notes: 

[I) Press the TAB key to move to the scratch pad. An insertion 
point appears in the upper-left corner. 

!11 Type your notes. If your typing goes beyond the right border 
of the scratch pad, Calendar automatically wraps the text to 
the next line. Press the ENTER key if you want to end a line. 
Use the BACKSPACE key to correct typing errors. 

IAl Press the TAB key to return to the appointment area. 

Try to keep your notes as short as possible. Only three lines of 
text will fit in the scratch pad. 

Marking a Date 

You can mark special days, such as birthdays or anniversaries, 
in the Month view. 

Follow these steps to mark a special date: 

[I) Select the day you want to mark. 

!11 Select the Options menu and choose the Mark command. 
Calendar puts a small box around the number. 
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Including notes 

Marking special dates 
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s F s 
1 2 3 4 5 6 7 

8 9 10 11 12 13 14 

15 17 18 19 

22 24 25 26 

After you have marked a date, a checkmark will appear by the 
Mark command the next time you select the Options menu. 

To cancel a mark, follow these steps: 

[!) Select the marked date. 
[1] Select the Options menu and choose the Mark command. 

Calendar removes the box around the number. 

Working with Calendar Files 

You create, open, save, and print Calendar files by using com­
mands from the File menu in the Calendar window. You delete 
Calendar mes by using the Delete command from the File menu 
in the MS-DOS Executive window. 

Opening a File 

You can open new or existing files in the Calendar window. If 
you open a Calendar me when there is another me already open, 
Calendar closes the current file. If you have unsaved changes in 
the current me, a dialog box asks you if you want to save your 
changes before closing the me. Use the following information to 
determine your response: 

/~ 



To 

Save changes 
Discard changes 
Continue working in the 
current me 

Creating a New File 

Choose 

Yes 

No 
Cancel 

To create a new Calendar me, do the following: 

l!l Select the File menu and choose the New command. 
Calendar opens a new file in the Calendar window. 

Opening an Existing File 

You can open an existing me from the Calendar window or from 
the MS-DOS Executive window. 

Here's how you open an existing me from the Calendar window: 

[!] Select the File menu and choose the Open command. Calendar 
displays the Open dialog box. Note that directories and drives 
are shown in brackets. 

Filename Current directory path name 

Open File .Ha111e: 

IIIB!Illl I 
\ [iles in C:\WIHDOWS 

~~~~~~\t;HL t 
( .!!.pen ) 

[-8-~f\ I [-C-1 
[. .] ( Cancel ) 4 .. 

Drives 
Parent directory 

Chapter 3: Calendar 57 

Creating files 

Opening files from 
Calendar 
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Opening files 

~ 

Opening files from 
MS-DOS Executive 

Viewing files in 
different directories 

[11 Select the illename of the me you want to open from the list 
box, or type a pathname and illename in the text box at the 
top of the dialog box. 

@J Choose the Open button. 

With the mouse, you can select and open a me listed in the list 
box in one step: 

[!] Double-click the illename of the ille you want to open. 

Here's how you open an existing Calendar ille from the MS-DOS 
Executive window: 

[!] Select the illename and press the ENTER key or, with the 
mouse, double-click the illename. 
Windows automatically starts Calendar and opens the me. 

Viewing a File in Another Directory 

The Open dialog box initially lists only drives, directories, and 
rues with the .CAL extension. You can view different illes or 
groups of rues as well. 

To view different illes, follow these steps: 

[!] Select the drive, directory, or group of rues you want to view 
from the list box, or type this information in the text box at 
the top of the Open dialog box. For example, you can type 
*.txt to see a list of all the rues with that extension. 

[11 Choose the Open button. 
Calendar lists the illes in the drive, directory, or group of illes 
you specified. 

You can view any number of directories or groups of illes. The 
Open dialog box remains on the screen until you open a me or 
choose the Cancel button. 

Saving a File 

When you create a new me, or when you are finished with a me 
for the moment, you can save it and come back to it later. There 
are two commands you can use to save a Calendar ille: Save As 
and Save. 

~ 
I 



("""' Saving a New File 

Use the Save As command to name and save a new me. You can 
also use Save As to save the current me under a new mename and 
keep the original copy of the me on your disk under the old 
mename. 

Follow these steps to save a new me: 

IIl Select the File menu and choose the Save As command. Calen­
dar displays the Save As dialog box. 

Saue File Ha~e As: C:\WIHDOWS 

rn Type a mename for the me. 

( 0!( ) 

( Cancel ) 

If you don't type an extension, Calendar automatically adds 
.CAL to the mename. 

00 Choose the OK button. 
Calendar saves the me on your disk. 

The me remains on the screen so that you can continue working 
in it. The name of the me now appears in the title bar of the 
Calendar window. 

Note If you type the name of a me that already exists, a dialog 
box asks if you want to replace the existing me with the me you 
are saving. If you want to replace the existing me, choose the Yes 
button. Otherwise, choose the No button and type a different 
mename. 

Saving Changes 

The Save command saves the changes you made to the current 
me on your disk. 

To save changes to the current me, do the following: 

1!1 Select the File menu and choose the Save command. 
Calendar replaces the me on your disk with the current me. 
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Saving new files 

Saving file changes 
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Printing files 

Deleting appointment 
days 

Printing Appointments 

You can print your appointments using the Print command from 
the File menu. 

Follow these steps to print appointments: 

[I) Select the File menu and choose the Print command. Calendar 
displays the Print Appointments dialog box. 

Print Appointments 

Erom: I~MJ1:r4 I ( OK ) 

Io: ( Cancel ) 

[11 In the From text box, type the first date of the appointments 
you want to print. 

[1] In the To text box, type the last date of the appointments you 
want to print. 
To print a single day's appointments, leave the To text box J 
blank. 

[!] Choose the OK button. 

Whether you choose to print a single day's appointments or 
several days' appointments, a dialog box appears telling you that 
Calendar is sending your file to Spooler. 
If you want to stop printing your appointments, do the following: 

[!] Choose the Cancel button. 

Removing an Appointment Day 

You can remove a single day or a range of days to make room on 
your disk for other days. 

Follow these steps to remove an appointment day: 

[I) Select the File menu and choose the Remove command. Calen­
dar displays the Remove Appointments dialog box. 



Remove Appointments 

Erom: I...U 
Io: 

( OK ) 
( Cancel ) 

[l] In the From text box, type the first date you want to remove. 
[11 In the To text box, type the last date you want to remove. 

To remove one day's appointments, leave the To text box 
blank. 

[!] Choose the OK button. 

Deleting a File 

You can delete a file to make room for other files on your disk. 
You delete a file using the Delete command from the File menu 
in the MS-DOS Executive window. 

See the Microsoft Windows User's Guide for information about 
MS-DOS Executive and deleting files. 

Ending a Calendar Session 

Use the Exit command to end your Calendar session: 

[!] Select the File menu and choose the Exit command. 

If you have unsaved changes to the file, a dialog box appears ask­
ing if you want to save your changes before closing the window. 
Choosing the Cancel button allows you to continue working in 
your Calendar file. Choosing the Yes or No button closes your 
Calendar window. 

Using Shortcut Keys 

See Appendix B, "Shortcut Keys," for a list of the shortcut keys 
you can use to choose some of Calendar's commands. 
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Removing files 

Quitting Calendar 

Keyboard shortcuts 



4 Calcu I at or 

Microsoft Windows Calculator works much like a hand-held calcu­
lator. It has many basic functions and a memory. 

With Calculator, you can perform standard arithmetic operations 
and calculate percentages and square roots. 

El 
~ 
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Running Calculator 

Making calculations 

Starting Calculator 

Here's how you start Calculator: 

1!1 Select and run CALC.EXE in the MS-DOS Executive window. 

When you start Calculator, it automatically creates a window 
with a calculator in it. 

Note The Calculator window cannot be sized. However, it can 
be reduced to an icon on your screen so that it is readily available 
when you want to perform calculations. 

Using Calculator 

You can use Calculator with either the keyboard or the mouse. 
Most of Calculator's "keys" can be activated by pressing the same 
keys on the keyboard. You can type the digits 0 through 9 and 
press the plus, minus, multiplication, division, and equal sign keys 
on the keyboard, or on the numeric keypad if the NUMLOCK feature 
is on. If the NUMLOCK feature is off, press the NUMLOCK key to tum 
it on. 
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r You can also perform other Calculator actions with the keyboard: 

f" 
\ 

To 

Find a square root 
Find a percentage 

Clear Calculator 
Change a number from 
positive to negative or 
negative to positive 

Press 

Q 
% 

c 
N 

To use Calculator with the mouse, point to a "key" in the Calcula- ~ 
tor window and click the mouse button. ...._ _.. .. 

~ 

Using the Memory Feature 

Calculator has its own memory. The figure in memory starts out 
as zero. You can add to or subtract from this value. You can also 
display or clear the memory. To use the memory feature with the 
keyboard, press and hold down theM key and press the appropri­
ate key, then release both keys. 
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Using the memory 

Copying figures 

To use the memory feature with the mouse, just click the "key" 
you want to activate. The following list describes both methods: 

With the With the 
To keyboard mouse 

Clear the memory Press M and C Click MC 

Display the figure Press M and R Click MR 
in memory 

Add the displayed figure Press M and + Click M+ 
to the memory 

Subtract the displayed Press M and - Click M-
figure from the memory 

Copying a Number 

You can use Clipboard to copy numbers from other applications 
to the Calculator display, and from the Calculator display to other 
applications. 

To copy the figure in the Calculator display to the Clipboard, do 
the following: 

~ Select the Edit menu and choose the Copy command. 
Calculator puts a copy of the displayed amount on the 
Clipboard. 

To paste a number from the Clipboard to the Calculator display, 
follow this step: 

~ Select the Edit menu and choose the Paste command. 

Calculator takes the number from the Clipboard and puts it on 
the Calculator display. If Clipboard does not contain a number, 
Calculator does nothing. If Clipboard contains a formula, Cal­
culator pastes the result of the formula. 



Ending a Calculator Session 

Use the Exit command to end your Calculator session: 

[!] Select the Edit menu and choose the Exit command. 
Windows closes the Calculator window. 

Using Shortcut Keys 

See Appendix B, "Shortcut Keys," for a list of the shortcut keys 
you can use to choose some of Calculator's commands. 
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Quitting Calculator 

Keyboard shortcuts 
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,..., 5 Clock 
\ 

Microsoft Windows Clock is a standard clock that shows the time 
set by your system. You can size the clock and move it wherever 
you like so that the current time- including seconds- is dis­
played on the screen but uses little work space. 

~ 
L:J 
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Running Clock 

Setting Clock 

Quitting Clock 

Starting Clock 

Here's how you start Clock: 

1!1 Select and run CLOCKEXE in the MS-DOS Executive window. 

When you start Clock, it automatically creates a window with a 
clock in it. 

~ Clock ml!l .. .. 
• • 

• 

~-• .. .. 
Clock uses the time from your hardware clock or the time you 
enter when you start your computer. You can reset Clock from 
Control Panel. For more information about using Control Panel, 
see the Microsoft Windows User's Guide. 

Clock continues to show the correct time even when you size it 
or shrink it to an icon. You can place the Clock window wherever 
you want so that it takes up a minimum of work space. 

Ending a Clock Session 

Because Clock does not have application menus, you use the 
Close command from the Control menu to end your Clock 
session: 

1!1 Select the Control menu and choose the Close command. 
Windows closes the Clock window. 



"" ~ ,_ 

- - ,- - - - - - - - ~ - - - -
--------

6 Reversi 

Microsoft Windows Reversi is a game you can play with your 
computer. The object of Reversi is to finish the game with more 
circles of your color on the board than the computer has of its 
color. 

loil 
~ 
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Running Reversi 

Game rules 

Starting Reversi 

Here's how you start Reversi: 

[!) Select and run REVERSI.EXE in the MS-DOS Executive window. 

When you start Reversi, it creates a window with the game in it. 

Game board 

Computer's Your circle 

Your circles are white and your computer's circles are black. In 
color, your circles are red and your computer's circles are blue. 

Rules of the Game 

The rules of Reversi are as follows: 

• To turn black circles white, trap them between white circles. 
The black circles must be in a straight line: horizontal, vertical, 
or diagonal. 



• If you can turn circles white, you must do so. 
• If you cannot make a legal move, select the Game menu and 

choose the Pass command. 

When neither you nor the computer can make a move, the game 
is over. The one with the most circles wins. 

Playing Reversi 

Here's how you play Reversi: 

III Select the Skill menu and choose one of the four skill levels. 
Skill levels range from Beginner, the easiest, to Master, the 
hardest. The higher the skill level, the longer your computer 
spends calculating its moves. 

(g) Press the DIRECTION keys or point with the mouse to move the 
pointer to a gray square. 
The pointer changes to a cross in squares where you can make 
a legal move. 

111 Press the SPACEBAR or click the mouse button to make your 
move. 
The pointer sometimes changes to an hourglass while the com­
puter is calculating its move. 

Getting a Hint 

If you are not sure of your best move, you can ask Reversi for 
hints. When you choose the Hint command from the Game menu, 
Reversi shows you where it would move if it had your turn. You 
can accept the hint or move elsewhere. 

If you want to play a practice game, choose the Hint command 
before each turn and move where the computer suggests. This 
will give you a good idea how to make a move and how the com­
puter responds to your moves. 
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Starting a New Game 

Beginning new games You can start a new game at any time, even in the middle of the 
current game, by following this step: 

Quitting Reversi 

Keyboard shortcuts 

[!] Select the Game menu and choose the New command. 

Ending a Reversi Session 

Use the Exit command to end a Reversi session: 

[!] Select the Game menu and choose the Exit command. 
Windows closes the Reversi window. 

Using Shortcut Keys 

See Appendix B, "Shortcut Keys," for a list of the shortcut keys 
you can use to choose some of Reversi's commands. 



7 Terminal 

Microsoft Windows Terminal is a terminal emulation application I, 
that you can use to connect your computer to other computers, 
or to online information services such as Dow Jones News/ 
Retrieval, CompuServe, and the Source and to online bulletin 
boards. 
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Running Terminal 

Selecting terminal 
options 

Starting Terminal 

Here's how you start Terminal: 

I!J Select and run TERMINAL.EXE in the MS-DOS Executive 
window. 

When you start Terminal, it displays a blank window. 

Setting Up Terminal 

Before you connect your computer to another computer, you 
must set up Terminal using the commands from the Configure 
menu. The hardware you are using and the system or computer 
you are connecting to determine how you set up Terminal. The 
settings are not explained in detail in this guide; for more informa­
tion, see the user's manual for the hardware or system to which 
you are connecting. 

Terminal Settings 

To set the terminal settings, follow these steps: 

[!] Select the Configure menu and choose the Terminal command. 
Terminal displays the Terminal Settings dialog box. 

~ ,, 



Ter~inal Settings 

Ier~inal Type @i.g.T.~.~) 

0 .!:!ew Line 0 .!,ocal Echo 

Te.!!,t size @Large 

Lines in ftuffer: ~ 

Translation: 

( OK ) 

QANSI 

[2J ~uto Wraparound 

QS111all 

Cancel 

111 Select the appropriate settings for your computer. For an 
explanation of the settings, see the following list. 

The following settings can be selected in the Terminal Settings 
dialog box: 

Terminal Type Consult the appropriate user's manual for infor­
mation on which option to select for this setting. See also Appen­
dix A, "ANSINT52 Terminal Emulation." 

New Line This option moves the insertion point to the begin­
ning of a new line when Terminal receives a linefeed character. If 
the New Line check box is turned off, the insertion point moves 
down one line but does not move to the beginning of the line. 

Local Echo This option enables Terminal to display all the text 
you type on your screen. If the computer you are connected to is 
transmitting information half-duplex (either transmitting or receiv­
ing, but not doing both simultaneously), it does not echo your 
keystrokes on your screen. Tum on the Local Echo check box if 
you want to display the information you type on your screen. You 
can tum off the Local Echo check box if the computer you are 
connected to is transmitting full-duplex (simultaneously transmit­
ting and receiving) and echoes your typing. 

Auto Wraparound This option affects how the incoming infor­
mation is displayed. If the Auto Wraparound check box is turned 
on, the insertion point returns to the first column when it reaches 
the 80th column. If the Auto Wraparound check box is turned off, 
the insertion point stops at the last column, and incoming charac­
ters write over the last character. Tum off this check box if the 
computer you are connected to provides an automatic wrap 
feature. 
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Selecting 
communications 
options 

Text Size This setting allows you to select the size of the dis- ~ 
played text. Terminal can display two different sizes of text. Large ~-
text normally appears in Windows. Select the Small option if you 
want to fit more information on your screen. 

Lines in Buffer This setting determines how much incoming 
information is saved in the buffer before it is replaced by new 
information. The buffer stores incoming information while Termi­
nal is connected to a service. You can set the buffer to store from 
25 to 999 lines of information. H you type a number that is higher 
than available memory, Terminal will automatically set the buffer 
to the largest number of lines that available memory permits. 
Translation This setting allows your terminal to emulate Euro­
pean ISO (International Standards Organization) 7-bit character 
sets so that you can send and receive information in a European 
language. By selecting a country name, you specify which charac­
ter set you want to use. Make sure that the host computer recog­
nizes the character set you select. 

Communications Settings 

To set the communications settings, follow these steps: 

[I) Select the Configure menu and choose the Communications 
command. Terminal displays the Communications Settings 
dialog box. 

Communications Settings 

.!!.aud Rate: IU!I!l!l I 
Hord length 04 os 06 @7 08 
Parity @Euen 0Ddd OHone 
.S.top Bits @1 01.5 02 
Handshake @XOn/XOff 0Hardware 0Hone 
konnection @Modem 0 Computer 
.!!ort @ COI41: 0 COI42: 

( OK ) ( Cancel 

l1l Select the appropriate options for the service to which you are 
connecting. 



Most of the options for the settings in the Communications Set­
tings dialog box are determined by the modem you are using and 
the service to which you are connecting. Consult the appropriate 
user's manual for information on which options to select. The 
Connection and Port options are described in the following list: 

Connection This setting enables you to connect to a modem or 
a computer. Select the Computer option only if your computer is 
directly connected to the other computer. 

Port This setting requires that you select the port to which you 
have connected your modem or line to another computer. 

Phone Settings 

If you have a Hayes or Hayes-compatible modem, you can set Ter­
minal to connect automatically to the other computer or informa­
tion service. If you set the phone settings, Terminal dials the 
phone number you specify and waits for the connect tone. 

To set your phone settings, do the following: 

[!] Select the Configure menu and choose the Phone command. 
Terminal displays the Phone Settings dialog box. 

Phone Settings 

.!;.onnect to: 

D.ial Type @Tone 0 Pulse 
,S_peed 0 Slow @Fast 
Wait for Ione (2-15): ~ 

Wait for !nswer (1-256): ~ 

( OK ) ( Cancel ) 

The following settings can be selected in the Phone Settings 
dialog box: 

Connect To This setting enables you to specify the telephone 
number of the service you want to connect to. Type the tele­
phone number in the text box. Make sure you type the entire 
number, including 1 and the area code if necessary. Leave the text 
box blank if you are using an acoustic coupler rather than a 
modem. 
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Commas instruct the modem to pause before dialing the number. ~ 
For example, if you must dial 9 to get an outside line, type a 

Connecting directly 
or with a modem 

comma after the 9. This allows time for the dial tone to sound 
before the modem dials the number. You can use hyphens in the 
number for clarity; the modem ignores them. 

Dial Type This setting requires that you select the dial type of 
your phone. H you normally hear a tone for each number you dial, 
you have a tone telephone. H you hear a clicking sound, you prob­
ably have a pulse telephone. 

Speed This setting controls how fast Terminal dials the phone 
number when you choose the Connect command. Some phone 
systems require the number to be dialed more slowly than others 
do. ffyou are unable to make a connection, change the Speed set­
ting and try again. 

Wait for Tone This setting defines how long Terminal waits for 
a connect tone after the phone that you are trying to reach 
answers. Type the length of time, in seconds, that you want Ter­
minal to wait for the connect tone before hanging up. 

Wait for Answer This setting defines how long Terminal waits 
before hanging up if there is no answer. It is preset at 60 seconds. 
You can increase the waiting time to up to 256 seconds. 

Using Terminal 

After you have used the commands from the Configure menu to 
set up Terminal the way you want it, you can connect your com­
puter to another computer. You use the commands from theSes­
sion menu to make the connection and to control sending and 
receiving information. 

Connecting to Another Computer 

When you have defined all the correct settings, you can connect 
to the other computer by doing the following: 

l!l Select the Session menu and choose the Connect command. 
Terminal attempts to connect to the service using the settings 
you specified in the dialog boxes. 

H the connection fails, check to make sure you have correctly 
selected all the dialog box options for the commands from the 
Configure menu. 

-~ 



~ 
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If you did not type a telephone number in the Phone Settings dia­
log box, a dialog box appears asking if you want to continue. Use 
the following information to determine your response: 

• Choose the Yes button if you are connecting directly to 
another computer without using a telephone. 

• Choose the No button if you are making the connection with 
a telephone, then fill in the Phone Settings dialog box and 
choose the Connect command again. 

After you have completed the connection, a checkmark will 
appear by the Connect command the next time you select the 
Session menu. 

If you have an acoustic coupler rather than a modem, you should 
dial the number yourself, wait for the connect tone, and then 
select the Session menu and choose the Connect command. Make 
sure the Connect To text box in the Phone Settings dialog box 
is blank. 

Pausing 

During a Terminal session you can temporarily stop incoming 
information from scrolling off the screen by using the Pause com­
mand. Information that comes in while Pause is active is sent to 
the buffer. Once the buffer fills up, however, further information 
may be lost if you don't have XON/XOFF flow control. See the 
user's manual for the service to which you are connected for 
more information on this feature. 

To temporarily stop incoming information, do the following: 

1!1 Select the Session menu and choose the Pause command. 
After you have chosen the Pause command, a checkmark will 
appear by the command the next time you select the Session 
menu. 

To resume receiving information, follow this step: 

1!1 Select the Session menu and choose the Pause command. 

Hint Typing a large number in the Lines in Buffer setting in the 
Terminal Settings dialog box allows you to review more informa­
tion. However, if you have the window set to display 80 charac­
ters by 25 lines (using the Text Size option Small), you may want 
to set the Lines in Buffer to 25. This reduces the time it takes to 
resume receiving information after using the Pause command. 
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Capturing information 
in a file 

Capturing Incoming Information 

Normally, information is displayed only on your screen as it is 
received by Terminal. You can set Terminal to capture the incom­
ing information in a file at the same time it is being displayed on 
your screen. 

To capture incoming information in a file, follow these steps: 

ill Select the Session menu and choose the Capture command. 
Terminal displays the Save Text dialog box. 

~aue inco~ing text in: C:\WIHDOWS 
I IIII!Dit.'tl ( OK ) 

( Cancel ) 

[!] Type in the text box the name of the file in which you want 
Terminal to put the captured information. 
If the file already exists, Terminal adds the captured informa-
tion to it. If the file does not yet exist, Terminal creates it and ' 
adds .TXT to the filename. You don't have to type an extension 
unless you want a different one. 

[j] Choose the OK button. 
A "C" appears in the title bar. A checkmark will appear by the 
Capture command the next time you select the Session menu. 

To stop capturing incoming information in a file, do the following: 

[!] Select the Session menu and choose the Capture command. 
Terminal stops capturing the incoming information. Uncap­
tured information scrolls off the screen and cannot be 
retrieved. 

When Terminal captures information, it puts it in a text file. Text 
files can be used in any application that can load them. For exam­
ple, you can open a file with captured information in the Notepad 
window. 



r Printing Incoming Information 

You can send information to your printer at the same time it is 
appearing on your screen by doing the following: 

[!) Select the Session menu and choose the Print command. 
A "P" appears in the title bar. A checkmark will appear by the 
Print command the next time you select tht Session menu. 

To stop printing incoming information, do the following: 

[!] Select the Session menu and choose the Print command. 

Signaling the Host Computer 

You can use the Break command to get the attention of the host 
computer. This is useful if you want to stop the execution of a 
program. 

To signal the host computer, follow this step: 

[!) Select the Session menu and choose the Break command. 

Copying Information 

You can copy information from your screen to the Clipboard and 
then paste the information into other applications. You can also 
paste information from other applications to Terminal by using 
Clipboard; for example, you can use this method to send a file. 

Follow these steps to copy information from your screen to the 
Clipboard: 

[1] Select the Session menu and choose the Pause command to 
freeze the information on the screen. 

[g) Select the information you want to copy. 
To select information with the keyboard, use the DIRECTION 
keys to move the insertion point to the beginning of the infor­
mation you want to copy. Press and hold down the SHIFf key 
and move the insertion point to the end of the information 
you want to copy, then release the SHIFf key. 
To select information with the mouse, move the pointer to the 
beginning of the information you want to copy, then drag the 
pointer to the end of the information you want to copy. 
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Pasting information 

Canceling the 
connection 

[i] Select the Edit menu and choose the Copy command. 
Terminal puts a copy of the selected information on the 
Clipboard. 

You can also include information from the Clipboard in what you 
are sending. When you paste information from the Clipboard, it 
appears on the screen just as if you had typed it. 

To paste information from the Clipboard to the screen, do the 
following: 

[!] Move the insertion point to the place where you want the 
information to appear. 

[ID Select the Edit menu and choose the Paste command. 
Terminal adds the contents of the Clipboard to the screen at 
the insertion point. 

Disconnecting Terminal 

Follow these steps to disconnect Terminal: 

[!] Log off from the system to which you are connected. 
[ID Select the Session menu and choose the Connect command. 

Working with Terminal Files 

You create, open, and save Terminal setup IDes with commands 
from the File menu in the Terminal window. Terminal setup IDes 
are IDes that contain Terminal settings and have the .TRM exten­
sion. You delete Terminal setup IDes with commands from the File 
menu in the MS-DOS Executive window. 

Opening a Setup File 

You can open new or existing setup rues in the Terminal window. 
If you open a setup me when there is another me already open, 
Terminal closes the current me. If you have unsaved changes in 
the current me, a dialog box appears asking if you want to save 
your changes before closing the file. Use the following information 
to determine your response: 



To 

Save changes 
Discard changes 
Continue working in the 
current file 

Creating a New Setup File 

Choose 

Yes 

No 
Cancel 

To create a new setup file from the Terminal window, do the 
following: 

~ Select the File menu and choose the New command. 
Terminal opens a new setup file in the Terminal window. 

Opening an Existing Setup File 

If you want to use or change an existing setup file, you can open 
the file either from the Terminal window or from the MS-DOS 
Executive window. 

To open an existing setup file from the Terminal window, follow 
these steps: 

[!] Select the File menu and choose the Open command. Terminal 
displays the Open dialog box. Note that directories and drives 
are enclosed in brackets. 

Filename Current directory pathname 

Open File _Hallie: 

I£11W I 
\ Eiles in C :\WHIDOW 

ll~~~ i.llflll ~ ( ftpen ) [-B-1}\ 
[-C-1 I [.. 1 ( Cancel ) 

I ... 

Drives 
p r nt ir a e d ectory 
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Opening files 

~ 

Opening files from 
MS·DOS Executive 

Viewing files in 
different directories 

Ill Select the name of the me you want to open from the list box, 1~ 
or type a pathname and ffiename in the text box at the top of 
the dialog box. 

l1l Choose the Open button. 

Terminal opens the me and displays a dialog box asking if you 
want to connect. Choose the Yes button if you want to connect to 
the service or computer; choose the No button if you want to 
change the settings in the me. 

To look at the settings in the current setup IDe, choose the dif­
ferent Configure menu commands to see their dialog boxes. 

With the mouse, you can select and open a me listed in the list 
box in one step: 

[!] Double-click the ffiename of the file you want to open. 

To open an existing setup file from the MS-DOS Executive win­
dow, do the following: 

[!] Select the ffiename and press the ENTER key or, with the 
mouse, double-click the ffiename. 

Viewing a File in Another Directory 

The Open dialog box initially lists only drives, directories, and 
files with the .TRM extension. You can view different IDes or 
groups of files as well. 

To view different IDes, follow these steps: 

Ill Select the drive, directory, or group of IDes you want to view 
from the list box, or type this information in the text box at 
the top of the Open dialog box. 

Ill Choose the Open button. 
Terminal lists the IDes in the drive, directory, or group of IDes 
you specified. 

You can view any number of directories or groups of IDes. The 
Open dialog box remains on the screen until you open a me or 
choose the Cancel button. 



r:-, Saving a Setup File 

(' 

When you create or make changes to a Terminal setup me, you 
can save it and use it again later. For example, if you intend to 
connect to a certain service more than once, you can save the set­
tings for that service in a setup me. Then each time you want to 
connect to that service, you open the setup me instead of redefin­
ing all of the settings. There are two commands you can use to 
save a setup me: Save As and Save. 

Saving a New Setup File 

Use the Save As command to name and save a new file. You can 
also use Save As to save the current me under a new name and 
keep the original copy of the me on your disk under the old 
filename. 

Follow these steps to save a new setup file: 

l1l Select the File menu and choose the Save As command. Termi­
nal displays the Save As dialog box. 

Saue File Hame As: C:\WIHDOWS 

IIIII!BI!UI ( OK ) 
( Cancel ) 

Ill Type a mename for the setup me in the text box. If you don't 
type an extension, Terminal automatically adds .TRM to the 
filename. 

[11 Choose the OK button. 
Terminal saves the setup me on your disk. The setup me 
remains active so that you can continue working in Terminal. 

Note If you type the name of a me that already exists, a dialog 
box asks if you want to replace the existing me with the me you 
are saving. Choose the Yes button to replace the existing me, or 
choose the No button and type a different mename. 
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Saving file changes 

Removing setup files 

Quitting Terminal 

Keyboard shortcuts 

Saving Changes to a File 

The Save command saves the changes to the current setup file on 
the disk. 

To save changes to the current setup file, do the following: 

[!] Select the File menu and choose the Save command. 
Terminal replaces the file on your disk with the current file. 

Deleting a Setup File 

You can delete a Terminal setup file to make room for other ~les 
on your disk. You delete a setup file using the Delete command 
from the File menu in the MS-DOS Executive window. 
See the Microsoft Windows User's Guide for information on 
MS-DOS Executive and on deleting files. 

Closing the Terminal Window 

Use the Exit command to quit Terminal: 

[!] Select the File menu and choose the Exit command. 

If you have unsaved changes to the file, a dialog box appears ask­
ing if you want to save your settings before closing the window. 
Choosing the Cancel button allows you to continue working in 
your Terminal file. Choosing the Yes or No button closes your 
Terminal window. 

Using Shortcut Keys 

See Appendix B, "Shortcut Keys," for a list of the shortcut keys 
you can use to choose some of Terminal's commands. 



. - - -- - - -- ---
- - - -

Appendix A 
ANSI/VT52 Terminal Emulation 

If you are connected to a host computer that uses either the 
ANSI(VT100) or VT52 terminal, you can use your computer's 
numeric keypad to produce application codes or numeric codes 
that are recognized by these terminals. 

To use your numeric keypad for ANSI(VT100)/VT52 applications 
mode, select the VT52 option in the Terminal Settings dialog box 
and make sure that the NUMLOCK feature is on. If the NUMLOCK 

feature is off, press the NUMLOCK key to tum it on. You can then 
produce either numeric codes or application codes, depending on 
the program being run on the host computer. The following list 
shows the numeric keypad keys you press in Microsoft Windows 
to emulate ANSI(VT100)/VT52 keys: 

ANSI (VTIOO)IVT52 Key 

0 

1 

2 

3 
4 
5 

6 
7 
8 

9 

ENTER 

Keypad Key to Press 
(with NUMLOCK on) 

0 INSERT 

1 END 

2+ 
3 PAGE DOWN 

4-
5 

6-
7HOME 

st 
9 PAGE UP 

PRINTSCREEN• 

.DELETE 

+ 

Terminal emulation 
with NUMLOCK on 
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Terminal emulation 
with NUMLOCK off 

Function key 
emulation 

If the NUMLOCK feature is off, the keypad keys produce the key 
codes shown in the following list. These codes are the same for 
either ANSI{VfiOO)NT52 or Zenith terminal emulation: 

Key Code 

Insert character mode 
Insert line 
Cursor down {VflOO) 
Delete line 
Cursor left {VflOO) 
Cursor right {VflOO) 
Home 
Cursor up {VflOO) 
Delete character 

Keypad Key to Press 
(with NUMLOCK oft) 

0 INSERT 

1 END 

2+ 
3 PAGE DOWN 

4-
6-
7HOME 

st 
9 PAGE UP 

The ANSI{VTIOO)NT52 function keys are supported by the fol­
lowing function keys on your computer. These function keys can 
also emulate keys on Zenith terminals: 

ANSI(VT100)IVT52 Key Z19/Z29 Key Key to Press 

PFl BlueJF6 Fl 

PF2 RediF7 F2 

PF3 WhiteJF8 F3 

PF4 Fl F4 

F2 FS 

F3 F6 

F4 F7 

FS FB 

F9 F9 

HELP FlO 



Appendix A: ANSIIVT52 Terminal Emulation 91 

The following VT100 functions are not supported by Terminal: 

• 132-column mode 
• Printer-mode options 
• Smooth scrolling 
• Character attributes (except reverse video) 
• Split screen 
• Double-height/double-width characters 
• Graphic character set 
• Alternate character sets 
• Reverse-video screen 



r Appendix B 
Shortcut Keys 

When working in a Microsoft Windows Desktop Application, you 
can use shortcut keys to quickly choose some commands. Short­
cut keys allow you to select menus and choose commands in a 
single step so you don't have to select a menu then choose a com­
mand each time you want to perform an action. 

This appendix lists the shortcut keys you can use in each applica­
tion and the commands they choose. 

Using a Shortcut Key 

Shortcut keys are listed in an application's menus to the right of Using shortcut keys 
the command they choose. When you use these keys, you don't 
need to select a menu. However, while you are learning an 
application's shortcut keys, you may want to prompt yourself by 
selecting a menu and viewing the shortcut key list. If you have 
displayed a menu and decide to use a shortcut key to choose a 
command, you must first press the ESCAPE key to cancel the menu, 
then press the proper shortcut key to choose the command. 
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Notepad 

You can use the following shortcut keys to choose Notepad 
commands: 

To choose 

Undo from the Edit menu 
Cut from the Edit menu 

Copy from the Edit menu 

Paste from the Edit menu 

Clear from the Edit menu 

Time/Date from the Edit menu 

Find Next from the Search menu 

Cardfile 

Press 

ALT+BACKSPACE 

SHIFf+ DELETE 

CONTROL+ INSERT 

SHIFf+ INSERT 

DELETE 

F5 

F3 

You can use the following shortcut keys to choose Cardfile 
commands: 

To choose 

Undo from the Edit menu 
Cut from the Edit menu 

Copy from the Edit menu 

Paste from the Edit menu 

Index from the Edit menu 

Add from the Card menu 

Autodial from the Card menu 

Go To from the Search menu 

Find Next from the Search menu 

Press 

ALT +BACKSPACE 

SHIFf+ DELETE 

CONTROL+ INSERT 

SHIFf+ INSERT 

F6 

F7 

F5 

F4 

F3 



Calendar 

You can use the following shortcut keys to choose Calendar 
commands: 

To choose 

Cut from the Edit menu 
Copy from the Edit menu 
Paste from the Edit menu 
Previous from the Show menu 
Next from the Show menu 
Date from the Show menu 
Set from the Alarm menu 
Mark from the Options menu 
Special Time from the Options menu 

Calculator 

Press 

SHIFT+ DELETE 

CONTROL+ INSERT 

SHIFT+ INSERT 

CONTROL+ PAGE UP 

CONTROL+ PAGE DOWN 

F4 

FS 

F6 

F7 

You can use the following shortcut keys to choose Calculator 
commands: 

To choose 

Copy from the Edit menu 
Paste from the Edit menu 

Press 

CONTROL+ INSERT 

SHIFT+ INSERT 
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Terminal 

You can use the following shortcut keys to choose Terminal 
commands: 

To choose 

Copy from the Edit menu 
Paste from the Edit menu 
Connect from the Session menu 
Print from the Session menu 
Capture from the Session menu 
Pause from the Session menu 
Break from the Session menu 

Press 

CONTROL+ INSERT 

SHIFf+ INSERT 

CONTROL+F3 

CONTROL+F4 

CONTROL+F5 

CONTROL+F6 

CONTROL+F7 
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About Cardfile command 30 
About Cardfile dialog box 30 
About Notepad command 11 
About Notepad dialog box 11 
Acoustic coupler 79, 81 
Add command 21, 94 
Add dialog box 21 
Alarm 

canceling 48 
options 46-47 
setting 45 
turning off 47-48 

Alarm Controls dialog box 46-47 
Alarm dialog box 46, 47 
Alarm menu 45-47, 48, 95 
Alphabetizing 18, 24, 35 
ALT+BACKSPACE 

Cardfile 94 
Notepad 94 

ALT+ESCAPE 47 
ANSI(VTIOO) terminal emulation 89-91 
Application code 89 
Appointment 

editing 42-45 
printing 60 
removing 60 
scrolling 

keyboard procedure 41, 48-49, 50 
mouse procedure 41, 49-50, 51 

typing 41-42 
ASCII file 12 
Autodial command 36, 94 
Autodial dialog box 36 

BACKSPACE key 
Calendar 41 
Cardfile 20, 26 
Notepad 4 

Batch file 1 

Baud rate 
Cardfile 36 
Terminal 78 

Break command 83 
Buffer 78, 81 
Bulletin board 75 

Calculator 
command 

Copy 66,95 
Paste 66, 95 

copying numbers 66 
keyboard procedure 65 
memory65 
mouse procedure 65 
numeric keypad 64 
pasting numbers 66 
quitting 67 
shortcut key 95 
size 64 
starting 64 
window64 

Calendar 
alarm 

canceling 48 
options 46-47 
setting 45 
turning off 47-48 

appointment 
editing 42-45 
printing 60 
removing 60 
typing 41-42 

Clipboard use 44-45 
command 

Controls 46 
Copy 45,95 
Cut 44,95 
Date 53, 95 
Day 40,52 
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Calendar (continued) 
command (continued) 

Day Settings 54 
Exit 61 
Mark 55,95 
Month 51 
New 57 
Next 50,95 
Open 57 
Paste 45,95 
Previous 50, 95 
Print60 
Remove 60 
Save 59 
Save As 59 
Set 45, 48, 95 
Special Time 54, 95 
Today 50 

Control Panel use 40 
customizing 53-56 
date 

adjustment 40 
marking 55 
selecting, keyboard procedure 50-51 
selecting, mouse procedure 52 
selecting, specific date 53 

Day view 
customizing 53·55 
description 40 

dialog box See Dialog box 
file 

creating 57 
deleting 61 
extension 58, 59 
opening 57·58 
printing 60 
saving 59 
viewing in other directory 58 

insertion point 42-43 
Month view 

customizing 55-56 
description 51-52 

printing 60 
quitting 61 
scratch pad 55 
scrolling 

keyboard procedure 41, 48-49, 50 
mouse procedure 41, 49-50, 51 

selecting 
date, keyboard procedure 50-51 

Calendar (continued) 
selecting (continued) 

date, mouse procedure 52 
specific date 53 
time 41 

shortcut key 95 
starting 40 
switching between views 41, 51, 52 
text 

copying 45 
deleting 44 
moving 44 
replacing 44 
selecting 43-44 
typing 41-42, 55 
wrapping 55 

time 
adding special time 54 
adjustment 40 
scrolling, keyboard procedure 41, 48-49, 50 
scrolling, mouse procedure 41, 49-50, 51 

window 40 
Capture command 82, 96 
Card menu 21, 30, 36, 94 
Cardfile 

alphabetizing 18, 25, 35-36 
card 

adding 21 
copying 30 
deleting 29·30 
naming 18-19 
printing 34 
replacing deleted card 29 
scrolling 22-24 
searching for specific card 23-24 

Clipboard use 24, 26-29 
command 

About Cardfile 30 
Add 21, 94 
Autodial 36, 94 
Cards 35 
Copy 27,94 
Cut 26-27, 94 
Delete 30 
Duplicate 30 
Exit 37 
Find 28 
Find Next 28-29, 94 
Go To 23,94 
Index 19, 24, 94 



Cardfile (continued) 
command (continued) 

Ust 35 
Merge 34 
New 31 
Open 31 
Paste 26, 27, 28, 29, 94 
Picture 29 
Print 34 
Print All 34 
Restore 29 
Save 33 
Save As 33 
Text 29 
Undo 28,94 

dialing automatically 35-36 
dialog box See Dialog box 
file 

creating 31 
deleting 34 
extension 32, 33 
merging 34 
opening 30-32 
printing 34 
replacing 33 
saving 32-33 
size 30 
viewing as list 35 
viewing in other directory 32 

index line 18-19, 24, 35 
insertion point 19-20 
picture insertion 29 
quitting 37 
scrolling 22-24 
shortcut key 94 
sorting 18 
starting 18 
text 

copying 27-28 
deleting 26 
finding 28-29 
formatting 20-21 
moving, other application 29 
moving, other card 27 
moving, same card 26 
replacing 24, 26 
restoring 29 
selecting 25-26 
typing 19 
undoing editing 28 

Cardfile (continued) 
text (continued) 

wrapping 19 
window 18 

Cards command 35 
Character set 78 
Clear command 8, 94 
Clipboard use 

Calculator 66 
Calendar 44-45 
Cardfile 24, 26-28, 29 
Notepad 7, 9 
Terminal 83-84 

Clock 69-70 
Close command 74 
Code 89-90 
Command 

About Cardfile 30 
About Notepad 11 
Add 21, 94 
Autodial 36, 94 
Break 83 
Capture 82, 96 
Cards 35 
Clear 8, 94 
Close 70 
Communications 78 
Connect 80, 84, 96 
Controls 46, 4 7 
Copy 

Calculator 66, 95 
Calendar 45, 95 
Cardfile 27, 94 
Notepad 9, 94 
Terminal 83, 96 

Cut 
Calendar 44-45, 95 
Cardfile 26-27, 94 
Notepad 9, 94 

Date 53, 95 
Day 41, 52 
Day Settings 54 
Delete 

Cardftle 30 
MS-DOS Executive 15, 34, 61, 88 

Duplicate 30 
Exit 

Calculator 67 
Calendar 61 
Cardfile37 

Index 99 
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Command (continued) 
Exit (continued) 

Notepad 16 
Reversi 74 
Terminal88 

Find 
Cardfile 28 
Notepad 10 

Find Next 10 
Cardfile 28-29, 94 
Notepad 10, 94 

Go To 23,94 
Hint 73 
Index 19, 24, 94 
list35 
Mark 55,95 
Merge 34 
Month 51 
New 

Calendar 57 
Cardfile 31 
Notepad 11 
Reversi 74 
Terminal85 

Next 50,95 
Open 

Calendar 57 
Cardfile 31 
Notepad 12 
Terminal85 

Pass 73, 96 
Paste 

Calculator 66, 95 
Calendar 44-45, 95 
Cardfile 26, 27, 28, 29, 94 
Notepad 9, 94 
Terminal 84, 96 

Pause 81,83 
Phone 79 
Picture 29 
Previous 50, 95 
Print 

Calendar 60 
Cardfile 34 
Notepad 15 
Terminal 83, 96 

Print All 34 
Remove 60 
Restore 29 

Command (continued) 
Save 

Calendar 59 
Cardfile 33 
Notepad 15 
Terminal88 

Save As 
Calendar 59 
Cardfile 33 
Notepad 14 
Terminal87 

Select AilS 
Set 45, 48, 95 
Special Time 54, 95 
Terminal 76 
Text 29 
Time/Date 13, 94 
Today 50 
Undo 

Cardfile 28, 94 
Notepad 9-10, 94 

Word Wrap 2-3 
Communications command 78 
Communications Settings dialog box 78-79 
Configure menu 76, 78, 79 
Connect command 80, 84, 96 
Connect dialog box 86 
CONTROL key 24 
Control menu 70 
Control Panel 

Calendar 40 
Clock 70 
Notepad 13 

CONTROL+END 

Calendar 49 
Cardfile 22 
Notepad 3 

CONTROL+ F3 96 
CONTROL+F4 96 
CONTROL+F5 96 
CONTROL+F6 96 
CONTROL+ F7 96 
CONTROL+HOME 

Calendar 49 
Cardfile 22 
Notepad 3 

CONTROL+ INSERT 

Calculator 95 
Calendar 95 
Cardfile 94 

------



CONTROL+ INSERT (continued) 
Notepad 94 
Terminal96 

CONTROL+ PAGE DOWN 50, 51, 95 
CONTROL+PAGE UP 50, 51, 95 
Controls command 46, 47 
Copy command 

Calculator 66, 95 
Calendar 45, 95 
Cardfile 27, 94 
Notepad 9, 94 
Terminal 83, 96 

Copying 
card See Cardfile 
number See Calculator 
text See Text 

Creating files See File 
Cut command 

Calendar 44-45, 95 
Cardfile 26-27, 94 
Notepad 9, 94 

Date 
adjustment 40 
marking 55 
selecting 

keyboard procedure 50-51 
mouse procedure 52 
specific date 53 

time log file 13 
Date command 53, 95 
Day command 41, 52 
Day Settings command 54 
Day Settings dialog box 54 
Delete command 

Cardfile 30 
MS-DOS Executive 15, 34, 61, 88 

DELETE key 
Notepad 4, 94 

Deleting 
card See Cardfile 
file See File 
text See Text 

Dial type 
Cardfile 36 
Terminal SO 

Dialing automatically 
Cardfile 35-36 
Terminal 79 

Dialog box 
About Cardfile 30 
About Notepad 11 
Add 21 
Alarm 46 
Alarm Controls 46 
Autodial 36 
Communications Settings 78-79 
Connect 86 
Day Settings 54 
Find 28 
Go To 23 
Index 19 
Merge 34-35 
Open 

Calendar 57, 58 
Cardfile 31, 32 
Notepad 12, 13 
Terminal 85, 86 

Phone Settings 79-80 
Print Appointments 60 
Remove Appointments 60-61 
Replace Existing File 

Calendar 59 
Cardfile 33 
Notepad 14 
Terminal 87 

Save As 
Calendar 59 
Cardfile 33 
Notepad 14 
Terminal87 

Save Current Changes 
Calendar 56, 61 
Cardfile 30, 37 
Notepad 11, 16 

Save Settings 84, 88 
Save Text 82 
Search For 1 0 
Show Date 53 
Special Time 54 
Spooler 

Calendar 60 
Cardfile 34 
Notepad 15 

Terminal Settings 76-78 

Index 101 
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DIRECTION key 
See also DOWN key; LEFf key; 

RIGHT key; UP key 
Calendar 44 
Cardfile 25 
Notepad 8 
Reversi 73 
Terminal83 

DOWN key 
Calendar 41, 48, 51 
Cardfile 20 
Notepad 3, 5 

Duplicate command 30 

Edit menu 
Calculator 66-67, 95 
Calendar 44-45, 95 
Cardfile 19, 24, 28, 94 
Notepad 3, 7, 9-10, 13, 94 
Terminal 83-84, 96 

Editing text See Text 
Emulation 89-91 
END key 

Calendar 43 
Cardftle 20 
Notepad 3 

Ending See Quitting 
ENTER key 

Cardfile 20 
Notepad 4 

ESCAPE key 9 3 
Exit command 

Calculator 67 
Calendar 61 
Cardfile 37 
Notepad 16 
Reversi 74 
Terminal88 

Extension 
Calendar file 58, 59 
Cardfile file 32, 33 
Notepad file 12, 13, 14 
Terminal file 82, 86, 87 
Windows file 12 

F3 key 
Cardfile 94 
Notepad 94 

F4 key 
Calendar 95 
Cardfile 94 

F5 key 
Calendar 95 
Cardfile 94 
Notepad 94 

F6 key 
Calendar 95 
Cardfile 94 

F7 key 
Calendar 95 
Cardfile 94 

File 
ASCII file 12 
batch file 1 
captured information 82 
creating 

Calendar 57 
Cardfile 31 
Notepad 11 
Terminal 82, 85 

deleting 
Calendar 61 
Cardfile 34 
Notepad 15 
Terminal88 

extension 
Calendar 58, 59 
Cardfile 32, 33 
Notepad 12, 13, 14 
Terminal 82, 86, 87 
Windows 12 

merging 34-35 
opening 

Calendar 57-58 
Cardfile 30-32 
Notepad 11-13 
Terminal 84-86 

printing 
Calendar 60 
Cardfile 34 
Notepad 15 
Terminal 83 

saving 
Calendar 59 
Cardfile 32-33 
Notepad 14-15 
Terminal 87-88 

selecting all text 8 

~ 
I 



File (continued) 
sending to other computer 83-84 
setup file 84 
size 

Cardftle 30 
Notepad 11 

text file 
Notepad 12 
Terminal 82 

time log file 13 
viewing as list 35 
viewing in other directory 

Calendar 58 
Cardfile 32 
Notepad 13-14 
Terminal 86 

WIN.INI file 1 
File menu 

Calendar 56, 60 
Cardfile 30, 34, 37 
Notepad 11, 16 
Terminal 84, 88 

Find command 
Cardfile 28 
Notepad 10 

Find dialog box 28 
Find Next command 

Cardfile 29, 94 
Notepad 10, 94 

Finding text See Text 
Flow control 81 
Formatting text See Text 

Game menu 73-74 
Game See Reversi 
Go To command 23, 94 
Go To dialog box 23 

Hint command 73 
HOME key 

Calendar 43 
Cardfile 20 
Notepad 3 

Icon, selecting 47 
Index command 19, 24, 94 
Index dialog box 19 

Index line 18-19, 24, 35 
Information capture 82 
Information transfer 

Calculator 66 
Calendar 44-45 
Cardfile 29 
Notepad 9 
Terminal83 

Insertion point 
Calendar 42-43 
Cardfile 19-20 
Notepad 3-4 
Terminal 77 

Key 
ALT +BACKSPACE 

Cardfile 94 
Notepad 94 

ALT+ESCAPE 47 
BACKSPACE 

Calendar 41 
Cardfile 20, 26 
Notepad 4 

CONTROL 24 
CONTROL+END 

Calendar 49 
Cardfile 22 
Notepad 3 

CONTROL+F3 96 
CONTROL+F4 96 
CONTROL+F5 96 
CONTROL+ F6 96 
CONTROL+ F7 96 
CONTROl.+ HOME 

Calendar 49 
Cardfile 22 
Notepad 3 

CONTROL+ INSERT 

Calculator 95 
Calendar 95 
Cardfile 94 
Notepad 94 
Terminal96 

CONTROL+ PAGE DOWN 50, 51, 95 
CONTROL+ PAGE UP 50, 51, 95 
DELETE 

Cardfile 94 
Notepad 4, 94 

Index 103 
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Key (continued) 
DIRECTION 

See also herein DOWN; LEFT; RIGHT; UP 
Calendar 44 
Cardfile 25 
Notepad 8 
Reversi 73 
Terminal83 

DOWN 

Calendar 41, 48, 51 
Cardfile 20 
Notepad 3, 5 

END 

Calendar 43 
Cardfile 20 
Notepad 3 

ENTER 

Cardfile 20 
Notepad 4 

ESCAPE 93 
F3 

Cardfile 94 
Notepad 94 

F4 

F5 

F6 

Calendar 95 
Cardfile 94 

Calendar 95 
Cardfile 94 
Notepad 94 

Calendar 95 
Cardfile 94 

F7 

Calendar 95 
Cardfile 94 

HOME 

Calendar 43 
Cardfile 20 
Notepad 3 

LEFT 

Calendar 43, 51 
Cardfile20 
Notepad 3, 5 

NUMLOCK 

Calculator 64 
Terminal 89-90 

PAGE DOWN 

Calendar 49 
Cardfile 22 

Key (continued) 
PAGE DOWN (continued) 

Notepad 5 
PAGE UP 

Calendar 49 
Cardfile 22 
Notepad 5 

RIGHT 

Calendar 43, 51 
Cardfile 20 
Notepad 3, 5 

SHIFT+ DELETE 

Cardfile 94 
Notepad 94 

SHIFT+ DIRECTION 

Calendar 44 
Cardfile 25 
Notepad 8 
Terminal 83 

SHIFT+END 

Calendar 44 
Cardfile 26 

SHIFT+HOME 

Calendar 44 
Cardfile 26 

SHIFT+ INSERT 

Calculator 95 
Calendar 95 
Cardfile 94 
Notepad 94 
Terminal96 

SPACEBAR 

Cardfile 20 
Notepad 4 
Reversi 73 

TAB 

UP 

Calendar 55 
Cardfile 20 
Notepad 4 

Calendar 41, 48, 51 
Cardfile 20 
Notepad 3, 5 

Keyboard 
ANSI (VT100) emulation 89-91 
Calculator use 65 
formatting text 

Calendar 55 
Cardfile 20-21 
Notepad 4-5 



Keyboard (continued) 
moving insertion point 

Calendar 42-43 
Cardfile 19-20 
Notepad 3 

numeric keypad 
Calculator 64 
terminal emulation 89-90 

scrolling 
Calendar 41, 48-49, 50 
Cardfile 22, 24 
Notepad 5 

selecting 
appointment time 41 
date 50-51 
icon 47 
text, Calendar 43-44 
text, Cardfile 25-26 
text, Notepad 7-8 
text, Terminal 83 
window 47 

shortcut 93-96 
switching between Calendar views 52 
VT52 emulation 89-90 
Zenith emulation 90 

Keypad 
Calculator 64 
terminal emulation 89-90 

LEFrkey 
Calendar 43, 51 
Cardfile 20 
Notepad 3, 5 

Ust command 35 
Log See Time log file 

Mark command 55, 95 
Match Case option 10 
Memory, Calculator 65-66 
Menu 

Alarm 45-47, 48, 95 
Card 21, 30, 36, 94 
Configure 76, 78, 79 
Control 70 
Edit See Edit menu 
File See File menu 
Game 73-74 
Search 

Menu (continued) 
Search (continued) 

Cardfile 23, 28, 94 
Notepad 10, 94 

Session 80, 96 
Show 50, 53, 95 
View 35 

Calendar 41, 51 
Cardfile 35 

Merge command 34 
Merge dialog box 34-35 
Merging files See File 

Index 105 

Microsoft Windows Paint See Windows Paint 
Microsoft Windows See Windows 
Modem 

Cardfile 35-36 
Terminal 79-80 

Month command 51 
Mouse 

Calculator use 65 
moving insertion point 

Calendar 43 
Cardfile 20 
Notepad 4 

opening files 
Calendar 58 
Cardfile 32 
Notepad 12 
Termina186 

playing Reversi 73 
scrolling 

Calendar 41, 49-50, 51 
Cardfile 22-23, 24 
Notepad 5-6 

selecting 
appointment time 41 
date 52 
index line 19 
text, Calendar 44 
text, Cardfile 25 
text, Notepad 8 
text, Terminal 83 

switching between Calendar views 51, 52 
turning off alarm 4 7-48 

Moving text See Text 
MS-DOS Executive 

deleting files 
Calendar 61 
Cardfile 34 
Notepad 15 
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MS-DOS Executive (continued) 
deleting files (continued) 

Terminal88 
opening files 

Calendar 58 
Cardfile 32 
Notepad 13 
Terminal86 

starting applications 
Calculator 64 
Calendar 40 
Cardfile 18 
Clock 70 
Notepad 2 
Reversi 72 
Terminal 76 

New command 
Calendar 57 
Cardfile 31 
Notepad 11 
Reversi 74 
Terminal85 

Next command 50, 95 
Notepad 

batch file 1 
command 

About Notepad 11 
Clear 8, 94 
Copy 9, 94 
Cut 9, 94 
Exit 16 
Find 10 
Find Next 10, 94 
New 11 
Open 12 
Paste 9, 94 
.Print 15 
Save 15 
Save As 14 
Select All 8 
Time/Date 13, 94 
Undo 9-10, 94 
Word Wrap 2-3 

Control Panel 13 
dialog box See Dialog box 
file 

creating 11 
deleting 15 

Notepad (continued) 
file (continued) 

extension 12, 13, 14 
opening 11-13 
printing 15 
saving 14-15 
size 11 
text file 12 
viewing in other directory 13-14 

insertion point 2-4, 5 
Match Case option 10 
quitting 16 
scrolling 5-6 
shortcut key 94 
starting 2 
text 

copying 9 
deleting 8 
finding 10 
formatting 4-5 
moving 9 
replacing 8 
scrolling 5-6 
selecting. 7-8 
typing2 
undoing editing 9-10 
wrapping 2-3 

time log file 13 
WIN.INI file 1 
window 2 

Number See Calculator 
Numeric code 89-90 
Numeric keypad 

Calculator 64 
Terminal89-90 

NUMLOCK key 
Calculator 64 
Terminal 89-90 

Online information service 75 
Open command 

Calendar 57 
Cardfile 31 
Notepad 12 
Terminal85 

Open dialog box 
Calendar 57, 58 
Cardfile 31, 32 
Notepad 12, 13 



Open dialog box (continued) 
Terminal85, 86 

Opening files See File 
Options menu 54 

PAGE DOWN key 
Calendar 49 
Cardfile 22 
Notepad 5 

PAGE UP key 
Calendar 49 
Cardfile 22 
Notepad 5 

Paint See Windows Paint 
Pass command 73 
Paste command 

Calculator 66, 95 
Calendar 44-45, 95 
Cardfile 26, 27, 28, 29, 94 
Notepad 9, 94 
Terminal 84, 96 

Pause command 81, 83 
Phone use 

Cardfile 35-36 
Terminal 79-80, 81 

Phone command 79 
Phone Settings dialog box 79-80 
Picture command 29 
Port setting 

Cardfile 36 
Terminal 79 

Previous command 50, 95 
Print All command 34 
Print Appointments dialog box 60 
Print command 

Calendar 60 
Cardfile 34 
Notepad 15 
Terminal 83, 96 

Printing 
appointment See Calendar 
card See Cardfile 
file See File 
incoming information See Terminal 

Quitting 
Calculator 67 
Calendar 61 

Quitting (continued) 
Cardfile 37 
Clock 70 
Notepad 16 
Reversi 74 
Terminal 88 

Index 107 

Remove Appointments dialog box 60-61 
Remove command 60 
Replace Existing File dialog box 

Calendar 59 
Cardfile 33 
Notepad 14 
Terminal87 

Replacing 
card See Cardfile 
file See File 
text See Text 

Restore command 29 
Restoring text See Text 
Reversi 

playing 73 
practice game 73 
quitting 74 
rules 72 
starting 72 
starting new game 74 
window 72 

RIGHT key 
Calendar 43, 51 
Cardfile 20 
Notepad 3, 5 

Save As command 
Calendar 59 
Cardfile 33 
Notepad 14 
Terminal87 

Save As dialog box 
Calendar 59 
Cardfile 33 
Notepad 14 
Terminal87 

Save command 
Calendar 59 
Cardfile 33 
Notepad 15 
Terminal 88 
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Save Current Changes dialog box 
Calendar 56, 61 
Cardfile 30, 3 7 
Notepad 11, 16 

Save Settings dialog box 84, 88 
Save Text dialog box 82 
Saving files See File 
Screen display 77 
Scrolling 

automatic 
Notepad 2 
Terminal 81, 82 

keyboard procedure 
Calendar 41, 48-49, 50 
Cardfile 22, 24 
Notepad 5 

mouse procedure 
Calendar 41, 49-50, 51 
Cardfile 22-23, 24 
Notepad 5-6 

Search For dialog box 10 
Search menu 

Cardfile 23, 28, 94 
Notepad 10, 94 

Searching for text See text 
Select All command 8 
Selecting 

date See Date 
icon 47 
window47 
text See Text 

Session menu 80, 96 
Set command 45, 48, 95 
Setting 

Auto Wraparound 77 
Baud Rate 

Cardfile 36 
Terminal 78 

Connect To 79 
Connection 79 
Dial Type 

Cardfile 36 
Terminal80 

Handshake 78 
Hour Format 54 
Interval 54 
tines in Buffer 78, 81 
Local Echo 77 
New tine 77 
Parity 78 

Setting (continued) 
Port 

Cardfile36 
Terminal 79 

Speed 80 
Starting Time 54 
Stop Bits 78 
Terminal Type 77 
Text Size 78 
Translation 78 
Wait for Answer 80 
Wait for Tone 80 
Word Length 78 

Setup file 84 
SHIFf+DELETE 

Cardfile 94 
Notepad 94 

SHIFf+ DIRECTION 

Calendar 44 
Cardfile 25 
Notepad 8 
Terminal83 

SHIFf+END 

Calendar 44 
Cardfile 26 

SHIFf+HOME 

Calendar 44 
Cardfile 26 

SHIFf+ INSERT 

Calculator 95 
Calendar 95 
Cardfile 94 
Notepad 94 
Terminal% 

Shortcut key 93-96 
Show Date dialog box 53 
Show menu 50, 53, 95 
Size See File 
SPACEBAR 

Cardfile 20 
Notepad 4 
Reversi 73 

Special Time command 54, 95 
Special Time dialog box 54 
Spooler dialog box 

Calendar 60 
Cardfile 34 
Notepad 15 

Starting 
Calculator 64 



Starting (continued) 
Calendar 40 
Cardfile18 
Clock 70 
Notepad 2 
Reversi 72 
Terminal 76 

TAB key 
Calendar 55 
Cardfile 20 
Notepad 4 

Telephone use See Phone use 
Terminal 

ANSI(VTIOO) terminal emulation 89-91 
answer time 80 
buffer size 78, 81 
capturing information 82 
Clipboard use 83-84 
command 

Break 83 
Capture 82, 96 
Communications 78 
Connect 80, 84, 96 
Copy 83,96 
Exit 88 
New85 
Open 85 
Paste 84,96 
Pause 81,83 
Phone 79 
Print 83,96 
Save 88 
Save As 87 
Terminal 76 

communications settings 78-79 
connect tone 80 
connecting 79-81 
dialing automatically 79-80 
dialing speed 80 
dialog box See Dialog box 
disconnecting 84 
file 

creating 82, 85 
deleting 88 
extension 82, 86, 87 
opening 84-86 
printing 83 
saving 87-88 

Terminal (continued) 
file (continued) 

sending 83-84 
setup file 84 
text file 82 
viewing in other directory 86 

insertion point 77, 83 
numeric keypad 89-90 
pausing 81 
phone settings 79-80 
port selection 79 
printing 83 
quitting 88 
screen display 77 
scrolling 81, 82 
setting up 76-80 
shortcut key 96 
signaling host 83 
starting 76 
terminal emulation 77, 78, 89-91 
terminal settings 76-78 
text 

copying 83-84 
moving 83-84 
selecting 83 
size 78 
wrapping 77 

VT52 terminal emulation 89-90 
window 76 
Zenith terminal emulation 90 

Terminal command 76 
Terminal emulation 77, 78, 89-91 
Terminal Settings dialog box 76-78 
Text 

ASCII 12 
copying 

Calendar 45 
Cardfile 27-28 
Notepad 9 
Terminal 83-84 

deleting 
Calendar 44 
Cardfile 26 
Notepad 8 

finding 
Cardfile 28-29 
Notepad 10 

formatting 
Calendar 55 
Cardfile 20-21 

Index 109 
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Text (continued) 
formatting (continued) 

Notepad 4-5 
insertion point See Insertion point 
moving 

Calendar 44 
Cardfile 26-29 
Notepad 9 
Terminal 83-84 

replacing 
Calendar 44 
Cardfile 24, 26 
Notepad 8 

restoring 
Cardfile 28, 29 
Notepad 9-10 

scrolling 
Calendar 48 
Notepad 5-6 
Terminal 81, 82 

searching for 
Cardfile 28-29 
Notepad 10 

selecting 
Calendar 43-44 
Cardfile 25-26 
Notepad 7-8 
Terminal83 

size 78 
text file 

Notepad 12 
Terminal 82 

typing 
Calendar 41-42, 55 
Cardfile 19 
Notepad 2 

undoing editing 
Cardfile 28 
Notepad 9-10 

wrapping 
Calendar 55 
Cardfile 19 
Notepad 2-3 
Terminal 77 

Text command 29 
Time 

adjustment 
Calendar 40 
Clock 70 
Notepad 13 

Time (continued) 
Scrolling 

keyboard procedure 41, 48-49, 50 
mouse procedure 41, 49-50, 51 

Time log file 13 
Time/Date command 13, 94 
Today command 50 
Transferring information See Information 

transfer 
Typing text See Text 

Undo command 
Cardfile 28, 94 
Notepad 9-10, 94 

UP key 
Calendar 41, 48, 51 
Cardfile 20 
Notepad 3, 5 

View menu 35 
Calendar 41, 51 
Cardfile 35 

VT52 terminal emulation 89-90 

WIN.INI file 1 
Window 

Calculator 64 
Calendar 40 
Cardfile18 
Clock 70 
Notepad 2 
Reversi 72 
selecting 4 7 



Window (continued) 
Terminal 76 

Windows Paint 29 
Windows viii 
Word processing See Notepad 
Word Wrap command 3 
Wrapping text See Text 

Zenith terminal emulation 90 

Index 111 
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2 Learning Paint 7 
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Fill 46 ·~ 
Curve 47 
Spray Paint 47 
Rectangle 47 
Filled Rectangle 47 
Rounded Rectangle 47 
Filled Rounded Rectangle 48 
Circle 48 
Filled Circle 48 
Oval 48 
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Freehand Shape 49 
Filled Freehand Shape 49 
Polygon 49 
Filled Polygon 49 

5 Command Summary 51 
The File Menu 52 

New 52 
Open 52 
Save 52 
Save As 52 
Print 53 
Exit 53 ~ About Paint 53 

The Edit Menu 53 
Undo 54 
Erase 54 
Cut 54 
Copy 54 
Paste 54 
Clear 55 
Invert 55 
Trace Edges 55 
Flip Horizontal 55 
Flip Vertical 55 

The Character Menu 55 
The Size Menu 56 
The Style Menu 56 

Left Aligned 57 
Centered 57 
Right Aligned 57 
Opaque 57 
Transparent 57 

The Palette Menu 58 

~ 
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Introduction 

Microsoft® Windows Paint is a drawing tool designed for use with 
Microsoft Windows. You can work with Paint to create, enhance, 
save, and print black and white artwork. 

With Paint, you can create drawings that suit your needs. Whether 
you're making flow charts or doing freehand illustrations, you'll 
find just the tools you need on Paint's Tools palette. Special com­
mands such as Zoom In, Copy, and Invert make it easy to enhance 
your work. You can even transfer text and graphics from other 
programs to Paint for easy editing and enhancement, or create 
Paint graphics to use in other Windows applications, such as 
Cardfile. 

You don't need to memorize complex commands or instructions. 
With Paint, you can create art as quickly as you can point with a 
mouse or press a key. All the artwork in this manual was created 
using Paint. 

Paint is a useful 
drawing tool 

Paint is easy to use 
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Using this guide 

Preliminaries 

Next 

About This Guide 

This guide shows you how to get started with Paint and provides 
a quick reference to Paint's tools, patterns, and commands. Once 
you understand these basics, you'll be able to experiment with 
Paint on your own. 

• Chapter 1, "Getting Started," tells you how to start Paint and 
how to use an optional work disk for a two-drive system, and 
introduces you to the terminology used in this guide. This 
chapter also provides you with printing information that you 
will need to read before you print your Paint drawings. 

• Chapter 2, "Learning Paint," explains how to create a drawing 
using different tools and patterns, and how to add text to your 
drawing. 

• Chapter 3, "Enhancing a Drawing," explains how to make 
changes to your drawing using commands from Paint's Edit 
and Options menus. 

• Chapter 4, "Tools Summary," describes how to use each of 
Paint's tools. 

• Chapter 5, "Command Summary," describes the purpose and 
use of each Paint command. 

• Appendix A, "Using Paint with the Keyboard," lists the key­
board commands for users who have no mouse. It also 
describes how to use the CONTROL and SHIFf keys together 
with the mouse to modify certain Paint operations. 

• Appendix B, "Tools Description," describes the function of 
each of Paint's tools and shows art that was created using 
these tools. 

Before using Paint, become familiar with your computer, with its 
operating system, and with Microsoft Windows. If you have ques­
tions about these basics, see the appropriate user's guide for more 
information. 

To get the most out of this guide, read Chapter 1 to learn how 
to start Paint. Then read Chapters 2 and 3 to become acquainted 
with some of Paint's drawing and editing features. Use Chapters 4 
and 5 as a reference while you experiment with Paint. 
The exercises in Chapters 2 and 3 are designed to be used with a 
mouse. If you want to use your keyboard to work through these 
exercises, see Appendix A, "Using Paint with the Keyboard." 



Note The illustrations in this guide were done with Paint, using 
an Extended Graphics Adapter (EGA) high-resolution graphics 
card and a Toshiba printer driver. If you are using a different 
graphics card or have specified a different printer when you set 
up Windows, keep in mind that as you work through the exer­
cises, the drawings you create may look slightly different from 
those in the illustrations. 

Introduction lx 



1 Getting Started 

In this chapter, you will learn how to start Paint and prepare for 
drawing. You will also find instructions on how to create and use 
an optional work disk. Once you've started Paint, read the section 
called "Some Definitions" to get acquainted with the Paint screen 
and the terminology used in this guide. 

~.._..::---__,-
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Running Paint 

Using work disks on 
systems with limited 
space 

Starting Paint 

Paint is a Windows application and will therefore run only when 
Windows is installed and running on your system. If you have not 
yet installed Windows, see the Microsoft Windows User's Guide 
for information on how to install and start it. 

Here's what you do to start Paint: 

ill Start Windows. If the PAINT.EXE file is not in the current 
directory, change directories to the directory that contains it. 
If PAINT.EXE is not on the current disk, change disks to the 
disk that contains it. 

Ill Select PAINT.EXE from the directory listing in the MS-DOS 
Executive window. 

111 Press the ENI'ER key or double-dick the mouse button. 

The Paint window appears on your screen. 

Creating a Work Disk 

On systems with limited disk space, you may need to create a 
work disk for creating and storing your Paint drawings before you 
start Paint. A work disk contains a copy of the PAINT.EXE file as 
well as copies of all the drawings you have created and saved. 
You'll need a work disk if you don't have enough disk space for at 
least one drawing and a Paint temporary file. (For many systems, 
this is about 20K, but your system may require more space.) To 
make a work disk, you will need to format a blank disk and then 
copy the PAINT.EXE file to it. See the Microsoft Windows User's 
Guide for information on how to format a disk and copy files. 

In step 1 in the preceding procedure, change disks to the work 
disk, and proceed with steps 2 and 3. 
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r Some Definitions 

After you have started Paint, the Paint window will look like this: 

pointer Drawing window 

If you've been using color while working in Windows, you will 
notice that your screen is now in black and white. Paint is a 
monochrome program designed for creating black and white 
drawings. 

These definitions may be helpful as you begin to use Paint: 

• The drawing window frames the portion of your drawing 
that appears on the screen. All your Paint activities take place 
within the drawing window. 
Keep in mind that your drawings can be larger than the draw­
ing window. The exact size of the drawing area depends on 
the maximum surface area that your printer can print on. 

• The tide bar contains the title of your drawing. 

• The menu bar contains the names of Paint's command menus. 

• The Tools palette contains the implements you use to draw 
and refine your artwork. 

Definitions 
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Choosing the display 
option 

• The status box shows the tool, paint pattern, brush shape, and 
line width that Paint will use when you draw. It reflects the 
most recent choices you made from the Tools, Patterns, Brush 
Shapes, and line Widths palettes. 

Currentt ool 
rrent paint pattern Jcu 

-~ I 
• --

Cu rrent line width 
brush shape Current 

• The pointer is the indicator you use to draw objects and 
select menus, commands, and palette items. The pointer 
changes shape in the drawing window whenever you select a 
tool. 

• To drag means to press the mouse button and hold it down 
while you move the mouse on a flat surface. 

Preparing to Draw 

After you have started Paint, you need to prepare Paint for draw­
ing by choosing where you would like your drawings to be ulti­
mately displayed- on your screen or on paper. The following list 
explains how to make your choice: 

For 

Drawings that you 
will view only on 
your screen 
Drawings you can 
print 
Drawings you can 
paste in other appli­
cations 

Do this 

Select the Options menu and choose the 
For Screen command 

Select the Options menu and choose the 
For Printer command 
Select the Options menu and choose the 
For Printer command 



The For Screen command adjusts the drawing area so that it is the 
same size as your full screen. The For Printer command adjusts 
the drawing area so that it matches your printer's paper size. 

Note Before selecting the For Printer command, use Control 
Panel to install and set up your printer if you have not already 
done so or if you have changed printers. Note that the drawings 
you create are printer-specific. See the Microsoft Windows User's 
Guide for more information about Control Panel and setting up a 
printer. 

Once you choose the For Screen or For Printer command and 
then start drawing, you cannot change the command unless you 
restart Paint or begin a new drawing using the New command. 
H you open an existing drawing me, Paint uses the options that 
were set when you first created the drawing while you are making 
your changes. 

H you choose the For Printer command, you can then choose the 
resolution of the drawings you will be creating. The following list 
explains how to choose the resolution: 

For 

Drawings with the 
finest detail and 
smoothest curves 

Drawings with coarse 
detail 

Do this 

Select the Options menu and choose the 
High Resolution command 

Select the Options menu and choose the 
Low Resolution command 

The High Resolution command lets you create the sharpest pos­
sible drawings on your printer by giving you access to the great­
est number of dots per inch when printing. Although drawings 
created with the Low Resolution command have less detail than 
high-resolution drawings, they typically print much faster. 

Note that some printers do not permit high-resolution drawings. 
For such printers, the High Resolution command will appear gray 
in the menu and will have no effect when you choose it. 

H you choose the For Printer command, objects may appear 
a little distorted when you draw them on the screen. For ex­
ample, circles may look like ovals. There is no need to be con­
cerned about this; Paint is adjusting for differences in aspect 
ratio between your printer and the display you are using. When 
you actually print your drawing, the objects you have created 
will print correctly. 

Chapter 1: Getting Started 5 
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2 Learning Paint 

Now you are ready to begin your first Paint session. First, you will 
use the Pencil and Eraser tools to sketch and erase a few lines. 
Then you will use the Undo and Erase commands to learn how to 
correct mistakes and clear the drawing window. 

Once you feel comfortable drawing with the mouse and using the 
Eraser tool and the Undo command, go on to the section called 
"Creating a Drawing" and work through the exercise there. 

Although Paint is designed for use with a mouse, you can also use 
Paint with the keyboard. See Appendix A, "Using Paint with the 
Keyboard," for more information on this method. 

I' • • • • • • • • •• '- • a • .. . . 
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Drawing with the 
Pencil 

Getting the Feel of Paint 

You can make simple sketches using Paint's Pencil. The Pencil is 
already selected when you first start Paint: notice the Pencil icon 
in the upper-left comer of the status box. 

Here's how you draw with the Pencil: 

lii Move the mouse pointer into the drawing window. The 
pointer changes to a pencil as soon as it enters the drawing 
window. 

(g) Drag the pointer in the drawing window to sketch a horizontal 
line. Release the mouse button. 
(Don't worry if your line isn't perfectly straight. Later on you 
will learn how to use a grid for more control.) 

Pencil pointer 

1!1 Move the pointer a short distance above the line. 
[!) Drag the pointer down to sketch a vertical line. Release the 

mouse button. 



r Erasing Part of a Drawing 

You can use the Eraser to erase parts of your drawing that you no 
longer want. To erase part of the line you've just drawn, follow 
these steps: 

[I] Move the mouse pointer to the Eraser tool in the Tools 
palette. 

111 Click the mouse button. The tool shown in the status box 
changes to an eraser. 

1!1 Move the pointer to the top of the vertical line. The pointer 
changes to an eraser as soon as it enters the drawing window. 

[!) Drag the pointer downward to erase part of the line. Release 
the mouse button. 

Eraser pointer 

D 

I 
Using the Undo and Erase Commands 

You can use the Undo command to restore the last object you 
erased, or to delete the last object you created: 

[!] Select the Edit menu and choose the Undo command. 
The part of the line you just erased reappears. 

For practice using the Undo command, follow these steps: 

[I] Select the Pencil tool in the Tools palette. 
111 Draw another line somewhere in the drawing window. 
1!1 Select the Edit menu and choose the Undo command. 

The line you have just drawn is deleted from the drawing. 
[!) Choose Undo again to restore the line. 
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Using the Erase 
command 

Quittir:-g Paint 

You can use the Erase command if you no longer want the objects 
in the drawing window. To erase the sketch you have just made, 
do this: 

~ Select the Edit menu and choose the Erase command. 
Paint clears the drawing window. 

Ending a Paint Session 

H you want to quit Paint and take a break before the next exer­
cise, use the Exit command from the File menu. H you don't want 
to quit Paint yet, go on to the next section. 

To quit Paint, follow these steps: 

!II Select the File menu and choose the Exit command. 
H you have created a new drawing, or made changes to an old 
one, Paint prompts you to save your drawing before quitting. 

1!1 Choose the No button. (You will learn how to save a drawing 
later on.) 
Windows closes the Paint window. 

Creating a Drawing 

Now that you have practiced drawing with the mouse and know 
what to do if you make a mistake, you are ready to begin your 
first drawing in Paint. In this exercise, you will use several of 
Paint's tools, patterns, and commands to create the following pie 
chart. When you have completed the pie chart, you will learn 
how to print it. 

Legend 

·:·.:::::::::::::::::::::· Mama LaGuido's 

Tons of Toppins 
111111 The Anchovy 
111111111111111 Crusty's 

The Market Share of the Top Four Pizza Parlors 
(i11 perce11tages) 



(""' Before You Begin 

Before you begin, make sure that you have started Paint (if you 
quit Paint in the last section). See Chapter 1, "Getting Started," 
if you need a reminder on how to start Paint. You may want to 
enlarge the Paint window to fill the entire screen by using the 
Maximize box or the Maximize command. This will give you more 
space in the drawing window. 

For the following exercise, you'll need the Helvetica font. Look 
in the Character menu to see if the abbreviation "Helv" is there. 
(You could use another font if you wanted; your drawing would 
just look different from the examples you see in this chapter.) See 
the Microsoft Windows User's Guide for information on how to 
add fonts. 

If you want to print your drawing, make sure that your printer is 
connected and set up the way you want before you begin. See the 
section called "Preparing to Print" in Chapter 1, "Getting Started," 
and the Microsoft Windows User's Guide for information on how 
to add and set up a printer. 

If you just want to experiment with Paint, you don't need to con­
nect or set up a printer. Just work through the following exercise 
and then skip over the section called "Printing a Drawing." 

Starting a New Drawing 

If you did not quit Paint in the previous section, use the New 
command to start a new drawing. This command clears any 
remaining objects outside of the drawing window. 

To begin drawing the pie chart, follow these steps: 

III Select the File menu and choose the New command. 
A dialog box may ask if you want to save the current drawing 
(probably your pencil sketches from the previous exercise). 

l:&1 Choose the No button. (You will learn how to save a drawing 
later.) 
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Beginning a new 
drawing 



12 Microson Windows Paint User's Guide 

Changing the Line 
Width 

B 
Drawing a circle 

@] 

Using Paint's Tools and Palettes 

You draw objects in Paint using the Tools palette, and you specify 
patterns, line widths, and brush shapes by choosing commands 
from the Palette menu. 

In this exercise, you will begin by changing the line width: 

III Select the Palette menu and choose the line Widths command. 
The line Widths palette appears, with the current line width 
selected. 

Current line width 

--
~ Select the third line width. 

The Line Widths palette vanishes and the new line width 
appears in the lower-right corner of the status box. 

Once you display a palette, you must make a selection before you 
can return to the drawing window. If you decide not to change 
the selection, just click the item selected. 

Now you will draw the border of the pie chart: 

III Select the Circle tool. (Use the empty circle, shoWn in the 
margin.) 
The circle appears in the status box. 



[!I Position the pointer to the left of the center of the drawing 
window, as shown in the following example. 

I 
-~-

Circle pointer 

00 Drag the pointer to the left to draw the circle, then release the 
mouse button. 
Your drawing will look something like this: 

I 
-I 

Make sure that you can see the entire circle in the drawing win­
dow and that it is on the left side of the screen. This is important 
because you will need room later on to add objects and text on 
the right side of the screen. 

If the circle is not in the proper place, use the Undo command to 
erase it, and then try again. 

Chapter 2: Learning Paint 13 
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EJ 
Drawing a straight 
line 

Now you are ready to divide the chart into four pieces. First you 
need to change the line width again: 

1!1 Select the second line width on the Line Widths palette. 

Now draw the first line to divide the chart: 

m Select the Line tool. 
[!] Position the pointer on the top edge of the circle so that it is 

centered. 

Une pointer 

!AI Drag the pointer to the center of the circle, then release the 
mouse button. 

Now draw the remaining lines: 

[I] Position the pointer at the center of the circle (this should be 
the end point of the first line). 



[11 Drag the pointer to the bottom-right edge of the circle, then 
release the mouse button. 

It is important that the dividing lines meet at the center and 
touch the edge of the circle. Otherwise, you won't be able to 
shade the pieces properly later on. If the lines don't meet, use 
the Undo command to erase the second line. Then redraw it 
as described in the two preceding steps. 

[1] Draw the rest of the dividing lines in the same way. 
Your drawing will look something like this: 

Saving Your Work 

During a Paint session, it is a good idea to save your drawing at 
regular intervals. That way you can be sure that you won't lose 
your work if your session is interrupted. There are two commands 
you can use to save a drawing: Save As and Save. 

Chapter 2: Learning Paint 15 
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Using the Save As 
command 

Using the Save 
command 

Use the Save As command to name and save a drawing that 
doesn't already have a title. 

III Select the File menu and choose the Save As command. 
A dialog box prompts you to name your drawing. The text 
box is empty because your drawing is untitled. 

Saue File Hame As: C:\WIHDOWS 

( tll( ) 

( Cancel ) 

ill Type a name for your drawing, such as piechart. It doesn't 
matter whether you use capital or lowercase letters. If you 
don't type an extension, Paint adds .MSP to the filename. 

[!) Choose the OK button, or press the ENTER key. 
The Save As command stores your drawing as a file on your 
disk under the filename you typed. 

If you want to save your drawing again later on, select the File 
menu and choose the Save command to save your changes under 
the current filename. The Save command will write over the old 
version of the file; choose the Save As command if you want to 
save your changes under a different filename and keep the original 
drawing. 

Note Once you have created Paint files that have a .MSP exten­
sion, you have a new way to start Paint: just double-click the .MSP 
filename in the MS-DOS Executive window. Windows starts Paint 
and opens the file. 

Adding Patterns to a Drawing 

Now that you have divided your pie chart into four pieces, and 
have saved the work you've done so far, you are ready to fill in 
the pie pieces. You will do this by using the Fill tool and several 
different patterns. 



Follow these steps to select a pattern and fill a pie piece: 

[I] Select the Palette menu and choose the Patterns command. 
The Patterns palette appears, with the current pattern selected . 

•• llijjiiiDWJ§§§ 
DEJOOI~~(IE~~~ 
•• UiliiJIT]]I:i[illBmll 
CJIIIII~HTI~~IBSI~ 

Select the light pattern of dots in the second column of the 
second row. 
The Patterns palette vanishes and the new pattern appears in 
the upper-right corner of the status box. 

[11 Select the Fill tool. 

111 Position the pointer inside the largest pie piece. 

Fill pointer 

[!] Click the mouse button. 
The first pie piece is filled with the new pattern. 

This is a good point to begin drawing a legend for your pie chart. 
You will do this using the Brush tool and the Brush Shapes 
palette. 

Chapter 2: Learning Paint 17 
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Changing the brush 
shape 

Using the Brush 

[1] 

Hint If you find that you need a little more control when using 
the Pencil or Brush, you may want to use a grid to help you draw. 
See Chapter 5, "Command Summary," for information on how to 
specify and use a grid. 

Follow these steps to add the first pattern to the legend: 

ill Select the Palette menu and choose the Brush Shapes 
command. 
The Brush Shapes palette appears, with the current brush 
shape selected. 

I e 
I e 

• • 

\ I 

' I 
\ I 

Current brush shape 

[g) Select the large round brush shape in the second column of 
the first row. 
The Brush Shapes palette vanishes and the new brush shape 
appears in the lower-left comer of the status box. 

~ Select the Brush tool. 
[!! Position the pointer near the top-right edge of the circle. 

Brush pointer 

[]] Drag the pointer a short distance to the right. 



It is important that the pattern be close to the circle. Later on, 
you will need enough room above and next to the pattern to type 
text. 

If the pattern is not as straight as you would like it to be, or if it's 
not close enough to the circle, use the Undo command to erase it, 
and then try again. 

Remember, you can choose a grid if you need more control while 
drawing the patterns. 

Your drawing should now look something like this: 

To fill in the second pie piece, follow these steps: 

[1] Select the Palette menu and choose the Patterns command. 

[!I Select the pattern in row 4, column 3. 

[il Select the Fill tool. 

[!) Position the pointer inside the second piece. 

III Click the mouse button. 
The second pie piece is filled with the new pattern. 

Chapter 2: Learning Paint 19 
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Now add the second pattern to the legend: 

Ill Select the Brush tool. 
[j] Position the pointer below the first pattern in the legend. 

I -.-

00 Drag the pointer a short distance to the right. 
Your drawing should now look something like this: 

--· =.-

[!) Repeat the preceding steps to fill in the rest of the pie pieces 
and to finish the legend. 
For this exercise, use the pattern in row 3, column 4 of the 
Patterns palette for the third piece, and the one in row 1, 
column 2 for the fourth piece. 



When you are finished filling in the pieces and creating the 
legend, your drawing will look something like this: 

Adding Text to a Drawing 

Ill Ill --
You are now ready to add numbers, names, and a title to your 
drawing. You will add numbers to the pie pieces, names of pizza 
parlors to the legend, and a title to the pie chart. To do this, you 
will use several commands from the Character, Size, and Style 
menus. 

Note In this exercise, the text for the legend items and the title 
of the drawing was created using the Helvetica font. You may use 
another font if you like; your drawing will just look slightly differ­
ent from the following examples. 

Before you continue with this exercise, make sure the font you 
want to use is listed in the Character menu. If it isn't, first use the 
Save command to Save your drawing. Then see the Microsoft 
Windows User's Guide for information on adding fonts. 
To type numbers in the pie pieces, follow these steps: 

[i] Select the Text tool. 
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[i] Position the pointer inside the first pie piece, where you want ~ 
the number to appear, and click the mouse button to position 
the insertion point. 

I IIIII -
00 Type 45 %. (Use a space between the number and the percent 

sign.) 
If you make a mistake, press the BACKSPACE key and retype the 
number. 

[!] Repeat steps 2 and 3 to add numbers to the rest of the pieces. 
Type 30 % in the second piece, 15 % in the third piece, and 
10 % in the fourth piece. 

When you are finished typing the numbers, your drawing will 
look something like this: 

111111 -



Now type the names of the pizza parlors next to the patterns in 
the legend: 

[1] Select the Character menu and choose the font you've decided 
to use. (A checkmark will appear next to this font the next 
time you choose the Character menu.) 

~ Select the Size menu and choose 15. (A checkmark will appear 
next to this number the next time you choose the Size menu.) 

Note If you are using a graphics card other than an Extended 
Graphics Adapter (EGA) or a font other than Helvetica (Helv), 
some of the font sizes used in this exercise may not be sup­
ported, or they may appear quite large on your screen. If this 
is the case, choose a different font size from the Size menu, 
and then follow the next steps to add text. Keep trying differ­
ent sizes until the size of your text comes close to the size of 
the text in the example. 
If you are using an EGA card, just go on to the next step. 

[1] Position the pointer to the right of the first pattern in the 
legend and click the mouse button to position the insertion 
point. 

[!] Type Mama LaGuido's. 

II II II -
I 

If you make a mistake, press the BACKSPACE key and retype 
the name. 
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Now add the remaining names to the legend: 

III Position the pointer to the right of the second pattern in the 
legend and click the mouse button to position the insertion 
point. 

Hint You can press the ENTER key after typing the first name. 
This will move the insertion point to the next line, although 
it may not match the distance between paint patterns. 

-:~::;:::;:;:::;:::::::· Mama LaGuido's 

-I 
111111 
1111111111111 

!]] Type Tons of Toppins. 
[j] Repeat this procedure to add the rest of the names to the 

legend. 
Type The Anchotry next to the third pattern and Crusty's 
next to the fourth pattern. 

Don't worry if the patterns and names aren't perfectly lined up 
with each other. In the next chapter, you will learn how to move 
objects around in the drawing window so that you can line up the 
names and patterns in the legend. 

When you have finished adding the names to the legend, your 
drawing will look something like this: 



111111 .... 
Mama LaGuido's 

Tons of Toppins 

The Anchovy 

Crusty's 

Now you need to add a heading to the legend and a title to the 
bottom of the pie chart. 

First, type a heading for the legend: 

Ul Select the Character menu to make sure the font you are using 
is still active. If it's not, choose the font again. 

[1] Select the Size menu to make sure the font size is still set at 
15 (or whatever size you are using). If it's not, choose the size 
again. 

~ Select the Style menu and choose the Bold command. (A 
checkmark will appear next to this command the next time 
you choose the Style menu.) 

[!] Position the pointer above the left edge of the first pattern in 
the legend, and click the mouse button to position the inser­
tion point. 

~ Type Legend. 

I 
.,:;::::::::::::::::::::· Mama LaGuido's 

Tons of Toppins 

I IIIII The Anchovy 

8IIIIIIIB Crusty's 
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Scrolling a drawing 

[±] 
Before you type a title for the pie chart, you need to make room 
for it at the bottom of the drawing. To do this, use the Scroll tool 
to move your drawing up: 

[!] Select the Scroll tool. 

Ill Position the pointer at the bottom-left comer of the drawing 
window. 

Legend 

·:';::::::::::::::::::::· Mama LaGuido's 

Tons of Toppins 

111111 The Anchovy 

- Crusty's 

~ Drag the pointer up until the top fourth of the chart scrolls 
out of the drawing window, then release the mouse button. 

Now type the title below the chart: 

[!] Select the Character menu to make sure that the font you are 
using is still active. If it's not, choose the font again. 

Ill Select the Size menu and choose 18. 

~ Select the Style menu to make sure the Bold command is still 
active. If it's not, choose Bold. 

[!) Select the Style menu and choose the Centered command. 

liD Select the Text tool. 
[§] Position the pointer below the middle of your drawing and 

click the mouse button to position the insertion point. 
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r 

I 

·:;::::::::::::::::::::· Mama LaGuido's 

Tons of Toppins 

111111 The Anchovy 

- Crusty's 

ll1 Type The Market Share of the Top Four Pizza Parlors. 
If you make a mistake, press the BACKSPACE key and retype 
the title. 

Now type the second line of the title: 

ill Position the pointer below the center of the first line and click 
the mouse button to position the insertion point. 

·:;::::::::::::::::::::· Mama LaGuido's 

Tons of Toppins 

I IIIII The Anchovy 

- Crusty's 

The Market Share of Top Four Pizza Parlors 

~ Select the Style menu and choose the Italic command. 

00 Type (in percentages). 
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Using the Print 
command 

Your completed drawing should look something like this: 

·::;::::::::::::::::::::· Mama LaGuido's 

= Tons of Toppins 

111111 The Anchovy 

IIIIIIIID Crusty's 

The Market Share of the Top Four Pizza Parlors 
(in 

The drawing you have just created is fairly large, so it doesn't 
completely fit in the drawing window. If you want to see more 
of your drawing, use the Scroll tool to move the drawing down. 
After scrolling your drawing, you should be able to see the top 
part of the pie chart. 

You will be making changes to your drawing in the first part of 
the next chapter, so be sure to save it: 

1!1 Select the File menu and choose the Save command. 

The Save command saves the changes you made to your drawing. 
If you want to keep the original drawing, use the Save As com­
mand and type a new filename in the text box. Paint stores your 
changed drawing in a file under the name you type. 

Printing a Drawing 

If you decided not to print your drawing, go to the next chapter 
to learn about more of Paint's features. 

If your computer is connected to a printer, and you have set up 
the printer using Control Panel, you can print your drawing. 
Here's how: 

1!1 Select the File menu and choose the Print command. 
Paint prints your drawing. 
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3 Enhancing a Drawing 

In the last chapter, you learned how to use Paint's tools and 
palettes together with some of its commands to create a drawing. 

In the first part of this chapter, you will learn how to use the 
Zoom In command to enhance the pie chart you created in the 
last chapter. In the rest of this chapter, you will learn how to 
design your own patterns, and how to use Paint's selection tools 
and editing commands to edit a section of your drawing. 

If you have quit Paint, start Paint again. If you need a reminder 
on starting Paint, see Chapter 1, "Getting Started." The next page 
describes how to open a file. 

29 
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Opening a drawing 

Opening a Drawing File 

Use the Open command to open a me that contains the drawing 
you want to change: 

lii Select the File menu and choose the Open command. 
A dialog box prompts you for the name of the drawing me. 

Filename 

C:\WIHDOWS 

Drives 
Parent directory 

t 

Current directory pathname 

( !!pen ) 

Cancel 

Ill Type the name of the me you want to open, in this case 
piechart. msp, or scroll through the list box and click the 
ffiename. 

l1l ChoOS«:! the Open button. 
Your drawing appears on the screen. 

Hint You can start Paint and open a me from the MS-DOS Exec­
utive window in a single step: just change to the directory that 
contains your Paint drawing IDes and double-click the ffiename 
you want to open. 
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r Editing in Detail 

To do detailed editing on a part of your drawing, use the Zoom In 
command and the Pencil. The Zoom In command enlarges a draw­
ing section so that you can turn screen pixels on or off. A screen 
pixel is simply a small dot on the screen. When it is on, it appears 
black When it is off, it appears white. You point to a pixel with 
the Pencil and click the mouse button to tum it on or off. 

In this exercise, you will draw borders around the numbers in the 
pie pieces so that they are easier to read. 

The first step is to enlarge the area around the number in the 
second pie piece (the one marked "30 %"): 

ill Select the Pencil tool. 
[j] Position the Pencil between the zero and the percent sign and 

click the mouse button. 

Legend 

·::;;:;:;:;:::::;:;:::::· Mama LaGuido's 

Tons of Toppins 
111111 The Anchovy 

811111111111111 Crusty's 

The Pencil makes a mark at the point where you click: white 
on black, or black on white. 

111 Select the Options menu and choose the Zoom In command. 
!!I Paint zooms in to where you last released the mouse button. 

This view of the screen is called a zoomed-in drawing window. 

Notice the small box in the upper-left comer of the drawing win­
dow. This box displays a zoomed-out view of the area you are 
editing. As you tum pixels on or off, you can see how the area 
will look when you return to the regular drawing window. 

Using the Zoom In 
command 
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Scrolling a zoomed-in 
drawing window 

Editing pixel-by-pixel 

If the number is not entirely displayed in the zoomed-in window, 
you can scroll your drawing to bring the number into view. 
Here's how: 

III Press the SHIFf key. 
Ill Drag the pointer in the direction you want to scroll. The area 

in the small box in the upper-left comer of the drawing win­
dow moves as you scroll. 

(j] Release the SHIFf key and the mouse button. 
The scrolled area appears in the zoomed-in drawing window. 

Now draw a border around the number: 

III Click the pixels near the number to draw a border. 

I Selected area Zoomed w111uuw 

~ 

30 % 
Don't worry if you accidently tum a white area to black, or a 
black area to white. Just click the area once more and it will 
change back to its original color. 
Be sure to click the pixel between the zero and the percent 
sign that you turned black when you were marking the target 
area. 

Ill When you have finished drawing the border around the 
number, select the Options menu and choose the Zoom Out 
command. 
The regular drawing window reappears. 

I 
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To add a border around the number in the first pie piece (the one 
marked "45 % "), follow these steps: 

III Position the Pencil between the 5 and the percent sign, then 
click the mouse button. 

Legend 

·::;::::;:;:;:;:;:;:;:::· Mama LaGuido's 

Tons of Toppins 

111111 The Anchovy 

- Crusty's 

111 Select the Options menu and choose the Zoom In command. 

00 Click the black or white areas to tum pixels on or off. Drag 
the pointer to tum several pixels on or off quickly. Do this 
until you've drawn a border around the number. 

'IJ!i.t:~XI:I~ • • • • • • • • • • • • • • • • 
,. . . . ..-----------... . . . . . • • • • • • • • • 
~ . . . 45 % ..... • • • • • • • • • 
~ . . . ~ . . . . 

• • • • j/_ • ••• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • 
1!1 When you are done, select the Options menu and choose the 

Zoom Out command. 
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Selecting an area 

~ 
~ 

Repeat these steps to draw borders around the rest of the 
numbers. When you have finished, your drawing should look 
something like this: 

Moving a Selection 

Legend 

111111 -
Mama LaGuido's 

Tons of Toppins 

The Anchovy 

Crusty's 

You can select part of your drawing and move it to another place 
in the drawing window. In this exercise, you will move the pat­
terns and names in the legend so that their left edges are lined up. 
You will do this using the Selection Rectangle tool and the ~.".· 
pointer to line up the items. I 

Note If you used a grid in the last chapter to create the legend, 
you'll need to use the same grid for this exercise. Paint refers to 
this grid when you line up the items in the legend. 

Follow these steps to select and move one of the items in the 
legend: 

[1] Select the Selection Rectangle tool. 



Chapter 3: Enhancing a Drawing 35 

Ill Position the pointer above and slightly to the left of "Tons of 
Toppins." 

Selection pointer 

Legend 

·>;::::::::-:·:........ Mama LaGuido's 
r1, 
~•:irons of Toppins 

111111 The Anchovy 

- Crusty's 

[1) Drag the pointer down and to the right to enclose the text in a 
dotted selection box. 

Selection box 

Legend 

Mama LaGuido's 

~ i:!.~~:~::~C!~P.i~!~~:::.~., 
111111 The Anchovy ~.:; 

- Crusty's 

Iii Position the pointer inside the selection box. The pointer 
changes to an arrow, indicating that you can drag the 
selection. 
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[§] Drag the text until the "T" in "Tons of Toppins" is lined up 
with the "M" in "Mama LaGuido's," and the space between the 
items looks right to you. 

Legend 

Mama LaGuido's 

111111 ~::~~~~:!~!~~:::::} 
- Crusty's 

When you release the mouse button the selection stays where 
it is. You can drag it again as many times as you want, until 
you're satisfied with its position. As soon as you click the 
mouse button outside the selection box, the box disappears 
and the text is pasted to your drawing in its new place. 

[§] Repeat steps 2 through 5 to line up the rest of the patterns 
and pizza names in the legend, and to add or remove space ~ 
between the items. ) 

You have now completed all of the exercises that use the pie 
chart you created in the last chapter as an example. If you want 
to keep the pie chart, use the Save command to save the changes 
you've made before you move on to the next exercise. 
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Designing Your Own Pattern 

If the Patterns palette doesn't include a pattern you would like to 
use, you can design your own and use it during the rest of your 
Paint session. To practice using this feature, clear the drawing 
window and start a new drawing: 

l!l Select the File menu and choose the New command. 
Paint clears any remaining objects in the drawing and displays 
an empty drawing window. 

Now start designing your own pattern: 

lii Select the first pattern from the Patterns Palette. 

l1l Select the Options menu and choose the Edit Pattern 
command. 
A dialog box displays a pattern of squares on the left and 
an enlarged view of the current pattern on the right. 

I I 
I I I 
I I 
I I I 

I I 
I I I 

I I 
1111 Ill •• 

( OK ) ( Cancel ) 

Designing a pattern 
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00 Click the squares in the pattern on the left to make them black ~ 
or white. The effects of your editing are displayed to the right. 

( OK ) ( Cancel ) 

[!) When you have finished designing a pattern, choose the OK 
button. The new pattern appears in the status box. 

Now try out your new pattern to see how it looks inside a shape: 

li1 Use the Circle tool to draw a pie and the Line tool to draw a 
one-quarter slice in it. Make sure that the lines meet and that 
they touch the edge of the pie. 

1!1 Use the Eraser tool to erase everything except for the pie 
piece. 
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[i) Use the Fill tool to fill the piece with the new pattern. 

Go ahead and experiment a little. Try designing new patterns 
from several of the standard ones. While you are experimenting, 
try using some new tools, such as the Filled Rectangle or the 
Filled Oval. 

If you like the new patterns you have just designed, you may want 
to keep a list of the standard patterns you started with, and make 
rough sketches of the new patterns as they appear in the left-hand 
square of the Edit Pattern dialog box. Each time you start Paint, 
you will need to redesign these patterns if you want to use them. 

Don't erase the pie piece in the drawing you just made. You will 
need it for the rest of this chapter. If you want to keep the other 
objects, use the Save As command to save the drawing under a 
new filename. Then go ahead and erase the parts you don't need 
for the next exercise. 
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Copying and pasting 

R 
~ 

Copying a Selection 

You can copy all or part of your drawing using the Copy com­
mand from the Edit menu. In this exercise, you'll copy the pie 
piece you made in the last section. 

Before you can use most of the Edit menu commands, you need 
to select the area of the drawing you want to change: 

[!] Select the Selection Rectangle tool and enclose the pie piece 
in the selection box. 
If you include any white space, it will be copied to your draw­
ing as well. If you do not want to copy extra white space, 
make sure that the right, left, and bottom edges of the piece 
almost touch the selection box, as shown in the following 
example: 

00 Select the Edit menu and choose the Copy command. 
This copies the selected area to the Clipboard. 

Note Whenever you select an area to copy to the Clipboard, 
make sure that the entire area is visible in the drawing win­
dow. If it is not, only the part that you see will be copied to 
the Clipboard 

Iii Select the Edit menu and choose the Paste command. 
This pastes the Clipboard contents to your drawing, inside a 
selection box. 
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Copy of the selected area 

ill Position the pointer inside the selection box. The pointer will 
change to an arrow, indicating that you can drag the selection. 

liD Drag the selection to the right side of the original pie piece, 
then release the mouse button. 

You now have two pie pieces on your screen: the original one, 
and the copy inside the selection box, which you will enhance 
using another editing command. 

Editing a Selection 

You can use the commands at the bottom of the Edit menu to 
enhance the selected area of your drawing. 

In this e~ cercise, you will use the Flip Horizontal command to 
put the two pieces together. For descriptions of the other editing 
commands, see the section called "The Edit Menu" in Chapter 5, 
"Command Summary." 
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Editing a selection 

The selection box should still appear around the copy of the pie ,.,....., 
piece. If it doesn't, use the Selection Rectangle tool to select the 
piece again. 

Here's how to create a mirror image of the selection: 

ill Select the Edit menu and choose the Flip Horizontal command. 
The selected pie piece flips from left to right, making half a pie. 

1!1 Click the mouse button outside the selection box to paste the 
copy permanently to yoqr drawing. 

Note If you have included any white space inside the selection 
box, it is also copied to your drawing. This may create a space 
between the two pie pieces. 

You have now completed all the exercises in this guide. If you 
need a review, go to Chapter 4, "Tools Summary," and Chapter 5, 
"Command Summary," for a complete description of all Paint's 
tools and commands and instruction on how to use them. You 
may want to glance at Appendix B, "Tools Description," for a brief 
description of each tool and an idea of the kinds of drawings you 
can create in Paint. 



C 4 Tools Summary 

This chapter briefly describes the purpose of each of Paint's tools 
and how to use them. 

Try using these tools together with different patterns, shapes, and 
commands to create new objects or new drawings. Once you feel 
comfortable using Paint, refer to this chapter whenever you need 
a reminder on how to use a particular tool. 

43 
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How to Use Paint's Tools 

Selection Rectangle 

You use the Selection Rectangle tool to specify a rectangular 
drawing area for editing. 

Position the pointer near the area you want to select. Drag the 
pointer up, down, to the left, or to the right to enclose the area in 
a dotted rectangular selection box. When you release the mouse 
button, the area is selected. 

If you want to cancel the selection, just click the mouse button 
outside the selection box. 

Selection Net 

You use the Selection Net tool to specify a non-rectangular draw­
ing area for editing. 

Position the pointer near the area you want to select. Drag the 
pointer around the area to enclose it. When you release the 
mouse button, Paint closes the ends of the net with a straight line. 
The enclosed area turns gray to indicate that it is selected. 

To cancel the selection, just click the mouse button outside the 
selected area 

Note If you want to use the Trace Edges, Flip Horizontal, or Flip 
Vertical commands from the Edit menu, you must use the Selec­
tion Rectangle tool, not the Selection Net, to select the area you 
want to change. 

Text 

You use the Text tool to add text to a drawing. 

Move the pointer to the place where you want the text to appear, 
and click the mouse button. This positions the insertion point. 
Type the text you want, using the SPACEBAR to insert spaces and 
the BACKSPACE key to correct mistakes. 

You can use the commands from the Character, Size, and Style 
menus to change the font, size, or type style of the text. You can 
keep modifying the text you have typed until you click the mouse 
button again, select another tool, or perform another Paint or 
Windows action. Once you have clicked the mouse button, the 
commands you choose from these menus will affect the next text 
youtype. "") 
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Once you have positioned the insertion point, you can move the 
pointer out of the way and the insertion point will stay where you 
positioned it. 

Scroll 

You use the Scroll tool to move a drawing in the drawing win­
dow. This tool is useful if you want to create a drawing larger 
than the drawing window. 

To move the drawing up, position the pointer at the bottom of 
the drawing window. Drag the pointer up. The top of your draw­
ing slides out of the drawing window. To move the drawing 
down, position the pointer at the top of the drawing window. 
Drag the pointer down. The bottom of the drawing slides out 
of the drawing window. 

Pencil 

You use the Pencil tool the same way you use a regular pencil 
to sketch or to create a free-hand drawing. 

Move the pointer to the place where you want to draw. Drag the 
pointer to sketch an object. 

Hint If you want more control when using the Pencil to draw 
straight lines, you can choose a grid, or you can draw using the 
keyboard keys instead of the mouse. See Chapter 5, "Command 
Summary," for information about the Grid commands. 

Eraser 

You use the Eraser tool to erase a part of your drawing that you 
no longer want. 

Move the pointer to the area you want to erase. Drag the pointer 
over the area to erase it. 

Line 

You use the line tool to draw a straight line using the current 
line width. 

Move the pointer to the place where you want the line to start. 
Drag the pointer to where you want the line to end, then release 
the mouse button. 
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Brush 

You use the Brush tool to paint an area of your drawing using the 
current pattern and brush shape. 

Move the pointer to the area you want to paint. Drag the pointer 
to paint the area. 

Hint If you want more control when using the brush, you can 
choose a grid, or you can paint using the keyboard keys instead of 
the mouse. See Chapter 5, "Command Summary," for information 
about the Grid commands. 

3-D 

You use the 3-D tool to create objects that have a three-dimen­
sional appearance. When you hold down the mouse button, three 
axis lines appear in the drawing window. 

Drag the pointer along the axes. The axes move as you drag. 
Release the mouse button to draw a line. The point where the 
axes meet when you release the mouse button determines the 
end point of the line. 

Hint As with all of Paint's tools, you can use the 3-D tool with 
the mouse. However, you may find that you have more control if 
you use the keyboard to draw with this tool. 

Fill 

You use the Fill tool to fill an enclosed area with the current 
pattern. 

Move the pointer into the area you want to fill. Click the mouse 
button to fill the area 

Note Make sure that the area you want to fill is completely 
enclosed. Otherwise the pattern will "spill" out. 



Curve 

You use the Curve tool to draw a curve. 

Move the pointer to the place where you want the curve to start. 
Drag the pointer to draw a straight line. Position the pointer next 
to the line, and press the mouse button. The pointer marks the 
peak of the curve. Drag the pointer up, down, to the right, or to 
the left to stretch the line into the type of curve you want. 

Spray Paint 

You use the Spray Paint tool to spray paint using the current 
pattern. 

Move the pointer to the place where you want to spray paint. 
Click the mouse button to spray dabs of paint. Drag the pointer 
to leave several dabs of paint in the pointer path. 

Rectangle 

You use the Rectangle tool to draw a rectangle using the current 
line width. 

Move the pointer to the place where you want the rectangle to 
appear. Drag the pointer up, down, to the left, or to the right to 
draw the rectangle, then release the mouse button. 

Filled Rectangle 

You use the Filled Rectangle tool to draw a rectangle that is ffiled 
with the current pattern. 
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Move the pointer to the place where you want the filled rectangle 
to appear. Drag the pointer to draw the rectangle, then release the 
mouse button. When you release the mouse button, Paint fills the 
rectangle with the current pattern. 

Rounded Rectangle 

You use the Rounded Rectangle tool to draw a round-cornered 
rectangle using the current line width. 

Move the pointer to the place where you want the rounded rec­
tangle to appear. Drag the pointer up, down, to the right, or to the 
left to draw the rectangle, then release the mouse button. 
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~ 
Filled Rounded Rectangle ~ 
You use the Filled Rounded Rectangle tool to create a round-
cornered rectangle that is filled with the current pattern. 

Move the pointer to the place where you want the filled rounded 
rectangle to appear. Drag the pointer to draw the rectangle, then 
release the mouse button. When you release the mouse button, 
Paint fills the rectangle with the current pattern. 

[2] 
Circle 

You use the Circle tool to draw a circle using the current line 
width. 

Move the pointer to the place where you want the circle to 
appear. Drag the pointer up, down, to the right, or to the left 
to draw the circle, then release the mouse button. 

~ 
Filled Circle 

You use the Filled Circle tool to draw a circle that is filled with 
the current pattern. 

Move the pointer to the place where you want the filled circle J to appear. Drag the pointer to draw the circle, then release the 
mouse button. When you release the mouse button, Paint fills the 
circle with the current pattern. 

§ 
Oval 

You use the Oval tool to draw an oval using the current line 
width. 

Move the pointer to the place where you want the oval to appear. 
Drag the pointer up, down, to the right, or to the left to draw the 
oval, then release the mouse button. 

~ 
Filled Oval 

You use the Filled Oval tool to draw an oval that is filled with the 
current pattern. 

Move the pointer to the place where you want the filled oval to 
appear. Drag the pointer to draw the oval, then release the mouse 
button. When you release the mouse button, Paint fills the oval 
with the current pattern. , 



Freehand Shape 

You use the Freehand Shape tool to draw a freehand shape using 
the current line width. 

Move the pointer to the place where you want the shape to 
appear. Drag the pointer to draw lines and curves, then release 
the mouse button. When you release the mouse button, Paint 
closes the shape by connecting the end points with a straight line. 

Filled Freehand Shape 

You use the Filled Freehand Shape tool to draw a freehand shape 
that is filled using the current pattern. 

Move the pointer to the place where you want the filled shape 
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to appear. Drag the pointer to draw lines and curves, then release 
the mouse button. When you release the mouse button, Paint 
closes the shape by connecting the end points with a straight line, 
and then fills the shape with the current pattern. 

Polygon 

You use the Polygon tool to draw a polygon using the current 
line width. 

Move the pointer to the place where you want the polygon to 
appear, and click the mouse button to mark the first comer point. 
Move the pointer and click the mouse button to mark the rest of 
the comer points. Paint connects the comers with straight lines as 
you mark them. When you doubl~-click the last comer point, 
Paint connects it to the first comer point to close the polygon. 

Filled Polygon 

You use this tool to draw a polygon that is filled with the current 
pattern. 

Move the pointer to the place where you want the filled polygon 
to appear, and dick the mouse button to mark the first comer 
point. Move the pointer and click the mouse button to mark the 
rest of the comer points. Paint connects the comers with straight 
lines as you mark them. When you double-dick the last comer 
point, Paint connects it to the first corner point, and then fills the 
polygon with the current pattern. 
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5 Command Summary 

This chapter describes the Paint commands that you use to 
create, enhance, and edit your drawings. Paint commands are 
grouped into the menus you see in the menu bar. 

This chapter describes the menus and their commands, in the 
order in which they appear in the menu bar. 
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.!!ew 
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The File Menu 

You use the File menu commands to create, save, and print your 
drawings. 

Note The Open, New, and Exit commands prompt you to 
save any changes you made to the current drawing before you 
proceed. 

New 

The New command starts a new drawing. 

After you choose this command, Paint clears the current drawing 
from your screen and displays an empty drawing window. The 
status of the selected tool, pattern, brush shape, and line width 
is unchanged. 

Open 

The Open command opens a file that contains a drawing you 
created earlier. 

After you choose this command, a dialog box prompts you to 
either choose a title from the list box or type the title of the 
drawing you want. Paint then displays the drawing on your 
screen. The status of the selected tool, pattern, brush shape, 
and line width is unchanged. 

Save 

The Save command saves the changes you've made to the current 
drawing, under the existing filename. 

After you choose this command, a dialog box prompts you for a 
name, if the file is untitled. If you have already named the file, 
Paint stores the drawing in a file under the name you previously 
specified. 

Save As 

The Save As command saves a new drawing, or saves the changes 
you've made to the current drawings, under a new filename. 

After you choose this command, a dialog box prompts you to type 
a name for the current drawing. Paint then stores the drawing in 
a file under the name you specified. 
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r Print 

The Print command prints the current drawing. 

After you choose this command, a dialog box tells you that Paint 
is sending your drawing to Spooler. If you want to stop printing 
your drawing, choose the Cancel button. 

This command is inactive if you have not set up a printer using 
the Setup program or Control Panel. See the section called "Pre­
paring to Draw'' in Chapter 1, "Getting Started," and the Microsoft 
Windows User's Guide for information about adding and setting 
up printers. 

Exit 

The Exit command ends your Paint session. 

After you choose this command, a dialog box prompts you to 
save any unsaved changes that you've made to your drawing. If 
you choose the Cancel button, you can continue working on your 
drawing in the Paint window. If you choose the Yes button or the 
No button, Windows ends your Paint session. 

About Paint 

The About Paint command displays information about the Paint 
program. 

After you choose this command, a dialog box displays the version 
number and copyright dates of the Paint program you are using. 
After you have read this information, choose the OK button. 

The Edit Menu 

You use the Edit menu commands to edit or modify the current 
drawing. 

Except for Erase, Undo, and Paste (if there is anything on the Clip­
board), all of the Edit menu commands are inactive until you first 
select the drawing area you want to edit. Use either the Selection 
Rectangle tool or the Selection Net tool to select an area. 

Dill 
!Indo Alt+BkSp 

Erase 

Cut Shift+Del 
J;.opy Ctrl+lns 
faste Shift+ Ins 
Clgar Del 

lnuert 
!race Edges 
Flip Horizontal 
Flip l!.ertical 
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Undo 

The Undo command cancels the most recent drawing or editing 
action you made. Choosing Undo a second time restores the 
action. 

Erase 

The Erase command erases the contents of the drawing window. 

You can also erase the contents of the drawing window by 
double-clicking the Eraser tool. 

Cut 

The Cut command removes the selected area from the drawing 
and places it on the Clipboard. (See the Microsoft Windows User's 
Guide for information about Clipboard.) 

Note When selecting an area to cut or to copy to the Clipboard, 
make sure that its entire contents are visible in the drawing win­
dow. If they are not, you need to scroll the drawing so that the 
area you wish to cut or copy is in full view. Otherwise the Cut or ~ 
Copy command will not include all the material you want. ) 

Copy 

The Copy command copies the selected area to the Clipboard. 

Paste 

The Paste command copies the Clipboard contents into a selec­
tion box in the drawing window. The objects you paste stay 
selected (and movable) until you click outside the selection box, 
select another area, or select a different tool. 

You can paste the contents of the Clipboard in as many places 
in the current drawing as you want. 

Note You can also use the Cut and Paste commands to copy 
your drawing or parts of your drawing to other Windows applica­
tions. Your drawing may appear differently on the screen or after 
it is printed, depending upon the characteristics of the other 
application. 
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("' Clear 

The Clear command erases the selected area from the drawing 
window. 

Invert 

The Invert command changes the appearance of the selected area: 
it turns black objects to white, and white objects to black. 

Note The following editing commands require that you use the 
Selection Rectangle instead of the Selection Net to select the area 
you want to change. 

Trace Edges 

The Trace Edges command outlines the edges of the selected pat­
terns and objects. The patterns and objects themselves tum white. 

Flip Horizontal 

The Flip Horizontal command flips the selected area from left to 
right, creating a mirror image of it. 

Flip Vertical 

The Flip Vertical command flips the selected area from top to bot­
tom, creating a mirror image of it. 

The Character Menu 

You use the Character menu commands to choose the text type­
face. The list of commands in the Character menu varies accord­
ing to the fonts installed on your system disk. The System and 
Terminal fonts are automatically installed for you, so they will 
always appear in the menu. System is the default font. 
You can change the typeface of the text you have just typed until 
you click the mouse button again, select another tool, or perform 
any other Paint or Windows action. 
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w • • u 

.J !,.eft Aligned 
&entered 
!!.ight Aligned 

.JOnaque 
Iransparent 

F5 
F6 
F7 
FB 

The Size Menu 

You use the Size menu commands to set the font size of a piece 
of text. The list of commands in the Size menu varies according to 
the sizes supported by the font you are using. The sizes supported 
by the System font are the default sizes, with 10 being the default 
setting. 

You can change the size of the text you have just typed until you 
click the mouse button again, select another tool, or perform any 
other Paint or Windows action. 

Note Font sizes vary depending on the display adapter you are 
using. Some of the sizes shown in the Size menu are grayed if they 
are not available for your display adapter in the font you are 
using. In this case, the text you type will be displayed in the next 
larger or smaller available font size. 

The Style Menu 

You use the Style menu commands to modify the appearance of 
your text. 

You can change the style of the text you have just typed until you 
click the mouse button again, select another tool, or perform any 
other Paint or Windows action . 

Normal is the default style. 

The following example illustrates the text styles that Paint 
supports: 

HoriQal 
Bold 
ltt~lic 

Underline 
®oo\tllftoo® 
8trilceeut 

More than one text style may be active at the same time. The fol­
lowing example shows text that was created using the Bold, Italic, 
and Underline text styles: 

Bold ltt1lic Underline 
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Left Aligned 

Left Aligned is the default setting. The Left Aligned command 
aligns lines of text using an invisible column as the left margin. 

Click the text pointer to mark the location of the invisible col­
umn. Your text moves to the right as you type. 

Centered 

The Centered command centers lines of text evenly on both sides 
of the invisible column. 

Click the text pointer to mark the location of the invisible col­
umn. The insertion point moves to the right and your text moves 
to the left as you type. 

Right Aligned 

The Right Aligned command aligns lines of text using an invisible 
column as the right margin. 

Click the text pointer to mark the location of the invisible col­
umn. Your text moves to the left as you type. 

The following example illustrates how each of these commands 
works: 

'left Aligned 
Centered 

Right Aligned: 

Opaque 

Opaque is the default setting. The Opaque command provides a 
solid white background for text. 

Transparent 

The Transparent command lets the current background pattern 
show through text. 
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fatterns. • • FJ 
Line Widths ••• F4 
!!.rush Shapes ••• 
Tools ••• 

lmilli1il!ll 

Zoom !n 
Zoom !lut 

./.!!o Grid 
[ine Grid 
,t!edium Grid 
&oarse Grid 

,Edit Pattern ••• 

.J For frinter 
F Ol' .~t:t't!eo 

.J Lol>l Resolution 
ijigh R(!solut:ion 

The Palette Menu 

You use the Palette menu commands to choose patterns, brush 
shapes, and line widths for lines and shapes. Use the Tools com· 
mand to display the Tools palette when it is not entirely within 
the window. 

To select an item from a palette, click the item. 

To return to the drawing window without changing anything, 
click the item that is already selected. 

Note To create a filled shape without a line around it, use the 
top line on the line Widths palette together with a Filled Shape 
tool. This line appears as a dotted line on the palette, but is 
invisible in the drawing. 

The Options Menu 

You use the Options menu commands to enlarge part of a draw· 
ing, to display the entire drawing in the drawing window, to con­
trol the alignment and placement of the objects in a drawing, and 
to design your own patterns for use in the current Paint session. 

Zoom In 

The Zoom In command zooms in on your drawing at the point 
where you last released the mouse button. Zoom In also restores 
a zoomed-out drawing window to its normal scale . 

When you zoom in on your drawing, a small rectangular box 
appears in the upper-left comer of the drawing window. This box 
shows a view of the area you are editing at normal scale. In the 
box, you can see the effects of turning pixels on and off. 

You can also zoom in by double-clicking the Pencil tool in the 
Tools palette. Double-clicking the Pencil tool will also restore 
the drawing window to its normal scale. 
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r Zoom Out 

The Zoom Out command displays the entire drawing, with the 
current drawing window outlined. Zoom Out also returns a 
zoomed-in drawing window to its normal scale. 
You can also zoom out the drawing window by double-clicking 
the Scroll tool in the Tools palette. Double-clicking the Scroll tool 
will also restore the drawing window to its normal scale. 

Note You cannot create new objects or edit an area in a 
zoomed-out drawing window. 

No Grid 

No Grid is the default setting. The No Grid command turns off 
an active grid. 

Fine Grid, Medium Grid, Coarse Grid 

The Grid commands give you more control when you align 
objects, draw with the Pencil, or paint with the Brush. 
These commands lay an invisible grid on the drawing window. 
Paint automatically places the objects you create or move along 
the grid lines closest to the pointer. The type of grid you choose 
determines the distance between the grid lines. If you choose the 
Fine Grid command, the lines are close together. If you choose 
the Medium Grid or Coarse Grid commands, the lines are farther 
apart. 

The following example illustrates the differences in the distance 
between the grid lines in a fine grid, a medium grid, and a 
coarse grid. 

Fine Grid Mediu111 Grid Coarse Grid 
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Edit Pattern 

The Edit Pattern command allows you to design your own 
pattern. 

After you choose this command, a dialog box appears, displaying 
a pattern of squares on the left and an enlarged view of the cur­
rent pattern on the right. Click the squares on the left to design 
a new pattern. 

You can use a pattern you design anytime during a single Paint 
session, but each time you start Paint, you will need to re-create 
the pattern if you want to use it again. 

Hint You may want to make a sketch of the pattern as it appears 
in the left side of the dialog box. This will help you remember 
how you designed the pattern originally. 

For Printer, For Screen 

These commands adjust the size of the drawing area to accom­
modate either the printer or the screen. 

The For Screen command adjusts the drawing area so that it is the 
same size as your full screen. The For Printer command adjusts 
the drawing area so that it matches your printer's paper size. 

If you plan to print your drawing, choose the For Printer com­
mand. If you don't want to print your drawing, choose the For 
Screen command. Once you set this option and begin drawing, 
you cannot change the setting unless you restart Paint or begin 
a new drawing using the New command. See the section called 
"Preparing to Draw'' in Chapter 1, "Getting Started," for more 
information about setting these options. 

Low Resolution, High Resolution 

These commands adjust the resolution of the drawing area to 
match the resolution setting of your printer. This allows you to 
create drawings with a large amount of detail. 

If you want to create a detailed drawing, choose the High Resolu­
tion command. If you want to create a simple drawing or speed 
up the printing process, choose the Low Resolution command. 
Once you set this option and begin drawing, you cannot change 
the setting unless you restart Paint or begin a new drawing using 
the New command. 

These commands only have an effect if you have set up a printer 
and chosen the For Printer command. They have no effect if the 
For Screen command is active. 

--~ 
\ -----



Appendix A 
Using Paint with the Keyboard 

This appendix describes how you can use the keyboard to select 
tools, draw objects, scroll a drawing, edit a drawing area, and take 
shortcuts. It also explains how you can use the keyboard together 
with the mouse to enhance some of Paint's features. 

You should already have learned how to use the keyboard to 
choose commands from menus. For more information on this 
topic, see the Microsoft Windows User's Guide. 

If you don't have a mouse, use this Appendix as a keyboard refer­
ence while working with Paint. 

61 
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Mouse equivalents 

Selecting tools 

Selecting palette 
items 

Drawing 

Performing Mouse Actions 
with the Keyboard 

Three main mouse actions have direct counterparts on the key­
board. The following list describes what they are: 

To 

Click 
Double-click 
Move the pointer 

Press 

SPACEBAR 

ENTER 

A DIRECTION key 

Selecting Tools and Palette Items 

Press the TAB key to move forward through the Tools palette and 
select a tool. The highlight moves from tool to tool in the palette 
-first from top to bottom, then from left to right. Press and hold 
down the SHIFf key, and press the TAB key to move backwards 
through the Tools palette. 

Note You can press and hold down the SHIFf and CONTROL keys, 
and press the DIRECTION keys to select a tool If you press the 
RIGHT or LEFT keys, the next tool to the right or left is selected. 
If you press the UP or DOWN keys, the tool directly above or below 
is selected. 

To select an item from a palette, choose the command for the 
palette you want from the Palette menu. Press the DIRECTION keys 
to move through the palette. Press the ENTER key or the SPACEBAR 
to select an item. 

Drawing with Tools 

Once you select a tool, you can use the keyboard to draw with 
the tool. 
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r Drawing Lines and Shapes 

Press and hold down the SPACEBAR, and press the DIRECTION keys 
to draw with the following tools: 

Pencil 

line 

Brush 

Spray Paint 

3-D 
The shape tools 

When you release the SPACEBAR, Paint draws the object. 

Erasing 

Press and hold down the SPACEBAR, and press the DIRECTION keys 
to erase part of your drawing with the Eraser tool. 

Drawing Curves 

Select the Curve tool. Press and hold down the SPACEBAR, and 
press a DIRECTION key to draw a line. Release the SPACEBAR. Move 
the pointer to one side of the line, and press the SPACEBAR to mark 
the peak of the curve. As long as you hold down the SPACEBAR, you 
can use the DIRECTION keys to change the shape of the curve. 
When you release the SPACEBAR, Paint draws the curve. 

Drawing Polygons 

Select the Polygon tool. Use the DIRECTION keys to move the 
pointer to the place where you want the polygon to appear, and 
press and release the SPACEBAR to mark the first comer point. Use 
the DIRECTION keys and the SPACEBAR again to move to and mark 
each comer point. Paint connects the comers with straight lines. 
Press the ENTER key at the final comer to close the polygon. 

Using the Fill Tool 

Select the Fill tool. Use the DIRECTION keys to move the pointer 
over the object you want to fill. Press the SPACEBAR to fill the 
object with the current pattern. 
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Editing 

Scrolling 

Editing a Drawing 

Selecting an Area 

Select the Selection Rectangle or Selection Net tool Press and 
hold down the SPACEBAR, and use the DIRECTION keys to select the 
area you want to change. 

Moving a Selected Area 

Use the DIRECTION keys to move the pointer into the selection 
box or netted area. Press and hold down the SPACEBAR, and use the 
DIRECTION keys to move the selected area. 

Copying and Moving a Selected Area 
Use the DIRECTION keys to move the pointer into the selection 
box or netted area. Press and hold down the CONTROL key and 
the SPACEBAR, and use the DIRECTION keys to move a copy of the 
selected area 

Making Multiple Copies of a Selected Area 

Use the DIRECTION keys to move the pointer into the selection 
box or netted area. Press and hold down the SHIFf key and the 
SPACEBAR, and use the DIRECTION keys to drag the selected area. 
Paint leaves multiple copies along the pointer path. 

Scrolling a Drawing 

Select the Scroll tool. Press and hold down the SPACEBAR, and use 
a DIRECTION key to scroll the screen. 

You can scroll a zoomed-out drawing by pressing and holding 
down the SPACEBAR and pressing a DIRECTION key to move the out­
line of the drawing window. When you return to the regular 
drawing window, the outlined area of the drawing appears on 
the screen. 

You can scroll the drawing area in a zoomed-in drawing window 
by pressing and holding down the SHIFf key and the SPACEBAR and 
pressing the DIRECTION keys. The Scroll pointer replaces the Pencil 
pointer while you are scrolling. Move the pointer to scroll the 
drawing. You can see the drawing area scroll in the small box in 
the upper-left comer of the drawing window. When you release "" 
the SPACEBAR, the scrolled part of the drawing appears in the draw- . · J 
ing window. 
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(' Taking Shortcuts 

~ 

Whether you are using Paint with a mouse or with the keyboard, 
you can use the keyboard to take shortcuts. 

Using Shortcut Keys to Choose Commands 

You can use shortcut keys to select a menu and choose a com­
mand in a single step. The shortcut keys described in the follow­
ing list are listed next to the corresponding command in the Paint 
menus: 

To choose From the Press 

Undo Edit menu ALT +BACKSPACE 

Cut Edit menu SHIFf+ DELETE 

Copy Edit menu CONTROL+ INSERT 

Paste Edit menu SHIFf+ INSERT 

Clear Edit menu DELETE 

Patterns Palette menu F3 

Line Widths Palette menu F4 

Normal Style menu F5 

Bold Style menu F6 

Italic Style menu F7 

Underline Style menu F8 

Using the ENTER Key to Choose Commands 

You can choose the Zoom In, Zoom Out, and Erase commands by 
selecting the appropriate tool and pressing the ENTER key. 

Zoom In 

Select the Pencil tool and use the DIRECTION keys to move the 
pointer to the area where you want to zoom in. Press the SPACEBAR 

to mark the area. Press the ENTER key to zoom in for editing; press 
the ENTER key again to return to the regular drawing window. 

Zoom Out 

Select the Scroll tool and press the ENTER key to zoom out for a 
full view of the drawing; press the ENTER key again to return to 
the regular drawing window. 

Choosing commands 
with shortcut keys 

Choosing commands 
with the ENTER key 
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Combining keyboard 
and mouse actions 

Erase 
Select the Eraser tool and press the ENTER key to erase the entire 
drawing window. The objects outside the drawing window will 
not be erased; if you want to erase them, you must first scroll 
your drawing so that they appear in the drawing window. 

Using the Keyboard with the Mouse 

You can use the CONTROL and SHIFf keys with the mouse to 
enhance some of Paint's functions. 

Copying and Moving a Selected Area 

Press and hold down the CONTROL key and drag the selected area; 
Paint creates a copy of the selection, and the original remains in 
place. 

Making Multiple Copies of a Selected Area 

Press and hold down the SHIFf key and drag the selected area; 
Paint leaves copies of the selection along the pointer path. 

Scrolling a Zoomed-In Drawing Area 

Press and hold down the SHIFf key in the zoomed-in drawing 
window and drag the pointer. The small box in the upper-left 
comer of the drawing window displays the effects of your scroll­
ing. When you release the mouse button, the scrolled drawing 
area appears in the zoomed-in drawing window. 
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Appendix 8 
Tools Description 

This appendix describes what each tool does. The example by 
each tool shows how you can use the tool to create a particular 
object, and illustrates the kinds of drawings you can create using 
Paint. 

67 
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R Selection 
~Rectangle 
Defines a rectangular area 
for editing. 

~,-----; 0 I 
I 

' I 
I 
I 

' ' 
~ .. ____ Jf:i 

181 Selection 
~Net 
Defines a nonrectangular 
area for limited editing. 

/(]~' / : 

' / '---.::...__./ 

ITJ Text 

Enters text in the chosen 
font, size, and style. 

~ ANTIQUE 
TOY 

COMPANY X 

1+1 Scroll 
Moves the drawing around 
in the drawing window. 

[]]Pencil 
Draws a thin line. 

111 Eraser 

Erases the part of a drawing 
that the pointer passes over. 

1/lllne 
Draws a straight line. 

Lf I Brush 

Paints with the current 
pattern. 

lila-o 
Displays axes to follow when 
creating 3-D drawings. 



~Fill 
Fills an enclosed area with 
the current pattern. 

~Curve 
Creates a curved line. 

I 'ii:·1 Spray Paint 

Sprays paint with the current 
pattern. 

I 0 I Rectangle 

Draws a box with square 
comers. 

H Rounded 
~Rectangle 
Draws a box with rounded 
comers. 

1/1'""""""""""'"""""''0, 
~ - - - ~ 
~ ~- :- -, ~ 

~llllllllllllllll/l/ll/1/j -:-

lol Circle 

Draws a circle. 
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Bava1 
Draws an oval. 

1+~1 
r::?l Freehand 
~Shape 
Draws an irregular shape and 
closes it with a straight line. 

~~~Polygon 
Draws a polygon. 
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Index 

3-D tool 
description 46, 68 
keyboard technique 63 

About Paint command 53 
Adding fonts See Font 
Adding text See Text tool 
Airbrush See Spray Paint 
Aligning objects See Selection; Grid 
Alignment 

grid 59 
text 57 

ALT+BACKSPACE 65 
Application 

copying drawing to 54 
For Printer command 4 
pasting in 4, 54 

Arrow pointer 35, 41 

BACKSPACE key 22, 44 
Bold command See Style menu 
Box, dialog See Dialog box 
Brush Shapes command 

description 58 
status box 4, 18 
using 18 

Brush Shapes palette See Brush Shapes 
command 

Brush tQOl 
description 46, 68 
keyboard technique 63 
using 18, 20 

Canceling 
command 54 
selection 44 

Canvas See Drawing 
Case sensitivity in filename 16 

Centered command 57 
Changes, saving 28 

See also Save command; Save As command 
Changing directory 30 
Changing a drawing See Editing 
Changing pattern See Patterns command 
Character menu 

checkmark 23 
description 55 
fonts available 11, 21, 55 

Checkmark 
Character menu 23 
Size menu 23 
Style menu 25 

Circle 
drawing 12 
looks like oval 5 

Circle tool 
description 48, 69 
status box 12 
using 12 

Clear command 
description 55 
shortcut keys 65 

Clicking 
filename in list box 30 
keyboard equivalent 62 
outside of selection 42 

Clipboard 
Copy command 40, 54 
Cut command 54 
Paste command 40, 54 

Command 
See also individual command 
About Paint 53 
Bold 25, 26 
Brush Shapes 

description 58 
using 18 

canceling 54 
Centered 57 
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Command (continued) 
Character menu 55 
choosing 65 
Clear 55 
Copy 

description 54 
using 40 

Cut 54 
Edit menu 53 
Edit Pattern 

description 60 
using 37 

Erase 
description 54 
using 10 

Exit 
description 53 
using 10 

File menu 52 
Flip Horizontal 

description 55 
selecting area 44 
using 42 

Flip Vertical 
description 55 
selecting area 44 

For Printer 4, 60 
For Screen 4, 60 
grayed See herein inactive 
High Resolution 5, 60 
inactive 

Edit menu 55 
High Resolution 5 
Print 53 

Invert 55 
Italic 27 
Left Aligned 57 
line Widths 

description 58 
using 12, 14 

Low Resolution 5, 60 
menu bar 3 
New 

description 52 
using 11, 37 

No Grid 59 
Normal 56 
Opaque 57 
Open 

description 52 

Command (continued) 
Open (continued) 

using 30 
Options menu 58 
Palette menu 58 
Paste 

description 54 
using 40 

Patterns 
description 58 
using 17, 19, 20 

Print 
description 53· 
using 28 

Right Aligned 57 
Save 

description 52 
using 16, 28, 36 

Save M. 
description 52 
using 16, 28, 39 

Size menu 56 
Style menu 56 
Tools 58 
Trace Edges 

description 55 
selecting area 44 

Transparent 57 
Undo 

description 54 
using 9 

Zoom In 
description 58 
using 31 

Zoom Out 
description 59 
zoomed-in drawing window 32 

CONTROL key 
copying and moving a selected area 64, 66 
selecting tool 62 

CONTROL+ INSERT 65 
Copy command 

description 54 
using 40 

Copies, multiple 64, 66 
Copying and moving a selected area 64, 66 
Copying drawing to another application 54 
Copying selection 40 
Cursor See Pointer; insertion point 



Curve tool 
description 47, 69 
keyboard technique 63 

Cut command 
description 54 
shortcut keys 65 

Default 
background 57 
font 55 
font size 56 
style 56 
toolS 

DELETE key 65 
Definitions 3 
Deleting last object drawn 9 
Deleting See Erasing part of drawing 
Detail See Resolution 
Dialog box 

About Paint 53 
Edit Pattern 60 
Exit 53 
list box 30 
New 11 
Open 30, 52 
Print 53 
Save 52 
Save As 16, 52 

DIRECTION keys 
drawing with 63 
moving pointer 62 
selecting tool 62 

Dimensions, three See 3-D tool 
Directory, changing 30 
Disk, work 2 
Display adapter, effect on font size 56 
Display option 4, 60 
Dots per inch See Resolution 
Dotted selection box See Selection Rectangle 

tool 
Double-clicking 

Eraser tool 54 
filename 16, 30 
keyboard equivalent 62 
Pencil tool 58 
Scroll tool 59 

Dragging 
defined 4 
selection 35, 41 

Drawing 
adding pattern 16 
control See Grid 
DIRECTION keys 63 
enlarging area 31 
erasing 10 
erasing part of 45 
keyboard technique 63 
larger than drawing window 3, 28 
painting See Brush tool 
Pencil tool, with 8, 45 
pointer 4 
printer-specific 5 
printing 28 
resolution 5, 60 
saving 15 
scrolling 45, 64 
size 3 
title 3, 16 
viewing entire 59 

Drawing a legend 17 
Drawing area, size of 5, 60 
Drawing window 

Index 73 

clearing See Erase command; New command 
defined 3 
drawing larger than 3, 28 
zoomed-in 

creating 31 
editing 32 
restoring 32, 59 
scrolling 32 
zooming in 58 

zoomed-out 59 

Edit menu 53 
Edit Pattern command 

description 60 
using 37 

Editing 
drawing 32, 53, 58 
Eraser tool 9, 45 
file See Drawing 
pixel-by-pixel 32, 58 
selection 41, 44 
Undo command 9 

EGA card 23 
ENTER key 

choosing Erase command 66 
choosing Zoom In command 65 
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ENTER key (continued) 
choosing Zoom Out command 65 
text, next line 24 

Enlarging area of drawing 31 
Erase command 

description 54 
Eraser tool 66 
using 10 

Eraser tool 
description 45, 68 
double-clicking 54 
Erase command 66 
keyboard technique 63 
using 9 

Erasing 
drawing 10 
drawing window 54 
keyboard technique 63 
part of a drawing 9, 45 
selected area 55 
Undo command 13, 19 

Exit command 
description 53 
using 10 

Extension See Filename 

File 
opening 16, 30, 52 
storing See Save command; Save As command 

File menu 52 
Filename 

See also Save command; Save As command; 
Open command 

case sensitivity 16 
double-clicking 16, 30 
existing 52 
extension 16 
list box 30 
new 52 

Fill tool 
description 46, 69 
drawing border of shape 15 
keyboard technique 63 
using 17, 19 

Filled Circle tool 48 
Filled Freehand Shape tool 49 
Filled Oval tool 39, 48 
Filled Polygon tool 49 
Filled Rectangle tool 39, 47 

Filled Rounded Rectangle tool 48 
Filled shape with no outline 58 
Flip Horizontal command 

description 55 
selecting area 44 
using 42 

Flip Vertical command 
description 55 
selecting area 44 

Flush left See Text 
Flush right See Text 
Font 

active 25 
adding 11, 21 
default 55 
Helvetica 11 
size See Size menu 
System 55 
Terminal 55 

Font size See Size menu 
For Printer command 4, 60 
For Screen command 4, 60 
Freehand Shape tool49, 69 
Function keys See Shortcut keys 

graphics card 23 
Grid 

consistency 34 
default 59 
using 59 
with Pencil or Brush tool 18 

Heading, adding 25 
Helvetica font 11 
High Resolution command 5, 60 

Icon, Pencil 8 
Insertion point 

ENTER key 24 
positioning 23, 26, 44, 45 

Invert command 55 
Italic command See Style menu 

Keyboard 
drawing with 63 
Mouse equivalents 62 



Keyboard (continued) 
selecting an area 64 
with mouse 66 

Keys See Shortcut keys 

Leaving Paint See Exit command 
Left Aligned command 57 
Legend 17, 23 
Line tool 

description 45, 68 
keyboard technique 63 
using 14 

Line Widths command 
description 58 
shortcut keys 65 
status box 4, 12 
using 12, 14 

Line Widths palette See Line Widths command 
List box, scrolling through 30 
Low Resolution command 5, 60 

Magnifying drawing See Zoom In command 
Maximize box 11 
Maximize command 11 
Menu 

See also specific menu 
Character 55 
Edit 53 
File 52 
Options 58 
Palette 58 
Size 56 
Style 56 

Menu bar 3 
Mirror image See Flip Horizontal command; 

Flip Vertical command 
Modifying a drawing See Editing 
Mouse 

dragging 4 
keyboard equivalents 62 
with keyboard 66 

Mouse button, clicking See Clicking 
Mouse equivalents 62 
Moving 

selected area, with keyboard 64 
drawing See Scrolling a drawing 
pointer with keyboard See DIRECTION keys 

MS-DOS Executive window 16 

Multiple copies 64, 66 

New command 
description 52 
printing a drawing 5, 60 
using 11, 37 

New drawing 11, 52 
No Grid command 59 
Normal command 56, 65 

Opaque command 57 
Open button 30 
Open command 

description 52 
using 30 

Opening a file 16, 30, 52 
Options menu 58 

Index 75 

Other applications See Application 
Outlining edges See Trace Edges command 
Oval tool 48, 69 

Paint 
quitting 10, 53 
starting 2, 16, 30 

PAINT.EXE file See Starting Paint 
Painting See Brush tool; Spray Paint tool 
Palette 

See also Command 
Brush Shapes See Brush Shapes command 
current choices See herein status box 
Line Widths See Line Widths command 
menu 

description 58 
using 12 

Patterns See Patterns command 
selecting from 

keyboard technique 62 
mouse technique 12 

status box 4 
Tools See Tools command; Tools palette 

Palette menu 58 
Paste command 

description 54 
inactive 53 
shortcut keys 65 
using 40 
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Pasting 
in other applications 4, 54 
permanently 42 
selection 36, 40, 54 

Pattern 
See also Fill tool 
adding 16 
editing 60 
new 

designing 37, 60 
saving39 

Patterns command 
description 58 
shortcut keys 65 
status box 4, I 7 
using 17, 19, 20 

Patterns palette See Patterns command 
Pencil tool 

description 45, 68 
double-clicking 58 
icon 8 
keyboard technique 63 
pixel 31 
using 8 
Zoom In command 31,65 

Pixel 
defined 31 
editing 32 

Pointer 
arrow 35, 41 
defined 4 
moving, with keyboard 62 
pencil 8 
shape 4, 8 

Polygon tool 
description 49, 69 
keyboard technique 63 

Print command 
description 53 
inactive 53 
using 28 

Printing a drawing 
For Printer command 4, 5, 60 
resolution 5, 60 
setting up printer 5, II, 28 
speed 5 
stopping 53 

Quitting Paint 10, 53 

Ragged left See Text 
Ragged right See Text 
Ratio, aspect 5 
Rectangle tool 47, 69 
Rectangle, Selection See Selection Rectangle 
Removing selected area See Cut command; 

Clear command 
Resolution 5, 60 
Restoring an erased object 9 
Restoring a zoomed-in drawing window 32, 59 
Reversing colors See Invert command 
Right Aligned command 57 
Rounded Rectangle tool 47, 69 

Save As command 
description 52 
using 16, 28, 39 

Save command 
description 52 
using 16, 28, 36 
writing over old file 16 

Saving See also Save command; Save As 
command 

drawing 11' 15 
selected area 54 

Screen pixel See Pixel 
Screen resolution See Resolution 
Scroll tool 

description 45, 68 
double-clicking 59 
keyboard technique 64 
seeing rest of drawing 28 
using 26 
Zoom Out command 65 

Scrolling 
drawing 26, 45, 54 
list box 30 
keyboard technique 64 
zoomed-in drawing window 32, 64, 66 
zoomed-out drawing window 64 

Selecting 
area 34, 44, 54 
keyboard technique 64 
tool, with keyboard 62 

Selection 
canceling 44 
copying 54 
copying and moving 64, 66 
copying and pasting 40 



Selection (continued) 
dragging 35, 36, 41 
editing 41, 44 
flipping 41, 55 
mirror image See Flip Horizontal command; 

Flip Vertical command 
moving 35, 41, 64, 66 
multiple copies 64, 66 
pasting See Pasting 
removing 54, 55 

Selection box See Selection Rectangle tool 
Selection Net tool 

description 44, 68 
keyboard technique 64 
limitations 55 

Selection Rectangle tool 
copying and pasting 40 
description 44, 68 
dragging selection 34, 35, 36, 41 
instead of Selection Net 55 
keyboard technique 64 
using 34, 40, 44 

Shading See Fill tool 
Shape See Tool 
Shape, filling See Fill tool 
Shortcut keys 65 
SHIFf key 

multiple copies 64, 66 
scrolling a zoomed-in drawing window 32, 64, 

66 
selecting tool 62 

SHIFf+ DELETE 65 
SHIFf+ INSERT 65 
Size 

default 56 
drawing 3 
drawing area 5, 60 
font See Size menu 

Size menu 
checkmark 23 
description 56 
graphics card 23 
sizes supported 23 
using 25, 26 

SPACEBAR 

copying and moving selected area 64 
multiple copies 64 
scrolling a zoomed-in drawing window 64 
scrolling a zoomed-out drawing window 64 

Spray Paint tool 
description 47, 69 
keyboard technique 63 

Starting Paint 2, 16, 30 
Status box 

brush shape 18 
defined 4 
line width 12 
pattern 17 
tool 9 

lndexn 

Storing a file See Save command; Save As 
command 

Straight line See Une tool 
Style, default 56 
Style menu 

checkmark 25 
description 56 
shortcut keys 65 
using 25, 26, 27 

System font 55 

TAB key, selecting a tool 62 
Terminal font 55 
Text 

adding 44 
alignment 57 
background 57 
BACKSPACE key 22, 44 
changing appearance 55, 56 
correcting errors 22, 44 
ENTER key 24 
font 55 
insertion point 44, 45 
size 56 
style 56 

Text tool 
correcting mistakes 22, 44 
description 44, 68 
using 21, 26 

Title bar, defined 3 
Title of chart, positioning 26 
Tool 

See also individual tool 
3-D 46,68 
Brush 

description 46, 68 
using 18, 20 
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Tool (continued) 
Circle 

description 48, 69 
using 12 

Curve 47,69 
default 8 
Eraser 

description 45, 68 
using 9 

Fill 
description 46, 69 
using 17, 19 

Filled Circle 48 
Filled Freehand Shape 49 
Filled Oval 39, 48 
Filled Polygon 49 
Filled Rectangle 39, 47 
Filled Rounded Rectangle 48 
Freehand Shape 49, 69 
keyboard technique 63 
Line 

description 45, 68 
using 14 

Oval48, 69 
Pencil 

description 45, 68 
using 8, 31 

Polygon 49, 69 
Rectangle 47, 69 
Rounded Rectangle 47, 69 
Scroll 

description 45, 68 
using 26 

selecting with keyboard 62 
Selection Net 44, 68 
Selection Rectangle 

description 44, 68 
using 34, 40, 44 

Spray Paint 47, 69 
status box 9 
Text 

description 44, 68 
using 21, 26 

Tools command 
description 58 
status box 4, 9 

Tools palette 
definition 3 
selecting from, with keyboard 62 

Tools palette (continued) 
status box 4, 9 
using 12 

Trace Edges command 
description 55 
selecting area 44 

Transparent command 57 
Typeface See Font 

Underline command See Style menu 
Undo command 

description 54 
shortcut keys 65 
using 9, 13, 19 

Window 
See also Drawing window 
appearance 3 
closing See Quitting Paint 
enlarging 11 

Work disk 2 

Zoom In command 
description 58 
Pencil tool 31, 65 
shortcut keys 65 
using 31 

Zoom Out command 
description 59 
Scroll tool 65 
shortcut keys 65 
zoomed-in drawing window 32 

Zoomed-in drawing window 
description 31 
editing 32 
restoring 32, 59 
scrolling 32, 64, 66 

Zoomed-out drawing window 59, 64 
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Introduction 

Microsoft® Windows Write is a writing program for Microsoft 
Windows. With Write, you can write, edit, and print all kinds of 
documents for business and personal use. Because it runs in the 
Windows environment, Write gives you some unique advantages, 
such as pasting information or graphics from other applications 
into your Write documents to make your documents more infor­
mative and eye-catching. 

Write uses the familiar conventions of the Windows environment: 
command menus, dialog boxes, icons, and the Windows Control 
menu. You will find that using Write is a natural extension of 
using Windows. Write makes it easy to accomplish all your day­
to-day writing tasks. 

vii 
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About This Guide 

This manual describes how to use Write to create, format, save, 
and print documents. It gives you a step-by-step procedure for 
every task you can perform with Write. 

Throughout the manual, you will see sections called "Now Try 
This." If you want, you can do the exercises in these sections to 
practice your skills before applying them to your own documents. 

The manual is divided into six chapters: 

• Chapter 1, ''The Basics," introduces you to the Write window 
and tells you how to open and save documents and how to 
end a Write session. 

• Chapter 2, "Editing a Document," describes how to enter text, 
scroll through a document, and select text. It also tells you 
how to insert, delete, move, copy, and find text. 

• Chapter 3, "Formatting Your Work," describes how to use 
Write's formatting abilities to give your documents the appear­
ance you want. 

• Chapter 4, "Pasting from Other Applications," describes how to 
copy text or graphics from other Windows applications into '"". 
Write documents. J 

• Chapter 5, "Printing a Document," explains how to print and 
paginate your documents and how to change printers. 

• Chapter 6, "Command Summary," gives a brief description of 
the Write commands in the order in which they appear on the 
menus. 

An appendix, "Fonts and the Active Printer," describes how Write 
uses fonts with different types of printers. 



If you want to 

Create or open a document 

Start typing text 
Edit a document 

Change the appearance of your 
document 
Paste information from 
another application into 
a Write document 
Edit a Microsoft Word 
document in Write 
Save a document 

Print a document 

Close the Write window 

Learn more about Write 
commands 

See 

''Working With Documents" in 
Chapter 1 
"Typing Text" in Chapter 2 
Chapter 2, "Editing a 
Document" 
Chapter 3, "Formatting Your 
Work" 
Chapter 4, "Pasting from Other 
Applications" 

"Using Windows Write with 
Microsoft Word" in Chapter 4 
"Saving a Document" in 
Chapter 1 
Chapter 5, "Printing a 
Document" 
"Ending a Write Session" in 
Chapter 1 
Chapter 6, "Command 
Summary" 

You can use Write with or without a mouse. Where appropriate, 
this manual describes a procedure with the keyboard and with the 
mouse, so you can learn either or both techniques. 
This manual assumes that you already know how to use your 
Microsoft Windows system, and that you have read the Microsoft 
Windows User's Guide. 

Getting Started 

Windows Write includes the following components: 

• Windows Write disk 
• Microsoft Windows Write User's Guide 

To run Windows Write, you need Microsoft Windows installed 
and running on your computer. 
For more information on what you need to run Microsoft Win­
dows, see the Microsoft Windows User's Guide. 

Introduction ix 
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Running Write 

Running Write 

To run Write, follow these steps: 

OJ Start Microsoft Windows. 

[1] H you're running a floppy disk system, insert the Write disk. 

111 Run the WRITE.EXE program from MS-DOS® Executive. 

Store the documents you create with Write on the Write disk. 
When you have about SOK bytes remaining on your Write disk, 
you should start a new disk. To do this, copy WRITE.EXE to a new 
disk, and use that disk for running Write and storing documents. 

To copy WRlTE.EXE to a new disk, follow these steps: 

OJ Select WRITE.EXE on MS-DOS Executive. 

[1] Select the File menu and choose the Copy command. 

111 Place a blank, formatted disk in the drive. 

[!] Choose the OK button. 
Windows copies WRlTE.EXE to the new disk. 

Warning Never remove the Write disk while you are in the pro- J 
cess of editing a document with Write. There are only two times ·. 
when you can remove the Write disk without risk of losing your 
work: 

• When the Save As dialog box is on the screen 

• When the Open dialog box is on the screen 

At these times you can change disks if you want to save your 
document on a different disk or open a document that is on a dif­
ferent disk. Otherwise, do not remove the Write disk during an 
editing session. 



r - ------,-, - ~~ ~ --~ -1-- -- 1 

- - -~-~~ - -"'--"-- ~ ~-' ~ -

1 The Basics 

This chapter introduces you to the Microsoft Windows Write win­
dow. It also describes how to open a new or existing document, 
how to save a document on the disk, and how to close the Write 
window. 

1 
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The Write Window 

When you start Write, the screen looks like this: 

Menus 
Mouse pointer (appears only 
if you have a mouse) 



Note that the Write window automatically starts on top of MS­
DOS Executive. You will probably want to adjust the placement of 
these windows in order to take full advantage of the screen area, 
and create an organization that suits your needs. You can adjust 
this screen image in three ways: 

• By turning MS-DOS Executive into an icon 
• By enlarging the Write window 
• By moving or sizing the Write Window 

To learn how to perform these procedures, see the Microsoft 
Windows User's Guide. 

The rest of the Write windows that appear in this guide have been 
enlarged with the Maximize command. 

Working with Documents 

You can begin working with a document by selecting the File 
menu and choosing the New command or Open command. The 
New command creates a new untitled document. The Open com­
mand opens a document that is already stored on your disk. 

You can also open a new or existing document from MS-DOS 
Executive. 

Creating a New Document 

When you run WRITE.EXE from MS-DOS Executive, Write begins 
with a new untitled document. While you are using Write, you 
can create a new document with the New command. 

To create a new document from Write, use this procedure: 

l!l Select the File menu and choose the New command. 

Chapter 1: The Basics 3 
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Opening an existing 
document 

Opening an Existing Document 

With the Open command, you can open a document you have 
saved. You can also open different disk drives and directories to 
gain access to documents stored in them. 
To open an existing document from Write, follow these steps: 

III Select the File menu and choose the Open command. 
You will see this dialog box: 

Documents 

Open File .Ha111e: 

Directory Disk drives 

To scroll the list box, 
use the scroll bar or 
the UP or DOWN keys. 

Cancel 

Next higher directory (parent directory) 

[1] Select the name of the document you want to open. 
Ill Choose the Open button to complete the command. 

Or, with the mouse, double-click the name of the document 
you want to open. 

If you open a document name, Write opens the document. 

If you open a disk drive or directory, Write makes it the default 
disk drive or directory and displays the contents in the list box. 
Select again and choose the Open button. This way, you gain 
access to documents that are not on the active disk drive or in 
the active directory. 



Opening a Document from MS-DOS Executive 

You can also run Write and open a document at the same time 
from MS-DOS Executive. The document must be stored in the 
same directory as WRITE.EXE, unless WRITE.EXE is listed in the 
PATH setting in your DOS AUTOEXEC.BAT me. For more informa­
tion on placing entries in your AUTOEXEC.BAT me, refer to your 
DOS manual. 

To open an existing document from the MS-DOS Executive, use 
this procedure: 

[!] Select a Write document name and press the ENTER key. 

Or, double-dick the document name with the mouse. 

Opening Documents That Are Not 
in Write Format 

When you try to open a document that was not created in Micro­
soft Write format, you will see a dialog box that asks if you want 
to convert the document to Write format (the Windows ANSI 
character set). Windows uses an 8-bit ANSI character set. This 
allows you to represent up to 256 characters (0-255). If the 
document contains characters in the 128-255 range, those char­
acters will probably not be displayed correctly on Windows 
unless you convert the document to Write format. 

Typical documents not in Write format would include the 
following: 

• Microsoft Word documents 

• Other non-Windows documents 

• Write documents saved as text only, or other Windows 
documents 

There are a couple of things to keep in mind when you convert 
documents: 

• Make sure you back up your work before doing a conversion. 

• Do not convert any binary mes. In these mes, characters above 
127 may be related to the program that created the me and 
therefore cannot be converted. 

The following sections describe how to open each type of 
document. 

Chapter 1: The Basics 5 

Opening a document 
from MS-DOS 
Executive 

Opening non-Write 
documents 



6 Microsoft Windows Write User's Guide 

Opening Microsoft 
Word documents 

Opening other non­
Windows documents 

Opening documents 
in ANSI format 

Opening multiple 
Write windows 

Opening a Microsoft Word Document 

When you try to open a document that was formatted using 
Microsoft Word, you will notice that the No Conversion option in 
the dialog box is grayed. Since Word documents do not use the 
ANSI character set, they must be converted. 
If you have any special graphic characters in your Word-formatted 
document, they will not be converted. These special graphic char­
acters do not have an equivalent in the ANSI character set. To 
avoid losing any data, make a backup of your Word-formatted 
document before converting it. 

For Word documents that were saved as text only, select the Con­
vert option. Your document will be converted to the Windows 
ANSI character set. 

Opening Any Other Non-Windows Document 

For all other documents that were not created using Windows, 
select the Convert option. Your document will be converted to 
the Windows ANSI character set. 

Opening a Write Document Saved as Text Only 
or Other Windows Documents 

Documents created by a Windows application are in ANSI format. 
If you convert, your document will not be displayed correctly. If 
your document was created using Write and saved as text only, 
select No Conversion from the dialog box. Follow this same pro­
cedure for documents created by any other Windows application. 

Note If you make a mistake in selecting the Convert/No Conver­
sion option, simply quit Write without saving the me. Your me 
will be restored to its original status. 

Opening More Than One Write Window 
You can have more than one Write window open at a time. 
To open an additional Write window, follow these steps: 

ITJ Begin with a Write window open on your screen. 
[g) Expand MS-DOS Executive to share the screen with the Write 

window. 
[1] Select and run WRITE.EXE. 
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[!] Open a document in the new Write window. 

Note If you have the same document open in two different 
windows, you will see your changes only in the window you are 
working in. The document will not be updated in the other win­
dow unless you close and reopen it. 

Saving a Document 

When you save a document, Write stores the latest version of the 
document on the disk 

You will usually want to save your Write document before you 
close the Write window or open another document. It is also a 
good idea to save often while you are working with Write. Saving 
frequently helps Write perform faster, and it minimizes lost work 
if there is a power interruption. 

There are two Write commands that you can use to save a docu­
ment: Save As and Save. You use the Save As command if you 
want to save the changes and modify the status of the document 
in some way (for example, if you wanted to name or rename the 
document). You use the Save command to simply save the 
changes you have made to the document on screen. 

Chapter 1: The Basics 7 
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Using the Save As 
command 

The Save As Command 

To save a document for the first time, or modify its status, use the 
Save As command, as follows: 

l1l Select the File menu and choose the Save As command. 
The Save As dialog box appears. 

Check here to make a backup copy. 
Type document name here. 

aue File Hame As: C:\WIH 
\ I I ( 01( ) 

f'o Make Backup ( Cancel ) 

~Iext Only ~Microsoft ~ord Format 

Check here to save the document 
in Microsoft Word format. 

Check here to save without formatting (for example, if yo ur 
document is a ro ram or will be telecommunicated . p g 

Ill Type the name you want the document to have. 
H the document already has a name, Write proposes that 
name. See "Document Names," later in this section, for more 
information. 

I1l Choose the OK button to carry out the command, or press 
the ENTER key. 

While saving, Write briefly displays the number of characters con­
tained in the document. The number appears in the lower-left 
corner of the window, where the page status usually appears. 
After saving, Write returns to the document so you can resume 
working. 

Note H a file of the same name already exists in the directory, 
Write asks if you want to replace the existing file. Choose the Yes 
button only if you want to delete that file and replace it with the 
document you are saving. Otherwise, choose the No button and 
type a different document name. 



(' The Save Command 

To save a document as it appears on screen, use this procedure: 

I!J Select the File menu and choose the Save command. 

Windows saves the file to disk automatically, without displaying 
a dialog box. H the document does not have a name, you will see 
the Save As dialog box. Follow the steps described in the Save As 
command. 

Document Names 

Keep in mind the following guidelines when you create a name 
for a Write document: 

• The characters in a document name can be letters or numbers. 
You can enter the letters in upper or lower case, but Write 
always displays them in upper case. 

• A name can have up to eight characters, plus an extension. An 
extension always begins with a period and can have up to 
three characters. 

• Write automatically adds the extension .WRI for you. This 
extension is a good way to identify all your Write documents. 
H you add your own extension when you save the document, 
or if you just end the name with a period, Write does not add 
.WRI. 

• H you select the Microsoft Word Format option and don't type 
an extension, Write automatically adds the extension .DOC. H 
you add your own extension when you save the document, or 
if you end the filename with a period, Write does not add 
.DOC. 

Saving More Than One Version 

H you change a document, but want to keep the old version 
on the disk as well as the new version, you can use the Save As 
command to give the new version a slightly different name. For 
example, the new version of RESUME.WRI could be named 
RESUME2.WRI. 

To save more than one version of a document, follow these steps: 

IIl Select the File menu and choose the Save As command. 
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111 Type the name for the new version of the document in the 
text box. 

[i] Choose the OK button to carry out the command. 

Saving backup copies Saving a Backup Copy 

Making a backup of 
a Write document 

Making a backup of 
a Microsoft Word 
document 

When you save a file in Write, the Make Backup check box is 
selected by default. This ensures that you make a backup copy 
each time you work with an existing document. If you converted 
the document to Write format when you opened it, the backup 
will be the original (unconverted) document. 

Note When you save a Write document as a Word document, 
any pictures will disappear. 

Backing Up a Write Document 
When making a backup of an existing Write document (extension 
WRI), you can choose to do any of the following: 

• Save the document as a Windows Write document. The back­
up file has the extension .BKP. 

• Save the document as a Microsoft Word-formatted document. 
The backup file has the extension .BKP. 

• Save the document as a Microsoft Word-formatted document, 
but delete the extension proposed by the Save dialog box 
(WRI). The document will be saved with the extension .DOC. 
The backup file will have the extension WRI. The backup is 
the original Write-formatted document. 

Backing Up a Microsoft Word Document 
When making a backup of an existing Microsoft Word document 
(extension .DOC), you can do one of the following. (Since it is a 
Microsoft Word document, you can assume you converted it to 
the Write ANSI format when you opened it.) 

• Save the document as a Microsoft Word-formatted document. 
The backup file will have the extension .BAK. 

• Save the document as a Windows Write document. The 
backup file will have the extension .BAK. 

• Save the document as a Windows Write-formatted document, 
but delete the extension proposed by the Save dialog box 
(.DOC). The document will be saved with the extension WRI. ~ 
The backup file will have the extension .DOC. The backup is 7 
the original Microsoft Word-formatted document. 



Saving in Different Formats 

You have four formatting choices when saving a Write document: 

• Save the document as a Write-formatted document. 
Choose the Save button or press the ENTER key. 

• Save the document as a Microsoft Word-formatted document. 
Select the Microsoft Word Format check box, then choose the 
Save button or press the ENTER key. The document will be 
saved as Microsoft Word-formatted text. 

Note When you save a Write document as a Word docu­
ment, any pictures will disappear. 

• Save the document without formatting (as a Windows ANSI 
text file). 
Select the Text Only check box, then choose the Save button 
or press the ENTER key. 

• Save the document as a Microsoft Word text file (non­
formatted). 
Select both the Text Only and Microsoft Word Format check 
boxes, then choose the Save button or press the ENTER key. 
Your document will not be saved in the Windows ANSI format. 

Saving to a Different Disk Drive 

Normally, Write saves documents to the active disk drive, which 
is the drive containing WRITE.EXE. If you have a hard disk, you 
can save to a different disk drive by preceding the document 
name with the drive letter and a colon. 

Note If you have a two-drive floppy disk system, do not save to 
a different disk. You must always save your documents on the 
Write disk. If you have a hard disk system you may save to a disk 
in drive A or B. 
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Saving to a different 
disk drive 

Saving to a 
subdirectory 

Closing the Write 
window 

To save to a different disk, follow these steps: 

UJ Select the File menu and choose the Save As command. 
~ Type the name of the document preceded by a letter and 

colon for the drive you want to save to. 
For example, type b:resume.wri to save RESUME.WRI on the 
disk in drive B. 

111 Choose the OK button to carry out the command. 

Saving to a Subdirectory 

Normally, Write saves documents to the active directory. You can 
save a document to a subdirectory by preceding the document 
name with a subdirectory name and a backslash. 

To save to a subdirectory, follow these steps: 

UJ Select the File menu and choose the Save As command. 
~ Type the subdirectory name, a backslash, and the document 

name. 
For example, type jobs\resume. wri to save the document 
RESUME.WRI in the subdirectory JOBS. JOBS must be a sub­
directory in the active directory. 

111 Choose the OK button to carry out the command. 

The subdirectory you specify must already have been created with 
MS-DOS. Write will not create the subdirectory for you. 

Ending a Write Session 

When you are finished using Write, close the Write window. 

To close the Write window, use this procedure: 

[!] Choose Exit from the File menu. 
Or, double-click the Window menu box with the mouse. 

H you have unsaved changes in the document, Write asks if you 
want to save them before closing. 

H you end the Windows session without closing the Write win­
dow, Windows closes it for you. H you have unsaved changes in a 
Write document, Windows asks if you want to save them before 
ending the session. 
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2 Editing a Document 

This chapter tells you how to type and edit text with Microsoft 
Windows Write. Editing techniques include deleting, inserting, 
moving, and finding text. You can practice each technique by 
working through the sections called "Now Try This." 

··-.. . ...... 
........ ~. . , ··-.,, .... ,.. . ... 

13 
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Typing text into a 
document 

Typing Text 

To type text with Write, start the program, then start typing. 
There are several things to keep in mind: 

• As you type, text appears to the left of the blinking insertion 
point. 

• If you make a typing mistake, press the BACKSPACE key. It erases 
characters as it backs over them. 

• Press the ENTER key only when you want to begin a new para­
graph, leave some blank lines, or begin a new line before you 
reach the right margin. 
You do not need to press the ENTER key when you reach the 
end of each line because Write automatically starts the next 
line for you. This is called wordwrap. Each time you reach the 
right margin, the insertion point and the word you are typing 
automatically move to the next line. 

Now Try This 

[!] Start Write as described in the Introduction. 
(g) Type the following paragraph. Do not press the ENTER key as 

you type. To erase typing mistakes, press the BACKSPACE key. 

[ile fdit learch Character faragraph Docu.ent 
Just listed this week- a house that has to be seen to be believed!! Call now!! Richmond Beach t 
area, $70,000. Classic old world charmer, 2 bedrooms plus master bedroom, fireplace, 
hardwood floors, unfinished basement All appliances and drapes induded. Private lot in good 1m 

~~on,d:e~s~~~~e:·~~m_:u:hyat~B-=7~ ________ I 

The text on your screen may not look exactly like the text 
shown here. This is because Write displays text in different fonts, 
depending on the active printer. For more information, see the 
Appendix, "Fonts and the Active Printer." 
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('' Scrolling and Selecting Text 

Scrolling is the process of moving the document text through 
the window. Selecting is the process of highlighting text on the 
screen. You want to be able to scroll efficiently so you can go 
where you want in the document. You want to be able to select 
text easily because many commands and actions with Write 
require you to first select text. 

ile fdit Search ~haracter taragraph !ocument 
Just listed this week- a house that has to be seen to be believed!! Call now!! Richmond Beach t 
area, $70,000. aassic old world 
hardwood ftoors, unfinished basement. 
location, close to schools and freeway. ='•·=--== 

Selected text 

The following sections describe how to move the insertion point, 
scroll a document, and select text with the keyboard. 

Moving the Insertion Point 

To move 

Left, right, up, or down 

To the next or previous word 

To the beginning or the end 
of the line 
To the next or previous 
sentence 

To the next or previous 
paragraph 

To the top or bottom of the 
window 

Press 

DIREcnON key: LEFT, RIGHT, UP, 
or DOWN 

CONTROL+ RIGHT or 
CONTROL+ LEFT 

HOME or END 

GOTO +RIGHT or GOTO +LEFT 
(The GOTO key is the 5 on the 
keypad.) 
GOTO+ DOWN or GOTO+ UP 
(The GOTO key is the 5 on 
the keypad.) 
CONTROL+ PAGE UP or 
CONTROL+ PAGE DOWN 

To move continuously, press and hold down the key or key com­
bination. The document scrolls as necessary. 

Moving the insertion 
point 
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Scrolling 

Selecting text 

Scrolling 

To scroll 

Down or up one window 

To the beginning or end of 
the document 

To the next or previous 
page 

Press 

PAGE DOWN or PAGE UP 

CONTROL+ HOME or CONTROL+ END 

GOTO+PAGE DOWN or GOTO+PAGE 

UP (The GOTO key is the 5 on the 
keypad.) 

To scroll continuously, press and hold down the key or key 
combination. 

For more information on printed pages, see Chapter 5, "Printing 
a Document." 

Selecting Text 

To select text, hold down the SHIFf key while holding down any 
key combination that scrolls or moves the insertion point. The 
SHIFf key indicates that you want to highlight the text as you 
move over it. 

To select 

Characters 

Words 

lines 

Now Try This 

Press 

SHIFf+ LEFf or SHIFf+ RIGHT 

SHIFf+CONTROL+LEFf or 
SHIFf+ CONTROL+ RIGHT 

SHIFf+ UP or SHIFf+ DOWN 

Practice moving the insertion point, scrolling, and selecting text 
in the real estate listing you typed. 

• Press and hold down a DIRECTION key to move the insertion 
point continuously. 

• Press the HOME or END key to move the insertion point to the 
beginning or end of a line. 

• Press GOTO + LEFf to move to the previous sentence, and press 
GOTO +RIGHT to move to the next sentence. 

• Press CONTROL+ HOME or CONTROL+ END to move the insertion 
point to the beginning or end of the document. 
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• Press PAGE DOWN to scroll down to the next window, and press 
PAGE UP to scroll back up. 

• Press and hold down the SHIFf+ DIRECTION keys to select some 
text. 

The following sections describe how to move the insertion point, 
scroll a document, and select text with the mouse. 

Moving the Insertion Point 

To move the insertion point to a new position on the screen, use 
the following procedure: 

[!] Position the mouse pointer and click the mouse button. 

Scrolling 

To scroll with the mouse, use the scroll bars on the bottom and 
right side of the Write window. 

Scrolling and 
selecting text 

E 

Vertical scroll box. Drag the scroll box to 
go to an approximate place in the document. 

Click an arrow to scroll line by line. To scroll continuously, 
point to an arrow and hold down the mouse button. 

==:1 \lnte - (Unt1tledl 1.+)~ 
Eile [dit ~earch Character Paragraph ~ocument 

area, $70,000. Classic old world charmer, 2 bedrooms plus master bedroom, fireplace, 
hardwood floors, unfinished basement. All appliances and drapes included. Private lot in good 
location, close to schools and freeway. Call Jim Murphy at 999-7777.~ 

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;; •• ;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;; ;;;;;;;;;;;;;•;;;;;•;;;;;;;;;;;;;;!-+ 
.. 

Horizontal 
scroll box 

Horizontal 
scroll bar 

Vertical scroll bar 
Click above or below the scroll box 

to scroll window by window. 
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Using the selection 
bar 

Selecting Text 

To select 

Any text 

Words 

Between points 

Do this 

Point to where you want to begin select­
ing text and press the mouse button. 
Drag over the text you want to select. 
Release the mouse button. 

Point to a word and double-dick to select 
it. Hold the mouse button down after the 
second click and drag to extend the 
selection a word at a time. 

Point to the starting place for the selec­
tion and click. Move the insertion point 
to a stopping place, hold down the SHIFT 

key, and click. 

Selecting with the Selection Bar 

The far left edge of the window is called the selection bar. In the 
selection bar, the mouse pointer changes to an arrow that slants 
to the right. The selection bar provides some additional options 
for selecting text. J 
~ !lnte · (Untitled) (i)r.R!] 
Eile Edit ~earch Character ~aragraph ~ocument 

Just listed this week- a house that has to be seen to be believed!! Call now!! Richmond Beach t rrea, $70,000. Classic old world charmer, 2 bedrooms plus master bedroom, fireplace, 
ardwood floors, unfinished basement. All appliances and drapes included. Private lot in good ;;,;;; 

ocation, dose to schools and freeway. Call Jim Murphy at 999-7777.)( !!!iii 

- -------------------------· 
Mouse pointer in selection bar 

To select 

By the line 

By the paragraph 

Do this 

Move to the selection bar and point to 
a line. Click to select the line. Drag to 
select more than one line. 

Move to the selection bar and point to 
a paragraph. Double-click to select the 
paragraph. Hold the mouse button down 
after the second click and drag to extend 
the selection a paragraph at a time. 
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To select Do this 

Between points Use the selection bar to select a line or 
paragraph. Move to another line or para­
graph on the selection bar, press the SHIFf 

key, and click. Write selects all lines or 
paragraphs between the two points. 

The entire document Move to the selection bar, press the 
CONTROL key, and click. 

Now Try This 

Practice moving the insertion point, scrolling, and selecting text 
with the mouse in the real estate listing you typed. 

• Position the mouse pointer anywhere in the document and 
click the mouse button to move the insertion point there. 

• Click below the scroll box on the vertical scroll bar to scroll 
down to the next window, and click above the scroll box to 
scroll back up. 

• Position the mouse pointer anywhere in the document and 
drag over some text to select it. 

• Position the mouse pointer in the selection bar and drag to 
select some lines. 

Going to a Specific Page 

You can also scroll to a specific page number with the Go To 
Page command. The Go To Page command only works when you 
have divided the document into pages. You divide a document 
into pages by printing it or by choosing the Repaginate command 
from the File menu. For more information on paginating, see 
Chapter 5, "Printing a Document." 

To go to a specific page, follow these steps: 

l1l Select the Search menu and choose the Go To Page command, 
or press the F4 key. 
You will see this dialog box: 

.!!_age Humber: ~.:I U'-----' 

( OK ) ( Cancel ) 

Going to a specific 
page 
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Deleting text 

Using Clipboard 

Ill Type the page number that you want to go to. 
[iJ Choose the OK button to carry out the command. 

Deleting Text 

There are four ways to delete text with Windows Write: 

• With the BACKSPACE key 
• With the DELETE key 
• With the Cut command 
• By typing over text you have selected 

To delete 

One character 

More than one character 

Do ONE of these 

Place the insertion point to the 
right of the character and press 
the BACKSPACE key. 
Place the insertion point to the 
left of the character and press 
DELETE. 

Select the text, then choose 
Cut or press SHIFT+ DELETE. 

Select the text, then start 
typing. The selected text is 
deleted and the text you type 
is inserted in its place. 

When you delete a selection with the Cut command or with 
SHIFT+ DELETE, you remove the text from the document and put it 
on Clipboard. 

Using Clipboard 

Clipboard holds information that you delete or copy from applica­
tions running with Windows. While text is on Clipboard, you can 
paste it elsewhere on your Write document. You can also paste 
the contents of Clipboard onto another Write document or onto 
another Windows application. 

When you put information on Clipboard, it stays there until you 
choose Cut or Copy again. Pasting the information from Clipboard 
onto a document or other application does not remove the con­
tents of Clipboard. You can also use Clipboard to move or copy 
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graphics and text into your Write document from other Windows 
applications. For more information, see Chapter 4, "Pasting from 
Other Applications." For more information on pasting text from 
Clipboard, see "Inserting Text" and "Moving and Copying Text" 
later in this chapter. 

If you wish, you can expand Clipboard to see its contents. To do 
so, run CLIPBRD.EXE from MS-DOS Executive. For more informa­
tion about Clipboard, see the Microsoft Windows User's Guide. 

Now Try This 

Delete sentences from the real estate listing by following these 
steps: 

ITl Select the first two sentences in the paragraph, as shown. 
[lJ Select the Edit menu and choose the Cut command, or press 

the DELETE key. 

= l-lt-1te - (Untitled) m~ 
File [dit Search ~haracter Paragraph ~ocument 

{ 

area, $70,000. Classic old world charmer, 2 bedrooms plus master bedroom, f~~~~~~.d Beach t 
hardwood floors, unfinished basement. All appliances and drapes induded. Private lot in good ... 

(" :c~n~lo_:t:c~o~a:_fr:w: ~ll~m:ur~y~S~-7~~ _ _ _ _ _ _ _ ~[~;~ 

Choose Cut to delete the selected text, or press the DELETE key. 

Inserting Text 

There are two ways that you can insert text in your document: 

• By typing the text 
• By inserting text from Clipboard 

To insert text by typing, follow these steps: 

ITl Move the insertion point to where you want to insert the text. 
[lJ Type the text. 

The text to the right of the insertion point moves over as you 
type the new text. 

Inserting text by 
typing 
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Inserting text from 
Clipboard 

To insert text from Clipboard, follow these steps: 

[I] Move the insertion point to where you want to insert the text. 
111 Select the Edit menu and choose the Paste command, or press 

the INSERT key. 

For more information about Clipboard, see the sections "Deleting 
Text" and "Moving and Copying Text" in this chapter. 

For information on inserting graphics into your document, see 
Chapter 4, "Pasting from Other Applications." 

Now Try This 

Insert text in the real estate listing by following these steps: 

[I] Position the insertion point before the period (.) following 
"basement". 

111 Press the SPACEBAR, then type with washer and dryer 

[i] To insert text at the end of the document, position the inser­
tion point before the end mark. Press the SPACEBAR and type 
Closing costs negotiable. 

[ile Edit ~earch .C.haracter laragraph Document 
Ric:Ftmond Beach area, $70,000. Classic old wo~d charmer, 2 bedrooms plus master bedroom, t 
fireplace, hardwood floors, unfinished basement with washer and dryer. All appliances and 
drapes induded. Private lot in good location, dose to scho Is and freeway. call Jim Murphy at [;;; 
999-7777. Closing costs negotiable.'( I 

------- ----------· 
Inserted text 

Moving and Copying Text 

Moving text means that you delete it from its original location in 
a document and insert it at a new location. Copying text means 
that you take a copy of some text without deleting the original 
text, and insert it at another location. Both actions use Clipboard 
to hold the text while you move or copy it. 

You can move or copy text 

• Within a document 
• Between Write documents 
• Between Write and other Windows applications 
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Moving Text 

To move text, follow these steps: 

[1] Select the text. 

[1] Select the Edit menu and choose the Cut command, or press 
SHIFf+ DELETE. 

00 Position the insertion point where you want to move the text. 

[!] Select the Edit menu and choose the Paste command, or press 
SHIFf+ INSERT. 

Now Try This 

Move a sentence from one part of the real estate listing to another 
by using the following procedure: 

[1] Select the text as shown. 

= llnte - (Untitled) mlm 
OCUIIIent 

Classic old wo~d charmer, 2 bedrooms plus master bedroom, 
fireplace, hardwood floors, unfinished basement with washer and dryer. All appliances and 
drapes induded. Private lot In good location, close to schools and freeway. Call Jim Murphy at 
999-7777. Closing costs negotiable.• 

Choose Cut to delete the selected text to Clipboard. 

[1] Select the Edit menu and choose the Cut command. 

00 Move the insertion point to just before the end mark. 

[!] Select the Edit menu and choose the Paste command. 

File Edit Search Character P.aragraph !!.ocu~~~ent 

t 

Classic old wo~d charmer, 2 bedrooms plus master bedroom, fireplace, hardwood floors, t 
unfinished basement with washer and dryer. All appliances and drapes included. Private lot in 
good location, dose to schools and freeway. Call Jim Murphy at 999-7777. Closing costs ~ 

• _:egoti~e~i:~ ~atch ~~~;,: .. --,:;,:.:,~ ~ ~ns--.:.d- ___ ! 
this text from Clipboard. 

Moving text 
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Copying text 

Moving text 

E 

Copying text 

E 

Copying Text 

To copy text, follow these steps: 

ill Select the text. 
!11 Select the Edit menu and choose the Copy command, or press 

CONTROL+ INSERT. 

00 Position the insertion point where you want to insert the text. 
[!] Select the Edit menu and choose the Paste command, or press 

SHIFT+ INSERT. 

Repeat steps 3 and 4 to make additional copies of the text. 

Note A copy of the text remains on Clipboard until the next 
time you choose the Cut or Copy command. Clipboard holds only 
the text from the most recent Cut or Copy command. If you cut 
or copy again before you insert, your original text will be lost 
from Clipboard. 

If you have a mouse, you can use the following shortcut methods 
for moving and copying text. 

To move text with the mouse, follow these steps: 

ill Select the text you want to move. 
!11 Point to where you want to insert the text. 
00 Hold down the SHIFf and AL T keys. 
[!] Click the mouse button. 

Write cuts the selected text and inserts it at the new location. 

To copy text with the mouse, follow these steps: 

ill Select the text you want to copy. 
!11 Point to where you want to copy the text. 
00 Hold down the ALT key. 
[!] Click the mouse button. 

Write copies the selected text and inserts it at the new 
location. 
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Moving and Copying Between 
Write Documents 

You can move and copy text from one document to another. The 
procedures are similar to moving and copying within a document. 

To move text between documents, follow these steps: 

[!] Select the text you want to move. 
(g) Select the Edit menu and choose the Cut command, or press 

SHIFf+ DELETE. 

1!1 Open the document you want to move the text to. 
[!] Place the insertion point where you want to insert the text in 

the new document. 
00 Select the Edit menu and choose the Paste command, or press 

SHIFf+ INSERT. 

To copy text between documents, follow these steps: 

[!] 
(g) 

00 
[!] 

00 

Select the text you want to copy. 
Select the Edit menu and choose the Copy command, or press 
CONTROL+ INSERT. 

Open the document you want to copy the text to. 
Place the insertion point where you want to insert the text in 
the new document. 
Select the Edit menu and choose the Paste command, or press 
SHIFf+ INSERT. 

Note If you cut or copy text from a Write window to Clipboard 
and then close the window, the formatting for the text on Clip­
board will be lost. 

You can also paste text and graphics from other applications into 
your Write documents. For more information, see Chapter 4, 
"Pasting from Other Applications." 

Moving text between 
documents 

Copying text between 
documents 
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Finding text 

Finding and Changing Text 

You can easily locate text and change it with the commands in 
the Search menu. You can 

• Search for text up to 255 characters in length. 
• Change all occurrences of the text in a document. 
• Change only those occurrences you want to. 

Finding Text 

Use the Find command to look for a character, word, or group 
of characters or words. The Find command starts at the insertion 
point or at the end of the selection and goes to the end of the 
document. Then Find goes back to the beginning of the document 
and continues searching to the insertion point or to the end of 
the selection. 

To find text, follow these steps: 

ill Select the Search menu and choose the Find command. 
You will see this dialog box: 

Check to find separate 
occurrences only. 
Otherwise, Write finds, 
for example, "main" 
in "remainder." 

Check to match capitalization exactly. 
Otherwise, Write finds, for example, 
"Main" and "main." 

(g) Choose the Find Next button to start the search, or press the 
ENTER key. 

Write searches for the text and selects the first occurrence, if 
there is one. If there are no occurrences of the text in the docu­
ment, you see a dialog box that says "Search text not found." 
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To continue the search after an occurrence is selected, use this 
procedure: 

1!1 Choose the Find Next button again. 

When all occurrences of the searc;h text have been found, you see 
a dialog box that says "Search complete." 

You can search for text using a question mark(?) to match any 
single character. For example, if the search text is hea?, you might 
find "head," "heal," "heap," "hear," or "heat." 

To search for text that includes spaces, tabs, paragraph marks, and 
page breaks, type these special characters in the search text: 

Type To stand for 

White space. Searches for any combination of spaces, 
tab characters, paragraph marks, and page breaks. 

Tab character. 

Paragraph mark. 

Page break. 

Note You can also use the preceding characters (except for ·w) 
when you find and change text with the Change command. For 
more information, see "Changing Text" later in this chapter. 

When you are finished finding text, close the Find dialog box. 

To close the Find dialog box, use the following procedure: 

1!1 Press the ESCAPE key, or select the Control menu on the Find 
dialog box, and choose the Close command. 

Editing Between Finds 

Often you want to edit the document after you find each 
occurrence of the search text. You can either press ALT+F6 to 
switch between the Find (or Change) dialog box and the Write 
window, or close the Find dialog box after finding the first 
occurrence, and then use the Repeat Last Find command. 

With the Repeat Last Find command, you can continue searching 
for text with or without the Find dialog box on the screen. The 
Repeat Last Find command finds the next occurrence of the 
search text used in the last Find command. The shortcut key for 
the Repeat Last Find command is the F3 key. You can search 
quickly through a document by pressing the F3 key repeatedly. 
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Editing between finds To edit between finds, follow these steps: 

Finding and changing 
text automatically 

[!] Use the Find command to find the first occurrence of the 
search text. 

~ Close the Find dialog box. 
00 Edit the document. 
1!1 Select the Search menu and ch_90se the Repeat Last Find com­

mand, or press the F3 key. 

Repeat steps 3 and 4 to continue finding and editing. 

Note You can also use the Repeat Last Find command after first 
choosing the Change command. For more information about the 
Change command, see "Changing Text." 

Changing Text 

Use the Change command to find text and replace it with some­
thing else, or to change all occurrences of the text automatically. 
The Change command searches forward from the insertion point, 
then goes to the beginning of the document and· comes back to 
the insertion point. However, if you select one or more characters 
before choosing the Change command, the command operates 
only within that selection. 
To find and change text, follow these steps: 

IIl Select the Search menu and choose the Change command. 
You will see this dialog box: 

Type the text you want to find. 
Type the replacement text. 

to match capitalization exactly. 
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[l] Choose one of the buttons to start: Find Next; Change, then 
Find; Change; or Change All. 

Changes all occurrences in 
the document automatically 

Changes the selection 

'h"',"'"'~"' the text, then finds the next occurrence 
the next occurrence of the search text 

If there are no occurrences of the text in the document, you see 
a dialog box that says "Search text not found." 

When the entire document has been searched, you see the mes­
sage "Search complete." 

When you are finished changing text, close the Change dialog 
box. 

To close the Change dialog box, use the following procedure: 

[!] Press the ESCAPE key, or select the Control menu on the 
Change dialog box and choose the Close command. 

Often you want to make changes in part of a document rather 
than the entire document. To do this, select part of the document 
before you choose the Change command. The Change command 
then operates only within the selection, and the Change All but­
ton becomes the Change Selection button. 

To change text within a selection, follow these steps: 

OJ Select the part of the document in which you want to find and 
change text. 

[l] Select the Search menu and choose the Change command. 
[1] Fill in the Find What and Change To text boxes. 
[11 Choose a button to start. 

The Change Selection button changes all occurrences of the 
search text found within the selection. 

Changing selected 
text 
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Undoing your last 
action 

Now Try This 

Open the document called PRACTICE.WRI that comes on your 
Write disk. Be sure to save any open documents before you open 
PRACTICE.WRI. If the active document is the real estate listing, 
save it with the name HOUSE. 

III Choose the Open command and open the document 
PRACTICE.WRI. 

1!1 Select the Search menu, and choose the Change command. 
00 Type you in the Find What box. 
Iii Type the seller in the Change To box. 
liD Choose each of the buttons in tum to see what happens. 

Find Next: finds the first occurrence of ''you". 
Change, then Find: changes the first occurrence of ''you" to 
"the seller", then finds the next occurrence of "you". 
Change: changes that occurrence of "you" to "the seller". 
Change All: changes the remaining occurrences of "you" to 
"the seller". 

[§] Press the ESCAPE key to close the Change dialog box. 

Undoing Your Last Action 

You can use the Undo command from the Edit menu to reverse 
your most recent action. 

When you open the Edit menu, the Undo command names 
the most recent action: Undo Typing, Undo Editing, or Undo 
Formatting. 

To undo, use the following procedure: 

l!l Select the Edit menu and choose the Undo command, or press 
ALT+BACKSPACE. 

If your most recent action was undo, the Undo command reverses 
the undo, so you have plenty of opportunity to change your mind. 
Using the Undo command, you can switch back and forth between 
two versions of text to see which you prefer. 
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3 Formatting Your Work 

Formatting is the process of giving your document the appear­
ance you want. You can change the appearance of the characters, 
the spacing and alignment of lines in each paragraph, and the 
page layout for the entire document. Most of the formats you 
choose appear on your screen as they will appear in the printed 
document. 

This chapter describes how to format characters, paragraphs, and 
documents. 

. 

,·.,~:... 
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Formatting Characters 

The commands in the Character menu control the style, position, 
font, and point size of characters in your document. 

Normal displays text 
without character 
formatting. 

Character style commands 

!Character position commands 

·~HOO 
File fdit ,&earch..l J;haracter I !!aragraph I.Doc:PIIII!nt 

I • 

PREPARING A HOME 

!!.old 
PREPARING A HOM J Italic 

!!nderline 
Sul!erscript 
Subs,~;,ript 

PREPARING A HOM J1. Helu 
z. Courier 

PREPARINGAHOMEFOA5.1 J.. TillS RIQn 

PREPARING A HOI Reduce Font \ 
fnlarge Font 

~ H-----------~ 

Eonts ••• 

A checkmark 
indicates a format 
that applies to 
the selection. 

t 

Font and font size commands. 
The available fonts vary, 
depending on the current 
printer and the fonts you install. 

On the screen, Microsoft Windows Write displays character for­
mats that resemble the formats you will see when you print the 
document. If your printer cannot print a format, such as italic, 
Write does not display it However, the selection still has the for­
mat, as indicated by a checkmark on the menu. If you change to a 
printer that prints the format, Write changes the display. For infor­
mation on how to change the printer, see Chapter 5, "Printing a 
Document." 

Write saves character formats when you save your document. 
Write also keeps character formats when you move or copy your 
formatted text to other parts of the document or to another Write -"' 
document. J 
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When you type text, it will have the same formats as the text 
just before the insertion point unless you change the format just 
before you start typing. 

Changing Character Styles 

Character styles add emphasis to text by making it bold, italic, or 
underlined. You can apply more than one character style to the 
same characters. For example, if you choose Bold, then Italic, then 
Underline for the same selection, all three styles apply. 
To change or add character styles, follow these steps: 

[I) Select the text you want to change. 
I1J Select the Character menu and choose the style you want. Or, 

you can press the following shortcut keys: 

To choose Press 

Normal FS 

Bold F6 

Italic F7 

Underline F8 

H you choose a style that is already checked, Write removes that 
style from the selection. For example, if Bold is already checked, 
choosing Bold again cancels it. (In other words, these items 
toggle.) 

Creating Superscripts and Subscripts 

Superscripts and subscripts are characters that appear slightly 
above or below the rest of the text. They are also scaled to a 
smaller size. Use them for notations such as H20 or 64 2. 

To create a superscript or subscript, follow these steps: 

[I] Select the text you want to be a superscript or subscript. 
I1J Select the Character menu, and choose Superscript or 

Subscript. 

Changing character 
styles 

Creating superscripts 
and subscripts 
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Changing fonts with 
the Character menu 

I Subscript 

., 
f.ile Edit !earch ,!;haracter ~~ragraph loculllt!nt 

Amino adds contain the amino group NH! : 

One billion can be written as 1 0~ ~ 
~ ~ 
-------- -----------------~ 

Superscript 

Fonts 

The font is the design of the alphabet in which text is displayed 
or printed. 

On the screen, Write displays the fonts and sizes that closely 
resemble the output you will obtain with the current printer. The 
design of the alphabet may not match exactly, but the line breaks 
and page breaks are accurate. 

Changing Fonts and Size with the Character Menu . 

The Character menu contains the names of the fonts that you can 
assign to text in your document, and commands to reduce or 
enlarge the fonts. Up to three font names are displayed on the 
menu itself, and more may be displayed in the Fonts command 
dialog box. The font names you see depend on the active printer. 
For more information on fonts and the active printer, see the 
Appendix, "Fonts and the Active Printer." 

Changing Fonts When you start typing text in a new docu­
ment, Write uses the default font for the active printer. If you 
want to change to a different font, you can choose one of the font 
names displayed in the Character menu. 

To change fonts, follow these steps: 

[I) Select the text you want to change. 

!11 Select the Character menu, and choose one of the font names. 
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I Fonts available with the current printer 

Eile Edit Search ~haracter I Paragraph !ocument 
MuJ Hor111al F5 ~eal tors 

1195~ 16t tle, WA 
!!old F6 

F7 
F8 

98112 

Italic 
!!nderline 
Sul!.erscript 

You can under~nd the SubS£ript advantage makes the buyer want 

to purchase qu~~-ajniiiiiiiiome tested tips to set the stage for a profitable an 

FIX up inside. Bad~ I" 2.. Helu reduce appeal. Selective 
painting will help you ] • J 1115 Rlllll ws and unmarred walls will create 
a bright, cheery appe_l---------~ 

Malke minor repairs. On !!.educe Font o faulty plumbing. You should 
malke sure all plumbing J;nlarge Font ou can correct small items, a 
critical prospect can co'l----------f'ations. Loose door knobs and 
sticking drawers or doo Fonts. • • ~ell. 

First impressions are important. You should keep the lawn trimmed and edged, 
cuHivate flower beds, and remove all refuse or clutter from the yard, sidewalk, and 
porches. 

There may be more than three fonts available for the active 
printer. You can change to a font that is not displayed on the 
Character menu with the Fonts command. For more information, 
see "Changing Fonts and Size with the Fonts Command" later in 
this chapter. 

Changing Font Size You can change the font size with the 
Reduce Font and Enlarge Font commands from the Character 
menu. 

t 

To change the font size, follow these steps: Changing font size 
with the Character 

III Select the text you want to change. menu 
!11 Select the Character menu, and choose Reduce Font or Enlarge 

Font. 
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Determining the size 
of selected text 

File [dit ~earch ~haracter 

Preparing a Home for Sale ----------;.....-- 10-point Helv 

Preparing a Home for Sale --------;--- 12-point Helv 

Preparing a Home lor Sale -----------r-- 8-point Helv 

Preparing a Home for Sale ------7----- 10-point Courier 

Preparing a Home for Sale ---...---- 12-point Courier 

Preparing a Home for Sale ---------t--- 8-point Courier 

When you choose Reduce Font, Write changes the font size to the 
next smaller size. When you choose Enlarge Font, Write changes 
the font size to the next larger size. The sizes are determined by 
Write, independent of the active printer. H you change to a font 
size that the active printer does not support, the text on the 
screen does not change size. 

To find out the current size of some text, follow these steps: 

[!] Select the text. 
I1J Select the Character menu, and choose the Fonts command. 

The dialog box displays the active font size in the Size text box. 

Font sizes are given in points. A font size of I 0 points gives about 
6 lines of text to the inch when printed. 

Changing Fonts and Size with the Fonts Command 

With the Fonts command you can change to a font that is not 
displayed on the Character menu. When you choose the Fonts 
command, you see a dialog box that lists all the fonts available for 
the active printer. H you want to select a font that is not on the 
list, you can add the font name to the list. 
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To change fonts or font size with the Fonts command, follow 
these steps: 

III Select the text you want to change. 
[l] Select the Character menu, and choose the Fonts command. 

You will see this dialog box: 

Fonts list box. The font 
used in the current 

selection is highlighted. 

Eile Edit Search ~haracter Para raph Document 

Preparing a Home for Sale 
Fonts 

Preparing a Home 

U&EII&MMMMWiB 

Preparing a Horn 

Preparing a 

Preparing a Home for Sale 

These sizes are 
recommended 
for the selected font. 

.. !!!!!!!!!!!!!!;!!;;!!!;!!!!!'!'!''''' '''""'""''''''''''';;;;;;;;;;;;;,;;;;;;;;;;;;;;;;;;!'! ;;;;;;;!;!;';t!;!;!;!;!;!'!!!!!!!!!!!!!!!!!!!!!i!!!! !!!'!!!! !!!'!'!!'!!!'!!!!!'!!!!!!!!!!!!!!!'!i!!!! !!!!!!!!!' .. 

Sizes list box. The size 
used in the current 

selection is highlighted. 

Write displays 
the current 
point size. 

111 To change the font, select a font name in the Fonts list box. 
To change the point size, select a point size in the Sizes list 
box, or type a point size in the Point Size text box. 

[!] Choose the OK button to carry out the command. 

If you enter a font size that cannot be printed on the active 
printer, Write does not change the size of the text displayed on 
the screen. 

t 

I 
I 
I 
"' 

Using the Fonts 
command 
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Adding a font name 
to the list 

If the active selection has more than one font or font size 
assigned, the Fonts dialog box does not propose a font name or 
size. You can leave either of these items blank to indicate "no 
change." This is useful if you want to change the font size for a 
selection that contains various fonts, or change the font name for 
text that appears in various sizes. 

As you assign fonts from the dialog box to your text, the font 
names displayed on the Character menu change to reflect the 
fonts you use most often. 

You can add a font name to the list in the Fonts dialog box and 
then assign that font to text in your document. This is useful if 
you plan to print the document on a printer other than the active 
printer. 

For example, perhaps the Epson FX-80 is the only printer in­
stalled in your Windows system. But a coworker uses Windows 
with a NEC 3550, and you plan to print the document on that sys­
tem. You can add NEC 3550 font names to the Fonts dialog box 
and assign them to text in your document. Then you can print the 
document in the fonts you want on the NEC 3550. You can still 
print the document on your Epson FX-80, or on another printer; if 
Spooler doesn't recognize a font name, it selects an available font 
and continues printing. 

As an alternative, you could install the NEC 3550 (or any other 
printer) in Windows using Windows Setup or Control Panel. Then 
you could change to that printer before you format the document 
in Write. For more information on changing printers, see Chapter 
5, "Printing a Document." 
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r To add a font name to the list, follow these steps: 

[I] Select the Character menu, and choose the Fonts command. 

Font Name text box 

File Edit ~earch Character ~OCUilli!Dt 

Preparing aHomeforS~~3······1!ml······· 

Preparing a Home lor Sale 

Preparing a Hom 

Pre )3rlnc a 

OK 

Cancel 

m!~···••..:t!l ~izes: 

! ~~£~,:~ 
Pregaring a Home for Sale 

Point Size text box 

[11 Type the name of a font in the Font Name text box. 
I1l Type the size of the font in the Point Size text box. 
[!) Choose the OK button to carry out the command. 

Formatting Paragraphs 

The commands in the Paragraph menu control the alignment, 
spacing, and indents of lines in each paragraph. 

t 

I 
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Starting a new 
paragraph 

Normal restores left alignment and 
single spacing with no indents. 

Eile fdit earch ~haracter 

Murphy & 
11950 16th Ave. 

PREPARING A HOME FOR SALE 

Fix up inside. Badly faded walls orw 
painting will help you add a fresh look. I+------{' 
a bright cheery appearance. 

Indents ... 
Make minor repairs. Dripping aucets cail attention fauHy plumbing. You 

should make sure all plumbing is in goo working order. II you an corred small 
Hems, a critical prosped can concentrat on major considerati ns. Loose door 
knobs and sticking drawers or doors ca distradthe buyer as II. 

First impressions are important You sh uld keep the lawn trim ed and edged, 
cuHivate flower beds, and remove all ref se or clutter from they rd, sidewalk, and 
porches. 

Indent changes 
Checkmarks indicate formats for the 
paragraph containing the insertion point. 

Before choosing a command from the Paragraph menu, position 
the insertion point inside the paragraph you want to format. You 
can also format more than one paragraph at a time. To do this, 
make a selection that spans all the paragraphs you want to format. 
The command affects all the paragraphs that are included in the 
selection. 

Starting a New Paragraph 

To start a new paragraph, follow these steps: 

[1] Position the insertion point where you want to start the 
paragraph. 

[!! Press the ENTER key. 
If you want a blank line between paragraphs, press the ENTER 
key twice. 
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Every time you press the ENTER key, Write inserts a paragraph 
mark in the document and starts a new line. There is no visible 
character for the paragraph mark, so you cannot see it on the 
screen. But you can select, delete, copy, and move a paragraph 
mark just as you do other characters. 

For example, in PRACTICE.DOC, the blank lines between para­
graphs were created by pressing the ENTER key twice: once to start 
a new line and again to leave that line blank. So there are two 
paragraph marks after each paragraph. You can select an individual 
paragraph mark as you would select any single character. Or, you 
can make a selection that includes text and paragraph marks. 
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~ l!nte - PRACTICUJRI 
Eile &dit Search ~haracter Paragraph Document 

make sure all plumbing is in good working order. If you can correct small items, a 
critical prospect can concentrate on major considerations. Loose door knobs and 
sticking drawers or doors can distract the buyer as well I 
Rrst impressions are important. You should keep the lawn rimmed and edged, 
cultivate flower beds, and remove all refuse or clutter from th yard, sidewalk, and 
porches. 

You should pay special attention to the kitchen when preparing he home for sale. 
Shining ovens, ranges, and appliances will catch the buye~s e e and make a good 
impression. Keeping the counters and sink cleared and neat kes the kitchen look 
spacious. Colorful curtains in harmony with the counter tops an floors add appeal as 
well. 

Paragraph mark selected 

~ l!nte - PRACTICE.I!RI If) 
Eile &dit Search ~haracter Paragraph Document 

make sure all plumbing is in good working order. If you can correct small items, a 
critical prospect can concentrate on major considerations. Loose door knobs and 
sticking drawers or doors can distract the buyer as well. 
I 
First impressions are important. You should keep the lawn trimmed end edged, 
cultivate flower beds, end remove all refuse or clutter from the yard, sidewalk, and 
porches. 

You should pay special attention to the kitchen when preparing the home for sale. 
Shining ovens, ranges, and appliances will catch the buyer's eye end make a good 
impression. Keeping the counters and sink cleared and neat makes the kitchen look 
spacious. Colorful curtains in harmony with the counter tops end floors add appeal as 
well. 

Paragraph mark selected 

ovens, ranges, i buyer's eye end make a good 
impression. Keeping the counters and sink cleared and neat makes the kitchen look 
spacious. Colorful curtains in harmony with the counter tops end floors add appeal as 
well. 

t 

t 

llilll 

(IIIII 

illlll 

When you copy or move a paragraph, include the paragraph mark 
in the selection to keep the paragraph formats with the paragraph. 
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A new paragraph starts out with the same formats as the previous 
paragraph. For example, if you are typing a paragraph that is 
double-spaced and justified and you press the ENTER key, the fol­
lowing text you type will be double-spaced and justified. 

To remove a paragraph mark, follow these steps: 

ill Place the insertion point at the beginning of the paragraph fol­
lowing the break you want to remove. 

(1] Press the BACKSPACE key. 
If your paragraphs have a blank line between them, press the 
BACKSPACE key twice. 

Changing Paragraph Alignment 

You can align a paragraph on the left margin, the right margin, or 
both margins (justified), or center it between the margins. 

To change paragraph alignment, follow these steps: 

ill Place the insertion point inside the paragraph you want to 
change. 

[11 Select the Paragraph menu, and choose one of the alignment 
commands: Left, Centered, Right, or Justified. 

Removing a 
paragraph mark 

Changing paragraph 
alignment 
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Changing paragraph 
line spacing 

!The Left command aligns 
Ia paragraph flush left The Centered command centers I 

each line in the paragraph. pn the margin. 

I 

Eile [dit ~earch ~haracter faragraph Document 

~;Fixup inside. Badly faded walls orwomwoodworkreduce appeal. Selective 
painting will help you add a fresh look. Clean windows and unmarred walls will 
create a bright, cheery appearance. 

Make minor repairs. Dripping faucets call attention to faulty plumbing. You should 
make sure all plumbing is in good working order. If you can correct small items, a 
critical prospect can concentrate on major considerations. Loose door knobs and 

sticking drawers or doors can distract the buyer as well. 

First impressions are important. You should keep the lawn trimmed and edged, 
cultivate flower beds, and remove all refuse or clutter from the yard, sidewalk, and 

porches. 

You should pay special attention to the kitchen when preparing the home for sale. 
Shining ovens, ranges, and appliances will catch the buyer's eye and make a good 
impression. Keeping the counters and sink cleared and neat makes the kitchen look 
spacious. Colortul curtains in harmony with the counter tops and floors add appeal 
as well. 

Bathrooms that sparkle can be a real plus. You should check and double-check 
them. 

Bedrooms are important focal points. You will find it worth the effort to keep them 
neatly arranged. 

.. ''"''"''"''"''''''"'''''''"''''"''';.;.;,;.;.;::1!!'"*' '""'"''''*'·!;!;!;!;!;!•!" .. , .•.•. :::::•i!i!ili!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!ili!i!i!i/'''""'"""'''" !i!i!i!i!i!i!i!ili!i!i!i-t 

The Justified command 
adjusts spaces so text 

The Right command aligns 
a paragraph flush right 

on the margin. fills the line to both margins. 

Changing Paragraph Line Spacing 

You can change the line spacing in a paragraph to single spacing, 
1 112 line spacing, or double spacing. 

To change line spacing, follow these steps: 

III Place the insertion point inside the paragraph you want to 
change. 

Ill Select the Paragraph menu, and choose one of the line spacing 
commands: Single Space, 1 112 Space, or Double Space. 

"' 



Single space 
116 inch between lines 

1 112 space 
114 inch between lines 

Eile Edit learch Character Paragraph I Document 

Make minor repairs. Dripping faucets 

" make sure all plumbing is in good worl J !,.eft 
I' .. Centered 

critiCal prospect can concentrate on m Right 
\ sticking drawers or doors can distract J!usti fied 

i :First impressions are important. You s 
cultivate flower beds, and remove all r lingle Space 
porches. J 1 112 Space 

Jtouble Space 

umbing. You should 

orrect small items, a 

ose door knobs and 

nmed and edged, 
yard, sidewalk, and 

You should pay special attention to th·.J--------Ig the home for sale. 
Indents ••• 

Shining ovens, ranges, and appliance . ,,; ...,,..,, "'" uu1 .,, eye and make a good 

impression. Keeping the counters and sink cleared and neat makes the kitchen look 

I spacious. Colorful curtains in harmony with the counter tops and floors add appeal as 

well. 

Bathrooms that sparkle can be a real plus. You should check and double-check 
them. 

Double space 
113 inch between lines 

Changing Paragraph Indents 
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You can indent a paragraph from the left or right margin, and you 
can indent the first line of a paragraph. Note that indenting is not 
the same as moving the margin itself. To change the margins for 
the printed page, see "Changing the Page Layout," later in this 
chapter. 
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Changing paragraph 
indents 

Creating a hanging 
indent 

To change paragraph indents, follow these steps: 

[!] Place the insertion point inside the paragraph you want to 
change. 

111 Select the Paragraph menu, and choose the Indents command. 
You will see this dialog box: 

[irst Line: 

a measurement to indicate the 
you want. The first line 

indent is relative to the left indent. 

Cancel 
Right Indent: L..;..._ _ ____J 

00 Type a measurement in inches or centimeters (see "Changing 
the Page Layout," later in this chapter) for any indent you 
want to change. ·-"' 

[!) Choose the OK button to carry out the command. ) 

You can also create a hanging indent with the Indents command. 
In a paragraph with a hanging indent, the first line extends farther 
to the left than the rest of the paragraph. 

To create a hanging indent, follow these steps: 

[!] Place the insertion point inside the paragraph you want to 
change. 

111 Select the Paragraph menu, and choose the Indents command. 

00 Enter a positive number for the measurement of the left mar­
gin indent. 

!!I Enter a negative number for the measurement of the first line 
indent. 
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Eile [dit Search C.haracter faragraph !!ocu111ent 
Murphy & Allen, Realtors 

11950 16th Ave. E., Seattle, WA 98112 
~ Indents 

OK 

r+--=-="-"-"='-----< Badly faded walls or worn woodwork reduce appeal. Selective 
painting will help you add a fresh look. Clean windows and 
unmarred walls will create a bright cheery appearance. 

Make minor repairs Dripping faucets call attention to faulty plumbing. You should 
1-+--------< make sure all plumbing is in good working order. If you can 

correct small items, a critical prospect can concentrate on major 
considerations. Loose door knobs and sticking drawers or 
doors can distract the buyer as well. 

First impressions are important. You should keep the lawn trimmed and edged, 
cultivate flower beds, and remove all refuse or clutter from the yard, sidewalk, and 
porches. 

Hanging indent 

[§] Choose the OK button to carry out the command. 

Formatting Paragraphs with the Ruler 

If you have a mouse, you can also change paragraph formats with 
the Ruler. The Ruler appears at the top of the window when you 
choose the Ruler On command from the Document menu. 

To display the Ruler, use this procedure: 

[!] Select the Document menu, and choose the Ruler On 
command. 

To hide the Ruler, use this procedure: 

[!] Select the Document menu, and choose the Ruler Off 
command. 

t 

Displaying the Ruler 

Hiding the Ruler 
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Changing alignment 
with the Ruler 

Changing line 
spacing with 
the Ruler 

Changing indents 
with the Ruler 

Left indent marker and first line indent marker (one on top of the other) ~ 
Left-aligned tab icon ·-

Decimal tab icon 

Eile 

Make minor repairs. Dripping faucets all attention to faulty plumb g. You should 
make sure all plumbing is in good wor ing order. H you can corre small items, a 
critical prospect can concentrate on m 'or considerations. Loose oor knobs and 
sticking drawers or doors can distract e buyer as well. 

Une spacing icons Alignment icons Right indent 
marker 

To change paragraph alignment with the Ruler, follow these steps: 

[1] Place the insertion point in the paragraph you want to change. 

[!] Click one of the paragraph alignment icons above the Ruler. 

To change line spacing with the Ruler, follow these steps: 

[1] Place the insertion point in the paragraph you want to change. 
[!] Click one of the line spacing icons above the Ruler. 

To change indents with the Ruler, follow these steps: 

[1] Place the insertion point in the paragraph you want to change. 

[!] Drag one of the indent markers to a new position. 

Note that the left indent marker and the first line indent marker 
are superimposed before you move one of them. 
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Left indent marker 
!First line indent marker 

"' 
File lf.dit Search ~haracter Paragraph ~ocument 

a bright, cheery appearance. 

Make minor repairs. Dripping faucets call attention to faulty plumbing. You 
should make sure all plumbing is in good working order. If you can correct small 
items, a critical prospect can concentrate on major considerations. Loose door 
knobs and sticking drawers or doors can distract the buyer as well. 

t 

16 

------------------------- _ii!W 

The indents you create with the Ruler are reflected in the Indents 
dialog box. 

You can also change tab settings with the Ruler. For more infor­
mation, see "Setting Tabs with the Ruler," later in this chapter. 

Formatting a Document 

The commands in the Document menu control formats that apply 
to the document as a whole. 

headers, footers, and page numbers 

margins on the printed page 
tab settings 
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When you start a new document, the formats are automatically 
set as follows: 

Header: 0. 75 inch from top of page, aligned at left margin. 
single-spaced, left-aligned, no 

Left-aligned tabs every 0.5 inch. 

Footer: 0.75 inch from bottom 
of page, aligned at left margin. 

Margins: 1-inch top and bottom, 1.25 
left and right. Text can be ind'entedl 

from the left and right mRJ'nm.~J 

Headers and Footers 

A header is text that appears at the top of every page, and a footer 
is text that appears at the bottom of every page. Use the Header 
or Footer command from the Document menu to 

• Enter the text you want for the header or footer. 
• Include page numbers in the printed document. 
• Include the header or footer on the first page. 

~ 
I 



Chapter 3: Formatting Your Work 51 

• Change the distance between the header or footer and the top 
or bottom of the page. 

You do not see headers and footers in the document until you 
print the document. You can have one header and one footer in 
each document. 

Adding a Header or Footer 

To add a header or footer, follow these steps: 

ill Select the Document menu, and choose the Header or Footer 
command. 
You will see the Header or Footer document and the Header 
or Footer dialog box: 

ype header text here. Press ALT +FB 
o switch between the header 
ocument and the header dialog box. Header document 

'I' 
ile Edit Search Character faragraph ~ocument 

~istance fro111 Top: 10.75" 

( Insert Page ~ ) 

0 frint on First Page 

( Return to Docu111ent ) 

eletes the header 

[:&1 Type the text for the header or footer in the Header or Footer 
document. 
You can format the text as you would any other text. 

t 

Adding headers and 
footers 
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Adding page numbers 
only 

[i] Press ALT+ F6 to select the Header or Footer dialog box, or 
click the mouse inside the dialog box. 

[!) Type a measurement in the Distance from Top box if you want 
to change the distance between the header and the edge of 
the page. 
For a footer, this measurement is Distance from Bottom. 

liD Select the Print on First Page check box if you want the 
header or footer to appear on the first page of the printed 
document. 
Otherwise, Write does not print the header or footer on the 
first page. 

[§] Choose the Insert Page # button to have page numbers in the 
printed document. 
When you choose the Insert Page # button, Write inserts the 
special text "(page)" at the insertion point in the Header or 
Footer document. The special text becomes consecutive page 
numbers when you print your document. 

Ill To carry out the command and return to your document, 
press the ESCAPE key at any time, or choose the Return to 
Document button in the Header or Footer dialog box. 

Note Pressing the ESCAPE key or choosing the Return to Docu- J 
ment button saves the text, formatting, and editing you entered in 
the Header or Footer document. You cannot use the ESCAPE key in 
a Header or Footer document to erase all your changes. You can, 
however, use the Undo command in the Header or Footer docu-
ment as you would in any document. 

Adding Page Numbers Only 

To add page numbers only, follow these steps: 

III Select the Document menu, and choose the Header command 
if you want page numbers printed at the top of the page; 
choose the Footer command if you want them at the bottom. 

lj) Move the insertion point to where you want the page number 
to appear on the line. 

[i] Press ALT+F6 to activate the Header or Footer dialog box, or 
click the mouse inside the dialog box. 

[!) Choose the Insert Page # button. This button inserts the spe­
cial text "(page)" in the Header or Footer document. The spe­
cial text becomes consecutive page numbers on the printed 
page. 
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00 Choose the Return to Document button to carry out the 
command. 

Aligning a Header or Footer 

Normally, Write aligns the header and footer with the left margin 
on the printed page. You may want your header or footer aligned 
with the right margin or in the center of the page. You can 
change the alignment of a header or footer just as you would 
change the alignment of any other paragraph. 

To change the alignment of a header or footer, follow these steps: 

ITI Position the insertion point inside the header or footer text. 

ll1 Select the Paragraph menu, and choose Left, Right, or 
Centered. 

Now Try This 

Add a header to PRACTICE.DOC, and format it so that it appears 
centered, 0.75 inch from the top of each page except the first 
page. 

m 
lj] 

00 

[!] 

[!) 

Iii 

[1] 

Open PRACTICE.DOC. Select the Document menu and choose 
the Header command. 
Select the Paragraph menu and choose the Centered 
command. 
Now the text you type will be centered as you type it. 

Type Preparing a Home for Sale in the Header document and 
press the ENTER key. 
Type Page and press the SPACEBAR. 

Press ALT+F6 to select the Header dialog box. 
Press the TAB key twice so the blinking underscore is in the 
Insert Page # button. 
Press the SPACEBAR. 

Write inserts the special text "(page)" at the insertion point in 
the Header document. 

Aligning headers or 
footers 
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pecial text "(page)" is inserted 
hen you choose the 

nsert Page# button. 

File Edit Search 

" 

~ Page Header 

00 Press ALT+F6 to select the Header document again. 
[j] Press the ENTER key twice to leave a blank line between the 

header and the text when you print the document. 
ffQ Press the ESCAPE key to save the header and return to 

PRACTICE.DOC. 

Try printing PRACTICE.DOC so you can see the header on each 
page. 

Setting Tabs 

t 

You can easily set tabs for lists or tables with Write. Use the Tabs 
command from the Document menu, or use the Ruler. A tab can 
be a left-aligned tab or a decimal tab. Use left-aligned tabs to form 
a column of items aligned on the left. Use decimal tabs to form a 
column of numbers aligned on their decimal points. 

Tabs are preset at every half inch. The preset tabs are left-aligned 
tabs. They do not appear in the Tabs dialog box or on the Ruler. 
Tabs that you set override the preset tabs. You can set up to 12 
tabs. 
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To set tabs, follow these steps: 

[I) Select the Document menu, and choose the Tabs command. 
You will see this dialog box: 

D.ecimal: 

a position for each tab you want. 

Caned 

a check box to set a 
ldetr;imal tab. Otherwise, tabs 

left-aligned. 

this button to 
preset tabs. 

111 To change a tab, select the position and type a number. This 
will be the location of the tab stop, in inches or centimeters 
depending on which measure you have chosen. (See "Chang­
ing the Page Layout," later in this chapter.) 

00 To delete a tab, select the position and press the DELETE key. 
To delete all tabs at once, choose the Clear All button. 

[!] Choose the OK button to carry out the command. 

The tabs you set with the Tabs command are shown on the Ruler. 

Decimal Tabs 

A decimal tab is a special tab stop that aligns text on the decimal 
point. When you type text at a decimal tab stop, the characters 
you type are inserted to the left of the tab stop until you type a 
decimal point. The decimal point is inserted at the tab stop, and 
any additional characters you type are inserted to the right of the 
decimal point. If you don't type a decimal point at a decimal tab, 
all the text you type will be right-aligned at the tab stop. Thus, 
you can use a decimal tab as a right-aligned tab if you want to. 

Setting tabs 

Decimal tabs 
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Setting tabs 
with the Ruler 

Setting Tabs with the Ruler 

If you have a mouse, you can also set tabs with the Ruler. The 
Ruler appears at the top of the window when you choose the 
Ruler On command from the Document menu. 

To set tabs with the Ruler, follow these steps: 

[!] Select the Document menu, and choose the Ruler On 
command. 

Left-aligned tab icon I Decimal tab icon (selected) 

., 
[ile .Edit Sdarch ~haracter !!aragraph J!ocument 

)( 

I 
Gold 
Boron 
Barium 
Beryllium 
Bismuth 

LicWelaht 

196.967 
10.61 

137.34 
9.012 

206.960 

Left-aligned Decimal tab marker Use the horizontal scroll bar 
tab marker to scroll the Ruler. 

I1J Click the tab icon you want to use: left-aligned or decimal. 
IJl Click the Ruler where you want to set a tab, or drag an exist­

ing tab marker to a new position. 

t 

1!1 To hide the Ruler, select the Document menu, and choose the 
Ruler Off command. 

The tabs you set with the Ruler are reflected in the Tabs dialog 
box. 



Iff""" 
\ 
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To remove a tab with the Ruler, follow this procedure: 

[!] Drag the tab marker down and off the Ruler. 

Changing the Page Layout 

The page layout is the arrangement of text on the page when you 
print your document. Use the Page Layout command to 

• Change Write's margins for the printed page. 
• Specify a starting page number other than 1 for the printed 

document. 

In a printed document, indented text is indented from the mar­
gins you set with the Page Layout command. 

To change the page layout, follow these steps: 

[il Select the Document menu, and choose the Page Layout 
command. 
You will see this dialog box: 

In the Margins boxes, enter 
measurements to change the 
margins on the printed page. 

Type the starting 
page number . 

.S,tart Page Hu111bers At: IU 1 I ( OK ) 

\ fllargins: 
\J !,.eft : lr-::-1-=. 2=5.,:----, 

l lop: IL...;.1'_' ----~ 
flleasure111ents: 

@inch o~lll 

Cancel 

Right: 11. 25" 

.!!.otto111: Ll1_" __ ....~ 

Select a unit of measurement. 

[2] In the Start Page Numbers At box, type the number at which 
you want page numbers to start, if different than 1. 

Removing tabs 
with the Ruler 

Changing the page 
layout 
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[!] In the Margins boxes, type the margins you want. 
1!1 Choose the em button if you want metric measure. 

00 Choose the OK button to carry out the command. 

If you enter a starting page number, Write adjusts the page 
numbers displayed in the lower-left comer of the window. Write 
also uses the adjusted page numbers for the Go To Page command 
from the Search menu. 



4 Pasting from 
Other Applications 

You can paste text and graphics from other Microsoft Windows 
applications onto your Microsoft Windows Write documents. Past­
ing makes it easy to enhance documents visually and to insert text 
without retyping it. 

This chapter describes how to paste data from both Windows 
applications and standard applications. It also describes how to 
move and size pictures in Write, how to paste from Write to other 
applications, and how to use Write with Microsoft Word. 

59 
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Running Clipboard 

You can paste information from any application that runs with ~ 
Windows, whether it is a Windows application or a standard appli- ·.· 
cation. For general guidelines about running standard applications, 
see the Microsoft Windows User's Guide. 

Note It is not necessary to run the two applications simultane­
ously. Windows holds the information you copy and paste on the 
Clipboard. Windows saves Clipboard even after you quit the appli­
cation you copied from. 

Clipboard 

Clipboard holds the information you want to paste. You have 
probably already used Clipboard to move and copy text within 
a Write document. 

You can run Clipboard any time during a Windows session to see 
what is on it. This is useful if you want to check the contents of 
Clipboard before you paste. 

To run Clipboard, follow these steps: 

IIl Open the MS-DOS Executive window. 
[21 Select and run CUPBRD.EXE. 
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This text was copied to Clipboard. 

Murphy & Allen, Realtors 
11950 16th Ave. E., Seattle, WA 98112 

PREPARING A HOME FOR SALE 

You can understand that showing a 
to purchase quickly and at a better i 
for a profitable and early sale. 

Fix up inside. Badly faded walls or 
painting will help you add a fresh I 

bright, cheery appearance. 

Make minor repairs. Dripping 
make sure all plumbing is in 
critical prospect can con•cenllrate 
sticking drawers or doors can 

Fix up inside. Badly faded walls or worn 
painting will help you add a fresh look. Clean 
a bright, cheery appearance. 
~ 

Run CUPBRD.EXE to view the 
contents of Clipboard. 

Clipboard contains the most recent information you cut or copied 
from a Windows application. The next Paste command pastes this 
information onto an application. The contents of Clipboard remain 
until you cut or copy new information, or end the Windows ses­
sion. The examples in this chapter describe how to 

• Paste graphics from Windows Paint (a Windows application). 
• Paste data from standard applications. 

Pasting Graphics from Windows Paint 

Windows Paint is a drawing tool that is a Windows application; 
that is, it was designed especially to run with Microsoft Windows. 
You can paste all or part of a Paint canvas onto a Write document. 
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Pasting graphics from 
Windows Paint 

To paste from Paint, follow these steps: 

III Open a Paint window with the canvas you want to copy from. 

[j] Pick up the Selection Rectangle tool, and select the area of the 
canvas you want to paste onto Write. 

Selection rectangle 

! 120 

I 1:: 
611 

411 

211 

II 

Selection Rectangle tool 

: 1984 1985 1986 ' ................................................................................................. • 

111 Select the Edit menu and choose the Copy command. 
This copies the selection onto Clipboard. 

l!l Open a Write window that contains the document you want 
to paste onto. 

[§] Move the insertion point to where you want to insert the 
graphics from Paint. 
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When you choose the Paste command, the graphics will be 
inserted from Clipboard at the insertion point. 

I 'I' 
Eile fdit !earch ~haracter Paragraph ~ocurnent 

TO: Yndo Editing Alt+Bksp 
FRO~----------------~ 
SUB t:ut, Shi.H:•·Dt~l 
Her J;OI).\1 f:t:rl •·I llS n the company's growth from 1984-1986. 
I 
In th he number of employees in the Marketing and Sales 
dep J.IOV(! fli ct llr(! search and Development department (on the right). 

This ~i.zt~ !1i.1: t:un~. by the planning group. )( 

+- ;:;:;:;:;:;:;:;:;:;:;:;:;:;:;:;:;:;:;:;:;m;:;:;:;:;:;:;:;:;:;:;:;:;m;:;l!!i!i!i!il!!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!lii!lii!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!i!iii!l!iil!i!il!!i!i!l!!!il!!i!i!lii!li!ii!i;-+ 

[§] Select the Edit menu and choose the Paste command to insert 
the graphics in the document. 

t 

~ 
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Graphics pasted from Clipboard. 

I 111 

Eile [dit ,S,earch .C.haracter !!aragraph !!.ocuPJent 
TO: 
FROM: 
SUBJECT: 

Steve Walters 
Megan Jones 
Employee Growth 

Here is the summary report you requested on the company's growth 1 

120 

100 

80 

611 

40 

20 

0 

HuPJber of EPlployees 

1984 1985 1986 

In the above chart, each year is shown with the number o1 employees in the Marketing and Sales 
departments (on the left] and those In the Research and Development department (on the right]. 

+- !~i!i!i!i!i!i!i!i!i!i!i!i!i!ili!i!i!i!i!li!li!i!i1!i!i!i!i!i!i!i!i!i!i!i!i!i!i1!i~i!~i!i!i!i®i!i!i1!i!i~i!i!i!i!!!i!i!i!i!i!i!i!i!i!i!i!i!i!i!~i!i!i!;!i!i!i!i!i!i!i!i®i~'!iil!W~i!~i!i®ilrilii!~!;i ~ 

t 

Note Choosing Paste need not be your first action after opening 
the document. But it is wise to paste immediately, before you 
choose the Cut or Copy command and inadvertently change the 
contents of Clipboard. 

You can also use Paint to enhance text or graphics from other 
applications before pasting onto Write. See "Pasting from Write 
into Another Application," later in this chapter. 

Pasting Data from a Standard Application 

You can easily paste data from standard applications into Micro­
soft Write. Use the Mark and Copy commands from the Control 
menu to select the area you want to paste onto Clipboard, or use 
ALT+PRINTSCREEN to copy an entire screen to Clipboard. For more 
information on copying to Clipboard, see the Microsoft Windows 
User's Guide. 



Chapter 4: Pasting from Other Applications 65 

To paste data from a standard application, follow these steps: 

Ul Copy the desired information to Clipboard. 
[!] Open a Write window that contains the document to which 

you want to paste. 
[!] Move the insertion point to where you want to insert the data. 

If your document is in a proportional-space font such as Helv, 
it's a good idea to change to a fixed-space font such as Courier 
before pasting data. This ensures that information will line up 
in your Write document. 

[!] Select the Edit menu and choose the Paste command to insert 
the data in the document. 
If you changed to a fixed-space font, change back to the 
proportional-space font before you continue typing. 

Moving and Sizing a Picture in Write 

After you paste a picture or graph into Write, you can select it 
and move, copy, or paste it just as you would text. 

The picture is always pasted onto the document at the left margin. 
You can move the picture horizontally with the Move Picture 
command. You can change the size of the picture with the Size 
Picture command. The Move Picture and Size Picture commands 
are active while a picture is selected. 

Moving a Picture 

You can move a picture horizontally with the Move Picture com­
mand from the Edit menu. You can move the picture with the 
keyboard or the mouse. 

To move a picture with the keyboard, follow these steps: 

Ul Move the insertion point to the left of the picture and press 
SHIFf+ RIGHT to select the picture. 

[!] Select the Edit menu and choose the Move Picture command. 
An icon appears in the center of the picture and a dotted 
frame surrounds the picture. 

Pasting data from a 
standard application 

Moving a picture 
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Moving a picture 

E 

lm 
lm 

8D 

60 

40 

20 

0 

Use the RIGHT and LEFT keys to move the picture ~ 
frame. Then press the ENTER key. 

requested on the company's growth from 1984-1986. 

[i) Press the RIGHT or LEFf direction key to move the dotted 
frame. 

[!) When the frame is where you want it, press the ENTER key. 
Or, press the ESCAPE key to leave it where it was. 

To move a picture with the mouse, follow these steps: 

[1] Click the picture to select it. 
111 Select the Edit menu and choose the Move Picture command. 

An icon appears in the center of the picture and a dotted 
frame surrounds the picture. 

[j] Without pressing the mouse button, move the mouse right or 
left to move the dotted frame. 

[!) When the frame is where you want it, click the mouse button. 
Or, press the ESCAPE key to leave it where it was. 

Note You can also use formatting commands from the Paragraph 
menu (Left, Centered, Right) to move a picture. 
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Sizing a Picture 

You can enlarge or reduce a picture in Write with the Size Picture 
command from the Edit menu. You can size the picture with the 
keyboard or the mouse. 

There are several points you should keep in mind when you size 
a picture: 

• The lower-left comer of the Write window displays sizing 
information in the form of X and Y values. It is best to keep X 
and Y the same, and to size in whole (for example, 5) rather 
than fractional (S.S), numbers. This will prevent distortion of 
the sized image. 

• Write displays pictures in a screen resolution that is appropri­
ate to the selected printer. Because of differences in screen 
and printer resolutions, these pictures may seem slightly dis­
torted on screen. When printed, the resolution will be correct. 

To size a picture with the keyboard, follow these steps: 

[I] Move the insertion point to the left of the picture and press 
SHIFf+ RIGHT to select the picture. 

Ill Select the Edit menu and choose the Size Picture command. 
An icon appears in the center of the picture and a dotted 
frame surrounds the picture. 

Sizing a picture 
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Sizing a picture 

E 

m 
m 

80 

1984 

the LEFT RIGHT or DOWN keys to move 
the edge of the frame. To size in two 

lrlirn<>•~.<>it~n.<> move to a corner. 

1985 1986 

'i. 

Use the DIRECTION keys to size the picture. 

111 Press the LEFT, RIGHT, or DOWN key to move the icon to the 
bottom or side of the dotted frame. To size in two dimensions, 
move the icon to a lower comer of the dotted frame. 

[!] Press a DIRECTION key to enlarge or reduce the frame. 
For example, if the icon is in the lower-right comer, pressing 
the UP key reduces the height of the dotted frame, and pressing 
the LEFT key reduces the width. 

[§] When the frame is the size you want, press the ENTER key. 
Or, press the ESCAPE key to go back to the original size. 

To size a picture with the mouse, follow these steps: 

[!] Click the picture to select it. 
!Zl Select the Edit menu and choose the Size Picture command. 

An icon appears in the center of the picture and a dotted 
frame surrounds the picture. 

111 Without pressing the mouse button, move the icon to the bot­
tom, left, or right edge of the frame. 
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At the edge of the frame, move the icon in the direction you 
want to enlarge or reduce the picture. 

1!1 When the frame is the size you want, click the mouse button. 
Or, press the ESCAPE key to go back to the original size. 

Pasting from Write onto 
Another Application 

You can paste text and graphics from your Write documents onto 
other applications. The following example shows you how to 
paste text onto Paint. You may want to do this to make certain 
text, such as a title or letterhead, more elaborate. Then you can 
paste the text back onto your Write document. 

To paste from Write onto Paint, follow these steps: 

[I] Open two windows on the screen: a Write window with a 
document and a Paint window with a clean canvas. 

~ Select the text in the Write document that you want to paste 
onto Paint. 

If you've got to be inside, you might as well 
a call n you would like to renew vou1· mnorrae~ 
and guarantee our work. Plus, you can't 

Hope to hear from you soon, 

White Rain~ 

Pasting from Write 
onto Paint 



70 Microsoft Windows Write User's Guide 

~ Select the Edit menu and choose the Copy command. 
[iJ Select the Paint window. 
[§] Select the Edit menu and choose the Paste command. 

II you've got to be inside, you might as well 
a call if you would like to renew your 
and guarantee our work. Plus, you can't 

Hope to hear from you soon, 

White Rain~ 

Text pasted into Paint 

Now you can use the Paint tools to make the text really exciting. 
Use your imagination and experiment. If you want to start over, 
erase the canvas and paste the text again. 
When you finish designing the text, you can paste it back onto the 
Write document. For instructions on how to do this, see "Pasting 
Graphics from Windows Paint," earlier in this chapter. 
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Graphics from Paint pasted back into document 

'I 

Eile [dit !earch ~haracter faragraph ~ocument 

Dear Customer, 

Summer is here again, and our rates are the same as last year! 

H you've gotto be inside, you might as well have a good view. So give us 
a call H you would like to renew your contract. We value your patronage 
and guarantee our work. Plus, you can't beat our prices. 

Hope to hear from you soon, 

WhiteRainll 

Using Write with Microsoft Word 

Write is highly compatible with Microsoft's in-depth word pro­
cessing program, Word. You can share documents between these 
two writing programs and get the benefits of both. 

Microsoft Word is a word processor for people who handle long 
documents or need advanced capabilities. With Word, you get 
special features such as mail merge, spelling checker, footnotes, 
glossaries, style sheets, and automatic hyphenation. 

t 

Write offers the advantages of combined text and graphics and the 
ability to paste information from other applications. It is the per­
fect writing program for busy people who need to get short docu­
ments out quickly. Write is also very easy to learn because it uses 
the standard Windows interface. 

Ifyou are using both Write and Word, or if you have access to 
Write and Word documents, you will find the two products com­
plement each other. You can move a Write document into Word 
and use advanced features, such as mail merge, with that docu­
ment. You can move a Word document into Write and paste in 
graphics and text from Paint and other applications in Windows. 
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Using Word 
documents in Write 

Both word processors are very flexible in their treatment of fonts, ~ 
but they do not use the same fonts. A document transferred into 
Write can use only the fonts available with Write. A document 
transferred into Word can use only the fonts available with Word. 

Using a Word Document in Write 

To use a Word document in Write, open the document with the 
Open command in Write. You can begin immediately to edit the 
text, paste graphics from the Clipboard, or perform other Write 
tasks with the document. 

Because Word has more ways to treat text than Write does, some 
aspects of the document will change. Check the following list to 
see how Write will handle your Word document: 

• If the Word document has more than one division, Write uses 
only the division formats of the first division. Write discards 
automatic page numbers, but keeps the starting page number, 
if you specified it. Write does not acknowledge any margin set­
tings made in the Word document; instead it uses the margins 
that are set for the active printer in Write. Write changes 
Word's division marks into page breaks and discards any divi­
sion formats assigned after the first division. 

• If the first division of the Word document has a header and if 
the header is the first paragraph in the document, it becomes 
the header in the Write document. The same is true for the 
footer (or for both, if they are the first two paragraphs). 
Headers and footers that are not the first two paragraphs 
are discarded. Headers and footers from later divisions are 
discarded. 

Note If you are using Version 1.0 of Microsoft Word, Write 
discards all headers and footers. 

• Write displays footnotes from the Word document as para­
graphs at the end of the document. Write displays automatic 
footnote references as asterisks. If you entered your own foot­
note references in Word, Write retains them. 

• Write uses the tab settings from the first paragraph of the 
Word document. These tab settings apply to the entire Write 
document. 

• Write keeps the paragraph formats from Word, except extra 
space between paragraphs. If paragraphs have line spacing 
greater than double spacing (such as triple spacing), Write 
changes it to double spacing. ~ 
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• Write keeps new-line characters. 
• Write keeps the bold, italic, and underline character formats. 

Write discards the strikethrough, double underline, and upper­
case formats and displays the text as normal text. Write dis­
plays a smaller font for small caps, but does not capitalize the 
text. Write keeps superscripts and subscripts. 

• Write changes nonbreaking spaces to "y" and nonbreaking 
hyphens to "ia." Write discards optional and automatic 
hyphens. 

• Write discards formatting that was done with Word style 
sheets. If you want to keep the formatting, change style sheet 
formatting to direct formatting before you transfer the docu­
ment to Write. 

To change style sheet formatting to direct formatting, follow these 
steps: 

[] Select the entire document in Word. 
[!] Press ESCAPE, F, c to open the Format Character menu. 
00 Choose a character format that was not used in your docu­

ment, such as Strikethrough or Double Underline, and cJ;loose 
No for that format. 

[!] Press the ENTER key. 
This converts the character formatting done with style sheets 
to direct formatting. When you apply direct formatting to all 
the characters, Write breaks its connection with the character 
formats on the style sheet. 

00 Press ESCAPE, F, P to open the Format Paragraph menu. 
[§] Choose a paragraph format that was not used in your docu­

ment, such as Keep Follow, and choose No for that format. 
[1] Press the ENTER key. 

This converts the paragraph formatting done with style sheets 
to direct formatting. When you apply direct formatting to all 
the paragraphs, Write breaks its connection with the paragraph 
formats on the style sheet. 

[i] Save the document. 

Now you can transfer the document to Write without losing the 
formatting. 

Changing to direct 
formatting 
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Using Write 
documents in Word 

Using a Write Document in Word 

To use a Write document in Word, open the document as you 
would open any document with Word. You can begin immedi­
ately to use all the features of Word with the document. 

Word keeps the character, paragraph, and document formats you 
assigned to the Write document. If you add Word-only features, 
such as footnotes or divisions, these will be changed if you open 
the document again with Write. See the previous section, "Using a 
Word Document in Write." 

Note If your Write document contains graphics, delete them 
before transferring the document to Word. If you do open a docu­
ment with graphics in Word, do not attempt to edit the graphics 
or print the document with Word. The Word program is not 
intended for use with graphics. 



5 Printing a Document 

When you are ready to print a document, use the Print command 
from the File menu to send the document to the printer. H you 
want to see where Microsoft Windows Write will break the pages 
before you print, use the Repaginate command to paginate the 
document. Write also has a Change Printer command that lets you 
switch to a different printer before you start printing. This chapter 
describes how to perform all of these commands. 

75 
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Printing a document 

Using the Print Command 

When you print a document, you can specify the number of 
copies and the range of pages you want to print. Write proposes 
printing one copy of the entire document. If you want to change 
the preset margins before you print the document, use the Page 
Layout command. For more information on changing margins, see 
Chapter 3, "Formatting Your Work." 

To print a document, follow these steps: 

lii Select the File menu and choose the Print command. 
You will see this dialog box: 

If the current printer has a draft mode, 
you will see this option. Select the 
check box if you want to print the 
document in draft mode. 

.C.opies: IU 

To print more than one copy, 
type the number of copies here. 

I ( OK ) 
!).raft Quality ( Cancel 

Page Range: 
@811 
0Erorn: I I Io: I 

To print a range of pages, select this 
option and type the page numbers 
in the From box and To box. 

l!l Select the options you want in the dialog box. 
[!] Choose the OK button. 
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r You will see this message: 

~ Pnnt1ng 

Write is sending your document 
to the printer. 

Choose this button to 
cancel printing. 

To resume printing after a pause, select the Controls menu and 
choose the Resume command. For more information on printing, 
see the Microsoft Windows User's Guide. 

Note You may have to disable Spooler in order to print large 
files. To do this, change the Spooler= line in the [windows] sec­
tion of your WIN.INI me to read spooler= no. Then restart Win­
dows. When you print a me, Spooler will not be used (Write will 
send the me directly to the printer), and you will not be able to 
pause or restart printing, though you will be able to cancel it. 

Hyphenation 

Write recognizes two kinds of hyphens, both of which you need 
to enter by hand. Write doesn't hyphenate automatically. 

Normal hyphens are always visible. Use them for those hyphens 
you always want to appear; for example, in words such as long­
range. Write breaks at normal hyphens that appear at the end of 
a line. 

To insert a normal hyphen, simply type a dash in the desired 
location. 

Optional hyphens are invisible unless they appear at the end of a 
line. Use them to specify correct hyphenation points in words. 

To insert optional hyphens, follow this procedure: 

[!] Press CONTROL+SHIFT+DASH at each desired hyphenation point. 

Printing large files 

Using hyphens 
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Inserting a page 
break 

Paginating a 
document 

Paginating 

Paginating is the process of breaking a document into pages. Write 
paginates a document for you automatically when you print it. 
Write controls pagination so thai a single line in a paragraph is 
not printed by itself at the top or bottom of a page. 

If you know you want a new page to start at a specific place, you 
can insert a page break. 

To insert a page break, follow these steps: 

ill Position the insertion point where you want the page break 
to occur. 

I1J Press CONTROL+ ENTER. 

Press CONTROL+ ENTER to insert a page break here. 

!iiiiiil \lnte - PRACTICE.\IRI If) 
Eile Edit ~earch J;haracter P.aragraph .Q.ocu111ent 

sticking drawers or doors can distract the buyer as well. 
I 
First impressions are important. You should keep the lawn trimmed and edged, 
cultivate flower beds, and remove all refuse or clutter from the yard, sidewalk, and 
porches. . 

t 

I You should pay special attention to the k~chen when preparing the home for sale. 
Shining ovens, ranges, and appliances will catch the buye~s eye and make a good 
impression. Keeping the counters and sink cleared and neat makes the kitchen look 
spacious. Colorlul curtains in harmony with the counter tops and floors add appeal 

~~~-----------------------~ 
You can use the Repaginate command on the File menu to 
paginate a document. Then you can preview the page breaks on 
the screen before you print the document. The Repaginate com­
mand has an option called Confirm Page Breaks. It lets you 
approve or move each page break Write proposes during 
pagination. 

After pagination, two arrows ( > >) in the left margin indicate the 
first new line of each page. The page breaks that you move or 
insert yourself appear as a dotted line across the document, fol­
lowed by the two arrows. The dotted line can be selected, 
deleted, or copied just like any other character. 
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A dotted line indicates an inserted page break. I 
Ill I 

File Edit ~earch Character Paragraph Document J 
~ti~~i~~ ~:~~e~~ ~r·d·o·o:s. ~a·n·d:~tr_a~.t~~ ~~y.e~ ~: ~:~~ ••••••.•...•••••••••• ] ...••.••• !! 

~~!~h~Fos:~~n~e~:, :~~~:~v:~~~ ~~f~~~~ ~;~e;~;f~~~nt~~~~~~ ~~~!~~~~~nd ·;······'i' .... ·',;1 ... ····'1 ... ····'1 ... ····' ... ····'' 

You should pay special attention to the kitchen when preparing the home for sale. 
Shining ovens, ranges. and appliances will catch the buyer's eye and make a good 
impressron. Keeping the counters and sink cleared and neat makes the kitchen look 
spacious. Colorful curtains in harmony with the counter tops and floors add appeal 
as well. 

Bathrooms that sparkle can be a real plus. You should check and double·check 
them. 

Bedrooms are important focal points. You will find it worth the effort to keep them 
neatly arranged. 

Closets look larger when clothes are properly hung and shoes, hats, and other 
articles are all in place. 

Stairways cleared of objects and obstacles make it easier for prospects to tour the 
home. 

Attics, basements, and garages are important features. By removing unnecessary .&. 
.. !i!i!i!i!i!i!i!i!!!!!!i!i!ii<iii<i<'<i< <i<<<i<i<i<i<i<i<i<i<i<i<"i;i;i;ii"""''''''''''''''''''''"'''''''''<'<'·<·<···· ··<•<•<•<•i•i•i•i•'•i•i•i•<•i•i«•i•<<<<<<<<< !ttt!!!!t!i!i!i!i!i!i!i .. 

To paginate a document, follow these steps: 

I1J Select the File menu and choose the Repaginate command. 
You will see this dialog box: 

Repaginate Document ( OK ) 

Cancel 

Select the check box if you want to approve 
each page break during pagination. 

111 Select the Confirm Page Breaks check box if you want to 
approve each page break during pagination. 

[j] Choose the OK button. 
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If you elected to confirm page breaks, you will see this dialog box 
at each page break: 

Write proposes to break the page here. 

You should pay special attention to the kitchen when preparing the home for sale. 

Shining ovens, ranges, and appliances will catch the buyer's eye and make a good 

impression. Keeping the counters and sink cleared and neat makes the kitchen look 

spacious. Colortul curtains in harmony with the counter tops and floors add appeal 

as well. 

them. 

Bedrooms ar 

neatly arrang 

~ Repag1nat1ng 

Use up and down buttons ( 
to moue page break 
if necessary, 
then confirm. 

1'i.i! ) ( jlonfirm ) 

Down ) ( Cancel 

Note You cannot move a page break down from where Write 
proposes it. If you do not like the page break, you must move it 
up. Use the Down button if you move the page break up too far 
and want to move it back. 

The Repaginate command does not change a page break you 
inserted with coNTROL+ ENTER. However, while you are confirming 
page breaks, Write stops at each page break you have inserted and 
asks if you want to keep or remove it. 

! 

After a document has been paginated, you can jump to a specific 
page with the Go To Page command from the Search menu. This 
is a quick way to scroll through a long document once it has been 
paginated. For more information on the Go To Page command, 
see Chapter 2, "Editing a Document." 



Chapter 5: Printing a Document 81 

("' Changing the Printer 

Write prints your documents on the active printer. The active 
printer is the printer you installed with Windows. If you have 
installed more than one printer, you can change to a different 
printer in Write with the Change Printer command. The printer 
you change to then becomes the active printer. 
The Change Printer command lists all the printers you installed 
with Windows during setup and also with the Add New Printer 
command in the control panel. 
You can change printers in order to print on a different printer, or 
just to format your document for a different printer. The printer 
you change to need not be physically connected to your com­
puter, but it must be installed in Windows. 
When you change printers, the appearance of your document may 
change on the screen. This is because Write applies the fonts and 
character formats available with the active printer. These changes 
may affect the line breaks and page breaks in the document. If you 
change printers and want to see the new page breaks, use the 
Repaginate command. 

To change the printer, follow these steps: Changing the printer 

[l] Select the File menu, and choose the Change Printer 
command. 
You will see a dialog box with a list of the installed printers. 

[Z) Select the name of the printer you want to change to. 
[11 Choose the OK button. 

If the new printer has options for the mode of operation, you will 
see another dialog box. Select the options you want to use with 
the printer and choose the OK button. 



(" 6 Command Summary 

Microsoft Windows Write commands help you create, edit, format, 
and print your documents. You choose commands from the 
menus on the menu bar at the top of the Write window. 

This chapter describes shortcut command keys, and describes 
each of the Write commands in the order in which they appear 
on the menus. 

83 
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Shortcut Command Keys 

Some commands have shortcut keys. Pressing a shortcut key 
is the same as choosing the command. For example, pressing 
CONTROL+ INSERT carries out the Copy command from the Edit 
menu. The shortcut key names are displayed next to the com­
mands on the menus. Not all commands have shortcut keys, but 
the most commonly used commands do. 

Shortcut keys 

!:!mJ(! P:l<:tun! 
i.zt~ P i.1: tun~ 

With shortcut keys, you bypass opening the menu and choosing 
the command, and immediately carry out the command. You will 
find shortcut keys convenient, whether you have a keyboard sys­
tem or a mouse system. 

For this command Press this key 

Undo ALT +BACKSPACE 

Cut SHIFf+ DELETE 

Copy CONTROL+ INSERT 

Paste SHIFf+ INSERT 

Repeat Last Find F3 

Go To Page F4 

Normal (Character) F5 

Bold F6 

Italic F7 

Underline F8 
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The File Menu 

Use the File menu commands to create, save, and print your Write 
documents. Both the Open and New commands let you save any 
changes to the active document before proceeding. 

New 

The New command clears the window and opens a new, untitled 
document with the preset format and tabs. The document remains 
untitled until you give it a name with the Save command. 

Open 

The Open command opens the document you select from the 
Open list box. If there is a active document, Write closes it. 

You can also open different directories and disk drives with the 
Open command. Disk drives and directories are shown in square 
brackets in the list box. If you open a disk drive, the list box 
displays the documents and directories that are on the disk in that 
drive. If you open a directory, the list box displays the documents 
and subdirectories that are in that directory. 

Write allows you to open Microsoft Word documents and other 
documents that are not in Write format. Some of these can or 
must be converted to Write format when you open them. 

Save 

The Save command saves the document on the active disk in the 
active directory. If the document is untitled, the Save As dialog 
box appears. 

Save As 

The Save As command lets you name or change the name of the 
active document, or save a new copy of the active document on a 
different disk or in a different directory. 

You can save to a subdirectory by preceding the document name 
with the subdirectory name; for example, jobs. 

If you have a hard disk, you can save to a different disk by preced­
ing the document name with the drive name; for example, b:. 

The Save As command has options for saving a backup copy 
(selected automatically) and for saving a document as text (Win­
dows ANSI format), in Microsoft Word format, or as non-formatted 
text (Microsoft Word Text format). 

Open •.• 
Saue •.• 

P!'i.nt: ••• 
Change Printer •.• 
Repaginate .•. 
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Print 

The Print command paginates the document and sends it to the 
active printer. Unless you have disabled the Windows Spooler (see 
"Printing Large Files" in Chapter 5 ), the Print command automati­
cally runs it, and the Spooler icon appears on the screen. The 
Print command has options for the number of copies you want to 
print and for printing a selected page range. Write is preset to 
print one copy of the entire document. The Print command is dis­
abled (gray) if you have not installed a printer using Windows 
Setup or the Add New Printer command in the Control Panel. 

Change Printer 

The Change Printer command changes the active printer. You 
select the printer you want from a list box. The list box has the 
names of the printers you have installed in Windows. The appear­
ance of your document on the screen may change when you 
choose Change Printer because Write always formats the docu­
ment for the active printer. 

Repaginate 

The Repaginate command paginates the document so you can pre- l 
view the page breaks before printing. Write indicates page breaks 
by placing» in the left margin. While Write is repaginating, you 
can approve or change page breaks with the Confirm Page Breaks 
option. 

Exit 

The Exit command ends your Write session. If you have made 
changes in the active document (if any), but haven't yet saved 
them, Write asks you whether you want to save the changes. If 
you say yes, the Save dialog box appears. 

About Write ... 

The About Write command opens an information box that gives 
pertinent information about the Windows Write program, includ­
ing its revision level. This box remains open until you press OK 
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The Edit Menu 

The Cut and Copy commands in the Edit menu are disabled 
(gray) until you select some text. The Move Picture and Size Pic­
ture commands are disabled until you select a picture (graphics). 

Undo 

The Undo command reverses your most recent action. The com­
mand name changes, depending on your most recent action: Undo 
Typing, Undo Formatting, or Undo Editing. If your most recent 
action was undo, the command changes to Undo, and you can use 
it to reverse the undo. 

Cut 

The Cut command removes selected text or graphics from the 
document and puts it in the Clipboard. Pressing SHIFT+ DELETE 

is the same as choosing Cut. 

Copy 

The Copy command copies selected text or graphics to the Clip­
board. Pressing the CONTROL+ INSERT key is the same as choosing 
Copy. 

Paste 

The Paste command inserts the contents of the Clipboard at the 
insertion point. Pressing the SHIFT+ INSERT key is the same as 
choosing Paste. The contents of the Clipboard can be from a 
Write document or from another Windows application. 

Move Picture 

The Move Picture command puts a move icon in the selected pic­
ture and a dotted frame around the picture. Move the icon with 
the LEFT and RIGHT keys or with the mouse until the dotted frame 
is positioned where you want the picture. Then press the ENTER 

key or click the mouse button to set the new position. Or, press 
the ESCAPE key to return to the original position. 

Cu.t 
J;.opy 
faste 

!:love Picture 
Size P i.e ture 

Shift+ Del 
Ctrl+Ins 
Shift+ Ins 
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Repeat Last FindF3 
Change ..• 

Go To Page... F4 

Size Picture 

The Size Picture command puts a size icon in the selected picture 
and a dotted frame around the picture. Use the DIRECTION keys or 
the mouse to move the size icon to the edge of the dotted frame. 
If you move to a corner, you can size in two dimensions. Move 
the size icon until the dotted frame is the size you want the pic­
ture to be. Then press the ENTER key or click the mouse button to 
set the new size. Or, press the ESCAPE key to return to the original 
size. 

The Search Menu 

The Find command starts searching for text at the insertion point 
or at the end of the selection and goes to the end of the docu­
ment; then it goes to the beginning of the document and contin­
ues searching to the insertion point or to the end of the selection. 
The Change command searches like the Find command. But, if 
you have characters or words selected, Change searches only 
within the selection. 

You can use a question mark as a wildcard character in the ,..".· 
search. For example, hea? might find "head," "heal," and "heap." 7 
The Find and Change commands both have the Whole Word and 
Match Upper/Lowercase options. Select the Whole Word check 
box to assure that Write does not find the search text embedded 
in other text, such as "main" in "remainder." Select the Match 
Upper/Lowercase check box to find only those occurrences with 
the same capitalization as the search text. Otherwise, Write 
ignores capitalization while searching. 

Find 

The Find command searches for a specific piece of text and 
selects it. The Find dialog box stays on the screen while Write 
searches. You can choose the Find Next button to continue 
searching. To close the Find dialog box, press the ESCAPE key. 

Repeat Last Find 

The Repeat Last Find command continues the search for the text 
from the last Find or Change command. You can continue the 
search with Repeat Last Find even after you have closed the Find 
or Change dialog box. Pressing the F3 key is the same as choosing 
Repeat Last Find. 
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r Change 

The Change command searches for a specific piece of text and 
selects and/or changes it. The Change dialog box stays on the 
screen while Write searches. You can choose the Find Next but­
ton or the Change then Find button to continue searching and 
changing. You can choose the Change All button to change all 
occurrences of the text automatically. If you make a selection 
before choosing the Change command, the command operates 
only within the selection. To close the Change dialog box, press 
the ESCAPE key. 

Go To Page 

The Go To Page command scrolls to a specific page number. 
Write assigns page numbers when you print the document or 
paginate it with the Repaginate command Pressing the F4 key is 
the same as choosing Go To Page. 

The Character Menu 

To change the appearance of characters, select them before 
choosing a command from the Character menu. If you do not 
make a selection, the command applies to the next text you type. 
Otherwise, the text you type has the character formats of the text 
immediately preceding it. 

Character formats do not appear on the screen if they are not sup­
ported by the active printer. 

The formats assigned to the selected text have a checkmark by 
them on the menu. Choosing a command that is already checked 
unchecks it and removes the formatting. 

Normal 

The Normal command removes all character formatting except 
font and font size changes from your text. Pressing the F5 key is 
the same as choosing Normal. 

Bold 

The Bold command changes the character style to boldface. Press­
ing the F6 key is the same as choosing Bold. 

Character I 
I 

Bold F6 
..!Italic F7 

!!nderline FB 
Su~terscript 
Subs,~;ript 

..11. Helu 
2. Courier 
j. Tills R111n 

Eonts ••• 
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Italic 

The Italic command changes the character style to italic. Pressing 
the F7 key is the same as choosing Italic. 

Underline 

The Underline command underscores text. Pressing the F8 key is 
the same as choosing Underline. 

Superscript 

The Superscript command raises characters above the baseline of 
the text. The superscript appears in a smaller size. 

Subscript 

The Subscript command lowers characters below the baseline of 
the text. The subscript appears in a smaller size. 

Font Names 

Up to three font names appear on the Character menu, depending 
on the active printer. Choose a font name to assign that font to 
text. Write changes the names and their order on the menu 
depending on the fonts you use most often. 

Reduce Font 

The Reduce Font command reduces the size of a font to the next 
smaller size. If a smaller size is not supported by the active 
printer, there is no visible change on the screen. 

Enlarge Font 

The Enlarge Font command increases the size of a font to the next 
larger size. If a larger size is not supported by the active printer, 
there is no visible change on the screen. 

Fonts 

The Fonts command displays all the fonts and sizes available for 
the active printer. You can select a font and size from the lists to 
assign them to text. Or, you can enter a font name and size for a 
different printer and assign them to text. 
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The Paragraph Menu 

The commands in the Paragraph menu change the formats of a 
paragraph that contains the insertion point, or of all of the para­
graphs in the active selection. When you start a new paragraph by 
pressing the ENTER key, it begins with the same formats as the 
preceding paragraph. 

Normal 

The Normal command restores the preset paragraph formats: left­
aligned, single-spaced, unjustified, with no indents. 

Left 

The Left command aligns the paragraph flush left on the margin. 

Centered 

The Centered command centers each line of the paragraph inside 
the active margins. 

~ Right 

,._ 
\ 

The Right command aligns the paragraph flush right on the 
margin. 

Justified 

The Justified command justifies the paragraph. It fills in the 
spaces between words to align the paragraph on the left and 
right margins. 

Single Space 

The Single Space command sets the line spacing with one-sixth 
inch between lines. If the line includes different font sizes, the 
line spacing will vary to accommodate the tallest character in the 
line. 

1 1/2 Space 

The 1 1/2 Space command sets the line spacing with one-quarter 
inch between lines. 

I Paragraph I 

../!,eft 
~entered 
.!!.ight 
J!.ustified 

J .S.ingle Space 
1 112 Space 
.!!.ouble Space 

Indents ••• 
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Double Space 

The Double Space command sets the line spacing with one-third 
inch between lines. 

Indents 

The Indents command sets the distance that lines are indented 
from the margin. You can indent from the left and right margin, 
and you can indent the first line of a paragraph. Note that the 
Indents command does not change the margin itself. To change 
margins, you use the Page Layout command. 

The Document Menu 

The commands in the Document menu affect the entire docu­
ment. Headers, footers, and page numbers are displayed only on 
printed pages, not in your document on the screen. 

Header 

The Header command opens the Header document and dialog 
box. The text you type in the Header document becomes the 
running header when you print the document. The dialog box 
options let you include page numbers, change the distance of the 
header from the top of the page, and print the header on page 
one. 

Footer 

The Footer command opens the Footer document and dialog box. 
The text you type in the Footer document becomes the running 
footer when you print the document. The dialog box options let 
you include page numbers, change the distance of the footer from 
the bottom of the page, and print the footer on page one. 

Ruler On/Off 

The Ruler On command displays the Ruler at the top of the win­
dow. If you have a mouse, you can use the Ruler to set tabs and 
paragraph formats. The Ruler Off command hides the Ruler. 
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r Tabs 

The Tabs command sets tabs. You can set left-aligned tabs or 
decimal tabs. Write has preset tabs set at every half inch. The 
preset tabs do not appear in the Tabs dialog box or on the Ruler. 

Page Layout 

The Page Layout command changes the margins for the printed 
page, changes the starting page number, and toggles the measure­
ment between English and Metric (inches and centimeters; the 
preset is inches). The preset page layout leaves a l-inch margin at 
the top and bottom of the page, and a 1.25-inch margin at the left 
and right of the page. 



,.. 
\ 

Appendix 
Fonts and the Active Printer 

This appendix describes how Microsoft Windows Write uses fonts 
with different types of printers. 

The fonts provided with Windows are Courier, Helv, and Tms 
Rmn. Courier is a fixed-space font, and Helv and Tms Rmn are 
proportional-space fonts. Whether you can use a particular font 
with your Write documents depends on the printer(s) you have 
installed with Windows. 

The Active Printer 

When you start Write, the active printer is the printer you speci­
fied when you installed Windows. If you installed more than one 
printer in Windows, you can change to a different printer in Write 
with the Change Printer command. The printer you change to 
becomes the active printer, and Write formats the document for 
that printer. Write also sends the document to that printer when 
you choose the Print command. For more information on the 
Change Printer command, see Chapter 5, "Printing a Document." 
For more information on installing printers and fonts, see the 
Microsoft Windows User's Guide. 

When you change printers, you may notice a change in the font 
names on the Character menu and in the Fonts command dialog 
box. You may also notice that Write displays the text in your 
document in a different font. This is because Write uses the fonts 
that are available with the active printer. The rest of this appendix 
provides information on dot matrix and daisy wheel printers, and 
on the Hewlett-Packard Laser]et printer. 

Note On some two-drive floppy disk systems, you may not be 
able to use all three of the fonts provided with Windows, even 
though your printer supports all three fonts. To see which fonts 
you have, look at the font names listed on the Character menu. 
For information on deleting one font and adding another, see the 
Microsoft Windows User's Guide. 

95 
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Dot matrix printers 

Daisy wheel printers 

Hewlett-Packard 
LaserJet printer 

Dot Matrix Printers 

If the active printer is a dot matrix printer, such as the Epson FX-
80 or the IBM Graphics Printer, the list box in the Fonts com­
mand dialog box displays font choices available. Font names other 
than Courier, Helv, and Tms Rmn may be in the list box if you 
installed additional fonts from Windows Control Panel, or if the 
active printer is an Epson. 

Daisy Wheel Printers 

If the active printer is a daisy wheel printer, such as the NBC 
3550, the list box in the Fonts command dialog box displays the 
names of fonts (print wheels) that are available for that printer. 
During printing, Windows Spooler prompts you to change the 
print wheel if it encounters a font change in the document. 

Hewlett-Packard LaserJet Printer 

If the active printer is the Hewlett-Packard Laserjet, look at your 
font cartridge to see which fonts are available. When you use the 
Fonts command to specify font sizes, be sure to specify a size that 
is on your font cartridge. 
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.BAK extension 10 

.BKP extension 10 

.DOC extension 9 

.WRI extension 9 
1 112 Space command 44, 91 
About Write command 86 
Active printer See Printer 
Alignment 

footer 53 
header 53 
number See Decimal tab 
paragraph See Paragraph 
tabs 

left-align 54, 93 
right-align 55 

ALT key, mouse combination 24 
ALT+BACKSPACE 84 
ALT+F6 52 
ANSI format document, opening 6 
Application 

copying between 22 
moving between 22 
pasting 

Clipboard use 20, 60 
Microsoft Multiplan data 64 
Microsoft Word text 71 
Windows Paint graphics 61 
Windows Write text 69, 74 

running, memory requirements 60 
running multiple applications 60 

Arrows ( > > ), page break characters 78, 86 
Asterisk ( • ), footnote reference 72 
AUTOEXEC.BAT file 4 

Backing up Word documents 5 
BACKSPACE key 

correcting typing mistakes 14 
deleting paragraph marks 43 
deleting text 20 
SHIFT key combination See SHIFT+ BACKSPACE 

Backup document 10, 85 
Bold command 84, 89 
Bold style 

shortcut key 33, 84, 89 
Windows Write/Microsoft Word 

compatibility 73 

Centered command 
footer alignment 53 
header alignment 53 
paragraph alignment 43, 91 

Change command 28, 88 
Change Printer command 81, 86 
Changing measurement 93 
Character 

formatting See Formatting 
highlighting 16 
number in document 8 
search character 27 
style See Formatting 

Character menu commands 32, 89 
Character set 

conversion 5 
Windows ANSI 5 

Clipboard 
contents 

changing 64 
format preservation 25 
viewing 21, 60 

description 20, 61 
pasting applications into 20, 60 
text 

copying 22, 24 
cutting 24 
inserting 22, 87 
moving 22 
pasting 20 

CLIPBRD.EXE 21, 60 
Close command 

dialog box closing 27, 29 
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Close command (continued) 
Windows Write window closing 12 

Command 
1 112 Space 44, 91 
About Write 86 
Bold 84, 89 
Centered 

footer alignment 53 
header alignment 53 
paragraph alignment 43, 91 

Change 28, 89 
Change Printer 81, 86 
Character menu 32, 89 
Close 

dialog box closing 27, 29 
Windows Write window closing 12 

Copy 
disabled 86 
shortcut key 84 
copying text between documents 25 
copying text within documents 24, 87 
Windows Paint selection copying 62 
Windows Write text copying 70 
WRITE.EXE copying x 

Cut 
deleting text 20, 86 
disabled 86 
moving text between documents 25 
moving text within documents 23 
shortcut key combination 84 

Document menu 49, 92 
Double Space 44, 92 
Edit menu 86 
Enlarge Font 35, 90 
Exit 86 
File menu 84 
Find 26, 28, 88 
Font Names 90 
Fonts 

adding 39 
changing 35, 36 
display fonts 90 
size, changing 3 7 
size, display fonts 36, 90 

Footer 
page numbers entry 52 
setting footers 50, 51, 92 

Go To Page 
scrolling to specific page 19, 80, 89 
shortcut key 84 

Command (continued) 
Header 

page numbers entry 52 
setting headers 50, 51, 92 

Indents 
creating hanging indents 46 
indentingparagraphs46,92 

Italic 84, 90 
Justified 43, 91 
Left 

footer alignment 53 
header alignment 53 
paragraph alignment 43, 91 

Move Picture 65, 66, 86, 87 
New 3, 84 
Normal 

removing character formats 89 
removing paragraph formats 91 
shortcut key 84 

Open 
directory 3, 84 
disk drive 3, 84 
document 3, 84 
PRACTICE.WRI 30 

Page Layout 57, 92 
Paragraph menu 39, 91 
Paste 

copying text between documents 25 
copying text within documents 24 
inserting Clipboard contents 22, 87 
Microsoft Multiplan, selection pasting 65 
moving text between documents 25 
moving text within documents 23 
shortcut key 84 
Windows Paint, pasting selections 63 
Windows Write, pasting text 70 

Print 76, 86 
Quit See Exit 
Reduce Font 35, 90 
Repaginate 78, 79, 86 
Repeat Last Find 

shortcut key 84 
text searching 27, 88 

Resume 77 
Right 

footer alignment 53 
header alignment 53 
paragraph alignment 43, 91 

Ruler Off 47, 56, 92 
Ruler On 47, 56, 92 
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Save 

creating backup documents 10, 85 
different versions of documents 9 
documents to different disk drives 11, 85 
documents to disk 7, 85 
documents to subdirectories 12, 85 
in different format 11 
naming documents 7, 85 
saving text 11 

Save As 
creating backup documents 85 
documents to different disk drives 85 
documents to disk 85 
documents to subdirectories 85 
naming documents 85 

Search menu 88 
shortcut keys 84 
Single Space 44, 91 
Size Picture 

disabled 87 
sizing pictures 67, 68, 88 

Subscript 33, 90 
Superscript 33, 90 
Tabs 55, 93 
Underline 84, 90 
Undo 

action 30, 87 
footer 52 
header 52 
shortcut key 84 

CONTROL key, mouse combination 19 
CONTROL+END 16 
CONTROL+ ENTER 78 
CONTROL+ HOME 16 
CONTROL+ LEFf 15 
CONTROL+ PAGE DOWN 15 
CONTROL+ PAGE UP 15 
CONTROL+ RIGHT 15 
Conversion 

character set 5 
document 5 

Copy command 
copying text 

between documents 25 
within document 24, 87 

disabled 87 
shortcut key 84 
Windows Paint, copying selections 62 
Windows Write, copying text 70 

Copy command (continued) 
WRITE.EXE copying x 

Copying 
between applications 22 
between documents 22, 25 
defined text 22 
keyboard procedure 24 
mouse procedure 24 
shortcut key 84 
Windows Paint selection 62 
Windows Write text 70 
within a document 24 
WRITE.EXE x 

Courier 65, 95, 96 
Creating a document disk x 

Index 99 

Cursor See also Insertion point moving 1 7 
Cut command 

disabled 87 
shortcut key combination 84 
deleting text 20, 87 
moving text 

between documents 25 
within document 23 

Daisy wheel printer 96 
Decimal tab 54, 55, 93 
DELETE key 

deleting tabs 55 
deleting text 20, 87 
moving text 

between documents 25 
within document 23 

Deleting 
methods 20 
paragraph mark 43 
tabs 

keyboard procedure 55 
Ruler procedure 57 

text 20, 87 
Dialog box 

Change command 
closing 29, 89 
display 28 

Find command 
closing 27, 89 
display 26 

Fonts command 3 7 
Footer command 51 
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Dialog box (continued) 
Go To Page command 19 
Header command 51 
Indents command 46 
Open command 3 
Page Layout command 57 
Print command 76 
Repaginate command 79 
Save command 7 
selecting 52 
Tabs command 55 

DIRECTION keys 
moving the insertion point 15 
picture sizing 67, 88 

Directory opening 3, 85 
Disabling print spooler 77 
Disk 

creating a document disk x 
removing or changing, restrictions x 

Disk drive opening 3, 85 
Document 

backup 
Microsoft Word 10, 85 

character number display 8 
conversion 5 
copying between 22, 25 
format See Formatting 
Microsoft Word use 71, 74 
moving text between 22, 25 
MS-DOS Executive 4 
naming 7, 9, 85 
non-ANSI character set, conversion 5 
non-Write format, opening 5 
opening 3, 84 

Microsoft Word 85 
other formats 85 

paginating See Paginating 
pasting between 20 
printing 76, 86 
renaming 85 
replacing 9 
saving 

backup document 10, 85 
formats 85 
frequency 7 
Microsoft Word format 11 
non-formatted text 11 
procedure 7, 85 
text format, Microsoft Word 85 
text format, Windows ANSI 85 

Document (continued) 
saving (continued) 

text only 11 
to different disk drive 11, 85 
to subdirectory 12, 85 
versions 9 
Windows ANSI format 11 

selecting 19 
text See Text 

Document menu commands 49,92 
Document name extension 9 
Document disk, creating x 
DOS manual4 
Dot matrix printer 96 
Dotted line, page break character 78 
Double Space command 44, 92 
DOWN key 

GOTO key combination See GOTO +DOWN 
moving the insertion point 15 
picture sizing 68 
SHIFT key combination See SHIFf+ DOWN 

Edit menu commands 87 
Editing 

between searches 27 
Windows Write disk removal restrictions x 

END key 
CONTROL key combination See CONTROL+ END 
insertion point moving 15 

Enlarge Font command 35, 90 
ENTER key 

inserting blank lines 14 
inserting paragraph mark 14, 41 
moving a picture 66 

Epson FX-80 printer 96 
ESCAPE key 

closing a dialog box 
Change command 29, 89 
Find command 27, 88 

execution 
Footer command 52 
Header command 52 

Exit command 86 

F2 key 24, 25, 84 
F3 key 27, 84, 88 
F4 key 84,89 
F5 key 33, 84, 89 



F6 key 33, 84, 89 
F7 key 33, 84, 89 
FS key 33, 84, 89 
File menu commands 84 
File See also Document 9 
Filename extension 

.BAK 10 

.BKP 10 

.DOC9 

.WRI9 
definition 9 

Find command 26, 28, 88 
Finding See Searching 
Font 

adding 39 
changi9g 34, 36 
Courier 65, 95, 96 
defined 34 
display 34, 90 
fixed-space 65, 95 
Helv 65, 95, 96 
Microsoft Word 72 
point size 39 
printer effect 81, 95 
printing 38 
proportional-space 65, 95 
selecting 89, 90 
size 

display 36, 90 
enlarging 35, 37, 90 
reducing 35, 37, 90 

spreadsheet data 65 
Tms Rmn 95, 96 
types 95 

Font Names command 90 
Fonts command 

font 
adding 39 
changing 35, 36 
display 90 
display size 36, 90 
size changing 3 7 

Footer 
alignment 53 
defined 50 
setting 50, 51, 92 
undoing 52 
Windows Write/Microsoft Word 

compatibility 72 

Footer command 
setting footers 50, 51, 92 
page numbers entry 52 

Footnotes 72 
Format Character menu 73 
Format Paragraph menu 73 
Formatting 

available formats 11 
character format 

display 32 
removing 89 
saving 32 
styles 33 

Clipboard contents 25 
defined 31 
display on screen 89 
documents 50, 84, 92 
elimination or changing 11 
fonts See Font 
paragraphs 

command procedure 40 
removing format 91 
Ruler procedure 47, 92 
Windows Write/Microsoft Word 

compatibility 72 
printer change effect 81 
style sheet 73 

Go To Page command 
scrolling to specific page 19, 80, 89 
shortcut key 84 

GOTO key 15, 16 
GOTO +DOWN 15 
GOTO +LEFT 15 
GOTO+PAGE DOWN 16 
GOTO+PAGE UP 16 
GOTO +RIGHT 15 
GOTO+UP 15 
Graphics 

Microsoft Word noncompatibility 74 

Hanging indent 46 
Header 

alignment 53 
defined 50 
example 53 
setting 50, 51, 53, 92 
undoing 52 

Index 101 
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Header (continued) 
Windows Write/Microsoft Word 

compatibility 72 
Header command 

setting headers 50, 51, 92 
page numbers entry 52 

Helv 65, 95, 96 
Hewlett-Packard Laserjet printer 96 
Highlighting text 16 
HOME key 

CONTROL key combination See CONTROL+ HOME 

moving the insertion point 15 
Hyphen(-), Windows Write/Microsoft Word 

compatibility 73 

ffiM Graphics printer 96 
Indenting 

command procedure 45, 92 
hanging indent 46 
Ruler procedure 48 

Indents command 
creating a hanging indent 46 
indenting paragraphs 46, 92 

Information Display, Windows Write 86 
INSERT key 

Paste command shortcut 84 
copying text 

between documents 25 
within documents 24 

inserting text 22, 87 
moving text 

between documents 25 
within documents 23 

Inserting 
Clipboard contents 22, 87 
methods 21 
page breaks 78 
page number 52 
paragraph mark 41 
text 21, 87 

Insertion point moving 
keyboard procedure 15 
mouse procedure 17 

Installing Microsoft Windows ix 
Italic command 84, 90 
Italic style 

formatting command 90 
shortcut key 33, 84, 90 
Windows Write/Microsoft Word 

compatibility 73 

Justified command 43, 91 

Key 
command shortcut keys 84 

Keyboard 
deleting tabs 55 
moving the insertion point 15 
picture 

moving 65, 87 
selecting 65, 67 
sizing 67, 88 

scrolling 16 
text 

copying 24 
highlighting 16 
moving 23 
selecting 16 

Large files, printing 77 
Leaving Write 86 
Left command 

footer alignment 53 
header alignment 53 
paragraph alignment 43, 91 

LEFT key 
CONTROL key combination See CONTROL+ LEFT; 

SHIFT+ CONTROL+ LEFT 

GOTO key combination See GOTO +LEFT 

moving the insertion point 15 
picture 

moving 66, 87 
sizing 68 

SHIFT key combination See 
SHIFT+CONTROL+LEFT; SHIFT+LEFf 

Left-align tab 54, 93 
Line break 81 
Line selecting 

keyboard procedure 16 
selection bar procedure 18 

Line spacing 
1 112 space 44, 91 
command procedure 44, 91 
double space 44, 91 
Ruler procedure 48 
single space 44, 91 
Windows Write/Microsoft Word 

compatibility 72 
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Margin 
changing 57, 93 
Windows Write/Microsoft Word 

compatibility 72 
Measurement 

changing 93 
Memory 

multiple applications running 60 
multiple windows opening 6 

Message, printing 77 
Microsoft Multiplan 64 
Microsoft Windows, installing ix 
Microsoft Word 71, 72, 74 
Microsoft Word document 

backing up 10 
saving in Word format 11 

Mouse 
ALT key combination 24 
CONTROL key combination 19 
dialog box 

selecting 52 
moving the insertion point 1 7 
left button use ix 
picture 

moving 66, 87 
selecting 66, 68 
sizing 68, 88 

Ruler See Ruler 
scrolling 17 
text 

copying 24 
moving 24 
selecting 18 

Move Picture command 65, 66, 87 
Moving 

insertion point 
keyboard procedure 15 
mouse procedure 17 

page break 80 
picture 

keyboard procedure 65, 87 
mouse procedure 66, 87 

text 
between applications 22 
between documents 22, 25 
defined 22 
keyboard procedure 23 
mouse procedure 24 
within document 23, 24 

MS-DOS Executive document 4 

Multiplan See Microsoft Multiplan 

Naming documents 7, 9, 85 
NEC 3550 printer 96 
New command 3, 85 
Non-ANSI character sets 5 

Index 103 

Non-formatted text, saving document as 11 
Non-Write document, opening 85 
Normal command 

removing 
character format 89 
paragraph format 91 

shortcut key 84 
Number alignment See Decimal tab 

Open command 
opening 

directory 3, 85 
disk drive 3, 85 
document 3, 85 
PRACTICE.WRI 30 

Opening documents 
ANSI format 6 
Microsoft Word format 85 
non-Write format 5, 85 

Page break See Paginating 
PAGE DOWN key 

CONTROL key combination See CONTROL+ PAGE 

DOWN 

GOTO key combination See GOTO +PAGE DOWN 

scrolling 16 
Page Layout command 57, 93 
Page numbering See Paginating 
PAGE UP key 

CONTROL key combination See CONTROL+ PAGE 

UP 

GOTO key combination See GOTO +PAGE UP 

scrolling 16 
Paginating 

automatic 78 
defined 78 
methods 19 
page break 

characters 78, 86 
inserting 78 
moving 80 
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Paginating (continued) 
page break (continued) 

preview 78, 86 
printer change effect 81 
searching 27 

page number 
header position 92 
inserting 52 
starting page specification 57, 93 
Windows Write/Microsoft Word 

compatibility 72 
Print command 85 
Repaginate command 79, 86 

Paint See Windows Paint 
Paragraph 

alignment 
centered 43, 91 
justified 43, 91 
left 43, 91 
right 43, 91 
Ruler procedure 48 

beginning See Paragraph mark 
formatting See Formatting 
hanging indents 46 
indenting 

command procedure 45, 92 
hanging indent 46 

joining 43 
line spacing See Une spacing 
selecting 18 

Paragraph mark 
deleting 43 
inserting 41 
searching 27 

Paragraph menu commands 39, 91 
Paste command 

copying text 
between documents 25 
within documents 24 

inserting Clipboard contents 22, 87 
Microsoft Multiplan, pasting selections 65 
moving text 

between documents 25 
within documents 23 

shortcut key 84 
Windows Paint, pasting selection 63 
Windows Write, pasting text 70 

Pasting 
applications to Windows Write 60 
between applications 20 

Pasting (continued) 
between documents 20 
Clipboard contents 20, 22, 60 
Microsoft Multiplan data 64 
Microsoft Multiplan to Windows Write 65 
Microsoft Word text 71 
shortcut key 84 
Windows Paint graphics 61 
Windows Paint to Windows Write 63 
Windows Write text 69, 74 
Windows Write to Windows Paint 69, 70 

Picture 
moving 

keyboard procedure 65, 87 
mouse procedure 66, 87 

selecting 
keyboard procedure 65, 67 
mouse procedure 66, 68 

sizing 
keyboard procedure 67, 88 
mouse procedure 68, 87 

Point size, of font 39 
PRACTICE.DOC 41, 53 
PRACTICE.WRI 30 
Print command 76, 86 
Print spooler, disabling 77 
Printer 

active printer 81, 93 
changing 81, 86 
daisy wheel 96 
dot matrix 96 
font, effect 81, 95 
format, effect 81 
listing 81, 86 

Printing 
canceling 77 
document 76, 86 
font varieties 38 
large rues 77 
message 77 
resuming 77 

Question mark(?), wildcard character 27, 88 
Quit command See Exit command 

Reduce Font command 35, 90 
Renaming documents 85 
Repaginate command 78, 79, 86 



Repeat Last Find command 
shortcut key 84 
text searching 27, 88 

Replacing existing documents 9 
Resume command 77 
Right command 

footer alignment 53 
header alignment 53 
paragraph alignment 43, 91 

RIGHT key 
coNTROL key combination See 

CONTROL+ RIGHT; SHIFT+ CONTROL+ RIGHT 
GOTO key combination See GOTO +RIGHT 
moving the insertion point 15 
picture 

moving 66, 87 
sizing 68, 88 

SHIFT key combination See 
SHIFT+ CONTROL+ RIGHT; SHIFT+ RIGHT 

Right-align tab 55 
Ruler 

display 47, 56, 92 
hiding 47, 56, 92 
indenting 48 
line spacing 48 
paragraph 

alignment 48 
formatting 47, 92 

tabs 
deleting 57 
setting 56, 92 

Ruler Off command 47, 56, 92 
Ruler On command 47, 56,92 
Running footer See Footer 
Running head See Header 

Save As command 
creating a backup document 85 
naming documents 85 
saving documents 

procedure 85 
to different disk drive 85 
to subdirectory 85 
versions 9 

Save command 
creating a backup document 10, 85 
formatted saving 11 
naming documents 7, 85 
saving documents 

Save command (continued) 
saving documents (continued) 

procedure 7, 85 
to different disk drive 11, 85 
to subdirectory 12, 85 

saving text 11 
Saving 

backup document 10, 85 
character formats 32 
document 

frequency 7 
procedure 7, 85 
to different disk drive 11, 85 
to subdirectory 12, 85 
versions 9 

frequency 7 
Microsoft Word format 11 
non-formatted text 11 
text 11 
Windows ANSI format 11 

Scrolling 
defined 14 
keyboard procedure 16 
mouse procedure 17 
specific page 19, 80, 89 

Search character 
'd 27 
'p 27 
't 27 
'w 27 

Search menu commands 88 
Searching 

case options 88 
characters 27 
direction 87 
editing between searches 27 
page breaks 27 
paragraph mark 27 
repeating 27, 88 
replacing found text 28, 89 
tab character 27 
text 26, 87, 88 
white space 27 
whole word option 88 
wildcard character 27, 88 

Selecting 
defined 14 
dialog box 52 
document 19 
fonts 89,90 
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Selecting (continued) 
line 16, 18 
paragraph 18 
picture 

keyboard procedure 65, 67 
mouse procedure 66, 68 

text 
keyboard procedure 16 
mouse procedure 18 
selection bar procedure 18 

word 18 
Selection bar 18 
SHIFf key 

mouse combination 18, 19 
text highlighting 16 

SHIFf+CONTROL+LEFf 16 
SHIFf+CONTROL+RIGHT 16 
SHIFf+DELETE 20, 23, 25, 84, 87 
SHIFf+DOWN 16 
SHIFf+ LEFT 16 
SHIFf+ RIGHT 

selecting a character 16 
selecting a picture 65, 67 

SHIFf+UP 16 
SHIFf+ALT, mouse combination 24 
Shortcut keys 84 
Shortcut style 

formatting commands 89 
Single Space command 44, 91 
Size icon 88 
Size Picture command 

disabled 87 
picture sizing 67, 68, 88 

Special characters 27 
Spreadsheet data 65 
Standard application pasting 60 
Style sheet format 73 
Subdirectory, saving to 12, 85 
Subscript 

creating 33, 90 
definition 33 
Windows Write/Microsoft Word 

compatibility 73 
Subscript command 33, 90 
Superscript 

creating 33, 89 
definition 33 
Windows Write/Microsoft Word 

compatibility 73 
Superscript command 33, 90 

Tab 
decimal tab 54, 55, 93 
deleting 

keyboard procedure 55 
Ruler procedure 57 

left-align 54, 93 
new document 85 
preset 54 
right-align 55 
setting 

command procedure 55, 93 
Ruler use 56, 93 
Windows Write/Microsoft Word 

compatibility 72 
Tab character searching 27 
Tabs command 55, 93 
Text 

changing 28, 29 
copying See Copying 
deleting 20, 87 
display 14 
formatting See Formatting 
highlighting 16 
inserting 21, 87 
moving 

between documents 22, 25 
defined 22 
keyboard procedure 23 
mouse procedure 24 

saving 11 
searching See Searching 
selecting 

keyboard procedure 16 
mouse procedure 18 
selection bar procedure 18 

typing 14, 21 
typing over 20 

Tms Rmn 95, 96 
Two-drive system 

font support 95 
saving to different disk drive 11 
Windows Write running x 

Typing 14, 21 

Underline 
shortcut key 33, 84 
underlining text 90 
Windows Write/Microsoft Word 

compatibility 73 
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Underline command 84, 90 
Undo command 

undoing 
action 30, 87 
footer 52 
header 52 

shortcut key 84 
UP key 

GOTO key combination See GOTO +UP 
moving the insertion point 15 
picture sizing 68 
SHIFf key combination See SHIFf+ UP 

White space searching 27 
Wildcard character 27, 88 
Window 

clearing 85 
opening multiple windows 6 

Windows ANSI character set 5 
Windows ANSI format, saving document in 11 
Windows application 

defined 61 
pasting to Windows Write 60 

Windows Paint 
description 61 
pasting from Windows Write 69 
pasting to Windows Write 61, 63 

Windows Spooler 86 
Windows Write 

Microsoft Word compatibility 71, 72, 74 
package contents ix 
pasting from 

Microsoft Multiplan 64 
Windows Paint 61 

pasting to 
applications 69 
Windows Paint 69 

running on a two-drive system x 
screen 2 
window 

closing 12 
opening multiple windows 6 

Windows Write disk, removal restrictions x 
Windows Write Information Display 86 
Word 

highlighting 16 
selecting 18 

Word document, backing up 5 
Wordwrap defined 14 

Write See Windows Write 
WRITE.EXE 

copying x 
opening multiple windows 6 
running Windows Write x 
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